• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Silent Loop 280 - Temperatur regeln?

0ldN3rd

Software-Overclocker(in)
Hallo zusammen,

Hat schon mal jemand versucht, Temp-Sensoren zur Regelung/Überwachung der Wassertemp. an einer Silent Loop zu verwenden?
Ich habe das Gigabyte Gaming 5 Mainboard, dabei sind 2 (ich glaube NTC 10K) Sensoren dabei, die ich irgendwo unterbringen kann, und dann auch die Temperatur zur Regelung hernehmen kann.

Das sind natürlich dann keine Sensoren zum Einschrauben.

Ich spiele mit dem Gedanken, so einen Sensor mittel Kabelbinder und WLP am Radi zu befestigen...

Hat jemand Erfahrung in der Richtung?

Plan B wäre zu versuchen einen Einschraubsensor mittels 1/4" Verlängerung am Nachfüllpunkt der Pumpe einzusetzen...

Gruß und Danke für eure Meinungen!!
 

markus1612

Kokü-Junkie (m/w)
Bringt dir halt nicht wirklich was.
Sowohl das Messen am Radiator als auch das Messen an der Pumpe kannst du dir sparen, denn sowohl ein Anstieg der Temperatur am Radiator als auch an der Pumpe wirkt sich direkt auf die Wassertemperatur und damit auf die CPU-Temperatur aus.
D.h. die Messwerte, die du da abgreifen willst, bringen dir nichts, da du sie im Grunde durch die CPU-Temperatur bereits hast.

Auch ist es so, dass du beim Silent Loop kaum Möglichkeiten hast, die Wassertemperatur irgendwie zu beeinflussen, denn dafür braucht man normalerweise neue Radiatoren, welche sich mit dem Silent Loop nicht verwenden lassen.
Deshalb ist es verschwendete Zeit, sich mit der Wassertemperatur eine AiO zu beschäftigen.
 

Narbennarr

BIOS-Overclocker(in)
Wenn man nach Wassertemp regelt ist die Steuerung nicht so aggressiv und sprunghaft wie nach Kerntemp, kann also schon was bringen!
Die Sensoren klebst du am besten mit Isolierband an die dünnste Stelle der Fittinge! Großartig anders sind nämlich die anderen Sensoren zum Kaufen auch net gestaltet ;)
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Natürlich macht es Sinn nach Wassertemperatur zu regeln, da Wasser träge reagiert und selbst wenn die Last weg ist noch weiter mit etwas höherer Drehzahl herunter gekühlt werden sollte. Denn ohne Last nimmt die CPU schnell an Temperatur ab und dann würden die Lüfter direkt weniger Drehzahl haben. Die CPU Temperatur hängt + Delta immer mit der Wassertemperatur zusammen, aber die Wassertemperatur kann sich auch wenn nicht genug herunter gekühlt wird nach oben schaukeln und dann sind auch höhere CPU Temperaturen vorhanden.

In einem Anschlusssensor ist ein gewöhnlicher Fühler eingebaut, also nichts anderes als wenn du den Fühler einfach auf einem Metall Anschluss drauf kleben würdest. Am Radiator würde ich nichts dran machen, denn durch die Lüfter wird die Temperatur verfälscht. Ein Anschlusstemepratursensor braucht keine Verlängerung, es gibt welche die können einfach in den Anschluss des Kühlers oder am Radiator eingeschraubt werden und dann wird einfach der Anschluss drauf geschraubt.
Aquacomputer Temperatursensor Innen-/Aussengewinde G1/4 | Sensor Temperatur | Uberwachung | Wasserkuhlung | Aquatuning Germany

Im Anschluss muss aber dann die Wasserkühlung entlüftet werden, was bei einer AIO etwas schwieriger ist.
Habe das ganze mal auf Youtube gesehen, sollte daher schon machbar sein.

Einen weiteren Radiator ist Technisch schon möglich, denn die Silentloop hat ganz normale Radiatoren und Anschlüsse dran.
Muss halt dann wie bereits geschrieben entlüftet werden und die Frage stellt sich auch ob es dann noch die Pumpe schaffen wird. Die Garantie ist dann sobald der Loop zerlegt wird weg.

Möchtest du dir alles ersparen versuche einfach eine feste minderst Drehzahl von etwa 500 U/min und steigend bei steigender Temperatur der CPU.
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Wegen der Garantie war ja mein Gedanke den Nachfüllstutzen zu verwenden... weil die Einschraubsensoren aber zu lang sind... daher noch eine kurze 1/4" Verlängerung...
Entlüften muss man die eh... zumindest wenn man die Geräusch und Problemthreads und diverse Youtube Videos schaut....

Vom Prinzip gehts mir in ersterl Linie um den Bastel-Drang.... einfach mal ausprobierern.... Ist meine erste Berühtung mit dem Thema Wakü...
Intention ist natürlich, wie ihr schon erkannt habt, die Wassertemp. zu nutzen, wegen ihrer Trägheit... und um das ggf. auftretende Aufschaukeln zu verhindern...
 

IICARUS

Kokü-Junkie (m/w)
Schau dir mein Link an, es ist ein Temperatursensor schon bereits integriert.
Dieser Sensor wird anstelle des Anschluss eingeschraubt und am Sensor wird dann der Schlauchanschluss drauf geschraubt, der Sensor selber ist schon eine Verlängerung in diesem Sinn.

Das sieht dann so aus:
Anhang anzeigen 995652

Durch entlüften oder befüllen verlierst du keine Garantie, jedoch schon sobald du die Schläuche umbaust, abschraubst usw.
In diesem Video wird gezeigt wie eine Silentloop am besten entlüftet werden kann.

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Hier noch eine etwas andere Methode:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Danke für die Links!
Über die Videos vom PC Bauer bin ich auch gestolpert.
Den Sensor den du verwendest, würde aber nur unter Garantieverlust bei der SL280 montierbar sein....die Idee mit den Einfüllstutzen zu mißbrauchen erhält aber die Garantie... :-)
 

IICARUS

Kokü-Junkie (m/w)
Zuletzt bearbeitet:
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Ja, genau das war mein Gedankengang... Die Verlängerung weil die Nase sonst zu lang ist und innerhalb der Pumpe kein Platz...
 

IICARUS

Kokü-Junkie (m/w)
Bei mir hatte ich bereits so ein Anschlusssensor verbaut.
Im Nachhinein hatte ich mir einen Aquaero 6 LT gekauft um meine Wasserkühlung besser regeln zu können und da lagen auch Temperaturfühler bei.
Aus reiner Interesse wollte ich an den Anschlüsse die zum externen Radiator (Mora) gehen nochmals jeweils ein Temperatursensor anbringen damit ich die differenz Temperatur zwischen Eingang und Ausgang des Radiators ersehen kann. Dazu wollte ich mir jetzt auch nicht nochmal extra Sensoren zum verbauen kaufen und versuchte die Fühler an die Anschlüsse zu kleben.

Das ganze klappte mit dem Kleben schon nicht gut und die Temperaturen wurden auch nicht gut übernommen.
Habe mich dann doch dazu entschieden Temperatursensoren zu kaufen und sie im Loop nachträglich zu verbauen.
Das Bild von mir ist der Sensor am Ausgang des Mora was wieder zum Gehäuse geht.

Mir sind die Preise einer Verlängerung jetzt so nicht bekannt, aber die dürften auch schon an dem Preis eines Sensors kommen, so dass du direkt ein verbauten Sensor kaufen kannst.

Bei diesem Sensor gibt es keine Nase, wird anstelle der Verschlusskappe drauf geschraubt und normal kommt da dann der Schlauchanschluss dran.
Dort könntest du dann einfach wieder die Verschlusskappe drauf schrauben. In ein Durchlaufsensor, da läuft normalerweise die Kühlflüssigkeit durch.
Aquacomputer Temperatursensor Innen-/Aussengewinde G1/4 | Sensor Temperatur | Uberwachung | Wasserkuhlung | Aquatuning Germany
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Ich fürchte aber, dass deine Lösung vom Durchmesser her etwas mehr Platz braucht, der an der Stelle ....direkt an der Pumpe nicht vorhanden ist... :-( Von daher denke ich muss ich, wenn, auf die Verlängerungslösung zurückgreifen...
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
So,
ich habe gestern mal Bastelstunde eingelegt....

Die SL280 hab ich mit 2 140er Noctua Redux versehen (NF-P14S Redux 1500 - was ich übrigens bereue, da diese nicht leise zu bekommen sind, bzw. nur sehr schwer).
Ich habe den Tempsensor vom Board mit einem Klettkabelbinder um einen der Fittinge am Radi gewickelt, also so, das der Sensor am Fitting anliegt, aber keine Luft direkt von außen ran kann. Wenn ich dan den Radi fasse, ist der Meßwert auch plausibel.

Der Radi ist in der Front verbaut (In den Deckel passt er nicht beim Define R6, da stören die P4/8 Stecker vom Mobo und die Speicherriegel).
Der Aufbau im Detail: Außenseite->Staubfilter->Lüfter->Radi->Innenraum (Die Lüfter sind also Push und einblasend).
Ich hab mal vom CPU-Z den Stresstest laufen lassen, da geht die CPU Temp (Sensor in der CPU; kein zusätzlicher) auf 62°C Der Sensor am Radi geht auf 42°C.
Die Kiste ist aktuell nicht OC, also 3,4Ghz liegen an...
Beim "normal" Betrieb, also 08/15 Anwendungen , zocken, etc.. ist die Kiste nun schon ein Stück Kühler als unter Luft. Bin allerdings auch noch nicht zu einer längeren Daddel-Session gekommen.

Ganz allgemein, ist das Ganze aber schon lauter (Pumpe) als reine LuKü!

Vor allem kommen aber noch die Noctua dazu, die ich versuche im Bios so einzustellen, dass sie im unteren Drehzahlbereich bleiben, bis die Temp. kritisch wird. Aber da fangen jetzt die Probleme an.... welche Temp. ist denn kritisch? weniger für die CPU als mehr für die Pumpe?? Ich denke mal bei 80°C Wassertemp. war es das mit der Herrlichkeit. Da wird der Plastik-frunz zu weich werden und sich recht bald in irgendeiner Form lösen oder verformen...

Im Gehäuse boden habe ich noch einen 3.ten Noctua der auch Frischluft reinschaufelt.
Im Heck ist ein SilentWing3 (140) der rausschaufelt.

Was mir auffällt ist, dass anscheinend die Lüftersteuerung vom Board mit den Noctuas nicht so ganz arbeiten will... der im Boden steht auch mal gerne Still... obwohl der eigentlich im Idle so mit 400rpm laufen sollte...
Über das Y-Kabel der SL280 hatte ich das Phänomen, dass nur einer der Noctua lief... habe die aktuell einzeln als Systemlüfter 2 und 5 am Board laufen... Drehzahl passt auch .. laut Board so 400-500 im Desktop. Bezugsgröße im Board für die Regelung ist aber aktuell auch der CPU-Temp-Wert der CPU(Nicht wie geplant der vom Radi-Sensor)

Wie gesagt, die Noctua zu Regeln über das Board, und zwar so, das Leise ist... ist schon Aufgabe..... an der ich gerade verzweifel...
 

Narbennarr

BIOS-Overclocker(in)
Die DC-LT Pumpe darf laut Specs 65 Grad bekommen, was natürlich auch in einer hohem CPU Temp resultiert. Ich würde mal anhand des Sensors, dessen Montage etc bei max. 55Grad Messwert bleiben. Das sollte noch im rahmen sein.
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Ja, in der Richtung dachte ich mir schon was in der Art...

Wie gesagt, es ist ein Krampf auf dem Gaming 5 die Lüfter zu regeln.... :-(

Wenn ich da einen "Einstell-Erfolg" habe, geb ich das hier nochmal bekannt....

Ich denke aber, da ich dem "angebastelten" Sensor nicht traue... er kann ja auch mal "Schwups" abfallen... werde ich wohl einen Sensor in den Kreislauf bauen... so wie IICARUS schon gezeigt hat...

Mal sehen.. heute mal noch versuchen das so in den Griff zu bekommen...

Edit:

Soooo... erstmal hab ich jetzt die Gigabyte Software unter Windows deinstalliert, da diese doch erheblich dazwischenfunkt. Und einmal damit gespielt, lassen sich die Lüftereinstellungen nicht wieder löschen! So ein Dr§%$!
Also weg damit!
Aktuell läuft jetzt das Lüfter Setup über die BIOS Einstellungen... ! Lüfter ist auf CPU Temp geregelt.... 1 Lüfter auf die Temp am Fitting. Prime läuft seit ca. 20-30 Minuten.... CPU: 58°C Fitting: 33°C
 

Anhänge

  • 20180428_Temp_Prime_ohneOC.JPG
    20180428_Temp_Prime_ohneOC.JPG
    97,7 KB · Aufrufe: 88
Zuletzt bearbeitet:
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
So ich habe am Sonntag mal ne Bastelstunde eingelegt, und die SL280 mit einem Temp-Sensor versehen.
WIe man auf dem Bild sehen kann, habe ich den Sensor in die Nachfüllöffnung gedreht.
Ist auch dicht und läuft seit 2 Tagen.... Der Sensor ist natürlich etwas träge, aber die Werte von CPU und dem Sensor sind ok.. und plausibel... beim zocken: 45°C CPU(max.) bei 32°C am Sensor und 21°C Raumtemp. Lüfter sind mittlerweile die SilentWing3 1000RPM und unhörbar das Ganze....

Edit: Achja, ich habe die Pumpe nun so montiert, dass der Sensor unten ist und die Schrift "auf dem Kopf" steht, damit auch immer Wasser am Sensor ist, sollte doch noch Luft in der SL280 sein.
 

Anhänge

  • SL280_TempSenskl.JPG
    SL280_TempSenskl.JPG
    87,5 KB · Aufrufe: 95

IICARUS

Kokü-Junkie (m/w)
Nicht der Sensor reagiert träge, sondern das Wasser.
Denn das Wasser heizt sich je nach Drehzahl der Lüfter nicht von jetzt auf gleich auf und braucht je nach Drehzahl der Lüfter auch eine gewisse Zeit bis es wieder abkühlt. Deshalb wird normal bei einer modularen Wasserkühlung nicht nach CPU Temperatur die Lüfte geregelt sondern per Wassertemperatur. In meinem Fall kommt da die Aquasuite Software von Aquacomputer im Einsatz. Habe auch eine Lüftersteuerung (Aquaero 6 Lt) intern mit verbaut um mittels Software alles überwachen und regeln zu können.
Anhang anzeigen 996204
 
TE
0ldN3rd

0ldN3rd

Software-Overclocker(in)
Ja klar, meinte mit träge im Vergleich zum Sensor den ich zum testen genommen hatte. Da war halt nur der eigentliche Widerstand.... Hier ist ja noch ein wenig Metall drum rum .... Hatte mit beiden in den Fingern Mal geschaut wie viel langsamer meine Hand den verschraubaren erwärmt..... Daher "träge".

Dass das Wasser nochmal dazu kommt ist klar...
 

IICARUS

Kokü-Junkie (m/w)
Ja klar, das Metall des Anschluss muss ja zunächst die Temperatur aus dem Wasser annehmen können.
Der Sensor selber wird ja wie du richtig getestet hast in den Finger schnell reagieren. Aber da das Wasser auch träge reagiert hat das Metall genug Zeit um die Temperatur stehst annehmen zu können.
 
Oben Unten