• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

selbstgebauter Rechner stürzt in Spielen ab und startet neu

sonnig2109

Schraubenverwechsler(in)
selbstgebauter Rechner stürzt in Spielen ab und startet neu

Hallo zusammen!

Zunächst sry, dass ich einen neuen Thread aufmache, obwohl es einige ähnliche gibt. Aber ich habe über die Jahre die Erfahrung gemacht, dass die Resonanz auf alte "aufgewärmte" Threads meist sehr schwach ist.
Ich habe mir vor ein paar Wochen selbst einen PC folgendermaßen zusammengebaut (Alle Teile neu!):

Mainboard: Asus TUF B450-Plus Gaming
CPU: AMD Ryzen 5 2600 mit Boxed-Kühler (da sehr laut, direkt gegen Arctic Alpine 64 Plus getauscht)
Grafikkarte: Sapphire Radeon RX 580 8GD5 Nitro+
SSD: 500GB Samsung 860 EVO
RAM: 32 GB Gskill Aegis (2x 16GB DDR4 3000Mhz)
Gehäuse: Sharkoon VS4-V
Netzteil: 500W CSL-Netzteil
Windows 10 Home

In der ersten Woche lief der PC einwandfrei, bis auf die Tatsache, dass die BIOS-Zeit mit 14 Sekunden für meinen Geschmack sehr lang war. Gespielt wurden Transport Fever und Age of Mythology teils stundenlang (nur Singleplayer) ohne jegliche Probleme.
Dann begann es in der zweiten Woche, dass der PC unvermittelt mitten im Spiel ausging und neu startete. Habe ich mir noch nicht allzu viel dabei gedacht. Es passierte nach ca. einer Stunde Spielzeit und danach auch nicht wieder.
Mittlerweile stürzt er jedoch nach spätestens 10 Minuten Spielzeit ab. Startet man nach dem Neustart das Spiel erneut, stürzt er bereits nach noch kürzerer Zeit wieder ab usw.
Spielen ist somit unmöglich geworden...

Dieser plötzliche Neustart passiert ausschließlich beim Spielen! Normale Office-Anwendungen oder Surfen im Netz sind kein Problem für den Rechner. Das Ereignisprotokoll zeigt einen Power-Kernel Fehler an...

Beim Spielen sind die Temperaturen im unkritischen Bereich (Core Temp, sowie Speccy parallel laufen lassen). CPU laut core temp bei maximal 65 Grad, GPU im ähnlichen Bereich, max um die 70 Grad. Ein Temperaturproblem möchte ich daher fast ausschließen.
Allerdings zeigt mir Speccy immer eine CPU-Temperatur von ca. 100 Grad an, auch wenn der PC nur eingeschaltet ist und nicht daran gearbeitet wird. Das kann ja nicht stimmen. Ggf. ein Sensorproblem??
Core Temp zeigt in dem Modus um die 40 Grad an...

Habe schon vermutet, dass die GPU ggf. ein Problem macht. GPU-Test mit FurMark ging allerdings reibungslos. Hatte überlegt dass die GPU ggf. zu wenig Power erhält. Die GPU hat einen 6-Pin und einen 8-Pin Anschluss. Das Netzteil liefert einen 6-Pin und einen 6+2-Pin-Stecker. Alles an einem Kabelstrang mit 6 dünnen Kabeln. Ich muss gestehen, dass ich mir Netzteile noch nie näher angeschaut habe. Aber ich hege da den Verdacht, dass die 6 Adern letztlich nicht so wahnsinnig viel Strom liefern können, egal welche Stecker ich alle an die GPU einstecke. Kann das ggf. sein? Allerdings frage ich mich dann, warum der Test mit FurMark ohne Probleme funktioniert hat. Da wird die GPU ja ordentlich Power gezogen haben. Ggf. kann sie im Spielbetrieb auftretende Spannungsspitzen in Kombination mit dem Netzteil nicht verarbeiten...

Das Netzteil ist ja ohnehin die einzige Komponente, an der ich ein wenig gespart habe. Das CSL-500w Netzteil hat 39,90€ gekostet. Ob es nun ein CSL-gelabeltes Markennetzteil oder ein Chinaböller ist, kann ich schwer beurteilen. Ich hatte mich eigentlich darauf verlassen, dass CSL nur Netzteile anbietet, die auch zu den Markenkomponenten in Ihrem Shop vernünftig passen (Mainboard und CPU sind von CSL). Die 500w sollten für mein System ja eigentlich locker reichen...

Die RAM-Module sind ebenfalls mit Memtest überprüft worden. Keine Fehler...

Das Netzteil ist aktuell mein Hauptverdächtiger. Morgen wird ein be quiet pure power 10 Netzteil bei mir eintreffen. Ich hoffe, dass die Probleme damit der Vergangenheit angehören werden. Falls nicht, bin ich mit meinem "Laien-Latein" allerdings am Ende. Habt ihr noch eine Idee, was das Problem sein könnte? Zumal es ja eine Woche lang reibungslos funktionierte und sich dann nach und nach verschlechterte...

Im Bios ist alles auf die Werkseinstellungen bzw. auto gesetzt. Damit lief er ja auch zunächst stabil. Die RAM-Module laufen dort zwar nur mit 2133 Mhz und wären mit DOCP sicher noch schneller zu bekommen, aber mir reichen die 2133 zunächst mal gut aus.

Besten Dank für Eure Hilfe, sofern ihr eine Idee habt!
 

Schwarzseher

Volt-Modder(in)
AW: selbstgebauter Rechner stürzt in Spielen ab und startet neu

Hi.Willkommen im Forum!
Das ein Netzteil für 40€ nicht das beste sein kann sollte logisch sein oder?Warum spart man ausgerechnet an einem Bauteil was mit am wichtigsten ist?
Das hat mit Sicherheit kaum die neutigen Schutzschaltungen und wird auch die benötigte Leistung kaum bringen.Nicht immer wird das erreicht was auch drauf steht.
Mit HWinfo64 könntest du die Spannungen mal kontrollieren.
Wenn der Pc aus geht oder neustartet deutet das schon in Richtung Netzteil oder es gibt einen BSOD,der aber nicht angezeigt werden kann.Also muss man den automatischen Neustart deaktivieren:Bluescreen anzeigen lassen
Brandgefaehrliche Netzteile - PC Magazin
 
Zuletzt bearbeitet:
TE
S

sonnig2109

Schraubenverwechsler(in)
AW: selbstgebauter Rechner stürzt in Spielen ab und startet neu

Warum spart man ausgerechnet am Netzteil? Berechtigte Frage...
Eigentlich wollte ich ein be quiet pure Power 10 400W Netzteil einbauen. Dies war mir von einem Herrn für mein System empfohlen worden, der schon diverse PC's selbst aufgebaut hat. (Für mich war dieser Rechner die Premiere)
Das Teil lag bei 51€. Auf die 11€ Ersparnis kam es mir auch wirklich nicht an. Es kam eher dazu, weil ich im CSL-Shop schon Mainboard und CPU im Warenkorb hatte und ich die Einzelkomponenten nicht auf zu viele Shops verteilen wollte.
Also habe ich bei CSL auch nach einem Netzteil geschaut. Da ist die Auswahl allerdings sehr bescheiden. Dann waren die Rezensionen des 500W-CSL-Netzteils durchweg positiv und ich habe mir gedacht, wenn ein renommierter Shop für Hardware, seinen Markennamen auf das Netzteil aufbringt, werden sich schon darauf achten, dass das Teil eine gewisse Qualität hat. Ich arbeite z.B. in einer Branche, in der sich unter von Händlern gelabelten Produkten fast ausnahmslos Markenware verbirgt. Offensichtlich ist das im Bereich PC-Hardware anders. So waren es 40€ Leergeld, sollte das Netzteil sich letzten Endes als Fehlerquelle herausstellen.
Heute Abend bekomme ich ein be Quiet pure power 10 600W zum Testen. Mit dem sollte es ja keinerlei Probleme bezüglich zu wenig Power geben. Spätestens dann weiß ich, ob es das Netzteil war...
 
Oben Unten