Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

amplifie

Kabelverknoter(in)
Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Hallo liebe Community,

eigentlich weis ich mir ja immer ganz gut zu helfen, aber hier bin ich nun auch nur noch ratlos.
Ich besitze eine Palit GTX 970 mit Referenz PCB, gekauft bei Release. Ich habe mir vorgestern noch eine zweite GTX 970 von Zotac gekauft, ebenfalls Referenz PCB.
2.PNG 1.PNG
Warum hier "Modified" hinter den Bios Werten steht kann ich mir nicht erklären, modifiziert habe ich da gar nichts. Könnte durchaus an dem unsignierten Treiber liegen...

Mainboard : Sabertooth Z97 Mark 1

Eingebaut, Windows Bootet, Treiber neuinstalliert - TOP! Doch dann... "...Bitte verbinden sie die SLI Fähige Grafikkarte mit einer SLI-Brücke...", ist natürlich längst geschehen, doch SLI lässt sich trotzdem nicht aktiveren.
Alles ausprobiert, Zotac als Single Grafikkarte - Fehlerfrei, auch nach einer Stunde dauerbenchen...
Dann die Zotac als Primäre, die Soundblaster ZxR raus und was sonst noch Stress machen könnte. Hilft alles nichts, die Karten laufen nicht im SLI Betrieb.

Über den "DifferentAuto 1.3" Treiber habe ich dann den SLI Modus aktiviert bekommen, erfordert allerdings, dass Windows 8.1 im Testmodus läuft. Sehr lästig, da eben dies nicht jedes Spiel aufgrund von
Anti-Cheat maßnahmen mag. Die Leistung ist da mit dem Modifiziertem Treiber, 17xxx 3D Mark Score im Firestrike. Alles OK, aber das kann keine Lösung sein.

Eventuell eine kaputte SLI Brücke? Oder habe ich tatsächlich soviel Pech und die beiden mögen sich auf "normalem" Wege einfach nicht?!
Ich werde jetzt gleich erstmal eine neue Brücke besorgen, aber nachdem ich die Kontakte mit dem Multimeter positiv auf Durchgang überprüft habe, glaub ich da fast nicht mehr dran.

Hat eventuell selber jemand diese Konstellation an GPU´s in seinem Rechner? Würde mich sehr über Eure Hilfe freuen und vielen dank im vorraus!
 

Tamagothi

PC-Selbstbauer(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Ich bin kein Sli Profi aber müssen die karten nicht den selben Takt beim SLI haben ? 1076 -> 1050
 

tsd560ti

Lötkolbengott/-göttin
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Die Taktraten werden automatisch angepasst, anscheinend scheitert es aber an diesem Zusammenschluss, sodass diese Funktion noch gar nicht in Kraft getreten ist.
 

Noxxphox

PCGHX-HWbot-Member (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

nein das is irelevant...die schneller passt sich der langsameren an...
ev win neu aufsetzten? musst ich bei meinen 2x 670er damls auch... danach gings komischweise jeder zeit wieder in single und sli betrieb
 

shadie

Volt-Modder(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

nein das is irelevant...die schneller passt sich der langsameren an...
ev win neu aufsetzten? musst ich bei meinen 2x 670er damls auch... danach gings komischweise jeder zeit wieder in single und sli betrieb

Kann ich bestätigen.
War bei mir vom Wechsel von HD7970 CF auf GTX 780 SLI genau so.
Lief erst rund nachdem das System neu aufgesetzt wurde.
 
TE
TE
A

amplifie

Kabelverknoter(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Vielen dank für die zahklreichen Antworten!

Brücke ausgetauscht - Problem besteht weiterhin. Bios nochmal Up to date gebracht, ebenfalls kein Effekt.
Jetzt wirklich nochmal die Neuinstallation versuchen? Na gut, dann werde ich mal auf einer anderen Platte Installieren.
Kann ja echt nicht angehen! Zwei gleich Karten ist schon fast Kriminell, aber die gleichen Hersteller? Kann ich mir einfach nicht vorstellen, oder bin ich schon zu naiv!?

Naja, mal sehen was nach der Neuinstallation passiert... *frust schieb*
 

Noxxphox

PCGHX-HWbot-Member (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

hatte ne zpgac und ne asus 670 im sli...ging problemlos... dieneine im ref pcb...die andre innem custom...lief problemos...
untereschiedliche hersteller klappt problemlos seit den gtx200 zeiten soweit ich weis
 

HisN

Kokü-Junkie (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Gleiche Hersteller braucht es nicht.
Brauchte es noch nie.
Bei mir liefen auch bis vor kurzem noch einen GA und eine Gainward zusammen.
 
TE
TE
A

amplifie

Kabelverknoter(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Okay...

Windows komplett neuinstalliert, nochmals eine neue SLI Brücke... Es funktioniert nicht.
Es scheint tatsächlich, als wären diese Karten ernsthaft inkompatibel. Ich kann das kaum glauben, aber ich mache wirklich gerne Videos dazu...
Der Knaller!

Enttäuschung Pur, die Karte geht zurück. Ich glaube das Thema SLI ist wirklich endgültig erledigt für mich. Dennoch viele dank für Eure Antworten!
 

JoM79

Trockeneisprofi (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Dumme Frage, aber hast du in der Nvidia Systemsteuerung SLI auch richtig aktiviert?
 
TE
TE
A

amplifie

Kabelverknoter(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Dumme Fragen gibt es nicht ;) Hätte ja wirklich sein können, aber nein, SLI aktivierung ist überhaupt erst gar nicht möglich.

1.PNG IMG_20150509_245108765.jpg

Ich bin absolut ratlos
 

JoM79

Trockeneisprofi (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Hast du mal die rechten SLI Anschlüsse probiert?
Ist das ne feste SLI Brücke und welche hast du vorher benutzt?
 

Noxxphox

PCGHX-HWbot-Member (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

hatte ich auch mal...tausch die sli iontakte...sprich geh an die jeweils anderen kontakte der karten
 
TE
TE
A

amplifie

Kabelverknoter(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Alles bereits probiert :/

IMG_20150509_010558172.jpg IMG_20150509_010657278.jpg

Von der ersten Brücke habe ich sogar zwei, (sabertooth z87 und z97). Ist doch panne oder?
 

JoM79

Trockeneisprofi (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Puhh, hast du mal nen älteren Treiber probiert?
DSR oder ähnliches ist aus?
 
TE
TE
A

amplifie

Kabelverknoter(in)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Jap, älterer Treiber diverse durch und sogar die WIN 10 Preview build 10074 mit dem aktuellem 352.xx Treiber getestet. No Luck. Das wirklich irre ist, dass ich im 3d Mark Firestrike mit DiffererntSLI 1.3 17xxx Punkte erreiche. Die Karten arbeiten wirklich einwandfrei, einfach unglaublich. Mensch und danke für deine Ausdauer !
 

JoM79

Trockeneisprofi (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Hast du die PCIe Steckplätze mal getauscht?
Das neueste BIOS ist ja drauf, oder?
 

True Monkey

PCGHX-HWbot-Member (m/w)
AW: Sehr ärgerlich! Palit und Zotac 970 SLI nicht möglich?

Hast du es schon mal mit beiden Brücken getestet ? also beide gleichzeitig
 
Oben Unten