• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Schlecht konfiguriertes System kocht meine CPU

SweetChunk

Komplett-PC-Käufer(in)
Hallo,

ich habe in einem anderen Thread nach einem OC Guide gefragt und dabei zum ersten Mal die Temperaturen während des Spielens beobachtet. Ohne OC erreichen diese permanent 100°C. Jetzt die Frage, welche Änderungen an der Kühlung oder allgemein an der Hardware kann ich vornehmen um das Problem zu beheben? Das ich soweit es geht die Leistung beibehalten will ist klar. Bin aber natürlich bereit Kompromisse einzugehen. Außerdem wäre es nützlich zu testen ob die CPU bereits gegrillt ist, an Leistung verloren hat. Gibt es dafür eine sichere Methode?

Ansonsten hier die aktuelle Hardware

CM Storm Stryker mit Sichtfenster Big Tower
750 Watt EVGA SuperNOVA G1 Modular 80+ Gold
2x 4096MB Asus GeForce GTX 980 STRIX OC Edition
Intel Core i7 4790K 4x 4.00GHz
be quiet! Dark Rock Pro
Gigabyte G1.Sniper Z97
32GB (4x 8192MB) Corsair Vengeance LP schwarz DDR3-1600

Ich habe das System nicht selbst konfiguriert und zusammengebaut! Also bitte habt Nachsicht.

Beste Grüße
 

Incredible Alk

Moderator
Teammitglied
1.) Dauerhaft an der Drosselgrenze geht nur auf zwei Methoden - entweder ist der Kühler falsch montiert oder das Board gibt der CPU viel zu viel Spannung, etwa aufgrund automatischer Übertaktungsfunktionen

2.) Wenn deine CPU bereits gegrillt wäre würde sie keine Leistung verlieren sondern wäre komplett defekt. Schwarzer Bildschirm und so. ;)
So lange du nochn Bild hast ist das ein sicheres Zeichen dafür, dass die CPU noch nicht gegrillt ist. Das einzige was durch dauerhaftes betreiben nahe der Abschalttemperatur passiert ist, dass die CPU degradiert, sprich ihr Übertaktungspotential mit der Zeit sinkt.
 

DKK007

PCGH-Community-Veteran(in)
Schau mal ob die Kühler richtig sitzt. Wie sehen die Temperaturen im Desktopbetrieb aus?

Welche Spannung leg das Board an?
 
F

flotus1

Guest
Liegt die zu hohe Temperatur an der CPU oder an den GPUs an?
Mach doch auch mal ein oder mehrere Bilder auf dem man das Innenleben deines PCs sehen kann und beschreibe welche Lüfter wo angebracht sind.
2 Grafikkarten mit jeweils 180W TDP die ihre Abwärme größtenteils ins Gehäuse entlassen wollen nunmal durchdacht gekühlt sein.
 

manimani89

BIOS-Overclocker(in)
habe ne ähnliche cpu wie du unten siehst und habe ein 28€ gehäuse(seite offen) und nen 35€ cpu kühler und der läuft auch mit 3,7ghz auf allen threads und das unter 65° bei vollast. ich glaube deine spannung ist viel zu hoch den unsere cpus unterscheiden sich ja nur um 300mhz was nicht viel ist den mein xeon ist ein unbenannter i7 haswell
 
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Vielen Dank für eure Antworten. Die Temperaturen der CPU's im Desktop Betrieb liegen bei 30°C, die GPU's kommen unter Voll-Last auf 70°C, ist das auch schon zu viel? Incredible-Hulk: Wie kann ich nachvollziehen ob die Spannungen zu hoch sind? Kenn mich da wirklich kein Stück aus, völlig neues Terrain. Aber es freut mich dass die CPU bisher überlebt hat, spielen werde ich aber erst nachdem ich eure Tipps überprüft habe. Ich werde heute Abend den PC aufschrauben und euch morgen mit Bildern berichten ob die Kühler richtig sitzen und laufen, bisher schien meinem Laienauge aber alles gut zu laufen.
 

facehugger

Trockeneisprofi (m/w)
Das Problem sitzt im Chip selbst, zwischen Die und Heatspreader. Intel verwendet da mind. seit Haswell billige WLP statt LoT. Da kannste den potentesten Freezer draufschnallen, viel hilft das jedoch nicht. Was etwas bringt ist (wie schon erwähnt) die Spannung (Vcore) im UEFI etwas zu senken und eventuelle OC-Funktionen des Mobos zu deaktivieren...

Gruß
 

Hawkins

PC-Selbstbauer(in)
Das Problem sitzt im Chip selbst, zwischen Die und Heatspreader. Intel verwendet da mind. seit Haswell billige WLP statt LoT. Da kannste den potentesten Freezer draufschnallen, viel hilft das jedoch nicht. Was etwas bringt ist (wie schon erwähnt) die Spannung (Vcore) im UEFI etwas zu senken und eventuelle OC-Funktionen des Mobos zu deaktivieren...

Gruß

Er hat ohne OC in Spielen 100° CPU Temps, das hat nix mit der WLP in der CPU zu tun.

Ich tippe eher drauf das entweder der CPU- Kühler nicht richtig sitzt oder eine viel zu hohe vcore anliegt. Der Dark Rock Pro Kühler sollte ohne Probleme in der Lage sein nen nicht übertakteten 4790k zu kühlen.
Die CPU Vcore kann man zB mit dem Programm CPU-Z auslesen.

@SweetChunk: 70° GPU Temps sind in Ordnung. Selbst 80° sind für ne Grafikkarte kein Problem.
 
R

Rotkaeppchen

Guest
Gehen wir doch mal systematisch vor.
1. Welches Programm nutzt Du zum Temperaturauslesen? Da hast Du in der Regel auch eine Spannungsanzeige und eine Wattanzeige. Sag uns mal die Werte von "VID" und "Power"
http://www.alcpu.com/CoreTemp/main_data/coretemp.png

2. Wie lange dauert es, bis 100°C anliegen? Quasi sofort, 5min, 30min? Quasi sofort: CPU-Spannung, 1-5min: CPU-Lüfter, 10-30min: Gehäusebelüftung.

3. Lüfter des Kühlers: Wie verbaut, welche Spannung, drehen sie überhaupt? Blasen beide Lüfter in dieselbe Richtung nach hinter raus und wie sind die Gehäuselüfter angesteuert?

4. Wie wurde der CPU Kühler verbaut? Fehlerquellen sind manigfaltig. Bau ihn notfalls ab und wieder dran.

5. Welche Last hat Deine Grafikkarte, wenn Du von 70°C sprichst? Und wann? Es geht um Gehäusetemperatur und ob Deine GPU überhaupt zu 100% genutzt wird.

Deine Idle-Temperatur deutet an, dass der Kühler gut sitzt und Du die Plastikfolie abgezogen hast. Ich tippe auf falsch montierte Lüfter oder eben viiiiel zu hohe VCore
 
Zuletzt bearbeitet von einem Moderator:
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Hallo! Entschuldigt die späte Antwort, hatte in den letzten Tagen kaum Stunden zuhause.

Zum Auslesen der Temperaturen nehm ich Core Temp und GPU-Z. Die 100°C werden bereits nach wenigen Minuten (quasi sofort) im Spiel erreicht. Hier mal ein Screenshot von Core Temp. CoreTemp vcore.PNG
Ich würde dir gern die richtigen Antworten geben, interresierterUser. Allerdings bin ich technisch wenig begabt und habe den PC weder selbst konfiguriert noch zusammengebaut. Ich habe mal Bilder vom Innenleben gemacht, vielleicht helfen die weiter.
Beim schießen der Bilder ist mir aufgefallen dass ich vergessen habe zu erwähnen dass ich eine Xonar D2X zwischen Grafikkarten und CPU Kühler stecken hab, sofern das irgendwie relevant ist.
 

Anhänge

  • 20150626_092958.jpg
    20150626_092958.jpg
    2,2 MB · Aufrufe: 137
  • 20150626_093003.jpg
    20150626_093003.jpg
    2 MB · Aufrufe: 127
  • 20150626_093011.jpg
    20150626_093011.jpg
    2 MB · Aufrufe: 135
F

flotus1

Guest
Einen Verdacht hätte ich ja.
Lass doch mal einen Benchmark wie Prime95 laufen der nur die CPU auslastet.
Wenn dabei die CPU-Temperaturen in Ordnung sind liegt es eindeutig daran dass die Grafikkarten die CPU aufheizen.
Andernfalls ist eher ein Fehler bei der Kühlermontage passiert oder die CPU bekommt zu viel Spannung ab.
 

freezy94

BIOS-Overclocker(in)
Einen Verdacht hätte ich ja.
Lass doch mal einen Benchmark wie Prime95 laufen der nur die CPU auslastet.
Wenn dabei die CPU-Temperaturen in Ordnung sind liegt es eindeutig daran dass die Grafikkarten die CPU aufheizen.
Andernfalls ist eher ein Fehler bei der Kühlermontage passiert oder die CPU bekommt zu viel Spannung ab.

Prime95 grillt ihm ja gleich die CPU wenn er 100 Grad direkt unter Spielen erreicht. Nächstes Mal bitte lesen.
 
F

flotus1

Guest
Da die CPU es bis jetzt ausgehalten hat ist davon auszugehen dass die Schutzmechanismen auch dann greifen wenn man nur die CPU auslastet.
Aber mach doch einen besseren Vorschlag um herauszufinden woran es liegt.
 

freezy94

BIOS-Overclocker(in)
Da die CPU es bis jetzt ausgehalten hat ist davon auszugehen dass die Schutzmechanismen auch dann greifen wenn man nur die CPU auslastet.
Aber mach doch einen besseren Vorschlag um herauszufinden woran es liegt.

Kühler demontieren, checken ob die Folie abgezogen wurde, schauen ob Wärmeleitpaste verwedet wurde und ob diese gut aufgetragen wurde (Zu viel? Zu wenig? Schlecht verteilt?), dann noch den Anpressdruck kontrollieren. Das testet der TE heute Abend.
 
F

flotus1

Guest
Sicher, kann er machen. Da der TE nach eigener Aussage aber wenig bis keine Erfahrung mit der Schrauberei hat wollte ich ihm eine Möglichkeit geben im Voraus zu Prüfen ob es wirklich an einem Montagefehler beim CPU-Kühler liegt.
Zumal ja nicht garantiert ist dass er gleich bei seinem ersten Versuch den Kühler korrekt montiert.
 
Zuletzt bearbeitet:

freezy94

BIOS-Overclocker(in)
Dann muss er nun mal den Computer zurückgeben, seine Rechte geltend machen, sich im Hilfe-vor-Ort jemanden suchen und kontaktieren oder einen Computershop seines Vertrauens aufsuchen.
Hier kann niemand sein Problem vor dem Bildschirm lösen - wenn du das kannst dann gilt dir mein Respekt. Da muss er dann selbst schauen ob er sich das zutraut. Wenn nicht gibt es, wie bereits angesprochen, Händler die auf Computer spezialisiert sind und ihm da gerne weiterhelfen können denn ohne einen physischen Eingriff wird das Problem niemals verschwunden sein.

Da du mich anscheinend immer noch nicht verstanden hast, das Prime hier keinen Lösungsansatz bietet, noch einmal zum Mitschreiben:
Der Threadersteller hat bereits erwähnt, dass die CPU innerhalb von Spielen sofort auf 100 Grad schnellt. Hättest du dir diese Information zu Herzen genommen, bzw. den Thread ordentlich gelesen, dann wüsstest du, dass Prime95 selbiges Szenario wieder spiegeln wird - wenn er pech hat kann er durch einen Peak sogar deutlich über 100 Grad kommen, denn sofern der Kühler nicht ordnungsgemäß montiert wurde - was hier anscheinend auch der Fall ist außer es liegt deutlich zu viel Spannung an - und die CPU nicht innerhalb dieser kurzen Zeit die Schutzmechanismen schalten kann oder der Prozessor dennoch so heiß wird binnen kürzester Zeit das der Computer ausschaltet. Ob man das extra noch einmal provozieren muss wage ich stark zu bezweifeln. Darum bitte ich dich jetzt erst mal diese Diskussion mit mir zu beenden und abzuwarten bis der Threadersteller eine Rückmeldung gibt.
 
F

flotus1

Guest
Eigentlich hatte ich ja meinen Propellerhut vor ein paar Jahren an den Nagel gehängt, einmal noch aus Nostalgiegründen:

Dann muss er nun mal den Computer zurückgeben
Seinem Kumpel der ihn zusammengeschraubt hat? Ließ doch mal selbst was der TE so schreibt.

seine Rechte geltend machen
Welche Rechte auf ein funktionierendes System hat man denn wenn man selbst ausgewählte Komponenten von einem Bekannten zusammenschrauben lässt?

hier kann niemand sein Problem vor dem Bildschirm lösen
Das ist wohl wahr. Diesen Gedanken zu Ende zu denken würde bedeuten dass das Gesamte Hilfe-Forum hier fürn Popo ist.
Aber wir können immerhin versuchen das Problem mit einfachen Mitteln genauer einzugrenzen um dann die passende Gegenmaßnahme auszuwählen, die dann mehr Aufwand erfordert.

Der Threadersteller hat bereits erwähnt, dass die CPU innerhalb von Spielen sofort auf 100 Grad schnellt
Hättest du genau gelesen was der TE schreibt hättest du verstanden dass er schrieb "Die 100°C werden bereits nach wenigen Minuten (quasi sofort)".
Einige Minuten Aufheizzeit deuten eher nicht auf falsche Montage hin.

dann wüsstest du, dass Prime95 selbiges Szenario wieder spiegeln wird]
Ich weiß nur dass Prime 95 nur die CPU, nicht jedoch die GPU auslastet.
Damit ließe sich also zweifelsfrei herausfinden ob die Temperaturprobleme der CPU tatsächlich von zuviel Verlustleistung an der CPU herrühren.
Oder ob es nicht doch sein kann dass die gesammelten 300+ Watt Abwärme der GPUs, die ja beim Spielen noch zur CPU-Abwärme dazu kommen, das Gehäuse speziell im Bereich des CPU-Kühlers innerhalb weniger Minuten so stark aufheizen dass der CPU-Kühler trotz korrekter Montage und normal hoher CPU-Abwärme nicht mehr in der Lage ist niedrige Temperaturen zu halten.
Das ist natürlich nur eine Theorie, aber sie ließe sich mit minimalem Aufwand und quasi "vor dem Bildschirm" überprüfen.

Darum bitte ich dich jetzt erst mal diese Diskussion mit mir zu beenden
Das wird dich jetzt treffen wie ein Schlag, aber bis zu diesem Post hier habe ich mich hier nicht beteiligt um mit dir zu diskutieren und darum zu ringen wer Recht hat.
Es ging mir darum dem TE eine Hilfestellung zu geben. Sollte seine CPU dabei tatsächlich Schaden nehmen wenn er 5 Minuten lang Prime95 laufen lässt erstatte ich ihm gerne die Kosten.

So, jetzt wandert der Propellerhut vom Nagel an der Wand in eine Kiste im Keller, auf dass ich ihn nie wieder aufsetze.
 
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Oh Leute, ich bin euch dankbar für eure Hilfestellungen. Geht doch ein wenig freundlicher miteinander um. Ist in dem Screenshot von Core Temp die vcore Spannung auslesbar? Ich hab da nichts gesehen.
Das System wurde von mindfactory.de zusammengebaut, diese geben natürlich keine Garantie darauf dass die Komponenten harmonieren. Da hab ich also schlechte Karten.

Es wurde nun zu genüge gestritten. Ich werde selbst keine Hand an die Hardware legen, eben weil ich keine Erfahrung damit habe und nichts zerstören will. Gerade der CPU Kühler scheint mir knifflig montiert zu sein. Es wird das beste sein ich bringe den Rechner zum Fachmann. Eventuell findet sich ja jemand unter euch der aus dem Raum Stuttgart kommt und sich die Sache anschauen würde. Natürlich nicht nur für den guten Zweck, entlohnen würde ich denjenigen. Ansonsten fällt mir nur die Firma Arlt ein, führen die Problemdiagnosen zuverlässig durch?
 

Hawkins

PC-Selbstbauer(in)
Auf deinem CoreTemp Pic sieht man nur die vcore im idle. Hol dir mal Cpu-Z und mach nen pic davon, da sieht man die Vcore dann auch richtig.

Zu Mindfactory: mein PC war auch von Mindfactory zusammengebaut und der erste Kühler bei mir war auch fehlerhaft montiertund verursachte +100°in Games. Wurde von Mindfactory aber problemlos behoben und sogar kostenlos durch einen besseren, teureren Kühler ersetzt. Schick ihnen einfach mal ne mail und erklär ihnen das die Temps zu hoch sind.
 
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Im idle schwankt die Spannung zwischen 0.781V - 1.287V. Sobald ich das Spiel starte bewegt sich kein Parameter mehr in CPU-Z, die Spannung liegt dann konstant bei 1.287V. Oder das Programm hängt sich auf, da die Buttons aber klickbar bleiben und sich das Programm auch problemlos schließen und starten lässt geh ich davon aus dass es nicht einfriert. Reicht das als Info? Sonst mach ich gern nochmal Screenshots.

Danke für den Tipp Hawkins, hab die Email eben abgeschickt!
 
R

Rotkaeppchen

Guest
1.287 V ist für die CPU nicht ungewöhnlich viel und sollte mit dem Kühler problemlos beherrscht werden. Ich hatte Dir 5 Fragen gestellt, auf deren Antwort ich warte. Ansonsten kann ich nur mutmaßen.
 
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Die Lüfter pusten hinten raus und die 70°C hab ich nach 2-3 Stunden The Witcher 3 gemessen. In wiefern das meine GPU auslastet kann ich so nicht beurteilen. Wie mess ich das? Ansonsten müsste alles andere durch die Bilder abgedeckt sein, oder was vermisst du noch?

Auch hier nochmal der Hinweis, ich habe das System nicht selbst zusammengebaut. Kann also nicht beurteilen ob genug Wärmeleitpaste aufgetragen oder alles an Folie abgezogen wurden. Vor Inbetriebnahme hab ich ich natürlich alle Luftkissen entfernt und auch sonst alles rausgeholt was nicht reingehört. Es roch auch nie nach verbranntem Plastik oder ähnlichem.
 

dgcss

Software-Overclocker(in)
Ich will Mindfactory nichts böses unterstellen. Aber grad bei Händlern / Grosshändlern die PCs zusammenbauen ist es nicht ungewöhnlich das gerne Stornierte Ware verbaut wird , die von Kunden zurück kommen (nicht verwerflich da sie 100% Funktioniert und auch getestet wird). Nur nach einem Rückbau wird die Wärmeleitpaste vom CPU und Kühler tatsächlich grob abgeputzt um die Schränke etc nicht zu versauen. Wenn dein PC Bastler vergessen hat dort neue aufzutragen oder zu wenig/zu viel drauf gepackt hat , kann genau sowas vorkommen. Ich würde da mal tatsächlich bei uns hier im Forum schauen wer aus deinem Postleitzahlen bereich kommt und dort mal bitten , das er das Prüft oder du Investierst einfach mal 10€ und gehst zum Örtlichen PC Fachhandel. Der wird dir maximal 10-20 € für WLP Wechseln abnehmen.
 
R

Rotkaeppchen

Guest
Die Lüfter pusten hinten raus und die 70°C hab ich nach 2-3 Stunden The Witcher 3 gemessen. In wiefern das meine GPU auslastet kann ich so nicht beurteilen. Wie mess ich das? Ansonsten müsste alles andere durch die Bilder abgedeckt sein, oder was vermisst du noch?

Auch hier nochmal der Hinweis, ich habe das System nicht selbst zusammengebaut. Kann also nicht beurteilen ob genug Wärmeleitpaste aufgetragen oder alles an Folie abgezogen wurden. Vor Inbetriebnahme hab ich ich natürlich alle Luftkissen entfernt und auch sonst alles rausgeholt was nicht reingehört. Es roch auch nie nach verbranntem Plastik oder ähnlichem.
Du musst lernen, eindeutig und präzise zu beschreiben, was passiert, nur dann kann man analysieren. Wenn Du zum Arzt gehst und sagst, " ich habe irgendwo Schmerzen", kann der mit der Information auch nichts anfangen.

Ich will nicht wissen, was Du nicht weisst, denn dass Du den PC nicht zusammengebaut hast sagtest Du, sondern Stück für Stück präzise Informationen zum Sachverhalt. Wenn Du schreibst "Die Lüfter pusten hinten raus und die 70°C hab ich nach 2-3 Stunden" verstehe ich das nicht. Du hast nur einen Lüfter am Gehäuse hinten, und nicht mehrere, und 70°C nach 2-3 Stunden sind nicht 100°C. Wo ist also das Problem?

Es gibt verschiedene Probleme und Ursachen., die man an unterschiedlichen Wirkungen unterscheiden kann:
1. Deine CPU erzeugt zu viel Wärme, z.B. durch zu hohe Vcore: => CPU ist sehr schnell zu heiss, das dauert nur wenige Sekunden (man sieht es aber schnell im Programm CoreTemp
2. Wärmeleitpaste falsch ausgetragen: => sowohl im Idle wie unter Last sehr schnell erhöhtes Temp Niveau
3. CPU Lüfter dreht zu langsam z.B. nur 5V => unter Vollast wird die CPU innerhalb von wenigen Minuten zu heiß
4. Gehäuselüfter drehen zu langsam, sind falsch montiert => das ganze System heizt sich langsam auf und nach einer halben Stunde sind die CPU Temperaten sehr hoch, aber auch die GPU Temperatur
.....

Bitte überprüfe im Bios, wie Deine Lüfter vom CPU-Kühler und vom Gehäuse betrieben werden. Welche Drehzahl haben die Lüfter und ist sind sie montiert? Wie verhält sich die Temperatur unter Volllast von CPU und GPU (Es gibt GPU Tools wie den Afterburner von MSI, die Dir die GPU Temp anzeigen)
 
Zuletzt bearbeitet von einem Moderator:
TE
S

SweetChunk

Komplett-PC-Käufer(in)
Ich muss lernen. Du sitzt auch auf nem ganz schön hohen Ross mein Freund, lies dir die Antwort durch. Da steht recht präzise dass die GPU 70°C nach 2-3h Witcher hat. Nicht die CPU.

Thema kann geschlossen werden.
 

Shizophrenic

BIOS-Overclocker(in)
Wenn es noch jemanden interessiert.
Überprüfe mal deinen cpu Takt wenn die CPU unter lässt steht, wenn du im BIOS nichts großartig verändert hast wird standardmäßig sowas wie sync all cores aktiviert sein und die CPU deshalb auf allen Kernen jeh nach Hitze auf 4,3 bis 4,4Ghz takten. Was sie eigentlich nur bei ein oder zweikern Belastung machen soll.
Das würde die erhöhte vcore erklären. Normalerweise liegt der 4790k so ungefähr bei max 1,2v standart. Außer du hast eine extrem schlechte batch abbekommen.
 

grasshopper_1975

PC-Selbstbauer(in)
Da hilft nur eins:
Kühler runter, gucken ob die Folie vom Kühler noch drauf ist, gucken ob die WLP richtig drauf ist und dann wieder ordentlich montieren.
Auf die Dauer ist das mehr als ungesund!!
 

freezy94

BIOS-Overclocker(in)
Da hilft nur eins:
Kühler runter, gucken ob die Folie vom Kühler noch drauf ist, gucken ob die WLP richtig drauf ist und dann wieder ordentlich montieren.
Auf die Dauer ist das mehr als ungesund!!

Dude, der letzte Beitrag vom TE ist über einen halben Monat ein und hat um Schließung gebeten. Ich denke nicht mehr das da noch mal jemals was kommt bzw. wie es ausgegangen ist.
 
Oben Unten