• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RX 6800 XT Treiber-Timeout

raulduke467

Komplett-PC-Aufrüster(in)
Hallo,
Habe ein neues System gebastelt. Es kommt immer wieder ein sogenanntes Treibertimeout, siehe Bild.
Screenshot 2021-02-19 202734.png

Aktuell verwende ich den Treiber 21.2.1 heruntergeladen in der Radeon Software.
Manchmal ist auch ein kurzer grüner Screen dabei.
Das Problem passiert folgendermaßen: Es hängt alles kurz (1-2 Sekunden), dann ist es schwarz, es kommt oben gezeigte Nachricht und dann geht es normal weiter. Kein Neustart, kein Bluescreen. Nur eben dieser Timeout. Es passiert häufiger im normalen Desktopmodus, als in Spielen. Habe mit Furmark gebenchmarkt und es gab kein Problem.
Ich werde versuchen den PC-Build in der Signatur zu ändern.
Was würdet ihr mir raten?
Vielen Dank und herzliche Grüße,
RaulDuke467
 
Zuletzt bearbeitet:

Gurdi

Kokü-Junkie (m/w)
Also auf dem Desktop ist das schon sehr ungewöhnlich. Taktet deine Karte den normal runter im Idle?
 

arthur95

Freizeitschrauber(in)
Reicht den Netzteil? Welches hast du genau?

Treiber mal mit DDU entfernt und neuinstalliert.
Verwendest du einen Monitor oder mehrere?
 

jostfun

Komplett-PC-Aufrüster(in)
Moin, hab mit ner alten 380X die gleichen Probleme (hab von Nvidia vor zwei Tagen gewechselt und mit DDU gecleant). Mit nem Treiber von vor nem Jahr (frag nich nach der Nummer) bleibt es beim kurzen freeze und dem schwarzen Bildschirm, aber ohne Treiber-Timeout-Meldung. Ich hatte auf den neuesten Treiber gehofft, aber Pustekuchen. Zusätzlich schaltet sich nach dem Auftreten der "Anomalie" der Nachtmodus aus, welchen ich auch tagsüber anhabe, weil es einfach angenehmer ist. Nun muss ich die Systemsteuerung immer mit offen haben, um das dann wieder zu beheben! Bei mir tritt dies nur in Spielen auf, kurz nach dem Start des Spieles. Danach ist dann aber Ruhe. Ist also reproduzierbar. Falls es Lösungen gibt, bitte her damit!
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Reicht den Netzteil? Welches hast du genau?

Treiber mal mit DDU entfernt und neuinstalliert.
Verwendest du einen Monitor oder mehrere?
Habe das be quiet! Straight Power 11 850W Platinum.
Nein, den Treiber habe ich noch nicht mit DDU entfernt und neuinstalliert. Werde ich morgen ausprobieren und Bescheid geben.
Ich verwende einen Monitor und zwar einen LG 24GM77-B.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Das Problem ist leider noch nicht (ganz) weg. Hatte inzwischen wieder 3 Absturzmeldungen vom selben Typ wie im ersten Post. Nicht bei Grafikaufwendigen Tätigkeiten (Spielen o.ä.) sondern im normalen Desktopbetrieb. Die letzten zwei Mal war es einfach beim Firefox benützen.

Zur Erinnerung: Ich hatte auf arthur95 seinen Vorschlag meinen Adrenalintreiber mit DDU gelöscht und den neuesten Treiber wieder installiert. Ein Stresstest mit FurMark hat ohne Absturz funktioniert.

Sind Abstürze dieser Art normal beim Radeon Treiber? Es ist keine große Einschränkung wenn es im Rahmen bleibt, und vielleicht mit einer nächsten Treiberrevision wieder ausgebessert wird. Lieber wäre mir aber natürlich, der Treiber arbeitet wie er soll.

Ideen oder Vorschläge?
 

ASD_588

Lötkolbengott/-göttin
Sind Abstürze dieser Art normal beim Radeon Treiber? Es ist keine große Einschränkung wenn es im Rahmen bleibt, und vielleicht mit einer nächsten Treiberrevision wieder ausgebessert wird. Lieber wäre mir aber natürlich, der Treiber arbeitet wie er soll.
Beide Hersteller haben ihre Probleme mit den Treibern bei meiner 1080 geht seit einen 1J manchmal der Bildschirm für 2 sek aus warum auch immer.

Hast du das neuste Bios fürs Mainboard drauf?
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Grüne Screens sind keine mehr gekommen, dafür sind die Treibertimeouts häufiger geworden und kommen jetzt nicht nur im Desktopbetrieb vor, sondern auch bei Spielen und zwar regelmäßig.

Screenshot 2021-02-19 202734.png

Fehler im Desktop-Betrieb

1616183891217.png

Fehler bei Read Dead Redemption 2

1616183967267.png

Fehler bei Kingdom Come Deliverance

Bei Kingdom Come war es so, dass das Spiel startete und sich selbst beendete - ohne Fehlermeldung und noch vor dem Hauptmenü. 1 / 3 mal schaffte es das Spiel ins Hauptmenü und ich konnte das Spiel laden. Doch die Freude währte nicht lange - dann kommt ebenfalls die bekannte AMD Fehlermeldung und die Crashmeldung von KCD.

Habt ihr eine Idee was das sein und was ich dagegen machen könnte?
 

arthur95

Freizeitschrauber(in)
mhm komisch!

hast du irgend welche Programme immer laufen?
zum Bsp: RGB- und Lüftersteuerungsprogramme, Programme für die Periphäriegeräte wie von Corsair, Logitech etc., Temperaturüberwachungsprogramme oder MSI-Afterburner, HW-Info?

Wenn ja deinstalliere diese Mal probeweise!

HW-INfo verursachte mal in einer Version Blackscreens /KernelPower mit RX 6000 Karten!


Hast du wirklich das neustes MB-Bios, hatte gerade ein Problem mit der 6900XT die fast immer im GT2 vom TS crashte. habe alles versucht ink. Win10 Neuinstallation!
MB-BIOS Update half!
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
mhm komisch!

hast du irgend welche Programme immer laufen?
zum Bsp: RGB- und Lüftersteuerungsprogramme, Programme für die Periphäriegeräte wie von Corsair, Logitech etc., Temperaturüberwachungsprogramme oder MSI-Afterburner, HW-Info?

Wenn ja deinstalliere diese Mal probeweise!

HW-INfo verursachte mal in einer Version Blackscreens /KernelPower mit RX 6000 Karten!


Hast du wirklich das neustes MB-Bios, hatte gerade ein Problem mit der 6900XT die fast immer im GT2 vom TS crashte. habe alles versucht ink. Win10 Neuinstallation!
MB-BIOS Update half!
Habe mal einige Programme deinstalliert. Dabei waren drei Programme für meinen Monitor (LG Calibration Studio, LG UltraGear Control Center und OnScreen Control). Außerdem habe ich TechPowerUp GPU-Z deinstalliert. Logitech G HUB ist noch drauf, weil ansonsten meine Tastatur wahllos blinken und meine Webcam nicht gut funktionieren würde.

Habe den aktuellen Chipset - Treiber installiert.

Es gibt ein neueres Bios, A.61, ist aber noch Beta. Aktuell habe ich A.50.
Vorhanden wäre A.61. Das könnte ich versuchen.

Habe auch den neuesten Grafiktreiber runtergeladen (vorher mit DDU deinstalliert im SafeMode) und installiert.

Ist komisch und ärgerlich. Kostet viel Zeit.
 

arthur95

Freizeitschrauber(in)
Habe mal einige Programme deinstalliert. Dabei waren drei Programme für meinen Monitor (LG Calibration Studio, LG UltraGear Control Center und OnScreen Control). Außerdem habe ich TechPowerUp GPU-Z deinstalliert. Logitech G HUB ist noch drauf, weil ansonsten meine Tastatur wahllos blinken und meine Webcam nicht gut funktionieren würde.

Habe den aktuellen Chipset - Treiber installiert.

Es gibt ein neueres Bios, A.61, ist aber noch Beta. Aktuell habe ich A.50.
Vorhanden wäre A.61. Das könnte ich versuchen.

Habe auch den neuesten Grafiktreiber runtergeladen (vorher mit DDU deinstalliert im SafeMode) und installiert.

Ist komisch und ärgerlich. Kostet viel Zeit.
berichte!
 

arthur95

Freizeitschrauber(in)
Habe nun das A.61 Bios drauf. Leider gab es gerade wieder den Treiber Fehler in RDR2 und GTAV.

Anhang anzeigen 1358254

Anhang anzeigen 1358256
:huh:
das ist blöd!
Hast du schon alle nicht unbedingt nötige Software wie diese Monitorsoftware probeweise deinstalliert?
Ev. kannst ja mal in der Ereignisanzeige nachsehen, was da vor sich geht!


Die Ursache der Fehler die du da bekommst müssen ja nicht die Treiber oder die GPU sein, sondern ev. andere und dies ist dann nur ein Symptom! Die Fehler deuten aber schon auf ein Treiberproblem hin!

Da dein System ja neu ist, kann man ja nichts ausschließen!

Also ich würde so vorgehen:

1.

Alles deinstallieren (an Drittsoftware, wie Logitech, Corsair, Auora etc..vor allem die !Monitorsoftware! die du das hast, könnte durchaus mit dem GPU-Treiber in Konflikt geraten!!!!)
Testen!

2.
Falls das nicht hilft würde ich mal die anderen Komponenten unter die Lupe nehmen!
CPU und RAM,
Teste mal deine CPU mit CoreCycler (https://www.computerbase.de/downloads/systemtools/corecycler/)
Und probiere mal ohne XMP, vl gibt es da ja eine Inkompatibilität!
Falls die CPU im CC nach mehreren Durchläufen (dauert ein paar Stunden) keine Fehler hat und du auch noch ohne XMP Probleme hast, gerät die GPU/Grafiktreiber mehr in den Fokus bzw. man kann CPU/RAM schon eher ausschließen!

3.
Dann würde ich als eventuell mit einer anderen GPU (falls vorhanden) gegentesten.
(Wenn nicht möglich, würde ich fast schon eine saubere Win10 Neuinstallation in Erwägung ziehen!)
Testen!


4.
Nach einer sauberen Win10 Neuinstallation würde ich mal nur das notwendigste installieren:
in der Reihenfolge ->Aktuelle Chipsatztreiber-->Aktuelle GPU-Treiber--> dann die Spiele in denen du Probleme hast!
Testen!


Falls es dann immer noch Probleme gibt wird es spannend!
Vl kann ja ein Freund*in oder so deine GPU mal in seinem PC gegentesten, es kann durchaus sein, dass die GPU einen "Schaden" hat. Wenn da bei ihm/ihr der Fehler wieder auftritt---> RMA der GPU
Wo hast du sie den gekauft?

Falls kein Fehler, weißt du in deinem System ist irgendwo der Wurm drinnen, das hoffen wir aber jetzt mal nicht!
 
Zuletzt bearbeitet:
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
das ist blöd!
Hast du schon alle nicht unbedingt nötige Software wie diese Monitorsoftware probeweise deinstalliert?
Ev. kannst ja mal in der Ereignisanzeige nachsehen, was da vor sich geht!


Die Ursache der Fehler die du da bekommst müssen ja nicht die Treiber oder die GPU sein, sondern ev. andere und dies ist dann nur ein Symptom! Die Fehler deuten aber schon auf ein Treiberproblem hin!

Da dein System ja neu ist, kann man ja nichts ausschließen!

Also ich würde so vorgehen:

1.

Alles deinstallieren (an Drittsoftware, wie Logitech, Corsair, Auora etc..vor allem die !Monitorsoftware! die du das hast, könnte durchaus mit dem GPU-Treiber in Konflikt geraten!!!!)
Testen!

2.
Falls das nicht hilft würde ich mal die anderen Komponenten unter die Lupe nehmen!
CPU und RAM,
Teste mal deine CPU mit CoreCycler (https://www.computerbase.de/downloads/systemtools/corecycler/)
Und probiere mal ohne XMP, vl gibt es da ja eine Inkompatibilität!
Falls die CPU im CC nach mehreren Durchläufen (dauert ein paar Stunden) keine Fehler hat und du auch noch ohne XMP Probleme hast, gerät die GPU/Grafiktreiber mehr in den Fokus bzw. man kann CPU/RAM schon eher ausschließen!

3.
Dann würde ich als eventuell mit einer anderen GPU (falls vorhanden) gegentesten.
(Wenn nicht möglich, würde ich fast schon eine saubere Win10 Neuinstallation in Erwägung ziehen!)
Testen!


4.
Nach einer sauberen Win10 Neuinstallation würde ich mal nur das notwendigste installieren:
in der Reihenfolge ->Aktuelle Chipsatztreiber-->Aktuelle GPU-Treiber--> dann die Spiele in denen du Probleme hast!
Testen!


Falls es dann immer noch Probleme gibt wird es spannend!
Vl kann ja ein Freund*in oder so deine GPU mal in seinem PC gegentesten, es kann durchaus sein, dass die GPU einen "Schaden" hat. Wenn da bei ihm/ihr der Fehler wieder auftritt---> RMA der GPU
Wo hast du sie den gekauft?

Falls kein Fehler, weißt du in deinem System ist irgendwo der Wurm drinnen, das hoffen wir aber jetzt mal nicht!
Hoi!
Kurzes Update. Bin nun wieder dabei. Habe die Bildschirmtools und die Logitechsoftware deinstalliert. GTA V gestartet und gleich wieder der selbe Absturz.

Habe mir nun den CoreCycler runtergeladen und gestartet, wie du vorgeschlagen hast. Warte nun ab was da rauskommt und reporte wieder.
Vielen Dank und lG
 

ZenMasters

Komplett-PC-Käufer(in)
Servus,
Ich wollte nur anmerken, dass ich auch seit kurzem immer mal wieder Treiber Time-Outs habe (Vega 56). Ich glaube bei mir passierte es erst nach einem Treiberupdate. Vielleicht mal ein paar 3-4 Revisionen zurück gehen.
Ich hab es noch nicht probiert, bin die Probleme aber auch noch nicht los.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Liebe Community,
Habe das Problem noch nicht im Griff.
Habe wie von @arthur95 vorgeschlagen, Software deinstalliert die im Background lief, habe die CPU mit dem CoreCycler gequält und den Ram mit Windows Memory Diagnostic Tool getestet. Softwaredeinstallationen hat keine merkbaren Veränderungen gebracht. Tests mit CoreCycler und Windows Memory Diagnostic Tool haben keinen Fehler ergeben.
Ich habe den aktuellen Adrenalin Treiber installiert - und zwar ohne dem AMD Software Bundle. Diese Maßnahme brachte signifikante Verbesserungen (viel weniger Treiber-Timeouts). Es hat sich reprouduzieren lassen. Habe ich Adrenalin mit der Software installiert, mehr Treiber-Timeouts, ohne Zusatzsoftware (also manuell über Gerätemanager, aber aus aktuellem AMD Treiber) -> weniger Treiber-Timeouts. Aber immer noch vorhanden und immer noch störend.
Noch etwas ist mir aufgefallen: Wenn ich bei Spielen DirectX12 auswählen kann, gibt es im DirectX Modus mehr Abstürze durch den Treibertimeout, als wenn ich nicht Directx12 ausgewählt habe. Aufgefallen ist mir das bei Herr der Ringe Online und bei Star Wars Battlefront 2. Unabhängig davon gibt es auch im normalen Desktopmodus immer wieder random (also ohne von mir erkennbare Gründe) Treibertimeouts.
GPU einbauen von einem Kumpel habe ich noch nicht gemacht.
Ich denke ich werde neu aufsetzen.
Herzliche Grüße,
raulduke467

PS:
Hier noch Bilder.
Aus der Zuverlässigkeitsanzeige
1619362913142.png


Details:
1619362985696.png

Verbunden mit dem Treiber-Timeout scheint entweder LiveKernelEvent Code: 141 oder Code 117 zu sein. Finde dazu keine vernünftige Lösungen. Lediglich Clean Windows 10 Install scheint Abhilfe bringen zu können.
1619363020881.png
 
Zuletzt bearbeitet:
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Hast du mal den neusten Treiber per Cleaninstall drauf gemacht?
Meinst du damit Windows neu zu installieren und dann den neuesten Treiber zu nehmen? Oder den aktuellen Grafiktreiber mit einem Programm wie DDU vollständig zu entfernen und dann den neuesten Treiber zu installieren? Falls es letzteres ist, das mache ich die letzten drei Treiberrevisionen - mit überschaubarem Erfolg. Die beste Verbesserung gab es bis jetzt bei manueller Installation der letzten beiden Treiberrevisionen - ohne AMD Zusatzsoftware.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Ja, Fehler treten sowohl in Spielen als auch im Desktopbetrieb auf.
Habe den RAM und die CPU getestet - ohne Fehlermeldungen. PSU hat 850 Watt. Was könnte ich deiner Meinung nach noch wie testen / ausschließen? Eine GPU von nem Kumpel könnte ein Hardwareproblem ausschließen.
Die Häufigkeit der Fehlermeldungen unterscheidet sich je nach Treiberrevision und ob ich den jeweils aktuellen Adrenalintreiber mit AMD Software oder ohne AMD Software installiere. Ist aber niemals ganz weg.
 

Sidewinder

Komplett-PC-Käufer(in)
Ich würde mal eine alte/ungenutzte Festplatte nehmen, gegen die jetzige Systemplatte tauschen, und zum testen einmal sauberes Win 10 installieren. Nur die AMD Treiber drauf und ein Spiel zum testen.
So kannst du feststellen, ob es sich um eine Hardware- oder Softwareproblem handelt.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Ich würde mal eine alte/ungenutzte Festplatte nehmen, gegen die jetzige Systemplatte tauschen, und zum testen einmal sauberes Win 10 installieren. Nur die AMD Treiber drauf und ein Spiel zum testen.
So kannst du feststellen, ob es sich um eine Hardware- oder Softwareproblem handelt.
Das könnte ich relativ einfach probieren. Habe, wie du in meiner Sig sehen kannst auch eine normale HDD eingebaut. Reicht es wenn ich da drauf mal deinen Vorschlag umsetze? Oder würdest du die SSD dazu ausbauen?
Btw nice Avatar. Guybrush ist ein wirklich mächtiger Pirat.
LG Duke
 

Sidewinder

Komplett-PC-Käufer(in)
Ich würde die SSD rausnehmen, ansonsten wird es unnötig kompliziert wenn Windows mehrere Partitionen erkennt.
Nach dem Experiment natürlich die Bootpartition auf der HDD wieder entfernen.
Wenn mit dem sauberen Win10 Install Alles wieder funktioniert, könntest du nach und nach die gewünschte Software installieren und zwischendurch immer wieder testen - so erkennst du welches Programm dem Fehler schuld ist.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Ich würde die SSD rausnehmen, ansonsten wird es unnötig kompliziert wenn Windows mehrere Partitionen erkennt.
Nach dem Experiment natürlich die Bootpartition auf der HDD wieder entfernen.
Wenn mit dem sauberen Win10 Install Alles wieder funktioniert, könntest du nach und nach die gewünschte Software installieren und zwischendurch immer wieder testen - so erkennst du welches Programm dem Fehler schuld ist.
Vielen Dank! Das hört sich vernünftig an. Kennst du einen Guide, wie man am Besten vorgehen sollte bei der Neuinstallation? Ich lese immer wieder wo, dass man eine bestimmte Reihenfolge einhalten sollte bzw. manche installieren offline. Etc...
 

Sidewinder

Komplett-PC-Käufer(in)
Einfach vom Win 10 Datenträger booten und den Anweisungen auf dem Bildschirm folgen. Die Installationsroutine macht einen guten Job, updates würde ich auch machen lassen.
Bei deiner HDD musst du wissen, ob du sie komplett formatieren möchtest oder nur eine Partition für Win 10 erstellst.

Ich habe ein Hardware technisch ein sehr ähnliches System wie du, bei mir lief die Installation sauber durch ohne irgendwelche Guides - KCD funktionierte danach anstandslos mit 100-150 fps in WQHD max Details ohne Abstürze.

Schleppst du die Win 10 Installation noch vom vorherigen System mit?
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Einfach vom Win 10 Datenträger booten und den Anweisungen auf dem Bildschirm folgen. Die Installationsroutine macht einen guten Job, updates würde ich auch machen lassen.
Bei deiner HDD musst du wissen, ob du sie komplett formatieren möchtest oder nur eine Partition für Win 10 erstellst.

Ich habe ein Hardware technisch ein sehr ähnliches System wie du, bei mir lief die Installation sauber durch ohne irgendwelche Guides - KCD funktionierte danach anstandslos mit 100-150 fps in WQHD max Details ohne Abstürze.

Schleppst du die Win 10 Installation noch vom vorherigen System mit?
Da ich sie danach vermutlich wieder platt machen werde, wird es nur 1 Partition werden denke ich.
Ja, ich habe normalerweise auch ohne Guides gearbeitet - aber ich dachte mir halt dass es vielleicht eine optimale Reihenfolge bei der Installation der Treiber gäbe.
Also Windows 10 habe ich mir digital gekauft (nicht bei den ganz günstigen, aber auch nicht bei Microsoft) und dann einen bootfähigen Stick erstellt. Woher ich das File für mein Windows letztendlich heruntergeladen hatte, das weiß ich gar nicht mehr. Möglicherweise eh Microsoft.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Hallo hast du dass problem behoben ? Habe die gleichen probleme.
Hoi Playedswag,
Bin noch nicht so weit. Kann immer nur am WE dran werkeln und bin erst dazu gekommen USB vorzubereiten und zwei Spiele auf die externe Platte zu kopieren, damit ich sie dann am neuen System testen kann. Ob der Fehler behoben ist oder nicht. Ich gebe hier Bescheid, sobald ich getestet habe. Bitte gib du auch Bescheid falls du den Fehler beheben konntest.
 

Cpt_Erdnuss

Komplett-PC-Aufrüster(in)
Habe dasselbe Problem mit meiner 6800XT. Habe bereits Powerlimit, Voltages und taktraten sowohl testweise erhöht als auch reduziert.
Da viele den aktuellen Treiber als problematisch erachten habe ich 2 Treiber aus 2020 probiert, ebenfalls dasselbe Problem.
Resizable BAR aktiviert und deaktiviert.
Windows 10 komplett neuinstalliert.

Bei mir ist es auch so, dass er manchmal 50 3dMark Loops am Stück schafft und nach 5 Minuten Hunt Showdown der Treiber abstürzt. Scheint also evtl. je nach Anwendung zu variieren.

Mein System:
Asus Strix B550-F Gaming, neuestes BIOS
16GB DDR4 3400MHz (32GB DDR4 3600 habe ich auch bereits getestet)
Ryzen 7 5800X
Referenz 6800XT von AMD
650 Watt Xilence 80+ Gold Netzteil

Ich weiß mittlerweile nicht mehr ob es wirklich allein am Treiber liegt.
Gibt es bei Zen-basierten Systemen irgendwelche Voltages, Taktraten die die Grafikkarte bzw. PCI-E in irgendeiner Art beeinflussen? Ich hatte dasselbe Problem nämlich bereits mit einer RTX 3070, nur weniger häufig.
 

grumpy-old-man

Freizeitschrauber(in)
Ich hatte leider mit meiner Power Color rx5700xt Red Devil unter Windows genau das gleiche Problem. Festplatte mehrfach formatiert und Clean-Install gemacht, DDU eingesetzt, anderer RAM, anderes Motherboard, anderer Prozessor. Nichts hatte den Fehler beseitigt.

Ich hatte nach längerer Suche bemerkt, dass bei aktiviertem XMP-Profil des RAMs, die Timings nicht korrekt übernommen wurden, gerade die Sub-Timings. Nach manueller Korrektur und CMOS-Clear wurde es erheblich besser, leider blieb der Fehler und tauchte sporadisch immer wieder mal auf, wenn auch nicht so häufig. Meine Sapphire rx5700XT läuft im gleichen System ohne Fehl und Tadel. Ein Treiber-Downgrade auf 20.4.2 schuf dann Abhilfe. Alle Treiber nach 20.4.2 führten unweigerlich bei der Power Color rx5700xt Red Devil zu besagtem "Treiber-Timeout-Fehler".

Unter Linux lief die Power Color rx5700xt Red Devil vollkommen problemlos.

Ich weiß immer noch nicht, woran es liegt, dass nur diese Karte unter Windows mit den neusten Treibern Probleme macht.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
Hoi Playedswag,
Bin noch nicht so weit. Kann immer nur am WE dran werkeln und bin erst dazu gekommen USB vorzubereiten und zwei Spiele auf die externe Platte zu kopieren, damit ich sie dann am neuen System testen kann. Ob der Fehler behoben ist oder nicht. Ich gebe hier Bescheid, sobald ich getestet habe. Bitte gib du auch Bescheid falls du den Fehler beheben konntest.
Habe heute neu aufgesetzt. Andere Windows 10 Install genommen, Windows Update drüberlaufen lassen, Chipset und aktuellen GPU Treiber (Driver Only) installiert. Danach RDR2 von der externen Festplatte kopiert, aktualisiert und gestartet. Es gab nun keine Driver Timeout Nachricht, aber das Spiel crasht nach wie vor. Und zwar innerhalb von Sekunden. Die Fehlermeldung heißt Err_GFX_STATE.
Der Zuverlässigkeitsverlauf sieht folgendermaßen aus:
Crash_1.png

Der Hardwarefehler sieht so im Detail aus:
Crash.png

ABER: Ich bekam keine Treiber-Timeout Mitteilung. Ob das jetzt gut ist? Oder vielleicht liegts am neuen Treiber und der Treiber-Only Installation? Denn das was passiert ist das selbe. Spiel crasht und es gibt ne Fehlermeldung. Und das LiveKernelEvent Code 141, das gab es auch bereits in meiner anderen Windows Install.

Ich bin mit meinem Latein am Ende. Was würdet ihr als nächstes versuchen? Ist meine GPU hin?

Danke Grumpy für deine Vorschläge. Vielleicht muss ich ja auf Linux umsteigen. Oder den von dir genannten alten Treiber mal ausprobieren.

Hmmm, ich bin gespannt ob es dafür eine Lösung gibt.
 
TE
R

raulduke467

Komplett-PC-Aufrüster(in)
RDR2 war der erste Test. Und das erste Spiel dass ich nach dem Clean Install installiert habe. Mein Benchmark sozusagen. Werde noch andere Games testen. Und auch den normalen Desktopmodus ein paar Tage laufen lassen, denn auch da gab es vor dem Clean Install regelmäßig Treiberabstürze.
 
Oben Unten