• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rumpelkammer: PCGH Folding@Home-Thread II

Andregee

Software-Overclocker(in)
Mal ne Frage. Was kann das sein, das wenn ich den Rechner abends laufen lassen für FAH dann ist der Webviewer wie er soll, morgens dann sehe ich dann in der Browserleiste eine runden Kreis der quasi das aktualisieren deR Webseite signalisiert und die Webseite wird auch im Sekundentakt F5 mäßig erneuert, so das ich nicht nachvollziehen kann, was da nun passiert. Erst mit einem Neustart funktioniert wieder alles wie es muss.
 

A.Meier-PS3

Lötkolbengott/-göttin
@JayTea:
Das hört sich aber extrem stark nach einem verstopften Kühler an wen die Pumpe in Ordnung ist. :(

Nimm den Kühler auch wenn es Arbeit bedeutet runter > du wirst dir selber in den Hintern beissen wenn beim Reinigen was passiert und einfacher ist das Reinigen auch.


@Andregge:
Ich würde den Client eh nicht über den Webviewer überwachen > nimm den Advanced Control.
Der Advanced Controll wie auch der Webviewer müssen übrigens nicht mitlaufen > gewünschte Einstellungen machen und schliessen. ;)
 

brooker

F@H-Team-Member & F@H-Moderator
Verdammte Hacke, subjektiv betrachtet liegt der Durchfluss meiner Wakü bei ~10L/h oder weniger?! Ich habe ja einen X-Flow Radiator und inzwischen merke ich einen deutlichen Temperaturunterschied zwischen der Vorkammen auf der Einlass- bzw. Auslassseite; das war zu Beginn überhaupt nicht der Fall.
Leider sammelt sich auch immer wieder Luft oben im Radiator (ist nunmal der höchste Punkt bei mir) und wenn ich den Tower kippe, sodass die Blasen in Richtung AGB abfließen, dann wandern sie extremst langsam durch den Schlauch. Auch hier ein deutlicher Unterschied zu Februar/Inbetriebnahme.
Ich habe Bedenken, dass wenn ich die WaKü auseinanderpflücke und es wohmöglich zu Komplikationen kommt, ich bei der Faltwoche nicht dabei wäre!! :nene::heul:
Am Umständlichsten dürfte die (De)Montage des Alphacool GPX-Kühlers sein. Hat damit jemand Erfahrungen? Kann ich den Block vielleicht reinigen, ohne das ich den ganzen Kühler vom PCB rupfen muss?!

Kleiner Tip: mach erstmal nur den CPU-Kühler auf. Dieser ist in der Regel als erstes zu. Was für Kühlmedium verwendest Du und was für Schläuche?
 

moreply

Software-Overclocker(in)
Schön, was es hier alles Neues berichtet wird! :daumen:

Verdammte Hacke, subjektiv betrachtet liegt der Durchfluss meiner Wakü bei ~10L/h oder weniger?! Ich habe ja einen X-Flow Radiator und inzwischen merke ich einen deutlichen Temperaturunterschied zwischen der Vorkammen auf der Einlass- bzw. Auslassseite; das war zu Beginn überhaupt nicht der Fall.
Leider sammelt sich auch immer wieder Luft oben im Radiator (ist nunmal der höchste Punkt bei mir) und wenn ich den Tower kippe, sodass die Blasen in Richtung AGB abfließen, dann wandern sie extremst langsam durch den Schlauch. Auch hier ein deutlicher Unterschied zu Februar/Inbetriebnahme.
Ich habe Bedenken, dass wenn ich die WaKü auseinanderpflücke und es wohmöglich zu Komplikationen kommt, ich bei der Faltwoche nicht dabei wäre!! :nene::heul:
Am Umständlichsten dürfte die (De)Montage des Alphacool GPX-Kühlers sein. Hat damit jemand Erfahrungen? Kann ich den Block vielleicht reinigen, ohne das ich den ganzen Kühler vom PCB rupfen muss?!

Der GPX ist doch zwei Geteilt, kannst du nicht einfach den "Grundkühler" runter bauen?

Wenn du die WaKü eh auseinander pflückst bau doch gleich einen Filter ein ;). Am besten direkt vor den GPX!
 

Bumblebee

F@H-Team-Member & F@H-Moderator
Nee - nicht schon wieder ....

NichtSchonWieder.jpg
 

-FairyTail-

Kabelverknoter(in)
@foldinghomealone

Ich meinte im Bezug des "Stromverbrauchs" wenn beides zusammen WU's Falten. Das wäre mir dann doch etwas zu viel des guten. Dann lieber einzeln oder später mit angepassten niedrigen Tackt und undervolting, je nach dem was mehr sinn macht am ende.

Hab heute auf der Main gelesen, dass es Probleme mit den Packages bei Vega geben soll, bei den Board Herstellern. Weil die Höhen minimal anders ausfallen zwischen HBM2 Speicher und Chip (0,040 mm) und mit unter auch Allgemein des Packages um 0,1 mm. O.O
Nicht das man diese Probleme selber dann auch hat, wenn man einen Wasserkühler nutzen möchte. Nicht das man irgendwo ne Schraube zu fest zieht und dann, kaputt. Anpressdruck zu hoch.
 

kampfschaaaf

PCGHX-HWbot-Member (m/w)
@foldinghomealone

Ich meinte im Bezug des "Stromverbrauchs" wenn beides zusammen WU's Falten. Das wäre mir dann doch etwas zu viel des guten. Dann lieber einzeln oder später mit angepassten niedrigen Tackt und undervolting, je nach dem was mehr sinn macht am ende.

Hab heute auf der Main gelesen, dass es Probleme mit den Packages bei Vega geben soll, bei den Board Herstellern. Weil die Höhen minimal anders ausfallen zwischen HBM2 Speicher und Chip (0,040 mm) und mit unter auch Allgemein des Packages um 0,1 mm. O.O
Nicht das man diese Probleme selber dann auch hat, wenn man einen Wasserkühler nutzen möchte. Nicht das man irgendwo ne Schraube zu fest zieht und dann, kaputt. Anpressdruck zu hoch.

Nein, keine Angst. Habe meine jetzt unter Wasser. Muß nur noch einbauen.
Doppelpost:
Meine erste V64 ist komplett vergossen. Die habe ich gestern unter einen EKWB geschnallt. Bei der Zweiten weiß ich es noch nicht. Der Originalkühler der Black ist plan und die WLP sparsam und ordentlich aufgetragen. Das habe ich bei Thermi schon ganz anders gesehen! Da ich nicht denke, daß AMD den Originalkühler mit 3 verschiedenen Vaporchamber-Blöcken ausstatten wird, brauchen das die Customs auch nicht zu tun. Die Black ist federnd gelagert und würde sich in der Gesamthöhe ganz leicht anpassen. Das bekommen die Customs auch hin. Der EKWB ist verschraubt und liegt plan an. Die habens hinbekommen, dann bekommen es die Großserienhersteller auch hin. Die Unterschiede sind im Kühlerbau jetzt echt zu vernachlässigen. Wenn also die Höhen der Packages in sich unterschiedlich sein sollten und sie nicht ganz vergossen sein sollten, ist das auch kein Untergang. Wir sprechen hier ja nicht über mehrere Millimeter.

Der vernickelte Kühler sieht schon ziemlich porno aus. Die Originalbackplate kannste weiter verwenden. Wundere Dich nicht, es bleiben ne Menge Schrauben und Muttern(?!?) (EK-üblich) übrig und die Wärmeleitpads sind ausreichend - mußte aber schneiden. Die Paste, die mitgegeben wird ist extrem gut und sehr angenehm zu verteilen. Davon hätte ich gerne mehr, muß mir noch was davon besorgen! Die AMD Wärmeleitpads klebten alle am Originalkühler dran, aber sie ließen Rückstände auf dem PCB zurück, die man mit 100% Alkohol und Wattestäbchen entfernen kann. Die Federlagerung fällt weg und die kurzen Schrauben kommen rund um die GPU. Sind mindestens 7 Stück rundherum, also zieht sich die GPU schön plan auf den Kühler ran.

Jetzt tut es mir schon en bissl leid, daß ich nicht jeden Schritt dokumentiert habe... Aber es gibt bei Vega, außer dem großen Package, das bei mir plan war, keine Besonderheit bei der Kühlermontage.

Poor Voltage!

Doppelpost - ENDE -
 

-FairyTail-

Kabelverknoter(in)
@kampfschaaaf

Bis mein Waku Projekt fertig ist, dauert es noch ne Weile aber danke für die ganzen details beim umbauen. Hoffe doch sehr, dass ich auch die vergossene Packages habe ^^ weiß ich aber noch nicht. Da muss man echt glück haben so eine zu erwischen. Den EKWB Kühler will ich mir auch holen. Die Originalbackplate der Limited edition sieht ja auch Mega aus, würde Top Dazu Passen. xD

@All

Info
Falls jemand sich eine M.2 Festplatte sich zulegen möchte, sollte die Tage bis zum 27.08.17 bei Alternate vorbeischauen! Ich konnte nicht wiederstehen und hab mir Heute Trotz kanpper Kasse, die 1 Tb EVO von Samsung geholt. Da gbit's Rabatte von bis zu 60€‚¬. In meinen Fall, waren es 50€‚¬. Mit Paypal, Versand ~ 386€‚¬ für 1 Tb.
Die EVO-500-GB mit 30€‚¬ Rabatt = 200€‚

lg

Samsung 960 EVO 500 GB, Solid State Drive M.2, PCIe 3.0 x4 ( 500 Gb)
Samsung 960 EVO 1 TB, Solid State Drive M.2, PCIe 3.0 x4 ( 1 Tb)
 
Zuletzt bearbeitet:

JayTea

Software-Overclocker(in)
@Alex/moreply: Die Pumpe sollte in Ordnung sein, zumindest entdecke ich da keinen Fehler (in der aquasuite).
Bevor ich den GPU-Kühler montiert hatte, hatte ich die quadratische Bodenplatte ein Mal abgeschraubt und das wäre in meinen Augen die beste Möglichkeit der Reinigung. Ich denke, dass wenn ich das ganze GPX-Modul raussnehmen will, muss ich welche von den anderen schwarzen Schrauben drum herum lösen, sprich ebenso den Kühler demontieren. Ich frage mich zudem, was passiert, wenn ich diese vier Schrauben auf der anderen Seite löse?! Denn dafür müsste ich den Kühler ja nicht demontieren...
Ich habe soetwas im Kopf, dass man das GPX-Modul nicht unbedingt auseinandernehmen soll, weil der Kühler auch noch andere Bauteile mit abdeckt und dort irgendwo Wärmeleitpaste verbaut ist. Dazu finde ich aber nichts mehr. :schief:

@brooker: Ich verwende ja immer noch die alten PushIn-Anschlüsse in Kombination mit dem relativ harten PUR-Schlauch. Von derher gehe ich nicht davon aus, dass es sich um Weichmacher handelt, der den/die Kühler verstopft. Wasserzusatz=Korrosionsschutz ist G48.
Ich nehme an, dass es Lötrückstände aus dem im Februar neu verbauten Radiator sind. Vor dem Einbau hatte ich ihn nur mit Wasser durchgespült aber nicht weiter gereinigt; kein Lötfett entfernt. Dazu habe ich nun das Cillit Bang gekauft und werde es nachholen.
Da der GPX-Kühler im Kreislauf vor dem CPU-Kühler sitzt, werde ich auf jeden Fall den GPU-Kühler reinigen müssen (und CPU-Kühler, genauso wie Radiator natürlich gleich mit).
Habe ich für nächste Woche geplant, nachdem morgen meine erste Bewerbung rausgeht.

Die Temps haben sich trotz des stark verringerten Durchflusses sowohl bei CPU, als auch bei GPU übrigens kaum verändert! Bei voller Belastung inklusive OC komme ich kaum über 50°C.
Nichtsdestotrotz habe ich kein gutes Gefühl bei der Sache und will deswegen schon die Reinigung durchführen.
 

A.Meier-PS3

Lötkolbengott/-göttin
@JayTea:
Lötfett nicht zu entfernen ist ein klassischer Fehler den man macht wenn man nicht drauf hingewissen wird und sich auch nicht die Mühe macht irgendwelche Wakü-Guides durchzulesen > hab den Fehler selber auch mit meinem Mora gemacht und das war dann die Quittung:
DSC00346.JPG
War der untere Kühler meines damaligen GTX 460-SLI-Gespanns.


@brooker:
Solcher Dreck wie Lötrückstände setzt sich nicht zwangsweise im ersten Kühler im Kreislauf ab:
Der im Foto gezeigte Kühler kam erst als 3. Kühler im Kreislauf (1 CPU, 2 Mainboard) und mein 1090T wird von einem Heatkiller 3.0 gekühlt und der hat mehr als genug feine Lamellen damit sich das Zeugs darin ablagern hätte können (war praktisch sauber).
 

JayTea

Software-Overclocker(in)
Dabei wird Seitens Alphacool und Aquatunig darauf hingewiesen, Radiatoren nicht mit "irgendwelchen Mittelchen" zu reinigen... :schief: Hmpf!
Ich werde Fotos machen und posten. ;)
 

brooker

F@H-Team-Member & F@H-Moderator
@Alex: das ist Lötfettrückstand ausm MORA von Watercool? :( Ich würde glatt behaupten das es war korodiertes ist. Lötfett legt sich nach meinem Kenntnisstand als "schleimige" Masse wo nieder. Ich kann es nur aus Erfahrung sagen, siehe auch letztes Beispiel "ONE MILLION FOLDER", Durchfluss paktisch gegen Null, weil die beiden CPU-Kühler komplett dicht waren.

@JT: mein Guter, da hast du nan ganz blöden Fehler gemacht :( ... und das nur, weil du das Montieren an der WaKü so magst. Gebe es zu ;) ... wünsche eine ruhige Hand und gutes Gelingen :daumen:


@ Alex second topic: mit welcher Kernzahl locke ich aktuell die 0xa7 WU hintern Ofen vor. Habe bis 16 Kerne aufm XEON.
 

A.Meier-PS3

Lötkolbengott/-göttin
@brooker:
Korosion kann es nicht gewesen sein:
Zum einen hab ich in meiner Laufbahn als Sanitärmonteur schon genug Kupferkorosion gesehen und zum anderen ist mir noch keine Kupferkorosion begegnet die sich einfach mal so mit einer Zahnbürste entfernen liess.
Was zusätzlich gegen Korosion spricht das ich schon von Anfang an Innovatek Protect IP als Fertiggemischung verwende und die Flüssigkeit war zum Zeitpunkte des Fotos erst 3 Monate im Kreislauf.


Second topic:
Gute Frage aber da es bigadv nicht mehr gibt kenn ich leider auch keine zuverlässige Methode mehr. :(

Ps.:
bigadv könnte man eh mal aus der V7-Anleitung entfernen.
 

brooker

F@H-Team-Member & F@H-Moderator
@brooker:
Korosion kann es nicht gewesen sein:
Zum einen hab ich in meiner Laufbahn als Sanitärmonteur schon genug Kupferkorosion gesehen und zum anderen ist mir noch keine Kupferkorosion begegnet die sich einfach mal so mit einer Zahnbürste entfernen liess.
Was zusätzlich gegen Korosion spricht das ich schon von Anfang an Innovatek Protect IP als Fertiggemischung verwende und die Flüssigkeit war zum Zeitpunkte des Fotos erst 3 Monate im Kreislauf.


Second topic:
Gute Frage aber da es bigadv nicht mehr gibt kenn ich leider auch keine zuverlässige Methode mehr. :(

Ps.:
bigadv könnte man eh mal aus der V7-Anleitung entfernen.

... dieses feine grün ist eigentlich immer Grünspan ... Alex, völlig wumpe, Hauptsache es ist raus und die Mühle läuft ordentlich! ;)

Sprich, Anzahl der Threads mal ausprobieren?

zu PS: habe ich glatt gemacht. Danke für den Hinweis! :daumen:
 

brooker

F@H-Team-Member & F@H-Moderator
... wurden dort alle 16 Freds auf ein WU gesetzt?


PS: 32Mio PPDs wurden gerade gutgeschrieben! :daumen:
 
Zuletzt bearbeitet:

Ramonx56

Freizeitschrauber(in)
Falls man sich eine 1080TI fürs Folden zulegen möchte... welche könntet ihr mir empfehlen?
Ein neues Gehäuse würde ich mir dann wahrscheinlich auch zulegen. Ich hätte da an ein Dark Base Pro 900 gedacht.
Am besten, wenn die Karte schön leise ist...
(Ich bin mir noch unsicher ob ich mir wirklich eine zulegen möchte...) Was haltet ihr von denen hier:
11GB EVGA GeForce GTX 1080 Ti FTW3 Gaming Aktiv PCIe 3.0 x16 (Retail) - GTX 1080 Ti - Hardware,
11GB Gigabyte GeForce GTX 1080 Ti AORUS Aktiv PCIe 3.0 x16 (Retail) - GTX 1080 Ti - Hardware,
Die MSI Lightning hat es mir auch angetan... die ist aber recht teuer...
 

brooker

F@H-Team-Member & F@H-Moderator
@Ramon: FTW3 zu teuer und Kühllösung nicht optimal, Gigabyte Aorus GTX 1080 Ti Xtreme Edition: Leise, Kühler hat viel Reserve ... ich würde ne normale EVGA 1080Ti nehmen und nen WaKühler draufsetzen. Bei Bedarf an GPU und Kühler bitte PN.
 

Stefan84

Software-Overclocker(in)
MSI GTX 1080 Ti Gaming 11G kann ich empfehlen, gepaart mit einem Corsair Graphite 780T. Wenn es sein muss hat man dann viel Ruhe, aber leicht höhere Temperaturen.
Ich habe die Lüfter der Karte aber bei ~60-70% fixiert (je nach Raumtemperatur), so hört man ein leises rauschen von der Karte und sie bleibt bei ~60 Grad schön kühl ;) Dazu habe ich gestern rundum noch Absobtionsschaumstoff an den Wänden angebracht, das nimmt nochmal eine gute Ecke von der Lautstärke auf...
 

Anhänge

  • 1080 Ti.JPG
    1080 Ti.JPG
    79,2 KB · Aufrufe: 23
Zuletzt bearbeitet:

JayTea

Software-Overclocker(in)
@-FairyTail-: In die PPD-Tabelle hattest du den Speichertakt deiner Vega64 mit 945MHz eingetragen, was natürlich richtig ist. Soweit ich den Überblick habe, wird jedoch immer der effektive Takt eingetragen. Drum war ich so dreist den Wert auf 1890MHz zu ändern. ;)
Ansonsten gerne weitere Werte eintragen! :daumen:
 
Zuletzt bearbeitet:

Stefan84

Software-Overclocker(in)
Was das Spulenfiepen angeht scheine ich wohl Glück mit meiner Karte zu haben. Man hört es zwar in bestimmten Situationen minimal wenn man richtig ans Gehäuse geht, aber ansonsten absolut unauffällig.
Ich hoffe dass das auch so bleibt :schief:
 

kampfschaaaf

PCGHX-HWbot-Member (m/w)
Mein FoPaSa mit Maximus IV Extreme und i5 2500k ist nun tot - Ersatz ist Form eines X370-Unterbaus ist unterwegs. Brooker hat sich sicher schon gefragt, warum hier keine ppd kommen...
MfG
 

A.Meier-PS3

Lötkolbengott/-göttin
Kann einer von euch Kontakt zum Betreiber von extremeoverclocking.com herstellen (mein Englisch reicht dafür leider nicht :()?

Ich bin gerade über einen Fehler auf deren Seite gestolpert:
In unserem Team gibt es zwei mit dem Faltnamen "Alexander". Der eine ist aktiv am falten und der ander hat Ende März 2016 aufgehört zu falten.

Das Problem ist jetzt das extremeoverclocking.com sie als einen einzigen User ansieht und die Punkte der beiden einfach zusammenzählt > 5'181'982 + 3'879'552 = 9'061'534 Punkte :what:

Gemerkt hab ich es auch nur weil ich gelegentlich mein Excel mit dem alten Grats-Tool überprüfe und gesehen das die 5.Mio vom Excel (arbeitet direkt mit der herunterladbaren Userliste von Stanford) und die 9.Mio vom Grats-Tool (arbeitet mit den Daten von extremeoverclocking.com) "leicht" unterschiedliche Werte sind. :ugly:
 

hbf878

Software-Overclocker(in)
Oben rechts auf der Seite gibt es den Link "Contact Us" und es öffnet sich dieses Kondaktformular:
EXTREME Overclocking - Tweaking PC Hardware To The Max

Der 4. auswählbare Punkt auf dem Kontaktformular heisst "Bug Report". ;)
Damit wird man die Verwaltung von Extremeoverclocking (EOC) erreichen. Die Person, die die Folding-Stats-Seite programmiert hat (bekannt als Jason im EOC-Forum), steht jedoch mit EOC nicht mehr in Verbindung. Vermutlich ist dieser Kontaktversuch also aussichtslos.

An Update for the Folding Stats Pages - EXTREME Overclocking Forums


edit:
das Problem ist "Jason" offenbar auch bekannt: Anomaly in user stats - EXTREME Overclocking Forums
wenn man so drüber nachdenkt, ist das "Problem" für EOC nicht lösbar mit den User-Daten, die Stanford bereitstellt, denn Stanford verrät die User-IDs meines Wissens nicht
 
Zuletzt bearbeitet:

A.Meier-PS3

Lötkolbengott/-göttin
Damit wird man die Verwaltung von Extremeoverclocking (EOC) erreichen. Die Person, die die Folding-Stats-Seite programmiert hat (bekannt als Jason im EOC-Forum), steht jedoch mit EOC nicht mehr in Verbindung. Vermutlich ist dieser Kontaktversuch also aussichtslos.

An Update for the Folding Stats Pages - EXTREME Overclocking Forums
Danke für die Info.

Heisst das jetzt das Bugs bestehen bleiben weil sich niemand mehr drum kümmert oder haben sie einen Nachfolger? :hmm:
 

brooker

F@H-Team-Member & F@H-Moderator
Mein FoPaSa mit Maximus IV Extreme und i5 2500k ist nun tot - Ersatz ist Form eines X370-Unterbaus ist unterwegs. Brooker hat sich sicher schon gefragt, warum hier keine ppd kommen...
MfG

Mein Beileid! Was ist gegangen? CPU oder Board oder beides?

Natürlich habe ich mich gefragt was los ist. Zumal die zwei fehlenden GTX 970er bei Dir eingetroffen sein müssten. Sprich, ein Umbau hätte eh angestanden. Wann gehts weiter?
 

ProfBoom

PC-Selbstbauer(in)
Kennt ihr den Link schon?
http://fah-web.stanford.edu/cgi-bin/changeteam.pl

Kann man darüber evtl. die Homepage ändern?


@a.Meier
Eigentlich heißen die sogar unterschiedlich. Bei Stanford hat einer einen ':' im Namen. Allerdings kommt in der Textdatei, die die neuen Punkte enthält, nur Alexander an. Dazu die neuen Punkte, die Gesamtpunkte und das Team.
(Korrektur... In der Datei steht zwar im Header neue Punkte und Gesamtpunkte (in dieser Reihenfolge) drin, es ist aber Gesamtpunkte und Anzahl WU... )
Man könnte also nur raten welcher welcher ist (denk mal daran, wenn die etwa gleich viele Punkte hätten).
 
Oben Unten