• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Rechner schaltet sich unter Last Aus!

geco1988

PC-Selbstbauer(in)
Moin Ihr Lieben,

seit gestern habe ich das Problem, dass sich mein Rechner unter Last einfach ausschaltet.
Er lässt sich dann auch nicht mehr mit dem PowerButton anschalten, sondern muss erst für 3-4 Sekunden vom Strom genommen werden.

Nachdem der Rechner sich einfach ausschaltet leuchtet nur noch der PowerButton am MB und die RGBs am RAM.

ich starte Prime95 und Furmark und der Rechner schaltet sich nach wenigen Sekunden ab. Auch bei spielen mit hoher Auslastung passiert das.
Vorher traten die Probleme nicht auf.

Ich habe die Ram-Steine einzeln auf jedem Slot im Wechsel sowie zusammen laufen lassen, dass Problem war trotzdem gegeben.
Deswegen vermute ich das es am RAM nicht liegen kann... Dann müssten ja beide kaputt sein.
An der Temperatur liegt es nicht, die bewegt sich bei 65 grad (CPU volllast) und 70-75 (GPU volllast)

Jetzt wär meine Frage, ob es Evtl am Netzteil liegen kann, dass der Rechner sich ausschaltet. Ist es dann aber typisch, dass der MB-PowerButton sowie die RAM-RGBS weiter leuchten?
Das Problem trat von Stunde zu Stunde, an denen ich gezockt habe, schneller auf und jetzt ist es sogar so, dass die Volllast nur ein paar Sekunden hält.
Als wäre etwas über die Zeit „verschlissen“.

Über einen hilfreichen Rat wäre ich sehr dankbar.

Mein Specc:
Ryzen 5900x
Corsair dominanter Platinum RGB 16GB 3600 (2 kits)
Msi Meg x570 Ace
MSI RTX 3090 Suprem
WD Black SN850 2TB M2
SoundBlaster Z Soundkarte
H115i Platinium AIO von Corsair
Bequiet straight Power 11 750W Gold 80+ (3 Jahre alt)

Es wurde nichts übertakten!

schon mal danke im Voraus.
 

drstoecker

Lötkolbengott/-göttin
Wenn das System down geht unter Last dann hört sich das nach Netzteil defekt an bzw. das Die schutzschaltung anspricht, es sollte auch ein Klick aus dem Netzteil kommen. Hast du die Grafikkarte über 2 getrennte Kabel angeschlossen oder über einen Splitter von Netzteil?
 
TE
G

geco1988

PC-Selbstbauer(in)
Wenn das System down geht unter Last dann hört sich das nach Netzteil defekt an bzw. das Die schutzschaltung anspricht, es sollte auch ein Klick aus dem Netzteil kommen. Hast du die Grafikkarte über 2 getrennte Kabel angeschlossen oder über einen Splitter von Netzteil?
Hey, danke für die schnelle Antwort. Die GPU ist über zwei Kabel angeschlossen. 1x 6+2pin und 1x6+2u6+2 (Teilt sich dann auf). Du glaubst es liegt auch am NT? Hatte mir vorsichtshalber ein neues Bestellt, diesmal aber mit 850w (selbe Model). Ein klicken kommt tatsächlich... so ähnlich wie das klicken, wenn man den PC am NT ausschaltet oder am PB durch längeres drücken.
 

drstoecker

Lötkolbengott/-göttin
ach du hast ja 3x8pin, haste 3 einzelne Kabel angeschlossen an den 3 pci-e Anschlüssen am Netzteil?
Deine Karte liegt unter Last bei 430w, dazu dann noch spannungsspitzen von vllt 150w und den Prozessor noch dazu und schon steigt das Netzteil aus. Hätte vllt dieses Modell nicht mehr bestellt, sondern ein Seasonic Prime oä.
 

bitsbytes

Komplett-PC-Käufer(in)
Ich meine mal gelesen zu haben, dass man beim Energiebedarf nicht nur rein nach den TDP Werten gehen kann, dass die Spitzenbelastung durchaus höher sein kann. Und dann käme es wohl auch darauf an, wie das Netzteil die verschiedenen Spannungen (+/- 12/5 V) intern umsetzt.
Deine Grafikkarte und CPU sind alleine schon mit einem TDP von 370W + 105W angegeben.

Diese Firma hier baut einen Rechner mit gleicher CPU und Grafikkarte mit einem 850W Netzteil:
Daran könntest Du Dich fürs erste orientieren.

Mit dem Enrmax PSU Calculator kommt man zwar auch nur auf rund 612W, aber vielleicht habe ich auch ein paar Komponenten vergessen. Musst ja auch an Mainboard, USB Geräte, Gehäuselüfter, Mainboard denken ... Ein paar Reserven sollte man einkalkulieren, auch hinsichtlich späterer Erweiterungen (SSD, HD).

Anerkannt gute und stabil aufgebaute Netzteile gibt es von Seasonic.
 

flx23

BIOS-Overclocker(in)
Das straight power 11 hat 4 12V Rails.
Nach Möglichkeit solltest du 3 Stück an der Grafikkarte anschließen.

Wenn du nur Kabel für 2 hast nim Rail 3 und 4,die haben jeweils 4 Ampere mehr

+12V1 (A)20
+12V2 (A)20
+12V3 (A)24
+12V4 (A)24
 
TE
G

geco1988

PC-Selbstbauer(in)
Hallo,

Danke für eure ganzen Antworten :).

Ich habe das Netzteil jetzt schon bestellt und kann mir nicht vorstellen bzw. Ich hoffe, dass es jetzt doch „besser“ als mein momentanes Netzteil auf die „Volllast“ reagiert. Das Seasonic war leider nicht mehr in meinem Budget für diesen Monat, da die Netzteile momentan auch derbe teuer sind :(.

Das BQ gab es jetzt für 185€ und das Seasonic hätte 250€ gekostet.

Würdet ihr mir denn generell vom BQ Straight Power 11 abraten?

Meine zweite Frage wäre, ob es sich jetzt bei meinem Netzteil auch um „Ermüdungserscheinungen“ halten kann und es in den letzten 3 Jahren einfach an Power verloren hat? Denn das Problem tritt, wie schon erwähnt, erst seit 2 Tagen auf! Vorher ging alles super geschmeidig.... auch unter Last.

Garantie wäre auf meinem 750er noch gegeben. Müsste es nur einschicken und dann wird es geprüft.

würde die GPU jetzt mit 3 Kabeln verbinden und Evtl. eine stabilere Stromzufuhr .


Lg

Petar
 
TE
G

geco1988

PC-Selbstbauer(in)
Bin jetzt überfragt, da bin den 3 Kabeln auch ein splittet! Wie würdet ihr das jetzt zusammen bauen? Bilder sind im Anhang.

bin im unsicher bei gesplitteten, soll ich da dann, obwohl zwei raus gehen, nur einen an die Graka hängen.
 

Anhänge

  • 9047B735-B4C6-4921-897E-603A164AA20F.jpeg
    9047B735-B4C6-4921-897E-603A164AA20F.jpeg
    3,8 MB · Aufrufe: 21
  • 93A2E9C1-E2B9-4A7D-9EED-C4B216B90607.jpeg
    93A2E9C1-E2B9-4A7D-9EED-C4B216B90607.jpeg
    973,3 KB · Aufrufe: 21
TE
G

geco1988

PC-Selbstbauer(in)
Hey, schaltet sich trotzdem in Volllast aus... jedoch habe ich gerade bemerkt, dass das klicken beim ausschalten nicht aus dem Netzteil, sondern aus dem Rechner kommt.

Ram RGB und PowerButton am mainboard leuchten danach noch weiter.... Strom ist also trotzdem noch drauf.
 
TE
G

geco1988

PC-Selbstbauer(in)
Hatte jetzt mir BQ und MSI telefoniert und beide vermuten, dass es das NT ist, jedoch konnte es, laut Aussage von MSI mitarbeiten, auch am MB liegen... das dort unter Volllast etwas zu heiss wird und nicht richtig angeführt werden kann bzw. Kondensatoren defekt sind.

Es würde auch dafür sprechen (MB Defekt), dass ich bei jedem Start einmal das Netzteil aushalten muss. Denn sonst startet der Rechner erst mal ins BIOS aus welchem Grund auch immer. Das Problem habe ich aber schon seit Dezember.
 
TE
G

geco1988

PC-Selbstbauer(in)
Takte mal den RAM auf 3200MHz oder weniger.

Eventuell wird die Speicherverwaltung in der CPU zu heiß und schaltet ab.
Habe ich auch schon überlegt! Aber teste den Speichercontroller über Prime95 auf Volllast! Und solange nur das läuft, bleibt der Rechner stabil! Nur wenn beides in Volllast ist (gpu, CPU) schaltet der sich aus. Wäre es der Controller würde er sich bei Prime schon ausschalten, oder?

Deswegen vermute ich langsam wirklich, dass es am Netzteil liegt. Beide alleine unter Volllast = alles cool! Bring ich GPU und CPU (egal ob mit oder ohne Memory Stress) schaltet er sich aus :).

das erklärt aber immer noch nicht, warum der Rechner oft ins bios startet und ich ihn erst vom Netz nehmen muss, damit er ins Windows kommt. Oder kann das auch vom Netzteil kommen?

Gerade nochmal probiert mit 2133 mhz auf dem RAM... schaltet sich bei CPU und GPU volllast trotzdem aus :). Bin mir jetzt zu 95% sicher das es das NT sein muss.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Habe ich auch schon überlegt! Aber teste den Speichercontroller über Prime95 auf Volllast! Und solange nur das läuft, bleibt der Rechner stabil! Nur wenn beides in Volllast ist (gpu, CPU) schaltet der sich aus. Wäre es der Controller würde er sich bei Prime schon ausschalten, oder?
Stabile Zustände repräsentieren oft nicht den realen PC-Zustand.
Meist passieren RAM-Fehler bei Zugriffen auf gesperrte RAM-Bereiche.

Takte einfach mal runter und teste.
Corsair dominanter Platinum RGB 16GB 3600 (2 kits)
Ist der RAM voll belegt?

Bei der Soundblaster Z hab ich des öfteren von Treiberproblemen mit Windows 10 gehört.
Die könnte man mal ausbauen.
 
TE
G

geco1988

PC-Selbstbauer(in)
Stabile Zustände repräsentieren oft nicht den realen PC-Zustand.
Meist passieren RAM-Fehler bei Zugriffen auf gesperrte RAM-Bereiche.

Takte einfach mal runter und teste.

Ist der RAM voll belegt?

Bei der Soundblaster Z hab ich des öfteren von Treiberproblemen mit Windows 10 gehört.
Die könnte man mal ausbauen.
RAM habe ich runter getaktet auf 2133mhz und belegt sind nur zwei (der Dualchannel).

prime95 läuft spabil und sobald ich furmark dazu schalte und die gpu auch noch auf 98-100% bringe... Zack da geht der aus.

Den SoundBlaster habe ich eh schon entfernt... ändert leider nichts. Wäre auch komisch, denn ich habe den Treiber nicht geändert und es hat bis vorgestern super funktioniert.

irgendwo ist der Wurm drin.
 

Incredible Alk

Moderator
Teammitglied
Das Netzteil schafft die Extremvarianten der 3090 einfach nicht, wahrscheinlich auch nicht wenn man alle Rails vorschriftsmäßig nutzt. Die 3090 ist schon ziemlich extrem in diesen Dingen, Modelle wie die Suprim legen da nochmal mächtig einen drauf.

Du hast zwei Möglichkeiten:
1.) Brachial einfach ein fettes Netzteil kaufen, irgend ein Singlerail Schweißgerät zwischen 800 und 1000W das dir beliebig hohe Stromstärken in beliebige 8-pin Anschlüsse der Karte ballert. Irgendn Prime-TX850 oder 1000 halt.
2.) Deine 3090 auf ein sinnvolles Effizienzmaß einstellen. Beispielsweise per voltagecurve auf 1800 MHz bei 800mv. oder 1900 MHz bei 900mV (Anhaltswerte). Dadurch wird die Karte praktisch nicht langsamer (kleine einstellige Prozentwerte) aber verbraucht sehr viel weniger Strom und vor allem sind die extremen Stromspitzen dann weg die dein Netzteil in die Knie zwingen.

Also - entweder mit Gewalt (und geld) mehr Strom in die Karte pressen oder die Karte optimieren. Deine Wahl ;-)
 
TE
G

geco1988

PC-Selbstbauer(in)
Das Netzteil schafft die Extremvarianten der 3090 einfach nicht, wahrscheinlich auch nicht wenn man alle Rails vorschriftsmäßig nutzt. Die 3090 ist schon ziemlich extrem in diesen Dingen, Modelle wie die Suprim legen da nochmal mächtig einen drauf.

Du hast zwei Möglichkeiten:
1.) Brachial einfach ein fettes Netzteil kaufen, irgend ein Singlerail Schweißgerät zwischen 800 und 1000W das dir beliebig hohe Stromstärken in beliebige 8-pin Anschlüsse der Karte ballert. Irgendn Prime-TX850 oder 1000 halt.
2.) Deine 3090 auf ein sinnvolles Effizienzmaß einstellen. Beispielsweise per voltagecurve auf 1800 MHz bei 800mv. oder 1900 MHz bei 900mV (Anhaltswerte). Dadurch wird die Karte praktisch nicht langsamer (kleine einstellige Prozentwerte) aber verbraucht sehr viel weniger Strom und vor allem sind die extremen Stromspitzen dann weg die dein Netzteil in die Knie zwingen.

Also - entweder mit Gewalt (und geld) mehr Strom in die Karte pressen oder die Karte optimieren. Deine Wahl ;-)
Ich habe jetzt nen bequiet straight Power 11 850 Gold bestellt... meinst du damit komme ich klar? Andere waren zur Zeit nicht lieferbar oder haben meinen momentanen Geldbeutel gesprengt :D.
Und gibts Evtl nen gutes Video das beschreibt wie man mit afterburner undervolted? Bin da derbe unerfahren.

Welche Windows-Version ist installiert:
Ausführen: winver
?
Welche BIOS-Version ist installiert:
https://de.msi.com/Motherboard/support/MEG-X570-ACE ?
Windows ist 20H2 19042.746
Und ich habe das BIOS Update vom 12.1.21 drauf.
 

Incredible Alk

Moderator
Teammitglied
Ich habe jetzt nen bequiet straight Power 11 850 Gold bestellt... meinst du damit komme ich klar?
Weiß ich nicht - aber du hast quasi dasselbe Problem nochmal nachgekauft. Ob die 100W mehr dich jetzt retten beim sonst identischen Netzteil das ebenfalls bei Einzelrails abschaltet? Der Kauf war nicht besonders klug (auch wenn ich vermute dass das SP11 850 das packt).
Wenns Geld knapp ist hätte ich eher die Version "Karte 3% langsamer machen für 150W weniger Verbrauch" gewählt.

Ich kann auch nicht nachvollziehen wie man sich ne 3090 kaufen kann aber dann keine 200€ für ein gescheites Netzteil dafür übrig hat aber das issn anderes Thema. :ka:
 

wuselsurfer

Kokü-Junkie (m/w)
Ich habe jetzt nen bequiet straight Power 11 850 Gold bestellt... meinst du damit komme ich klar? Andere waren zur Zeit nicht lieferbar oder haben meinen momentanen Geldbeutel gesprengt :D.
Das ist schon mit das beste, was es gibt.
Windows ist 20H2 19042.746

Und ich habe das BIOS Update vom 12.1.21 drauf.
Der Fehler sieht sehr stark nach Netzteil aus.
Warten wir's ab.
 

Incredible Alk

Moderator
Teammitglied
Das ist schon mit das beste, was es gibt.
Nö, das beste wäre ein DarkPower oder ein Seasonic Prime gewesen.

Klar, das SP11 ist ein sehr gutes Netzteil keine Frage, aber hier gehts anscheinend ja darum eine 3090 am Vollanschlag zu betreiben, da haben Multirail-Geräte je nachdem wie der Kartenhersteller das umsetzt halt wirklich schonmal Probleme obwohl die Nennleistung mehr als genug ist (die 750W reichen schon locker).

Ich weiß auch nicht ob der Fehler hier wirklich eine total abartig eingetsellte Karte ist die wirklich derartige NT-Last erzeugt dass ein StraightPower 750 aussteigt (eigentlich ungewöhnlich) oder ob das Netzteil schon nicht mehr ganz auf dem Damm ist.
 
TE
G

geco1988

PC-Selbstbauer(in)
Weiß ich nicht - aber du hast quasi dasselbe Problem nochmal nachgekauft. Ob die 100W mehr dich jetzt retten beim sonst identischen Netzteil das ebenfalls bei Einzelrails abschaltet? Der Kauf war nicht besonders klug (auch wenn ich vermute dass das SP11 850 das packt).
Wenns Geld knapp ist hätte ich eher die Version "Karte 3% langsamer machen für 150W weniger Verbrauch" gewählt.

Ich kann auch nicht nachvollziehen wie man sich ne 3090 kaufen kann aber dann keine 200€ für ein gescheites Netzteil dafür übrig hat aber das issn anderes Thema. :ka:
Um mich zu erklären... ich wollte mir mit der 3090 eigentlich das Seasonic Prime TX1000 holen, jedoch war und ist das Teil bis heute nicht lieferbar... Und ich möchte für nen „Übergang“ nicht Unmenschlich viel Geld ausgeben... leider. Sobald das wieder verfügbar ist, werde ich es mir auch direkt bestellen. Jedoch will ich nicht unter meinen Möglichkeiten spielen müssen, denn das 750er hat ja bis jetzt immer gut funktioniert, auch unter Last, deswegen verstehe ich das Problem gerade nicht wirklich und hoffe es liegt am NT. Ich hab für das 850er jetzt 160€ bezahlt und verkaufe mein 750er an nen Kollegen für 70€. Somit habe ich 90 bezahlt und das wäre für den Übergang in Ordnung! Solang das Netzteil wirklich das Problem ist. :/

Aber das undervolten wäre eine alterniere :D... wenn ich wüsste wie das geht 😂
 

wuselsurfer

Kokü-Junkie (m/w)
Nö, das beste wäre ein DarkPower oder ein Seasonic Prime gewesen.
Stimmt.
Ich weiß auch nicht ob der Fehler hier wirklich eine total abartig eingetsellte Karte ist die wirklich derartige NT-Last erzeugt dass ein StraightPower 750 aussteigt (eigentlich ungewöhnlich) oder ob das Netzteil schon nicht mehr ganz auf dem Damm ist.
Also ein drei Jahre altes beQuiet Gerät dürfte noch keine Verschleißerscheinungen zeigen.
Es kann natürlich sein, daß bei der Grafikkarte alles am oberen Rand der Toleranz arbeitet und die Stromschläge der Karte zu hart ausfallen für das Netzteil.
 
TE
G

geco1988

PC-Selbstbauer(in)
Ich könnte auch nen Prime TX850 besorgen... wäre das die bessere Alternative? Jedoch kostet das 270€ :/
 

TrueRomance

Lötkolbengott/-göttin
Nö, das beste wäre ein DarkPower oder ein Seasonic Prime gewesen.
Das StraightPower11 ist aber ein sehr gutes NT. Mehr braucht es nicht. Also warum sollte man dann noch mehr Geld für ein NT ausgeben? 3090 hin oder her. Ein dark Power oder Seasonic Prime muss es auf keinen Fall sein.

Ich hätte hier erstmal die Karte etwas gezügelt. Bissl weniger Spannung bei nahezu gleicher Leistung bringt enorm viel.
Ich bezweifle, dass das 750watt NT zu schwach ist.
 

Incredible Alk

Moderator
Teammitglied
Aber das undervolten wäre eine alterniere :D... wenn ich wüsste wie das geht 😂

:-)
 
TE
G

geco1988

PC-Selbstbauer(in)

:-)
Das undervolten auf einen festen Wert klingt am vernünftigsten... werd mich da mal rein Fuchsen. Dank dir
Eine Frage bleibt aber noch.... warum startet der PC nie richtig? Muss den immer kurz vom Strom nehmen, damit er danach ins Windows fährt. Meint ihr, dass liegt auch am Netzteil? Bzw könnte daran liegen?
 
Zuletzt bearbeitet:
TE
G

geco1988

PC-Selbstbauer(in)
Das undervolten hat wohl was gebracht. Hab die GPU auf 80% des powerlimits gesetzt (anstatt 400-450W TDP) damit kam ich auf 330-350W) hab den Kern um 150mhz erhöht und den Speicher um 800mhz. Ich hab dafür dann so um die 3-5% weniger Leistung.
Alle Benchmarks gingen sauber durch und die simultane Vollast auf GPU, CPU und Speicher läuft jetzt seit rund 20 Minuten stabil!

ist natürlich schade um die 3-5% Mehrleistung die verloren gehen, jedoch sollte ich mich bis zum Kauf des Prime TX1000 damit arrangieren können.

Ich muss jetzt natürlich noch testen, ob das System auch in spielen problemlos läuft.
vielen Dank an Euch
 

TrueRomance

Lötkolbengott/-göttin
ist natürlich schade um die 3-5% Mehrleistung die verloren gehen, jedoch sollte ich mich bis zum Kauf des Prime TX1000 damit arrangieren können.
Beschäftige dich mit dem Thema Undervolting richtig und Spar dir ein überteuertes NT. Wozu? Die 5% Leistung merkst du nicht. Der geringere Verbrauch und die deutlich geringeren Temps aber auf jeden Fall.
 
TE
G

geco1988

PC-Selbstbauer(in)
Beschäftige dich mit dem Thema Undervolting richtig und Spar dir ein überteuertes NT. Wozu? Die 5% Leistung merkst du nicht. Der geringere Verbrauch und die deutlich geringeren Temps aber auf jeden Fall.
Du würdest mir jetzt von nem teuren NT abraten... denn ich habe gerade tatsächlich ein SeaSonic Prime TX1000 für 276€ gefunden und bestellt. Ich bin jetzt leicht verunsichert.

:/
 

Incredible Alk

Moderator
Teammitglied
Naja, du brauchst nur eine Lösung zu wählen. reduzuerte Leistungsaufnahme der Karte (wenn dus über voltagecurve statt Powertarget machst geht der leistungsverlust auch gegen Null...) oder fettes Netzteil.
Beides geht natürlich erst recht, nötig ists aber nicht. :-D

Ok, mit der 12V-Leitung eines Prime TX1000 kannste auchn Sportwagen anlassen ohne dass das NT abschaltet. :haha:
 
TE
G

geco1988

PC-Selbstbauer(in)
Naja, du brauchst nur eine Lösung zu wählen. reduzuerte Leistungsaufnahme der Karte (wenn dus über voltagecurve statt Powertarget machst geht der leistungsverlust auch gegen Null...) oder fettes Netzteil.
Beides geht natürlich erst recht, nötig ists aber nicht. :-D
Das mir der Kurve war mir einfach zu kompliziert. Hab da nix gecheckt und konnte auch nichts sinnvolles einstellen :D.

jetzt steigen natürlich die Temperaturen... nach 30-40 min beides under volllast und einem offenem Case ist die Temperatur der CPU bei 76... so hoch war die noch nie! Die gpu liegt bei 65 grad.

Ich denke ich bleibe beim TX 1000, da habe ich einfach nen besseres Gefühl und brauch mir keine Sorgen machen.
 

TrueRomance

Lötkolbengott/-göttin
Du würdest mir jetzt von nem teuren NT abraten... denn ich habe gerade tatsächlich ein SeaSonic Prime TX1000 für 276€ gefunden und bestellt. Ich bin jetzt leicht verunsichert.

:/
Ich würde mir kein 300Taler NT in den PC stecken. Ein StraightPower11 ist doch super. Technisch aller erste Sahne.

Vor allem brauchst du keine 1000watt.
 
TE
G

geco1988

PC-Selbstbauer(in)
Ich würde mir kein 300Taler NT in den PC stecken. Ein StraightPower11 ist doch super. Technisch aller erste Sahne.

Vor allem brauchst du keine 1000watt.
Das stimmt wohl... aber wer brauch schon ne 3090. Hatte eh schon so lange mit der Prime TX 1000 geliebäugelt und es jetzt einfach gemacht.
Dann habe ich für die Zukunft (falls ich mal OC will) nen besseres Gefühl und wenn aufgerüstet wird, bleibt das NT einfach drin! Ist glaub ich ne gute Investition in die Zukunft, auch wenn sie teuer ist :).
 

flx23

BIOS-Overclocker(in)
Deswegen vermute ich langsam wirklich, dass es am Netzteil liegt. Beide alleine unter Volllast = alles cool! Bring ich GPU und CPU (egal ob mit oder ohne Memory Stress) schaltet er sich aus :).
Also ich denke auch das es das Netzteil nicht packt.

Mich würde mal interessieren was passiert wenn du es anders rum machst, also erst furmark starten und wenn das ein wenig läuft prime dazu schalten.

By the way, ich hoffe dir ist bewusst, dass das keine realistische Last ist sondern echter worst case. In spielen läuft eigentlich nie die Grafikkarte als auch die CPU auf 100% Vollast.
 
TE
G

geco1988

PC-Selbstbauer(in)
Also ich denke auch das es das Netzteil nicht packt.

Mich würde mal interessieren was passiert wenn du es anders rum machst, also erst furmark starten und wenn das ein wenig läuft prime dazu schalten.

By the way, ich hoffe dir ist bewusst, dass das keine realistische Last ist sondern echter worst case. In spielen läuft eigentlich nie die Grafikkarte als auch die CPU auf 100% Vollast.
Nicht bei dem neuen Game „Medium“ das frisst auf 4K, Ultra Settings und Raytracing so heftig viel! Habe ich noch nie gesehen :D. Da ist CP nen Witz gegen.
Das ist es dann auch das erste mal passiert und bei Breakpoint hatte ich es 2x. Lg
 

Frater21

Kabelverknoter(in)
Ich habe hier gerade mein super tolles bequiet dark power pro 850W in der Hand.
Ja, in der Hand, weil es nach 2,5 Jahren einen langsamen Tod ereilt hat. Dabei hat es nicht wirklich arbeiten müssen.
Erst schaltete es hin und wieder nicht ein, dann gar nicht mehr. Ist auch Massenware mit billigen Komponenten, trotz des hohen Preises, des tollen Marketings und der Versprechungen in den Testberichten.
Mich würde der Defekt nicht sonderlich aufregen, wenn er nicht so schnell entstanden wäre.

Leider gibt es kaum noch Fachwerkstätten, die eine Reparatur ausführen können (bei 160€ Anschaffungskosten lohnt das allemal). Vor zig Jahren hatten wir einen Elektronikladen, der z.B. im Beisein mal eben eine Diode oder einen Elko ausgetauscht hat. 5,-DM und man war wieder glücklich!!!
 
TE
G

geco1988

PC-Selbstbauer(in)
Ich habe hier gerade mein super tolles bequiet dark power pro 850W in der Hand.
Ja, in der Hand, weil es nach 2,5 Jahren einen langsamen Tod ereilt hat. Dabei hat es nicht wirklich arbeiten müssen.
Erst schaltete es hin und wieder nicht ein, dann gar nicht mehr. Ist auch Massenware mit billigen Komponenten, trotz des hohen Preises, des tollen Marketings und der Versprechungen in den Testberichten.
Mich würde der Defekt nicht sonderlich aufregen, wenn er nicht so schnell entstanden wäre.

Leider gibt es kaum noch Fachwerkstätten, die eine Reparatur ausführen können (bei 160€ Anschaffungskosten lohnt das allemal). Vor zig Jahren hatten wir einen Elektronikladen, der z.B. im Beisein mal eben eine Diode oder einen Elko ausgetauscht hat. 5,-DM und man war wieder glücklich!!!
BQ gibt 5 Jahre Garantie auf die DP und Straight NT. Werde meins nach dem Einbau des SeaSonics auch einschicken. :)
 
Oben Unten