Ram Problem

ragnar83

Schraubenverwechsler(in)
Hallo, ich brauche hilfe. ich habe mir ein neues system gebaut.
Mainboard: msi b450-a pro max
cpu: ryzen 5 1600 af
ram g skill 2x 8 gb 2666mhz

Meine frage ist mein ram soll laut alternate mit 1,2 volt laufen, er hat aber laut bios 1,36v. hwinfo 64 zeigt mir auch 1,36v an. ich habe nichts übertaktet, alles ist auf auto. sind die 1,36v ein problem oder ist das normal? hinzu kommt das nur ein riegel erkannt wird, habe schon alle slots durchprobiert, leider ohne erfolg. mfg

 

HisN

Kokü-Junkie (m/w)
Solange nur ein Riegel erkannt wird, ist doch die Spannung Dein letztes Problem.
Geht der Computer wenn der Riegel, der nicht erkannt wird, alleine steckt?
Wenn nicht darfst Du sowieso beide zurückschicken. Sind ja wahrscheinlich ein "Kit" und werden nur zusammen getauscht.

Genaue Bezeichnung vom Ram wäre toll, dann könnten wir nämlich nachschauen was für Spannung die Dinger haben. SO müssen wir doch auch nur raten, weil es ein einzigen Riegel 8GB mit 2666mhz von gskill gibt.

Nein. Es gibt 24 verschiedene.


Obwohl ... es die haben alle 1.2v.
Eventuell hilft es schon wenn Du statt Auto mal XMP oder DOCP im Bios aktivierst, damit das Bios die "richtige" Spannung anlegt.
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
Hallo, danke für die schnelle antwort. das mit der spannung ist schon ein problem, da ich mir erst in 2 wochen neuen ram kaufen kann und ich bis dahin die 8 gb, die problemlos funktionieren nutzen möchte. ist das mit der spannung denn gefährlich oder muss ich mir keine sorgen machen? nein der 2te riegel läuft nicht. Xmp ist ausgegraut und wird nicht unterstützt. was ist docp? der name ist

F4-2666C19D-16GIS, Aegis​

 

HisN

Kokü-Junkie (m/w)
Naja, ein "Problem" ist es für 2 Wochen wahrscheinlich nicht, aber Du kannst die Spannung von Hand auf 1.2V setzen wenn XMP ausgegraut ist.
 

grumpy-old-man

Software-Overclocker(in)
D.O.P.C ist die Asus/MSI eigene Bezeichnung für XMP.

XMP stammt eigentlich aus der Intel Welt, für AMD Boards hat man das dann einfach umbenannt, um es mal ganz simpel zu erklären.
 

grumpy-old-man

Software-Overclocker(in)
Wenn ich das noch richtig im Kopf habe, ist DDR4 Standart 1,2-1,35 Volt. In der Regel können die RAM-Module aber bis zu 1,4 Volt und mehr ab, ohne Schaden zu nehmen.

Wenn Du das D.O.C.P Profil ausgewählt hast für 2666 Mhz, sollte eigentlich die Spannung bei 1,2 Volt liegen. Entweder ist auf den Riegeln das XMP-Profil schlecht programmiert, oder Dein Mainbord meint, der RAM darf nur mit der höheren Spannung laufen.

Wenn Du Die Spannung manuell auf 1,2 V setzt, sollte nichts passieren und die RAM Module sollten auch laufen.

Wenn nicht, setzt sich der Computer nach 3 fehlerhaften Bootversuchen automatisch wieder zurück. Wenn nicht, kann man das Bios manuell zurücksetzten, indem man die beiden Pins vom CMOS für ein paar Sekunden mit einem Schraubenzieher überbrückt. Wo die Pins sind, erklärt Dir Dein Handbuch.
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
ok ich probiere es mal. laut handbuch habe ich die option Memory Try It ist es das? da werden meine latenzen aber nicht aufgelistet.
 

HisN

Kokü-Junkie (m/w)
Die Latenzen die jetzt sowieso "nur" auf Auto stehen.
Aber genau wie die Spannung kannst Du die auch von Hand einstellen.
Das XMP ist ja nichts weiter als ein Hilfsmittel, das diese Arbeit für Dich übernimmt. Ist auch kein Garant dafür das es dann geht. Eventuell ist XMP ausgegraut, weil das Profil von dem Riegel ausgelesen werden soll, der im Arsch ist.
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
Die latenzen stimmen aber mit den herstellerangaben überein. 19-19-19-43
Kann es denn sein das der 2te riegel nicht funktioniert, weil die spannung im bios nicht stimmt?
 
Zuletzt bearbeitet:
TE
TE
R

ragnar83

Schraubenverwechsler(in)
ok, ich glaube wenn laut Incredible Alk keine gefahr wegen der spannung besteht, lasse ich lieber alles wie es ist und kaufe mir sobald wie möglich neuen arbeitsspeicher.vielen lieben dank für die hilfe lg

 

grumpy-old-man

Software-Overclocker(in)
Leider habe ich schon öfters gehört, das es vermehrt zu Ausfällen bei den Aegis Serien gekommen ist. Andere sind sehr zufrieden….

Ich würde vielleicht die Ripjaws oder Module von Crucial kaufen.
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
Hallo, ich habe mich dazu entschieden mir 1x16 gb ram zu kaufen um später auf 32gb aufzurüsten. kann mir jemand einen speicher empfehlen, der mit meienm board und der cpu funktioniert? lg
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
Ok, jetzt weiß ich echt nich mehr. habe die spannung weiter beobachtet und er wechselt manchmal zu 1,2v und manchmal zu 1,36v. jeweils nach einem neustart. sowohl im bios und bei hwinfo64 sind die werte identisch. kann sich das einer erklären? lg
 

Shinna

BIOS-Overclocker(in)
Hallo, ich habe mich dazu entschieden mir 1x16 gb ram zu kaufen
Damit verlierst Du zwischen 30% und 40% Performance, weil Du kein Dual Channel mehr nutzen kannst. Kauf dir einfach ein 2x8gb KIT. Nur eben nicht die G.Skill Aegis. Der Ram ist zwar günstig aber taugt nicht wirklich was. Es kommt häufiger vor, dass bei denen einer von den beiden Sticks defekt ist.
kann mir jemand einen speicher empfehlen, der mit meienm board und der cpu funktioniert?
Die würde ich bei einer Zen+ CPU nehmen.
 
TE
TE
R

ragnar83

Schraubenverwechsler(in)
Hallo, danke für die emfehlung, laut meiner cpu kann ich bis maximal 2666mhz gehen. aber meine eigentliche frage ist was ist denn von der g.skill fortis reihe zu halten? die sind ja speziell für ryzen entwickelt worden. oder ist g.skill generell schlecht? lg

F4-2400C15D-16GFT, FORTIS​

 
Oben Unten