• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ram funktioniert nicht mehr im Dual Channel

NurDieAushilfe

PC-Selbstbauer(in)
Moin Moin,

nach einer LAN am Wochenende habe ich meinen PC zu Hause wieder angeschlossen.
Erst einmal gewundert, dass ich kein Bild hatte, nach ca. 30 Sekunden hat sich der PC dann runter gefahren und hat dann immer für einen Bruchteil einer Sekunde Strom bekommen (Lüfter drehten kurz an). Also ich angefangen nach dem Fehler zu suchen, alles abgeklemmt/ausgebaut. Ich konnte es dann auf den RAM eingrenzen, mit einem RAM Riegel (egal welcher von beiden) funktioniert es, versuche ich sie jedoch im Dualchannel Modus zu betreiben bekomme ich wieder kein Bild.

Einer eine Idee woran das liegen kann?

Gruß
NurDieAushilfe
 

Hillfigger

Komplett-PC-Aufrüster(in)
Das kann gern ein Kurzschluss sein. Scheinbar hängt irgendwo ein Elektron feste, dass dem Dual Channel in die Quere kommt :D

Ich kann mir nur nicht erklären wie...

Vor ewiger Zeit hatte ein Y-Stecker für die Stromversorgung, nach einem Transport, einen Kurzschluss verursacht...
 

Chimera

Volt-Modder(in)
Werde ich nachher mal ausprobieren, glaube ich aber nicht dran.

Ist nicht mal abwägig, weil alle Sockel 115x Plattformen seit dem 1156-er das Problem haben, dass sobald der Kühler auch nur ein Mü zu fest angezogen ist, dann RAM nicht erkannt wird, nicht gebootet wird, usw. Nun kann man natürlich sagen, dass man ja am Kühler nix gemacht hat, aber wenn du den PC für den Transport bewegt hast, kann dies evtl. schon zu ner leichten Verschiebung des Kühlers geführt haben (muss nicht viel sein) und schon macht es Stress.
Drum würd ich jetzt mal als erstes den test mit dem Kühler machen. Wenn es dann plötzlich geht, dann weisst du ja, woran es lag ;-) Kollege hatte ähnliches mit seinem LAN-Haswell-PC vor Kurzem, da sitzt aber "nur" ein Brocken 2 als Kühler drauf. Bei ihm bootete das Sys aber gar nicht mehr. Dachten zuerst, dass es wohl nen Kurzen gab oder Netzteil defekt sei, dennoch lösten wir einfach mal den Kühler komplett und siehe da, plötzlich sprang die Kiste wieder an. Also wieder ganz vorsichtig angezogen und seither läuft sein PC wieder.
Natürlich kann es auch ein anderes Problem sein, wobei du den RAM Slot sehr einfach als Übeltäter ausschliessen kannst: wenn ein Riegel in allen Slots funzt, dann ist es wohl nicht der Slot. Und wenn beide Riegel einzeln in allen Slots funzen, dann ist es auch nicht der RAM. Bleiben am Ende halt nur noch CPU (wo ja der RAM Controller drin sitzt), Brett oder doch Netzteil. Wirst wohl nicht um weitere Tests rumkommen, so leid es mir tut.
 
Oben Unten