• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Radeon Hd7950 taktet nicht mehr herunter

tsd560ti

Lötkolbengott/-göttin
Ich muss euch wohl nochmal um Hilfe bitten. Meine Powercolor Hd 7950 aus meiner Signatur taktet im Idle nicht mehr herunter. Die 1100Mhz werden gehalten obwohl kein OC-Tool läuft. Die Spannung ist 3D-Standard, also 1056mV eingestellt, weshalb es gleich zum Start einen Blackscreen gibt. Anschließend kocht sie sich mit durchgehend 64A auf 62° hoch.
Dazu sollte noch gesagt sein, dass Windows7 eine Hardwareänderung (OEM) erkannt hat, obwohl ich nichts geändert habe.

Edit: Im Overdrive ist mir Aufgefallen, dass die Einstellung nur von 1100-1665Mhz geht :O
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Welchen?
14.4 .3 13.12?
Ich habe nun schon 14.3 probiert, mit dem wird es auch nicht besser.
 

9maddin9

Software-Overclocker(in)
Hast du den 13.12 auch probiert?
Wie schaut die Energieverwaltung in Windows und im Treiber selbst aus?
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Auch wenn er schon zu ist? In Trixx ging der Takt nucht mehr tiefer, als ob irgendwas im Bios im Eimer ist.
 

Quade3

Komplett-PC-Käufer(in)
Hast du mehr als einen Monitor angeschlossen ?
Wenn du bsp. DVI und HDMI gleichzeitig eingesteckt ist, ist das normal.
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Nope, nur 1× FullHD, HDMI.
Bei MultiMonitor sind es auch 500Mhz.

Das Problem lässt sich wohl darauf eingrenzen, dass die Grafikkarte ihren Standard und Idletakt "vergessen" hat und als niederigsten Takt die 1100Mhz eingespeichert hat. Ich kann sonst bei Bedarf noch das Bios speichern, öffnen und Screenshots machen.
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Das ist mir zu gefährlich. Höchstens mal den Switch umstellen. Ich meine an dieser Stelle das Videobios.
 

Dragon AMD

Volt-Modder(in)
Alle tools deinstallieren von msi afterburner bis trixx inklusive ordnern.

Dann neustart.
Alten treiber mit amd ddu entfernen.

Neustart.

Dann den 13.12 treiber installieren.

Fertig.
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Okay, klingt aufwändig und wirksam. Mantle interessiert mich eh nicht. Ich melde mich dann nochmal, ob es klappt.
 
TE
tsd560ti

tsd560ti

Lötkolbengott/-göttin
Ich logge grade GPU-Z mit. Beim Deinstallieren geht er auf Idleströme zurück, Takt sieht man nicht.
Wenn es klappt muss ich es noch editieren, sonst habe ich einen Trippelpost :ugly:.
Ich bedanke mich schonmal bei allen Leuten und Wünsche dem lieben Roundy noch schöne Ferien (1K ;))
 
Oben Unten