• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Radeon 5700 Nitro Treiber Crashes mit Radeon Software 20.5.1 (vom 25.05.20)

davidwigald11

Volt-Modder(in)
Zitat von davidwigald11
Du hast jetzt ne andere Grafikkarte da drin in dem selben System und du hast die gleichen Probleme wie vorher und du glaubst immer noch, dass die 5700XT daran schuld ist?

Ok.
der Anzeigentreiber ist permanent ausgefallen (Crash), kann auch eine AMD Inkombatibilität mit Windows 10 sein, ich bin grad etwas überfragt weil ich diese Woche das erste mal Windows 10 Installiert habe, und gleich Probleme habe. Ich hab die PCI Probleme mit Driver Booster 7.5 gefixed.
Und was genau hat das jetzt mit der 5700XT zu tun? Es geht doch darum, dass du die selben Probleme wie mit der 5700XT auch mit der RX470 hast. Und das ist nun mal ein eindeutiges Zeichen, dass die 5700XT nicht schuld ist. Wahrscheinlich wirst du wieder Probleme haben auch mit ner Nvidia. Du solltest also am ehesten mal hier die Schritte befolgen und Windows neu aufsetzen komplett von vorne und ausschließlich die Treiber von MSI installieren.
Allerdings bitte NICHT den Chipsatztreiber!!!! Den und den Adrenalin Treiber bitte von AMD ziehen!!

Und bitte verzichte auf irgendwelche Drittanbieter Programme. Wenn ich schon den Namen "Driver Booster" höre, kann das nur Unsinn sein.

Edit:
Es war eine Windows 10 "Recovery" CD, ich glaube der Fehler kann auch daran liegen!
Ach du liebe Zeit...
Kauf dir doch für 14€ bei MMOGA ne normale Windows 10 Version.
 

Pesona_VX

Komplett-PC-Aufrüster(in)
build 10240 ?? ist der nicht Uralt ? Kurz gegooglet da steht 2015 ??
Ich frage mich gerade wieso wir hier noch schreiben , alles neu machen !!!!!

Ps. der Build ist die erste Version noch von Win10.

Windows mit media cration tool herunterladen der lädt automatisch das neueste Win10 herunter und zieht es gleich auf einen USB Stick wenn du das möchtest.
 

davidwigald11

Volt-Modder(in)
build 10240 ?? ist der nicht Uralt ? Kurz gegooglet da steht 2015 ??
Ich frage mich gerade wieso wir hier noch schreiben , alles neu machen !!!!!

Ps. der Build ist die erste Version noch von Win10.

Windows mit media cration tool herunterladen der lädt automatisch das neueste Win10 herunter und zieht es gleich auf einen USB Stick wenn du das möchtest.

Naja das ganze wird ohne Key nicht funktionieren wenn er Windows von einer Recovery CD hat....
Aber jetzt wundert mich nicht mehr wieso hier nix funktioniert. Aber Hauptsache mal wieder erstmal alles auf die böse 5700XT schieben wollen und das obwohl mit ner zweiten Grafikkarte schon das Gegenteil bewiesen wurde. Und genau so entstehen die etlichen Threads zu den ganzen "Problemen" mit der Navi obwohl die Hälfte davon einfach nix mit der Navi zu tun hat.
 

Drayygo

Software-Overclocker(in)
Nicht nur das, lass auch bitte die Finger von der CD des Mainboardherstellers. Die Treiberversionen darauf sind stellenweise pre-release Treiber und auf jeden Fall veraltet.
 

Drayygo

Software-Overclocker(in)
Einfach die Finger von allen CDs lassen...
1.) MMOGA -> Windows 10 kaufen -> 14€ -> Key bekommen
2.) installieren
3.) Adrenalin und Chipsatztreiber von AMD ziehen
4.) restliche Treiber von der MSI Website ziehen
-> Fertig. Keine CDs, keine Driver Booster oder sonst was.

Ziemlich genau das. Und beim nächsten Mal sind Informationen wie "ich hab n scuffed windows im mülleimer gefunden und n Build von 2015 installiert mit hilfe eines programmes welches extrem überflüssig und schädlich ist - achja, meine chipsatztreiber meines mainboards hab ich von der CD, die seit 3 jahren im karton in liegt" sehr hilfreich, bevor man sich entscheidet die Schuld einer GPU zu geben, die man dann auch noch zurückschickt, obwohl sie offensichtlich nicht die Fehlerquelle ist :)
 

davidwigald11

Volt-Modder(in)
habe ich gemacht, eine Zip Datei, nur weiß ich nix damit anzufangen! Es sind mehrere Setup dateien drin, als ich eine gestartet habe, hat er angefangen Radeon Treiber zu deintallieren. Ich blick langsam nicht mehr durch! und mache W10 komplett neu drauf.
Du sollst überhaupt keinen Treiber installieren bevor du nicht eine aktuelle Version von Windows drauf hast die nicht von irgendeiner alten Recovery CD stammt!
Die Reihenfolge musst du schon einhalten und Windows ist nun mal der erste Schritt.
 

DKK007

PCGH-Community-Veteran(in)

Entspricht Version 1507, ist also uralt.

Alleine für den Ryzen 3700X sollte es ein aktuelles Win10 sein, damit der ordentlich läuft. Offiziell mindestens 1903, wobei es bei mir auch mit 1809 läuft, da die LTSC noch nicht neuer ist.

Hier das MediaCreationTool herunterladen:
Windows*10 herunterladen

Die ISO als Image auf DVD brennen. Z.B. mit CDBurnerXP CDBurnerXP: Ein kostenloses CD- und DVD-Brennprogramm

imagebrennen.png

Dann damit Windows frisch installieren.
 

JoM79

Trockeneisprofi (m/w)
DVD brennen?
Einfach nen USB Stick machen und fertig, wesentliche bequemer und schneller.
 
TE
W

windows10-Benutzer

Kabelverknoter(in)
Einfach die Finger von allen CDs lassen...
1.) MMOGA -> Windows 10 kaufen -> 14€ -> Key bekommen
2.) installieren
3.) Adrenalin und Chipsatztreiber von AMD ziehen
4.) restliche Treiber von der MSI Website ziehen
-> Fertig. Keine CDs, keine Driver Booster oder sonst was.

Zwischeninfo:

Hab folgendes gemacht

neuestes BIOS Update (beta Version)
Windows von Microsoft gezogen
Chipsatz von MSI Seite gezogen

Chipsatz erfolgreich installiert, den Rest hat Windows erkannt,
Radeon Adrenalin installiert

PC -> läuft ohne Probleme mit der Radeon RX470, hab sogar 100FPS (ältere GPU) gemessen

Problem: die 5700 Nitro+ ist auf Retoure.....

ich warte erstmal ab, und ordere später dann eine 2070 Super....
 

davidwigald11

Volt-Modder(in)
kluge entscheidung die geht garantier 100% ich wette alles darauf jeder redditor das gleiche ergebniss. die paar euro sind die kopfschmerzen nicht wert. mittlerweile könnte man wetten darauf und gewinnen. :D

Es war so klar das du wieder ankommst. Liest du eigentlich mal die Beiträge hier? Die Navi war doch überhaupt nicht schuld an dem Fehler! Was zum Teufel ist mit dir :ugly:
Wie kann man so dermaßen ignorant und festgefahren sein, dass man immer noch glaubt, die 5700XT wäre hier die Fehlerquelle gewesen, wenn wir mittlerweile eindeutig bestätigt haben, dass sie es nicht war. Das ist wirklich unfassbar, sorry.

Wegen solchen ignoranten Leuten wie dir hat die Karte überhaupt erst den "Ruf" den sie hat und das völlig zu Unrecht. Es nervt.
Vor allem deine Doppelmoral, all dein Gerede hier während deine eigene Turing Karte nicht mal richtig läuft, also das ist wirklich die Krönung.
 

xlOrDsNaKex

Freizeitschrauber(in)
Wieso schreibst du überhaupt mit diesem "Mitmenschen"? Ist der etwa nicht auf deiner Ignorelist? Schlimm finde ich eher das diese "Mitmenschen" hier im Forum geduldet werden. Die "Gesprächskultur" leidet so dermaßen, dass ich schon verstehen kann das andere sich ein anderes Forum suchen...
 
Zuletzt bearbeitet:
TE
W

windows10-Benutzer

Kabelverknoter(in)
Tja komisch oder. Aber die 5700XT ist natürlich schuld gewesen :wall:

nein ich wurde von einem Betrüger überm Tisch gezogen, bei softwarebilliger.de das ist eine Postfach-Firma und habe dort ein Uralt - "Recovery" Windows erhalten! Kein Wunder dass gar nichts lief. Ich hab mir Heute von der microsoft page, direkt W10 vom Mai 2020 gezogen, das war aktuell und hat alle Geräte gleich erkannt.
 

Falcony6886

Software-Overclocker(in)
Freut mich, dass das Problem gelöst wurde! Du hast ja sehr kompetente Hilfe erhalten.

Schade, dass du die RX 5700 XT jetzt nicht mehr zum Ausprobieren hast. Das du ein so altes Windows installiert hast, konnte ich nicht ahnen aufgrund des ersten Posts. Da du von der Vega 56 berichtet hast, dachte ich, du hättest die Vega eingebaut und die würde laufen. Das wäre nämlich mein erster Schritt, wenn ich die Grafikkarte in Verdacht hätte: Einfach mit einer anderen testen! [emoji6]

Daher meine Empfehlung, die RX 5700 XT zurückzuschicken. Mit dem späteren Hintergrundwissen hätte ich diese Empfehlung nicht getroffen!

Dennoch schön zu sehen, dass Navi nicht der Fehler war. Eventuell gebe ich den Karten bei einem guten Angebot doch noch eine Chance für den Zweitrechner. Reizen tut es mich ja!


Gesendet von iPhone mit Tapatalk
 

DKK007

PCGH-Community-Veteran(in)
nein ich wurde von einem Betrüger überm Tisch gezogen, bei softwarebilliger.de das ist eine Postfach-Firma und habe dort ein Uralt - "Recovery" Windows erhalten! Kein Wunder dass gar nichts lief.

Du bekommt, was du bestellst. Da wird normalerweise keine Versionsnummer für die Datenträger garantiert.
Denn diese kannst du über das MediaCreationTool selbst erstellen.
 

davidwigald11

Volt-Modder(in)
Wieso schreibst du überhaupt mit diesem "Mitmenschen"? Ist der etwa nicht auf deiner Ignorelist? Schlimm finde ich eher das diese "Mitmenschen" hier im Forum geduldet werden. Die "Gesprächskultur" leidet so dermaßen, dass ich schon verstehen kann das andere sich ein anderes Forum suchen...
Mich triggert es leider extrem, dass durch solche Menschen Hardware permanent zu Unrecht schlecht gemacht wird. Und da hier im Forum auch sehr viele unwissende Leute sind (dafür sind sie ja hier) glauben die diese Sachen leider sehr schnell. Wenn sich jemand für einen Thread hier anmeldet hat derjenige natürlich auch nicht den Durchblick welchen Personen man vertrauen kann und wer nur Mist erzählt. Aber im Prinzip hast du Recht, ich sollte gar nicht drauf eingehen. Ist wohl so ne kleine Macke von mir.
nein ich wurde von einem Betrüger überm Tisch gezogen, bei softwarebilliger.de das ist eine Postfach-Firma und habe dort ein Uralt - "Recovery" Windows erhalten! Kein Wunder dass gar nichts lief. Ich hab mir Heute von der microsoft page, direkt W10 vom Mai 2020 gezogen, das war aktuell und hat alle Geräte gleich erkannt.
Fürs nächste mal weist dus ja jetzt besser immerhin ;)

Edit:
Schlimm finde ich eher das diese "Mitmenschen" hier im Forum geduldet werden.
Er ist weg :hail:
 
Zuletzt bearbeitet:

davidwigald11

Volt-Modder(in)
Er kommt doch eh bald wieder.
Der wie vielte Account war das jetzt, der siebte?
Wie kannst du dir da so sicher sein? Ich schätze mal du redest von "Schaffebigbraintime" oder? :D
Da dachten auch viele erst, dass es "der" Schaffe sei, war er aber nicht. Vielleicht gibts einfach mehrere solcher Leute.
Aber jetzt wo dus sagst, Schaffebigbraintime und hilfebitte könnten ein und die selbe Person sein. Wissen können wirs aber nicht, oder?
 

DKK007

PCGH-Community-Veteran(in)
Schaffebigbraintime war schon recht eindeutig Schaffe. Seine Überheblichkeit, der Hang zu Verschwörungstheorien und die Hetze gegen AMD waren da sehr auffällig.
 

davidwigald11

Volt-Modder(in)
Schaffebigbraintime war schon recht eindeutig Schaffe. Seine Überheblichkeit, der Hang zu Verschwörungstheorien und die Hetze gegen AMD waren da sehr auffällig.

Das war auf keinen Fall Schaffe. Schaffe hat zwar auch gegen AMD gehetzt, aber kam dennoch halbwegs intelligent rüber, hat die deutsche Rechtschreibung beherrscht, hat Argumente gebracht (auch wenn sie nicht immer gut waren) und man hat gemerkt, dass er sich wenigstens im Bereich Hardware mit Dingen auseinandersetzt.

Schaffebigbraintime hingegen kam wie ein 15 jähriger rüber, der überhaupt nicht weiß wovon er redet, Rechtschreibung eines Grundschulkindes hat und völlig stur alles abweist. Auch die Art zu schreiben und zu zitieren passt nicht zusammen.

Beängstigend das ich so viel über virtuelle Forenaccounts weiß :ugly: Nur der vorherige Name von Schaffe fällt mir gerad nicht mehr ein, der der besonders im News Bereich aktiv war.
 

JoM79

Trockeneisprofi (m/w)
Polypolymer war schaffe aka hardwarehighlander.
Letzter Account von hilfebitte müsste blutegel1 gewesen sein.
Sind aber grundsätzlich zwei verschiedene mit anderem Verhalten.
 

davidwigald11

Volt-Modder(in)
Polypolymer war schaffe aka hardwarehighlander.
Letzter Account von hilfebitte müsste blutegel1 gewesen sein.
Sind aber grundsätzlich zwei verschiedene mit anderem Verhalten.
Genau den mein ich. Polypolymer = Hardwarehighlander = Schaffe

Das ist definitiv jemand anderes als hilfebitte und schaffebigbraintime
 

bastian123f

BIOS-Overclocker(in)
Back to Topic.

Super, dass es jetzt zumindest mit der RX470 klappt.

Das könnte wieder mal das bestätigen, dass man am Besten Windows neu installiert mit einer RX5700XT. So war es schon bei bekannten und ich habe es gar nicht mit einer alten Windows Version probiert..

Die RX5700XT ist eine wirklich gute Karte. Die Benches sprechen für sich. Die Preis Leistung passt auch.
Leider gibt es nunmal hier teilweise solche Probleme. Aber ich finde das macht die Karte nicht schlecht, wenn man dann auch mal sein Windows neu installieren darf.
 

Pesona_VX

Komplett-PC-Aufrüster(in)
Ich bin auch jemand der bei einem neuen Graka kauf alles einmal frisch aufsetzt :) Dann kann man sich sicher sein da da nix veraltetes in die quere kommt :)
 

der_yappi

BIOS-Overclocker(in)
Als ich vor kurzem meine RX470 gg eine RX5700 getauscht habe musste ich nur die Karte tauschen.
Keine Treiberdeinstallation, kein DDU, kein garnix.
Lief alles ootb
 

Pesona_VX

Komplett-PC-Aufrüster(in)
Ja zu 99,9% ist das auch kein Problem :) Bei mir ist das so wie z.b. man holt sich einen neuen Fernsehr und erstmal wird der alte abgebaut und alles sauber gemacht die Kabel wieder ordentlich verlegt. So das das gute neue Stück an einen saubern ordentlich Ort steht ^^und bei mir kommt ne neue Graka in eine Frische und neue Treiber Windowswelt :)
 

xlOrDsNaKex

Freizeitschrauber(in)
Ich habe letztens sogar mal eben schnell von amd auf nv getauscht um eine graka zu testen. Ende vom Lied war nv control panel lief nicht. Zurück zur navi, lief wieder alles. Also Windows bleibt eine einzige Baustelle wenn es um devices und Treiber geht....
 
Oben Unten