Probleme nach CPU Wechsel von 3700x zu 5800x

sleipDE

Freizeitschrauber(in)
Nachdem ich die CPU gewechselt habe macht mein PC zicken, bin von einem Ryzen 3700x auf einen 5800x gewechselt.

Wenn ich den 5800x jetzt mittels PBO auf Auto höher takten lasse und dann Prime95 laufen lasse macht der PC immer erst nach beenden von Prime95 oder dem CPU-Z Stresstest einen Crash, sprich Bluescreen und dann Neustart. Ohne PBO macht erst das nicht und beim 3700x konnte ich auch mittels PBO übertakten.

Mein derzeitiges Setup:
Gigabyte GTX1070 OC
Ryzen 5800x OC mit Brocken 2
ASRock X370 Killer SLI
2x16GB GSkill 3200MHz DDR4
2x HDD SATA
2x SSD SATA
1x SSD M.2
4x Gehäuse Lüfter

Netzteil ist ein LC Power LC9650 V2.3 Gold-Serie mit 600Watt.

Hab vor sobald die Preise fallen auf eine RTX3070 oder 6800XT zu wechseln, das sollte beim neuen Netzteil berücksichtigt werden.

Ich hab das Gefühl dass mein altes NT mit den Spannungswechseln des Ryzen 5800x ein Problem hat.

Was meint ihr könnte mein Problem am Netzteil liegen, falls ja welches neue NT empfehlt ihr bei meinem Setup?

Was haltet ihr von EVGA Netzteilen? Scheinbar bei NBB gerade in Angebot.


oder

 
Zuletzt bearbeitet:
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Neuestes BIOS drauf?
Neustes Beta BIOS 7.03.

Der 5800X ist doch gar nicht freigegeben für das Board. Da fehlt noch das entsprechende BIOS.
Sonst hätte ich ihn schon ländst draufgeklöppelt.
Manchmal kommen die Leuts auf Ideen :schief:
Gruß T.
Doch gibt eine offizielle Beta als Download, 7.00 und 7.03 mit Vermeer Support.



Ich glaube nicht dass es am BIOS liegt, das Problem kommt ja nur sobald die CPU übertaktet wird und war beim 3700x kein Problem mit dem Beta BIOS.
 

drstoecker

Lötkolbengott/-göttin
Denke bevor du oc anstrebst solltest du dir ne geeignete kühllösung anschaffen. Davon ab oc kannste dir auch sparen, würde eher optimieren mit uv.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
@Cruach Auch wenn die Beta mit 3700x mit PBO lief und der 5800x nur dann Probleme macht wenn man PBO aktiviert wird?

@facehugger @drstoecker Ich hab den in PBO auch undervolted und den Strom begrenzt, deshalb läuft der Kühler bei gleichzeitig höherem Takt, hatte vereinzelt Kerne auf 5GHz.

Was meinst du mit vernünftiger Kühllösung? Der Brocken 2 tut eigentlich einen guten Job, klar ist nicht mehr der beste Kühler aber deutlich besser wird es wohl erst unter Wasser.

Ihr geht also alle davon aus dass es nicht am Netzteil liegt?
 
Zuletzt bearbeitet:

Cruach

Freizeitschrauber(in)
@sleipDE Ich bin jetzt nicht der Fachmann auf dem Gebiet, aber nur weil es mit dem 3700X lief, heißt das noch lange nicht, dass es auch mit dem 5800X läuft. Ist durchaus möglich, dass du da nen Bug im Beta-Bios entdeckt hast. Ich kann mir auch nicht wirklich vorstellen, dass der 5800X dein Netzteil zu stark belastet.
 

Tolotos66

Volt-Modder(in)
Betas sind halt so ne Sache. Sie können laufen, müssen aber nicht. Viel Faktoren der eigenen HW spielen da mit rein.
Das NT sollte es in Verbindung mit einer GTX 1070 nicht sein.
Gruß T.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Gut dann werde ich erstmal auf die Finale Bios Version warten, das ASRock X370 Pro 4 z.B. hat die ja schon. Würde ungern auf PBO verzichten.

Also um es nochmal klarzustellen das war jetzt sicher kein extremes OC. Es ging mir dabei hauptsächlich darum die Temperaturen etwas niedriger zu bekommen und den Takt etwas zu erhöhen, dazu kann ich in PBO halt PPT, TDC und EDC begrenzen und gleichzeitig durch den Curve Optimizer die Spannung reduzieren, was ich hier auch gemacht habe.

Mit diesen Settings lieferte der 5800x auch echt gute Ergebnisse ab und bleibt dabei noch recht kühl. Das Ding ist der kann stundenlag unter Last laufen doch wenn ich dann den Benchmark beende crasht der PC.

220211232518.jpeg 220211230726.jpeg 220211230748.jpeg
CoreTemp-Scr SC 5GHz.png cpuz 5800x.jpg cinebench.jpg
 
Zuletzt bearbeitet:

Schori

BIOS-Overclocker(in)
Setz den scalar Wert auf Auto und den Override auf 100 Mhz.
Evtl. Kann es auch an der LLC liegen, der Takt fällt, die Stromversorgung sackt dann zu sehr ab und es kommt zum Crash. Eine mittlere Einstellung hat sich bei mir bewährt.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
@Schori Werde ich mal noch testen, danke für den Tipp.

Ich hatte aber auch schon alles auf Auto, da hatte ich das gleiche Problem mit dem Bluescreen und Absturz.
 
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
@Schori bisher keine Probleme der Tipp war gut, hab mal 20min Prime laufen lassen, danach beendet läuft alles gut.

Nach 20min Prime 95 hab ich ca. 98Watt Verbrauch bei 90 Grad und einen Takt auf allen Kernen von 4464 MHz.

Unbenannt.jpg

Aktuelle PBO Settings
220213104304.jpeg

SC sogar leicht erhöht und MC etwas geringer.
cpuz2.jpg
 
Zuletzt bearbeitet:

sinchilla

BIOS-Overclocker(in)
Ich habe den gleichen Wechsel vollzogen und keinerlei Probleme, abgesehen vom Ramtakt habe ich keinerlei Änderungen vorgenommen.

Verstehe auch nicht, warum man auf biegen und brechen krampfhaft noch drei MHz extra brauch. Die merkst du allenfalls auf der Stromrechnung...der 5800x hat von Werk aus bereits 105w tdp bzw 128ppt, das sind 40w Unterschied.
 

wuselsurfer

Kokü-Junkie (m/w)
TE
TE
sleipDE

sleipDE

Freizeitschrauber(in)
Ich habe den gleichen Wechsel vollzogen und keinerlei Probleme, abgesehen vom Ramtakt habe ich keinerlei Änderungen vorgenommen.

Verstehe auch nicht, warum man auf biegen und brechen krampfhaft noch drei MHz extra brauch. Die merkst du allenfalls auf der Stromrechnung...der 5800x hat von Werk aus bereits 105w tdp bzw 128ppt, das sind 40w Unterschied.
Darum geht es mir doch gar nicht, ich will das max. mögliche rausziehen bei nicht mehr Stromverbrauch als im Stock Betrieb, es geht mir nicht darum soviel wie möglich Leistung zu haben dann würde ich in PBO ja sicher nicht undervolten.

Bei fast gleicher Leistungsaufnahme hab ich mit PBO einen um 100MHz erhöhten max. Takt auf allen Kernen und auch der min. Takt geht auf einzelnen Kernen weiter runter falls keine Leistung gefordert wird.

Mit PBO:
pbo.png

Stock:
stock.png

Ich würde auf kurz oder lang auf ein Board mit 5er Chipsatz wechseln.
Die sind für die 5xxxer Ryzens gemacht und laufen stabil damit.
In meinen Augen unnötig sich jetzt noch ein AM4 Board zu kaufen dessen Sockel bereits EOL ist, da kommt ja höchstens noch der 5800X3D und dann ist Ende. Mein Board läuft nun stabil mit aktiviertem PBO und mir fehlt nichts bis auf den höheren Ram Takt der X570 Boards. Hätte ich kein X370 Board gehabt und den R7 5800x nicht für 270€ bekommen dann hätte ich mir keinen Ryzen mehr gekauft sondern eher den i5 12600k von Intel.
 
Zuletzt bearbeitet:
Oben Unten