• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Asus Xonar D2X

BlackBaCEx

Komplett-PC-Aufrüster(in)
Moin^^
Hab heute meine neue Asus Soundkarte in den PC eingebaut. In der Anleitung stand, dass ich die noch mit dem Netzteil verbinden soll... nur wie? Per 4-poligem Stecker sollte die Soundkarte Strom erhalten. Beim Netzteil hab ich nicht den passenden Anschluss gefunden, also hab ich sie aufm Mainboard angeschlossen :freak

Pc zugeschraubt, angemacht und das erste was ich hörte war ein Knall in meinem Pc :(
Man kann sich das wie den Kanall des keinsten Böllers, den es gibt, vorstellen...
Pc fuhr gottseidank trotzdem hoch und auch sonst schien alles zu funktionieren. Nur die Soundkarte, die wollte nicht so richtig. Treiber installiert, alles mögliche in der Systemsteuerung unter Sound verstellt, aber der Ton ist immer noch nicht da.

Hab ich mene Soundkarte durch diesen Knall zerschossen?
Leuchten tut sie noch und auch Windows hat sie direkt beim Start als neue HArdware erkannt!
Was soll ich tun? Bin für jede Hilfe dankbar :(


Edit: Windows zeigt mir an, dass der Karte kein Strom zugeführt wird, ich muss sie also echt mitm Netzteil verbinden, nur wie? :(
 
Zuletzt bearbeitet:

a_fire_inside_1988

BIOS-Overclocker(in)
Das dürfte ein Floppy-Anschluss sein, da musst du nur mal bei den Kabeln gucken die bei deinem Netzteil dran sind, sowas hat eigtl jedes Netzteil mind. einmal mit dran, ansonsten gibt es auch passende Adapter dafür. Aber auf KEINEN Fall solltest du die Soundkarte an einen Lüfteranschluss auf dem Mainboard anschließen wenn im Handbuch steht, dass sie ans Netzteil gehört. Da braucht man sich über Schall und Rauch nun wirklich nicht zu wundern :schief:

viel glück, dass du die Karte nicht geschrottet hast...und ein frohes Fest!
 
Oben Unten