• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC stürzt ab ohne Bluescreen - Ereignisanzeige gibt Fehler raus

Dennis2709

Schraubenverwechsler(in)
Guten Abend zusammen.

Vorweg, bitte nehmt mich nicht völlig auseinander, ich bin absoluter Laie.

Ich habe im Dezember einen PC selbst zusammengebaut mithilfe eines YT-Videos. Er lief völlig stabil bis zum 07.01.2021. Da startete er auf einmal neu während ich im Browser einen Player von Waipu-TV laufen ließ im 2. Screen und am Hauptbildschirm arbeitete.

Zunächst dachte ich mir nichts dabei, passierte auch nicht wieder. Später und seitdem regelmäßig, startet er spontan neu in verschiedenen Spielen, mal beim Laden des Spiels, mal nach 20 min, mal nach Stunden und mal gar nicht.

Ich habe also den PC komplett neu aufgesetzt mit einem Bootstick für WIN10 und die Festplatte formatiert. Danach lief alles bis heute 15.01.2021 einwandfrei. Tja und jetzt passiert es erneut so unregelmäßig wie beschrieben.

Der Fehler kommt sowohl mit als auch ohne aktiviertem DOCP

Hier die verbauten Komponenten:
Mainboard: ASUS ROG STRIX B550-F Gaming
CPU: AMD Ryzen 7 5800X - 3,8 GHz - 8 Kerne - 16 Threads - 32 MB - A4 Socket
RAM: 2x 16 GB Crucial Ballx - BL2K 16G32C16U4B
Grafikkarte: Zotac RTX 3070 Twin Edge
Netzteil: be quiet Pure Power 11 - 600W - BQT BN294
Kühler: Noctua NH-D15
SSD: Samsung 970 EVO
Gehäuse: Fractal Define R5 USB3 Black

Im Anhang sind die Screenshots aus der Ereignisanzeige.

Ich hoffe es ist eine Einstellungssache oder man kann direkt die defekte Hardware festmachen, sodass ich einfach tauschen kann.

Bitte seid gnädig zu mir, ich bin komplett neu in der Materie.

P.S. ich hoffe es ist das richtige Forum
PPS. Mein Rang Schraubenverwechsler passt leider :-/

Bisherige Schritte:
- Windows neu installiert
- BIOS aktuelles Update aufgespielt
Testphase läuft seid 15.01.2021
 

Anhänge

  • Ereignisanzeige - Kritisch .png
    Ereignisanzeige - Kritisch .png
    411,4 KB · Aufrufe: 44
  • Ereignisanzeige - Fehler vor Shutdown 1.jpg
    Ereignisanzeige - Fehler vor Shutdown 1.jpg
    529,3 KB · Aufrufe: 40
  • Ereignisanzeige - Fehler vor Shutdown 2.jpg
    Ereignisanzeige - Fehler vor Shutdown 2.jpg
    552,1 KB · Aufrufe: 31
  • Ereignisanzeige - Fehler vor Shutdown 3.jpg
    Ereignisanzeige - Fehler vor Shutdown 3.jpg
    540,2 KB · Aufrufe: 31
  • Ereignisanzeige - Fehler direkt nach Fehler und Neustart.jpg
    Ereignisanzeige - Fehler direkt nach Fehler und Neustart.jpg
    532,8 KB · Aufrufe: 38
Zuletzt bearbeitet:
TE
D

Dennis2709

Schraubenverwechsler(in)
Vielen Dank für deine Antwort so spät abends.

Leider steht mir keine andere Grafikkarte zur Verfügung.

Warum hast du die Grafikkarte im Verdacht und nicht ein anderes Hardwareteil?
 

lefskij

Freizeitschrauber(in)
Hallo und willkommen im Forum...

Wenn Du auf Dein Mainboard schaust, kannst Du sogenannte Q-LEDs sehen, die eventuell einen Fehler anzeigen könnten. Siehe hier:

Asus_ROG_B550-F Q-LED.PNG

Dann wäre noch gut zu wissen, wie die Stromversorgung ans Board angeschlossen wurde. Es gibt oben links zwei Buchsen, eine 8-polige und links daneben eine 4-polige. Welche hast Du angeschlossen?

Asus_ROG_B550-F Stromamschlüsse.PNG

Bitte noch folgende Punkte berücksichtigen:
  • Ich vermute mal, dass Du nichts übertaktet hast, falls doch bitte unbedingt rückgängig machen.
  • Das Netzteil könnte eventuell etwas mit den verbauten Komponenten zu kämpfen haben.
  • Die RAM-Speicherriegel könnten einen Defekt aufweisen - am besten beide auch mal einzeln testen.
  • Neueste BIOS-Version für das Board besorgen und aufspielen.
PS: Du könntest auch mal die Temperaturen und sonstigen Daten mithilfe vom Programm HWInfo auslesen und vielleicht daraus ein Problem ableiten.
https://www.hwinfo.com/
 
Zuletzt bearbeitet:

fotoman

Volt-Modder(in)
Auf Basis des 3.+4. Bildes würde ich auf ein Problem mit dem Speicher oder Speichercontroller tippen. Von daher
- falls die CPU nicht mit Standardsettings im BIOS läuft, diese einstellen.
- falls das RAM mit XMP läuft (oder gar mit handoptimierten Timings), dieses mal im BIOS deaktivieren.
- und dann (oder auch vorher) mal einen Speichertest laufen lassen, also z.B. memtest86. Der Test im BIOS findest, selbst wenn er überhaupt aktiviert ist, bei weitem nicht alle Fehler.

Das Netzteil müsste m.M.n. ausreichen, wenn es keinen Defekt hat. Oder verbrät die RTX 3070 400W und mehr? Bei 220W TDP würde ich u.U. 300W erwarten, und der PC wird wohl keine weiteren >= 250W verbrauchen (ist ja keinThreadripper), erst recht nicht in Spielen.
 
TE
D

Dennis2709

Schraubenverwechsler(in)
Ich habe mir jetzt als erstes Hilfsmaßnahme das neueste BIOS installiert. 3 Spielesessions waren problemlos, hab mir aber die Ereignisanzeige noch nicht angeschaut.

Die LED am Mainboard prüfe ich morgen mal, danke für den Hinweis.

Sollte es nur das BIOS Update gewesen sein re das ja schon top.
 

TomatenKenny

BIOS-Overclocker(in)
Ich kam auf die Graka, weil jemand anderes auch das gleiche Problem hatte und da lags an der Graka.

oder mal nur mit Onboardgrafik testen.
 

mülla1

Freizeitschrauber(in)
Da meine Antwort jetzt in einem eigenen Beitrag auftaucht hier nochmal der Hinweis:

ich hatte genau das gleiche Problem, bei genau dem gleichen Prozessor:
https://extreme.pcgameshardware.de/threads/abstuerze-nach-diversen-umstellungen.598779/

Bei mir hat es anscheinend ein BIOS Update gerichtet. Eventuell solltest du dir aber trotzdem mal den o.g. Beitrag zum Thema Bluescreens bei Zen 3 angucken. Anscheinend besteht ja ein systematisches Problem seitens AMD.

Da mein 5800x auf einem MSI brett rennt kann ich dir natürlich nichts dazu sagen wieweit Asus mit den BIOS updates ist um diese Probleme in den griff zu bekommen. Aber ich glaube das gibt schon mal eine ganz gute Richtung vor.
 
TE
D

Dennis2709

Schraubenverwechsler(in)
Da meine Antwort jetzt in einem eigenen Beitrag auftaucht hier nochmal der Hinweis:

ich hatte genau das gleiche Problem, bei genau dem gleichen Prozessor:
https://extreme.pcgameshardware.de/threads/abstuerze-nach-diversen-umstellungen.598779/

Bei mir hat es anscheinend ein BIOS Update gerichtet. Eventuell solltest du dir aber trotzdem mal den o.g. Beitrag zum Thema Bluescreens bei Zen 3 angucken. Anscheinend besteht ja ein systematisches Problem seitens AMD.

Da mein 5800x auf einem MSI brett rennt kann ich dir natürlich nichts dazu sagen wieweit Asus mit den BIOS updates ist um diese Probleme in den griff zu bekommen. Aber ich glaube das gibt schon mal eine ganz gute Richtung vor.
Hallo mülla1,

ich habe auch das neuesete BIOS Update geladen und seitdem ist das Problem weg. Zumindest bis jetzt.
 
Oben Unten