• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet, Lüfter drehen, kein Strom am USB und kein Bild

pandacruiser

Kabelverknoter(in)
Hallo zusammen,

Ich habe mit meinem PC folgendes Problem;
Ich habe vor ein paar Tagen Watch Dogs Legion gespielt und mitten im Spiel wurde der Bildschirm schwarz und nichts ging mehr. Lüfter liefen allerdings noch und RGB Kirmes leuchtete auch fröhlich vor sich hin.

Ein Neustart brachte nix, auch hier liefen die Lüfter, aio Pumpe pumpte nur viel mir auf das die Beleuchtung der Maus und Tastatur erst ging und dann ausfiel. Bildschirm blieb schwarz.

Habe dann angefangen mit der Fehlersuche. RAM riegel getauscht gleiches Ergebnis wie oben,

M2 ssd getauscht und versucht Windows per USB stick drauf zu erstellen, Installation lief durch bis zum Bildschirm "pc muss nun neu gestartet werden, dann wieder kein Bild und kein Strom am usb (egal ob Front usb oder die direkt am Mainboard) kurz da dann weg. Lüfter liefen weiter und aio pumpte.

Dann ein neues Mainboard eingebaut, gleiche Ergebnisse wie oben.

Neues Netzteil, wieder gleiche Ergebnisse wie oben.

Das ganze ohne gehäuse probiert auch keine Veränderung.

Mein nächster Gedanke nun ist der Prozessor könnte einen weg haben? Oder was meint ihr?

System sieht so aus:

Ryzen 5 2600
Gigabyte b450 Mainboard
Geforce rtx 2070
Corsair vengance RAM 16 GB
Bequiet 500 Watt Netzteil
M2 ssd samsung 970
Aio arctic freezer 240

Hat jemand vielleicht noch eine Idee bevor ich den Prozessor neu kauf?

Nette Grüße der pandacruiser
 
TE
P

pandacruiser

Kabelverknoter(in)
Handelt sich um ein Pure Power 11, dies ist ganz neu.

Diagnose LED's leuchten nach dem Start alle kurz nacheinander auf und gehen dann aus. Nix auffälliges also.

Andere CPU habe ich noch nicht getestet, wäre mein nächster Hardware Versuch Wechsel.

CMOS reset kann ich heute Abend nochmal probieren, im Handbuch nochmal schauen wie es funktioniert.

OC steht für Over Clocking ? Das hat nicht stattgefunden.

Grüße
 
TE
P

pandacruiser

Kabelverknoter(in)
So CMOS zurück gesetzt, anscheinend ken Erfolg. Nun kam ich dazu eine Windows Installation an zu fangen ohne eine Internet Verbindung. Die lief durch, PC verhielt sich normal und ich begann Mal die Nvidia Treiber runter zu laden. Dann in der Installation ein Abbruch. Also wieder USB Strom für Maus und Tastatur ging weg, Bildschirm wurde schwarz aber Lüfter und Led vom Ram leuchten. Was kann das nur sein :(
 

chill_eule

Volt-Modder(in)
Da du nun ja fast alle wichtigen Bauteile einmal durch getestet hast (Board,RAM,Netzteil) musst du wohl oder übel auch die CPU testen.

Kommst du denn noch in dein frisch installiertes Windows rein? Falls ja, schau doch mal in die Ereignisanzeige, evtl steht da was Verdächtiges drin :ka:
 

Schwarzseher

Volt-Modder(in)
Hast du denn zuviele Verbraucher an den USB Anschlüssen dran?Vielleicht ist auch ein USB Anschluß nicht ok.Ich gehe mal davon aus das Im Bios kein OC aktiv ist zb. für den Ram. Normal gibs da aber eher Bluescreens.
 
TE
P

pandacruiser

Kabelverknoter(in)
Hallo,

nein habe nur Maus und Tastaur dran. Sogar schon ältere und RGB Kram angeschlossen. Brachte auch nix.

Nein OC ist keins aktiv.
 
TE
P

pandacruiser

Kabelverknoter(in)
So, habe mir nun über ebay kleinanzeigen mal eine Ersatz Grafikkarte besorgt und nun läuft der PC wieder.

Hat wohl meine RTX 2070 einen Abflug gemacht, diese schicke ich nun mal zur Reparatur ein.
 
Oben Unten