• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC schaltet bei gewissen Spielen einfach aus

majestic19

Schraubenverwechsler(in)
Hallo liebes Forum
Ich bräuchte mal Ratschläge zur Fehlerlösung von euch Cracks hier :-)

Zu meinem Problem:
Ich habe mir kürzlich mit folgenden Komponenten einen PC zusammengeschraubt:

CPU: Ryzen 9 5950x mit Corsair Wasserkühlung
Mainboard: Asus Crossfire VIII Dark Hero
GPU: Sapphire Nitro+ rx 6900xt
Ram: Kingston 32GB 3000Mhz
SSD: Kingston und WD M2 je 1TB
Netzteil: LC Power Platinum Serie 1200W

Alle Treiber und Bios, Windows etc. auf dem neusten Stand.

Beim zocken von Division 2 nach ein paar Minuten schaltet der PC plötzlich komplett aus. Einschalten kann ich ihn erst, nachdem ich das Netzteil aus- und wieder einschalte.
Die Temperaturen, soweit ich das gesehen habe befinden sich im normalen Bereich.
Verdächtigt habe ich mal das Netzteil, über LC-Power generell liest man ja nicht nur positives.. mein Modell zwar sollte von der Qualität her jedoch einiges besser sein, zudem war das momentan das einzig verfügbare.

Was jedoch seltsam ist, ich kann z.B. Cyberpunk 2077 stundenlang zocken, ohne dass der PC ausschaltet, was wahrscheinlich das Netzteil wieder ausschliesst?
Da einige Komponenten neu auf dem Markt sind, kann ich mir auch vorstellen, dass noch nicht alle Treiber wirklich optimiert sind..

Was habt ihr hierzu für Ideen?
 

Cosmas

BIOS-Overclocker(in)
Wenn ich mir so den Preis und die angeblichen Specs so ansehe...dann kommen mir doch echte Zweifel, ich meine mein SP11 850W Platinum kostete ebenfalls schon 170Geld, wo das angebliche 1200Watt Teil schon für gut 180 zu bekommen ist...

Aber lassen wir mal nen Kunden zu Wort kommen von Mindfactory, das sagt eigentlich alles:
Andreas am 23.12.2020

Verifizierter Kauf



Ich habe dieses Netzteil aufgrund der schlechten Verfügbarkeit der Netzteile vom Marktführer für mein System ausgewählt. Die hohe Leistung sollte einer RTX 3090 mit sehr hoher Leistungsaufnahme standhalten.

Leider ist mir bei Inbetriebnahme bereits aufgefallen, dass das Netzteil sehr laut arbeitet. Dies bereits beim Hochfahren des PCs. Nachdem mein System dann unter Volllast einfach ausgegangen ist, habe ich das Netzteil reklamiert. Ich dürfte eigentlich dabei nicht an die Leistungsgrenze von 1200W rangekommen sein, aber es hat nicht standgehalten. So oder so bin ich von diesem Netzteil enttäuscht.


Und wenn ich mal so frei sein darf...du beschneidest deinen Prozi mit dem gerade mit 3200taktenden RAM, 3600 ist der quasi Standard seit Ryzen 3000 und die 5000er können teils sogar 4000 in 1:1 und holen dabei nicht selten noch einiges raus damit. ;)

Treiber können zwar durchaus mit reinspielen, aber davon würde ich in dem Fall nicht unbedingt ausgehen.
 
Zuletzt bearbeitet:
TE
M

majestic19

Schraubenverwechsler(in)
Also zumindest laut ist das Netzteil überhaupt nicht. Kann mir auch schlecht vorstellen, dass bei Division 2 mehr Strom gesaugt wird als bei Cyberpunk, wo ja das Problem nicht auftritt. :confused:
 

KaterTom

Software-Overclocker(in)
@Cosmas Haha, das habe ich auch gerade gelesen. Auf Amazon schreibt noch einer, dass sein LC Power schon bei an der Steckdose gemessenen 750w abschaltet.
@majestic19 Da hast du dich von den 1200w blenden lassen. Was du erlebst, ist die Notabschaltung des Netzteils.
Mit einem 850w Marken Netzteil - z.B. Seasonic oder Corsair - sind diese Probleme Geschichte.
 
TE
M

majestic19

Schraubenverwechsler(in)
Müsste dann das gleiche Problem nicht auch bei Cyberpunk auftreten? Versuche später mal GPU und CPU Stresstest gleichzeitig laufen zu lassen, dann müsste das Teil dann ja ebenfalls abrauchen.
Zum Testen hätte ich momentan nur noch mein altes BeQuiet 700W. Das ist aber von der Leistung her wohl zu knapp..
 

Tolotos66

Volt-Modder(in)
Lastspitzen können sich von Spiel zu Spiel anders verhalten.
Hast Du mal andere Rails/Anschlußkombinationen für die Graka am NT versucht?
Ansonsten tauschen und was gescheites geholt.
Gruß T.
 

Eol_Ruin

Lötkolbengott/-göttin
Eine weitere Diskussion sollte sich eigentlich bei DEM Netzteil erübrigen :schief:
Zurück mit dem Schrott und was anständiges geholt!
 

Cosmas

BIOS-Overclocker(in)
Das NT ist einfach nur nen glorifizierter Chinaböller der Premium Klasse, etwas besser, deutlich teuerer aber noch lange nicht gut, mit Last und Hitze-Problemen.

Achtung aktuelles Igor Video zum Thema:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

GeForce-Lover

Volt-Modder(in)
Ich denke nicht, dass es am Netzteil liegt.
Das ist ja ein gelabeltes Andyson R1200 Platinum, im Großen und Ganzen ein solides Gerät, kein Böller.
Das sollte eigentlich auch ohne größere Probleme mit den Lastwechseln fertig werden.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

GeForce-Lover

Volt-Modder(in)
Das vom TE beschriebene Symptom ist eindeutig eine Notabschaltung des Netzteils!
Das kann sein, muss es aber halt nicht.
Gehen 2 separate Kabelstränge zur Grafikkarte vom Netzteil oder nur einer mit Y-Kabel?
Das zuerst mal testen, später kann man den Biosumschalter der Grafikkkarte immernoch umschalten.
In dem Fall egal, das Gerät ist Single Rail. Die maximale 12V Leistung kann man über jeden Anschluss abnehmen...
 

NatokWa

BIOS-Overclocker(in)
Ich denke nicht, dass es am Netzteil liegt.
Das ist ja ein gelabeltes Andyson R1200 Platinum, im Großen und Ganzen ein solides Gerät, kein Böller.
Das sollte eigentlich auch ohne größere Probleme mit den Lastwechseln fertig werden.
Jap .... und das NT das du da nennst ist von 2014. Das sagt schon alles. Moderne GraKa's + CPU's haben ein ganz anderes Lastverhalten als das, wofür diese PSU gebaut wurde.
 
TE
M

majestic19

Schraubenverwechsler(in)
Das LC 1200 ist soweit ich weiss von 2016, falls das eine Rolle spielt.

Ich werde es mal mit dem alten 700W BeQuiet nochmals testen, nur mit dem nötigsten angeschlossen und mal schauen ob das läuft...
 

wuselsurfer

Kokü-Junkie (m/w)
LC war früher das Kennzeichen für Murks.
Mir ist ein 420W bei hochgegangen, zum Glück beim Einschalten.

Viel besser sind sie nicht geworden.

Kauf was von Seasonic oder BeQuiet und die Fehler werden verschwinden.
Der Fehler ist eindeutig eine Notabschaltung des Netzteils, auch wenn es einige nicht wahr haben wollen.
 
TE
M

majestic19

Schraubenverwechsler(in)
Habe es nun mit dem alten Netzteil getestet, 1h Division gezockt ohne Probleme. Scheint demnach wirklich am LC zu liegen. Dachte eine Platin Zertifizierung sollte gewisse Qualitätsstandards voraussetzen...?
Leider sind die Netzteile momentan Mangelware aber ich kann noch ein ASUS ROG Thor 850P ergattern, denke ich versuche es mal mit dem.
 

Cosmas

BIOS-Overclocker(in)
Die Zertifizierung sagt nur ein gewisses Mass an Effizienz an 3 Punkten nach, mehr nicht, das wird bei der gierigen Ludentruppe nicht gross durchgetestet, solange es die entsprechenden Kriterien mal eben kurz erfüllt, bekommts den Stempel und dann kannste dich gefälligst wieder verpissen und sie nicht weiter belästigen, ausser du bringst ihnen mehr Geld vorbei.

Da wird by Cybernetics deutlich intensiver getestet.

Und ach du Schaisse, da muss er sich nun tatsächlich nen Netzteil für 270Geld kaufen, weil der Rest von BQ!, inklusive der 1000Watt Klasse nirgends zu bekommen is...WTF.

Da hatte ich ja Glück mit meinem SP11 850er Platinum und das für gerade mal 170Geld...phew. :)
 
Oben Unten