• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC riecht verschmort, kann es am Netzteil liegen?

Snatch1206

Kabelverknoter(in)
Hallo,

ich habe mir vor etwa 1 1/2 Jahren einen Rechner zusammen gestellt der bis heute seinen Dienst leistet. Aber seit kurzem riecht es etwas verschmort aus richtung PC. Und zwar dann immer wenn er einige Stunden gelaufen ist und wenn ich das ein oder andere grafisch anspruchsvollere Spiel spiele. Was ich alles schon gemacht habe um den Geruch zu lokalisieren ist:

-PC gründlich gesäubert.

-PC gehäuse geöffnet und beim Betrieb mal an Grafikkarte gerochen, Netzteil gerochen und um die CPU herum geschnüffelt, war hier nicht eindeutig zu zuordnen.

-PC im ausgeschaltetem zustand mal auseinander genommen, sprich Grafikkarte mal ausgebaut und begutachtet sowie das Motherboard selbst unter die Lupe genommen, die CPU überprüft und auch das Netzteil mal geöffnet und reingeschaut. Leider ohne Erfolg. Habe ausschau gehalten nach defekten/geplatzen Elkos/Kondensatoren (wobei hier mir mal gesagt worden ist das sowas eher nach Fisch riechen würde). Weder auf das Motherboard noch im Netzteil sind mir defekte Teile aufgefallen. Auch die Grafikkarte mal ganz genau angeschaut ob es auf der Platine irgendwas verschmortes/verkoltes zu sehen ist, Motherboard in der richtung ebenfalls überprüft, die CPU genauer angeschaut (Kühlkörper entfehrnt und die Wärmeleitpaste mal angeschaut) auch hier war nichts auffälliges zu erkennen.

Was mir aber ausgefallen ist, das beim Netzteil selbst an den Transformator eine braune Kristalgleiche Substanz endeckt habe, die fast durchsichtig ist. Bin da mal vorsichtig mit nem Schraubendreher ran und konnte ein winziges Stück von abbrechen. Hab mir sagen lassen, dass das eigentlich um die Wicklung um den Kern draufkommt. Um den Transformator selbst war eine gelbe, ich sag mal, Isolierung und ich konnte diese Substanz am oberen Ende der Isolierung sehen. Als ob sie um die Isolierung zerflossen ist. Könnte das für den Geruch in Frage kommen? Das Netzteil selbst wird im Gehäuse unten angebracht mit dem Lüfter zu Boden, der sich die Frischluft durchs Bodengitter des PC Gehäuse ansaugt und hinten wieder abgibt. Der Transformator würde demenstprechend auf dem Kopf stehen und die Substanz könnte so praktisch an den Stellen der gelben Isolierung geflossen sein.

Welche Teile habe ich verbaut:

Intel Core i5-4690 3500 1150 BOX (Prozessor),

Tt Berlin 630W ATX23 (Netzteil),

Aerocool Strike-X Advance BK ATX (Gehäuse),

Asro B85 Pro4 B85 RG SA (Motherboard),

Seag 1TB ST1000DM003 7200 SA3 (Festplatte),

D3 8GB 1600-999 Vengeance LP PCGH K2 COR (Arbeitsspeicher),

MSI 3GB D5 X R9 280 Gaming R (Grafikkarte)

Über jede Hilfe wäre ich sehr dankbar.
 

DKK007

PCGH-Community-Veteran(in)
Da die Thermaltake keine funktionierenden Schutzschaltungen haben, kann es schon sein, das das durchschmort oder gleich ganz in Flammen aufgeht. Also schnell weg damit.

Als neues Netzteil würde sich das HX450 oder E10 500W anbieten.

Netzteile niemals aufschrauben, die Kondensatoren haben Restspannung. Lebensgefahr!!!
 
TE
S

Snatch1206

Kabelverknoter(in)
Das habe ich sowieso vor aber ich würde trozdem wissen wollen ob sich tatsächlich das Problem damit beheben lässt.
Ist also das NT bzw. der Transformator der Übeltäter?
 

DKK007

PCGH-Community-Veteran(in)
Sehr stark anzunehmen. Ob natürlich dabei noch mehr kaputtgegangen ist, weil eben keine Schutzschaltung gegriffen hat, kannst du erst mit dem neuen Netzteil feststellen.
 

MoritzSchmidt

Kabelverknoter(in)
Also das NT scheint Defekt zu sein , bevor du dir deine Hardware beschädigst würde ich mir an deiner stelle ein Hochwertiges NT von Coolermaster , BeQuiet , Corsair holen .

Gruß Moritz
 

Dreiradsimulator

Lötkolbengott/-göttin
Schraubenzieher aus dem Netzteil. Ein paar mm in die Falsche Richtung und du wirst mit etwa 380V pulsierender Gleichspannung gegrillt. Und das ist alles andere als gesund.
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

kleines Update meinerseits. Netzteil wurde durch eins von BeQuit ersetzt aber der Geruch ist weiterhin present. Temperaturen bewegen sich auch alle in einem normalen Bereich die da wären:

-CPU unter Last zwischen 60 und 75 grad
-GPU unter Last um die 77 Grad

Es riecht mittlerweile auch ohne Volllast kurz nach dem Einschalten des Rechners. Irgendeiner ne Idee was es noch sein könnte?
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

es ist das "be quiet! System Power 7 500W" und ich habe natürlich auch den neuen Netzstecker verwendet und nicht den alten.
Hab jetzt auch die Grafikkarte ausgebaut und betreibe den Rechner nun mit der Onboard Grafikkarte. Mal schauen ob es weiterhin verschmort riecht?
Wenns weiterhin verschmort riecht kann es ja nur noch am Motherboard liegen, vermute ich mal oder gibt es da noch andere Kandiaten?
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

der Geruch nach verschmortem ist weiterhin da.
Für mich kommt nur noch das Motherboard in Frage. Irgendwelche Tipps was es sonst noch sein könnte?
 

keks4

Software-Overclocker(in)
Schick das Netzteil zurück solange du noch Geld dafür zurück bekommst. Das S7 ist noch schlimmer als das Tt
 

Gr4m4tik

Komplett-PC-Aufrüster(in)
Schick das Netzteil zurück solange du noch Geld dafür zurück bekommst. Das S7 ist noch schlimmer als das Tt

Da muss ich keks4 Recht geben, spar doch bitte nicht am Netzteil bei der Hardware, die du sonst verbaut hast und auch generell nicht!
__________

Mal b2t: Netzteil scheint es wohl nicht zu sein, kannst du den Geruch nicht lokalisieren beim Nase halten an das Gehäuse? Kann das irgendwie nicht richtig nachvollziehen, tut mir leid.
 

keks4

Software-Overclocker(in)
Also meine nächste idee zur Lokalisierung wäre ein offener Aufbau (also ausbauen und auf den Tisch legen, Mainboard am besten auf Antistatischer Folie legen ) und dann die einzelnen Komponenten so weit wie möglich auseinander, dann normal mit SATA und Netzteil Kabeln verbinden und laufen lassen und "Testschnüffeln"
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

hab jetzt mal nochmal den Rechner komplett zerlegt und mir mal den Sockel ansich mal genau angeschaut und folgendes endeckt (siehe Fotos) das dunkele Bauteil.
Sieht meiner Meinung aus nicht ganz gesund was ich da sehe oder ist das normal? Und vorallem würde ich gerne wissen was das ist und wie sowas passieren kann.
 

Anhänge

  • IMG-20160819-WA0006.jpg
    IMG-20160819-WA0006.jpg
    244,3 KB · Aufrufe: 250
  • IMG-20160819-WA0005.jpg
    IMG-20160819-WA0005.jpg
    199,9 KB · Aufrufe: 264

Adi1

Lötkolbengott/-göttin
Wenn es schmort liegt immer ein Fehlerfall vor, durch den Kurzen hat es halt die Bauelemente gegrillt :ugly:
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

@Adi1

das weiss ich auch nur beantwortet es nicht meine Frage. Ist das was man auf dem Bildern sieht ein Defekt/Grund für den Schmorgeruch oder ist das normal was man da sieht? Und wie kam es dadurch?
Nochmal zu Erinnerung, ich habe nichts übertaktet oder sonst was mit dem Rechner angestellt das schädlich wäre. Bin einfach ein Ottonormaluser. Die Temperaturen lagen auch alle im grünen Bereich für die verbauten Komponenten und der Rechner lief sehr stabil trotz des Schmorgeruch.
 

SnakeByte0815

Software-Overclocker(in)
Die letzte Antwort ist zwar schon 2 Tage her, aber was Ich hier noch in Raum werfen würde, ist die Spannungsversorgung der CPU vom MB ... Man hat ja damals so einiges über schleichende Kurzschlüsse der Transitoren dieser Schaltung gelesen ...Kannst du evtl. mal dort deine Nase ans Board hängen (evtl vorher den Kühler vorsichtig herunternehmen) um ungefähr abzuschätzen ob dieser Geruch aus dieser Sektion kommt ???

Ansonsten hilft dir wirklich nur, jedes Bauteil rauszunehmen und die Nase überall ranhängen ...Möglich wären auch die USB Buchsen und deren Platine vom Gehäuse ... Es hat auch schon Fälle gegeben, da hat es dort einen kurzen gegeben und das Case ist in Rauch aufgegangen o_O
 

Mysteria

Freizeitschrauber(in)
Hallo,

es ist das "be quiet! System Power 7 500W" und ich habe natürlich auch den neuen Netzstecker verwendet und nicht den alten.
Hab jetzt auch die Grafikkarte ausgebaut und betreibe den Rechner nun mit der Onboard Grafikkarte. Mal schauen ob es weiterhin verschmort riecht?
Wenns weiterhin verschmort riecht kann es ja nur noch am Motherboard liegen, vermute ich mal oder gibt es da noch andere Kandiaten?

Sollte man nicht ALLE Kabel tauschen wenn man ein neues Netzteil einbaut?
 
TE
S

Snatch1206

Kabelverknoter(in)
Hallo,

kleines Update von mir, hat sich herrausgestellt, dass es die Grafikkarte ist die nach ner Zeit anfängt verschmort zu riechen. Hab die jetzt zwecks RMA eingeschickt da ich noch in der Gewährleistung bin.
 

Haasinger

PC-Selbstbauer(in)
Hallo,

kleines Update meinerseits. Netzteil wurde durch eins von BeQuit ersetzt aber der Geruch ist weiterhin present. Temperaturen bewegen sich auch alle in einem normalen Bereich die da wären:

-CPU unter Last zwischen 60 und 75 grad
-GPU unter Last um die 77 Grad

Es riecht mittlerweile auch ohne Volllast kurz nach dem Einschalten des Rechners. Irgendeiner ne Idee was es noch sein könnte?

Ein schlecht sitzender Steckkontakt kann oftmals dafür verantwortlich sein wenn Funken überspringen. Da kann leicht mal viel Hitze entstehen. Ansonsten mal Last draufgeben , dann komplett demontieren und mit der Nase testen.
 
Oben Unten