• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht beim Spielen aus

serialbus

Schraubenverwechsler(in)
Hallo Leute,

zunächst einmal: ich hoffe ich bin hier im richtigen Unterforum. Sofern das nicht der Fall ist, bitte ich um Entschuldigung! :)

Mein Kumpel hat ein Temperaturproblem (glauben wir zumindest):
Beim MW3-Spielen gibt es keinerlei Probleme, zockt er jedoch Battlefield 3 geht der Bildschirm aus und der PC reagiert nicht mehr. Um den PC dann neuzustarten, muss man die komplette Stromversorgung kappen.
Wir haben daraufhin mal den CPU Lüfter abmontiert und entsprechend gereinigt (inkl. neuer WLP). Zudem haben wir die Graka Lüfter gereinigt. Hiernach kann er BF3 ein ganzes Stück länger spielen. Öffnen wir nun auch noch das Gehäuse haben wir bis jetzt keinen Ausfall gehabt.

CPU Temp: 30°C Idle, 59°C BF3 (offenes Gehäuse)
GPU Temp: 40°C Idle, 71°C BF3 (offenes Gehäuse)

Es kann natürlich auch ein RAM Fehler sein, jedoch (wie erwähnt) kann er nach Reinigung und offenem Gehäuse länger bzw. ganz ohne Probleme spielen. Memtest zeigt keinen Fehler an.

Specs:
- AMD 1100T (CPU Lüfter boxed)
- Zotac 480 GTX (vom Werk OC)
- 8 GB DDR 2
- Gigabyte MA770 UD3
- be quiet! 600W
- 2 "große" Gehäuselüfter (kenne mich leider mit den Maßen nicht aus)

Habt ihr vlt noch eine Idee woran das liegen kann? Wird das NT evtl zu warm?

Danke Euch!

Grüße!
 
Zuletzt bearbeitet:

Kill-Like-A-Sir

Software-Overclocker(in)
Mein Tipp wären noch Belastungstests, wie Prime95, OCCT oder Intel Burn Test - damit könnte man raus bekommen ob es an den Temps liegt.
59°C sind bei der CPU noch grad okay - die GTX480 ist eine der heißesten Grakas der letzten Zeit, da sind 71°C noch okay.

Wie alt ist das Netzteil?
 
TE
S

serialbus

Schraubenverwechsler(in)
Danke für Deine Antwort!

Das NT ist ca. 2 Jahre alt.

Nachtrag: Mit offenem Gehäuse kann er ca. 30 Mins spielen. :(

Nachtrag 2: Wir haben nun Intel Burn Test gemacht - beim "3. Test" geht die CPU Temp auf 70°C, danach haben wir ausgemacht. Hierzu: wieviel kann diese CPU aushalten? Wir wollten es nun nicht gleich übertreiben?

Das heisst also, die CPU ist nicht der (alleinige) Grund für das Abstürzen oder wie interpretiert Ihr das ganze?
 
Zuletzt bearbeitet:

Jackey555

Software-Overclocker(in)
Obwohl die Temp von der CPU hoch ist, dürfte sich das Ding doch noch nicht ausschalten, oder irre ich mich da? Was sagt den die Ereignisanzeige von Windows?

EDIT: Erst mal ein herzliches willkommen hier im Forum!:daumen:
Ich Stoffel, ich.:ugly:
 
TE
S

serialbus

Schraubenverwechsler(in)
Danke für deine Grüße...

Was genau meinst du mit Ereignisanzeige von Windoof?

Kurze Wiederholung des 2. Nachtrags von oben:

Nachtrag 2: Wir haben nun Intel Burn Test gemacht - beim "3. Test" geht die CPU Temp auf 70°C, danach haben wir ausgemacht. Hierzu: wieviel kann diese CPU aushalten? Wir wollten es nun nicht gleich übertreiben?

Das heisst also, die CPU ist nicht der (alleinige) Grund für das Abstürzen oder wie interpretiert Ihr das ganze?
 

Alpa2

Komplett-PC-Käufer(in)
hei allso ich würde mal die Wärmeleitpaste weckseln nach 2 jahren kann die schon etwas Trocken sein und vieleicht mal einen anderen Gühler kaufen für die CPU Hilft auf jeden fall.
 
TE
S

serialbus

Schraubenverwechsler(in)
Die Wärmeleitpaste haben wir heute direkt bei der Reinigung des CPU Lüfters gewechselt
 

kühlprofi

BIOS-Overclocker(in)
Mit Ereignisanzeige meinte er ob du was siehst wenn du

Start -> Ausführen -> eventvwr -> Enter drücken
Danach auf Windows Protokolle -> Software und auch System klicken.
Danach siehst du aufgelistete Fehlereinträge seitens Windows / System / Anwendung (Bei Anwendungen hängt es natürlich davon ab in wie weit diese Eventlogs schreibt). Am besten du Sortierst nach Datum / Uhrzeit, dann kannst du schauen ob genau zur Zeit in der der Fehler aufgetreten ist irgendwelche Ereignisse geloggt wurden.

Fehler erkennst du an einem Roten Symbol. Warnungen an einem Gelben.
Die weissen mit blauem i kannst du eigentlich ignorieren :D
Unbenannt.jpg

Da aber das Bild ausgeht würde ich auf die Grafikkarte + Hitzeproblem/Defekte der VRAMs tippen.
Habt ihr mal Furmark oder sowas laufen lassen? Die Lüfter laufen ja alle weiter oder? Tauchen Grafikkfehler auf?

Das NT könnte es wie bereits gepostet natürlich auch sein, da 600 Watt für einen Stromschlucker wie die GTX480 etwas knapp werden könnte.

Evtl. könntet ihr die Grafikkarte auch leicht untertakten und weitere Tests machen. OC sieht BF3 nämlich gar nicht gerne!
Besteht noch Garantie auf der Grafikkarte?
 
Zuletzt bearbeitet:
TE
S

serialbus

Schraubenverwechsler(in)
Danke für die Info.

Unter Anwendung gibt es keine Fehler oder Warnungen. Jedoch unter System immer den selben (quasi im 10 Sekundentakt):

Quelle: atapi => Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort0 gefunden.

Den Zeiten zufolge gibts den Fehler also nicht nur, wenn der PC einfriert.


Das Bild geht aus, alle Lüfter laufen weiter... die Restartknopf funktioniert nicht, man muss also die Stromversorgung kappen, damit der PC neu hochfährt.

Furmark haben wir laufen lassen, es gab kein Problem. Ebenso wenig mit Intel Burn Test. Evtl. mal beides gleichzeitig laufen lassen?

Auf der Graka ist noch Garantie.
 

Ultramarinrot

Freizeitschrauber(in)
Ihr könntet evtl. auch mal die Spannung von der Cpu und den Takt senken. Läuft dann alles stabil liegt es wahrscheinlich an der CPU. Auf die Temperatursensoren kann man sich oft nicht verlassen. beim AMD soll das noch schlimmer als bei Intel sein. Es ist also möglich, dass euch euer Tool 70° anzeigt, die wirkliche Temperatur aber deutlich höher liegt.

Sicher das der Lüfter richtig montiert ist? Alles eingehakt und da wo es sein soll?

Wieviel Wlp habt ihr genommen?

Schaut mal hier eine Anleitung zum richtigen auftragen:
http://extreme.pcgameshardware.de/prozessoren/239455-how-waermeleitpaste-richtig-auftragen.html

Ist auch möglich, dass es zunächst am Staub lag und jetzt an der Montage/Wlp.


"zwei große Gehäuselüfter" kann vieles beudeuten ;D
Mach am besten mal nen Foto vom offenen Case und stell sie hier rein.
 

Brez$$z

PCGHX-HWbot-Member (m/w)
Ja grundsetzlich, ist der Graka treiber aktuell?
ist der alte restlos entfernt? Ich würde mal Furmark und Prime
laufen lassen, mal halt längere zeit (trozdem im auge behalten)
aber nacheinander, sonst weißt wieder nicht was der auslöser war =D
 
TE
S

serialbus

Schraubenverwechsler(in)
Lüfter sind richtig montiert. Zur WLP: Ein dünner Film, genau so wie im Video gezeigt.

Die Lüfter sind 120 mm (habe ich mir sagen lassen ;) ). Bild kann ich nachreichen.

Nachtrag: Treiber sind aktuell. Ob er den alten korrekt entfernt hat, werde ich herausfinden...

Den Tipp mit dem länger laufen lassen der Stresstests werden wir befolgen. Danke!
 

kühlprofi

BIOS-Overclocker(in)
Danke für die Info.

Unter Anwendung gibt es keine Fehler oder Warnungen. Jedoch unter System immer den selben (quasi im 10 Sekundentakt):

Quelle: atapi => Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort0 gefunden.

Den Zeiten zufolge gibts den Fehler also nicht nur, wenn der PC einfriert.


Das Bild geht aus, alle Lüfter laufen weiter... die Restartknopf funktioniert nicht, man muss also die Stromversorgung kappen, damit der PC neu hochfährt.

Furmark haben wir laufen lassen, es gab kein Problem. Ebenso wenig mit Intel Burn Test. Evtl. mal beides gleichzeitig laufen lassen?

Auf der Graka ist noch Garantie.

Zum Atapi Fehler. Schliesst die Festplatte (Systemplatte mit Windows) mal an einem andere SATA Port an und Prüft ob das Kabel wackelkontakt hat. Prüfen ob sich was gebessert hat könnt ihr dann wieder in der Ereignisanzeige.

Ich hatte mit Gigabyte Mainboards öfters Probleme, ein SATA-Port nach dem Anderen ist mir kaputt gegangen. Diese Schwachstelle wurde mir von einem Shopbetreiber bestätigt. Kann dir nicht genau sagen welche Modelle damals betroffen sind. Aber ich bin von Gigabyte negativ geprägt. Dies bei bisher 3 Boards nun kaufe ich nur noch ASUS.

Mfg
 
TE
S

serialbus

Schraubenverwechsler(in)
Alles klar, werden wir machen. Steht dieser Fehler denn im Zusammenhang mit dem "Ausgehen" des PCs?
 

kühlprofi

BIOS-Overclocker(in)
Alles klar, werden wir machen. Steht dieser Fehler denn im Zusammenhang mit dem "Ausgehen" des PCs?

Ja muss nicht aber kann :D Optimal ist es auf jedenfall nicht.
Kannst ja mal probieren was passiert wenn du beim laufen des PC's mal das SATA Kabel rausziehst -.-
Ich würde die Platte mal an einen andere SATA-Port hängen, dauert ja nicht lange. Dann evtl. auch noch gerade einen Start-> Ausführen->cmd->Enter->chkdsk /F machen :D (Checkdisk)

Da aber wie ihr sagt der PC meisten beim BF3 spielen abschmiert würde ich dennoch auch die Grafikkarte mal untertakten. d.H. GPU Speichertakt runtersetzten. Das geht am einfachsten mit dem Tool msi afterburner (obwohl das Tool msi afterburner heisst, muss die Karte nicht der Marke MSI entsprechen)
BF3 stürzt schnell mal ab, wenn eine übertaktete Grafikkarte im Spiel ist (egal ob Werkseitig OC oder manuell).
 
TE
S

serialbus

Schraubenverwechsler(in)
Richtig, das hatte ich auch schonmal irgendwo gelesen (BF3 Probleme mit OC Karten)... das ist ein guter Tipp! Zumal die GTX 480 ne amp!edition ist und damit OC vom Werk.

Seltsam ist nur, dass die Karte quasi monatelang keine Probleme mit BF3 hatte.
 

Brez$$z

PCGHX-HWbot-Member (m/w)
Jop Kühlerprofi hat recht, BF3 schmiert recht fix ab wenn was nicht passt.
wäre echt eine Idee die Karte ein wenig runter zu takten da BF3 sehr sensibel
auf OC reagiert.
 

kühlprofi

BIOS-Overclocker(in)
Um wieviel sollen wir die Graka ca. untertakten? Gibts da evtl. eine Faustregel?

Kann ich dir leider nicht genau sagen da ich AMD benutzte.
Aber hier seht ihr die Werte einer normalen GTX480. Ich würde die Werte diesen im Link anpassen. Die Voltage würde ich auf aktuellem Wert sein lassen.

GeForce GTX 480 | Specifications | GeForce

Falls die CPU übertaktet ist diese auch auf die gängigen Werte zurücksetzten.

Habt ihr denn einen neuen Treiber installiert?
Laufen denn andere Games?
BF3 in Origin mal "repariert"?

Mfg
 

Brez$$z

PCGHX-HWbot-Member (m/w)
Nicht wenn die karte mit oc verkauft wird ;D Mit der Taste Reset geht er auf die im Bios geschriebene Clocks, bei einer Oc variante stehen dort eben auch die OC clocks
 
TE
S

serialbus

Schraubenverwechsler(in)
Hallo, kurze Rückmeldung: Wir haben die Installation über Origin repariert... bis jetzt läufts. Mal sehen ob das auch so bleibt... ich melde mich nochmal.
 
TE
S

serialbus

Schraubenverwechsler(in)
Die Reparatur hats nicht gebracht - wir probieren nun mal MSI Afterburner :( langsam verzweifeln wir :(
 
TE
S

serialbus

Schraubenverwechsler(in)
Hallo Leute, sry für den 3fach Post! Wenn ich die aelteren Posts editiere, wird euch das hier im Forum irgendwie gehighlightet?

Mit MSI Afterburner konnten wir aus Zeitmangel noch nicht ausprobieren. Allerdings ist in der Zwischenzeit die Onboard Soundkarte ausgefallen - ich frage mich deshalb, ob nicht im Endeffekt das Mainboard kaputt ist und damit auch diesen komischen Fehler bei Battlefield verursacht (vlt. interpretiert es die Temperatur falsch?).

Gibt es irgendwie Indikatoren um zu testen ob das Mobo einen Defekt hat?

Liebe Grüße und nochmals sry für Tripple Post!
 

dn1987p

Freizeitschrauber(in)
Sicher testen kann man es nur, indem man alle Komponenten an einem anderem Mainboard testet... ich wüsste nicht, wie man das Mainboard mit Software testen kann.
 
Oben Unten