• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC friert noch Upgrade ein (CPU-RAM-MB-SSD)

Master-Raven

Kabelverknoter(in)
Hallo zusammen,

ich habe nach einem PC Upgrade (CPU, MB, RAM, NVMe) das Problem, dass der PC einfriert

Das passiert meistens nach 30-xxx Minuten.
Dabei bleibt der PC einfach hängen (die Maus bewegt sich noch).
Variante 2: Beim beenden von dem Spiel „Endzone“ (zum Desktop) erfolgt oft ein Bluescreen („WHEA uncorrectable error“).

CPU-RAM-MB wurde zwischenzeitlich bereits zur Überprüfung eingeschickt wobei nichts festgestellt wurde.

Mein alt PC (ohne CPU-MB-RAM)
Grafik: Aorus RTX 2080 Super (Stock)
Netzteil. BeQuiet Dark Power 11, 650 Watt
HDD: 2x
SSD: 960 Pro NVMe
Sound: SB ZxR
CPU-Lüfter: AIO BeQuiet Silent Loop 280
OS: Win10 Pro 20H2

Neu:
CPU-1: Ryzen 5800x
RAM: 32GB G.Skill DDR4 PC 3600 CL16 KIT (2x16GB) 32GVKC Ripjaws
MB-1: MSI MAG X570 Tomahawk WIFI
SSD: 980 Pro NVMe
OS: Win10 Pro 20H2 neu installiert

Da nach diesem Setup es erstmal zu Problemen gekommen ist wurden in mehreren Steps folgende Komponenten nochmals getauscht:

CPU-Lüfter: NZXT X63 280
CPU-2: Ryzen 5800x
MB-2: ASUS Strix B550 Gaming-E
OS: Nochmals neu auf 980 Pro installiert
OS: Nochmals neu auf alter 960 Pro im 2. M.2 Slot installiert

Bios und Treiber sind alle installiert und auf neustem Stand
Alles läuft auf Stock
Im Bios wurde nur das XMP bzw. D.O.C.P. Profil aktiviert

Prime95 und Memtest86 haben keine Fehler ergeben

Soll ich evtl. den RAM nochmal tauschen oder eine andere PC-Komponente in Betracht ziehen?

Mittlerweile bin ich leider sowas von ratlos, weshalb ich hoffe das von euch noch jemand eine Idee hat was ich machen kann?!?



Viele Grüße
Olaf
 

Schwarzseher

Volt-Modder(in)
Whea Fehler gabs mal in Zusammenhang mit den 5000er Cpus,wenn das Bios aktuell ist sollte das aber Geschichte sein.
Wird in der Ereignisanzeige denn was angezeigt? HWinfo64 kann Whea Fehler wohl auch anzeigen.
XMP würde ich bei Instabilitäten aber auch erstmal rausnehmen.
 

Schori

Software-Overclocker(in)
Whea 18 oder 19?
Bei 19 liegt es wahrscheinlich am IF-Takt, da kann es helfen die SoC Spannung anzuheben 1,1V sollten eigentlich ausreichen.
Schau mal mit HWinfo ob der IF-Takt schwankt, wenn ja kann man das im UEFI unterbinden.
 
TE
M

Master-Raven

Kabelverknoter(in)
Zu euren Fragen:
Ereignisanzeige: Gibt nichts her.

Whea 18 oder 19: Ist mir nicht bekannt. Seit dem 2.Mainboard wechsel tritt dieser nicht mehr auf.
Nur noch die PC freezes.

IF-Takt: Wo unter HWinFo finde ich den?

Den RAM habe ich jetzt Bios testweise auch auf "default" gestellt. Also kein XMP/D.O.C.P Profil.
Mal sehen ob das was bewirkt...

1619122548229.png
 

Brexzidian7794

BIOS-Overclocker(in)
Starte HW Monitor mit only Sensor,s und alle Angaben im bereich CPU Spanungen steht auch Infintiy Fabric Clock bzw.dadrunter Memory Controller Clock.Sollte jetzt bei dir XMP aktiviert sein auf 3600Mhz,dann muß bei Infintiy Fabric Clock ein wert von 1800Mhz stehen und Memory Controller Clock muß dann auch den gleichen Wert haben.Ramteiler bzw.Verhältniss muß 1:1 sein.Wenn du ganz weiter runter scrollst steht da Windows Hardware Errors,schau mal ob da fehler angezeigt werden unter Total Errors.
 
TE
M

Master-Raven

Kabelverknoter(in)
Beim RAM hatte ich zwischenzeitlich das XMP Profil deaktiviert. Hat nichts gebraucht
IF-Takt und SoC Voltage sollten stimmen (siehe Screenshot)
Habe jetzt nochmal das neuste Beta Bios installiert.

Unbenannt.PNG
 

Brexzidian7794

BIOS-Overclocker(in)
Interessant wäre ,wie sich das Board mit einem anderem Ryzen 5000er CPU verhält?Sollte es da normal funktionieren mit dem gewählten XMP-Profil.Dann würde ich davon ausgehen das was mir deiner CPU eventuell was nicht stimmt.Wenn ich mich noch recht entsinne,gabs mal einen ähnlichen Fall hier im Forum,konnte diesen Fall leider nicht finden.Da war es ähnliche,erst nach dem wechsel bzw.reklamation des CPU,s auf einen anderen gleichen CPU-Model(auch Ryzen 5000er)waren die probleme nicht mehr vorhanden.Da die CPU auf 2 verschiedene Boards getestet wurden ist mit gleichem ergebniss,würde ich annehmen das das an der CPU liegen könnte.Aber man kann das nur herraus finden wenn man einen anderen CPU gleicher Reihe zum gegentesten hat.
 
Oben Unten