PC beginnt zu ruckeln nach einigen Stunden zocken / GraKa kommt meist nicht auf 100%

schleimi92

Komplett-PC-Käufer(in)
Hey liebe Community,

ich habe das Problem, dass meine GraKa teilweise zwischen 60-80% Auslastung schwankt, ich dadurch teilweise ungewöhnlich "niedrige" FPS habe und das in so gut wie jedem Game, nach einigen Stunden mein PC anfängt zu ruckeln.

Das Problem mit der GraKa Auslastung habe ich in Games wie Conan Exiles, Spellforce 3, Diablo 3 und anderen Titeln. Dadurch komme ich bei Spellforce 3 z.B. meist nicht über 60 fps, stellenweise dann aber wieder auf 120-130. Diablo 3 beispielsweise, kommt auf 130 FPS ca.
Das ruckeln nach einigen Stunden zocken, habe ich so gut wie immer. Das bleibt dann auch nach beenden des Spieles so, bis ich den PC neu starte. Sofort nach neustarten des PC's läuft wieder alles, als ob nie was war.

Würde gern wissen woran das liegt, dass ich A - Die GraKa nicht ausgelastet bekomm und dadurch in Spielen wie Conan Exiles keinerlei verbesserung zu meinem alten PC sehe (i9-5820k / 1080ti / 16gb DDR4) und B - Wieso mein PC immer ruckelt nach ner Zocksession... Sowas hatte ich damals bei meinem alten PC auch, aber nur bei Elder Scroll Online. Jetzt mit dem neuen PC hab ich es immer.

Kann es vielleicht etwas mit Software/Hardware zutun haben die ich in beiden Rechnern benutze/benutzt habe?
Teilweise bekomme ich meine GraKa auch voll ausgelastet, also möglich ist es ja.

Mein System:
Lian LiPC-011 Dynamic XL
AMD Ryzen 9 5950x
X570 Ace
Radeon 6800 XT (bin aber am überlegen, sobald möglich auf eine 3080 Ti zu wechseln, da mir NVIDIA doch besser gefällt.)
32 GB 3600er (2x16GB) Corsair Vengeance RGB - (auch im altem PC verbaut, nur ohne RGB und 16gb mit 3200 glaube ich)
250GB Samsung 970 EVO Plus (Windows)
2 TB Samsung 860 EVO (Für Games) - (auch im alten PC verbaut als 1 TB für Games)
850 Watt Be Quiet Dark Power ProP11
Creative Soundblaster Z - (im alten PC war die ZxR verbaut)
CPU Lüfter: MSI MAG Core Liquid 360R
Gehäuse Lüfter: 7x Corsair LL120 RGB 120mm

Bildschirme sind: 2x MSI MAG272CQR (WQHD - 165hz) und 1x MSI MAG271CQR (WQHD - 144hz)

Software die auf beiden PC's genutzt wird/wurde:
MSI Live Update
F-Secure AntiVir
CCleaner (ich weiß, wird nicht gern gesehen. Ich nutze ihn aber ausschließlich zum Deinstallieren und Registry Clean und hatte halt bisher nie Probleme damit)
Radeon Software bei der ich schon verschiedene Einstellungen versucht habe. Neuerdings stell ich sie auch auf das Profil "Laut" also bzw den Rage Mode. Dieser wird aber meistens wieder zurück gestellt auf Ausgewogen und bringt mir laut Anzeige in der Radeon Software auch keine großen Veränderungen.
Im Bios ist das XMP Profil eingestellt, wodurch mein RAM auch auf 3600hz kommt (ich glaube 18-21-21-21-84, oder so ähnlich. Sorry bin gerade auf Arbeit)
Die Energieeinstellungen im Windows sind auf Höchstleistung.

Laut MSI Afterburner (den ich ebenfalls auch auf meinem letzten PC hatte) sehen die Temperaturen gut aus. Wobei ich mir da die CPU irgendwie nicht anzeigen lassen kann. Die Auslastung der CPU ist meistens auf 4 Cores und sehr schwankend. Aber nie am Limit. Klar im allgemeinen "CPU Auslastung" Bereich zeigt er mir ca 10-20% an, wobei da natürlich auch die nicht angesprochenen Cores gezählt werden. Bei den benutzten Cores bin ich zwischen 30 und 60% ca.
Temperaturen hab ich aktuell leider nicht im Kopf aber wie gesagt meiner Meinung nach total okay. Glaube immer so um die 70 Grad ungefähr.
Auf meinem Mainboard habe ich auch noch eine Digital Anzeige, weiß nur leider nicht genau was die mir anzeigt. Evtl die Mainboard Temperatur nehme ich an? Die wäre unter Last immer so bei 74-76 Grad.


Hoffe die Infos reichen und jemand hat ne Idee.
Bin kein mega Profi wie die meisten hier, also falls noch Infos gebraucht werden, evtl kurz mit Info wie und wo ich die bekomme.

Danke schonmal
 

Jeretxxo

BIOS-Overclocker(in)
Schmeiß mal spaßeshalber die Creativ Treiber runter und steck die Soundkarte ab und Teste mal ob es ohne eine Veränderung gibt.

Und darf ich einmal fragen wozu du F-Secure installiert hast? Das bietet nun wirklich nichts, was die Windows eigenen Boardmittel nicht mindestens genausogut könnten, eher im Gegenteil.
Das wäre auch das zweite was ich ausprobieren würde, runter mit der extra Antivirensoftware, sowas braucht es auf einem auf dem aktuellen Stand gehaltenen Windows 10 Rechner ohnehin nicht mehr.
Der eingebaute Virenschutz ist schon sehr sehr gut mittlerweile und bietet häufig schon mehr als irgendwelche drittprogramme die zusätzlich Systemlast und Angriffsfläche generieren.

Zu CCleaner enthalte ich mich mal, wie sinnvoll es ist die Registry zu säubern, wenn man nicht gezielt einen eintrag Löschen muss oder möchte, ist dir überlassen, die Chance das dabei etwas Schief geht steht aber in keinem Verhältnis zum Nutzen, ausserdem hat das Tool auch keinen guten Ruf mehr, in Sachen Systemsicherheit.
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@Jeretxxo
Okay also Soundkarte Mal testen alles klar.
Wieso glaubst du, die könnte damit zutun haben?

F-Secure, hab ich seit Jahren durchs UnityMedia Sicherheitspaket. Dachte bisher immer das Windoof eben nicht so nen guten Schutz bietet. Hat sich das so krass geändert?

Okay... Ja das der CCleaner nicht beliebt ist weiss ich. Aber dachte eben es schadet nicht, wenn man es dabei belässt registry zu säubern nach deinstallationen.

@chill_eule
Ehm die aktuellste... Aber das Beta Update nicht mit eingerechnet. Hatte demletzt Mal den Beta Treiber für BIOS und die GraKa gezogen, danach aber nurnoch Probleme gehabt. Lag Letztenendes am GraKa Beta Treiber, aber dachte mir, ich downgrade das BIOS lieber auch gleich mit und mach keine Experimente mehr was Treiber angeht :D
 

chill_eule

¡el moderador!
Teammitglied
Also die 7C35v1D?
Ist im UEFI irgendwas eingestellt, außer XMP und Bootreihenfolge?

Und welchen "Beta-Treiber" hattest du denn? Bzw. welchen jetzt?

Und sag nicht wieder "aktuell", ich will Versionsnummern hören :P

2 TB Samsung 860 EVO (Für Games) - (auch im alten PC verbaut als 1 TB für Games)
Da hake ich auch noch mal nach:
Ist da jetzt eine neue 2TB Samsung drin? Oder verwendest du auch die alte noch?
250GB Samsung 970 EVO Plus (Windows)
Ist die auch neu?

So oder so, würde ich mal die Festplatten durchchecken :ka:

PS: Wurde Windows neu installiert?? Und was ist mit den AMD Chipsatz-Treibern? Ich hoffe die sind auch drauf und aktuell :D
 

Jeretxxo

BIOS-Overclocker(in)
Ich hab schon häufiger beobachtet das Creativ Soundtreiber unter Windows 10 ungewöhnliche I/O und Systemlast generieren. Deswegen würde ich das einfach mal ausprobieren, das ist schnell gemacht und wenn's nichts hilft schnell wieder im Urzustand.

Chipsatztreiber wäre aber tatsächlich auch noch eine Sache die installiert und aktuell sein sollte, sowas halte ich meist für selbstverständlich, wenn du das noch nicht hast, dann wäre das wichtig.
Das das mit dem BIOS zusammenhängt glaub ich persönlich eher nicht, das würde sich anders äussern als nach längerer Nutzung, fallende Leistung.

Wo ich auch gerade noch dein eingestelltes Energieprofil lese, auf Höchstleistung sind alle Energiesparoptionen inaktiv, auch wenn der Rechner praktisch nichts tut.
Stell es auf Ausbalanciert oder auf den mit im Chipsatztreiber enthaltenen AMD Ryzen Energiesparplan, denn "Höchstleistung" verbrennt nur Energie ohne Mehrwert.
 

Nathenhale

BIOS-Overclocker(in)
Radeon I chill oder andere FPS Begrenzer werden nicht benutzt ?
Bitte mal HW Infos herunterladen und die Temps der SSD anschauen. Wer weiß vlt werden die ja zu warm.
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@chill_eule
Sorry Chef :D Wie gesagt bin grad auf Arbeit und hab nur begrenzt Zugriff auf den PC... Dewegen kommen die genauen Daten jetzt erst.

Neben dem XMP Profil im BIOS ist sonst nur noch das SAM aktiv. Das hab ich laut Anleitung gemacht, also:
Unter den BIOS Systemeinstellungen glaube ich „Above 4G Decode“ sowie „Resizable Bar Support" aktiviert.
Hoffe das reicht als Angabe, habs leider nichtmehr auswendig im Kopf wo das war. Irgendwas mit System und Advanced oder so^^

Die Version ist die "7C35v1D" und die Beta Version, die ich vorsichtshalber wieder entfernt hab war die "7C35v1E2(Beta version)".

Der komplette PC ist neu, also jedes Teil und somit auch die Festplatten. Den alten habe ich an ne Freundin weitergegeben. Somit ist Windoof und sonst alles auch komplett neu.

AMD Chipsatz Treiber sind aktuell und auf Version "2.11.26.106" soviel ich weiß. Hoffe ich täusche mich nicht. Die Treiber habe ich soweit auch manuell installiert, da MSI Live Update grad immer Probleme macht und gewisse Dinge nicht installiert. Z.B. auch mein Intel Network Driver... Den bekomme ich allerdings auch manuell nicht installiert, da ich die vorherige Version irgendwie erst löschen soll. Aber das ist ein andres Thema und auch nicht so wichtig...

Festplatten am besten wie durchchecken? Spezielle Software oder über die Eingabeaufforderung?

@Jeretxxo
Okay, ich dachte man soll sogar immer auf Höchstleistung gehen? Also ich hab 2 maximale Einstellungen, einmal Höchstleistung und einmal Ultimative Leistung.


@Nathenhale
Soviel ich weiss ist kein i chill aktiviert. War das auch direkt in der Radeon Software?
FPS Begrenzer sind aus sowie v-sync. Meine FPS sind ja auch immer sehr schwankend.
Okay, ja HWInfo kenne ich und hab ich glaub sogar drauf. Also die Temperaturen der SSD's im Auge behalten?
 

Nathenhale

BIOS-Overclocker(in)
ja Radeon i chill ist in der AMD Suit zu finden.
Ja bitte die Temps der SSD mal im Augebehalten.
Und mal schauen ob alle Anwendungen auch im Vollbildmodus laufen.
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@Nathenhale okay, ne glaube i chill ist dann aus. Ich hab wie gesagt viel rumexperimentiert und aktuell ist so gut wie alles ausgeschaltet. Ausser AMD Freesync.

Welche Temperatur sollte so eine SSD denn haben?
Vollbild hab ich das meiste gestellt. Aber egal ob Vollbild, Rahmenlos, Fenster, maximale Einstellungen oder minimale... In den betroffenen Games ändert es nix


Ach ja was mir noch eingefallen ist, als Software die auf beiden PC's aktiv war. Das OSD meines Bildschirms... Weiss nicht ob es vlt damit auch zutun haben kann.


@Faxe007
Throttle Reason... Steht das etwas so im GPU-Z? :D Aber wenn's an der Temperatur liegt, wieso geht sie in wenigen spielen auf maximale Last und bei den meisten nicht? Temperatur müsste ja dann immer blockieren oder?
 

chill_eule

¡el moderador!
Teammitglied
AMD Chipsatz Treiber sind aktuell und auf Version "2.11.26.106"
Soviel zum Thema "aktuell" :ugly:

-> 2.13.27.501 wäre die neueste (bzw. höchste) Version, zumindest direkt bei AMD.com:

Teste die doch mal aus, vorher die MSI Treiber runterwerfen.

Und bzgl. Grafiktreiber wäre die 21.3.1 die neueste Version, inkl. WHQL Status.

SSDs gerne mal den Status und die SMART werte zeigen aus "CrystalDiskInfo".
Mittels "HDTune" (version 2.55 ist freeware) einen "Benchmark" machen.
Auch bei neuen SSDs kann ja mal ein Defekt auftreten, was aber zufällig auftreten würde, und nicht erst nach etlicher Spielzeit :ka:

Was mir noch einfällt: Wie voll ist deine Windowsplatte und hast du an der Auslagerungsdatei rumgespielt? ;)
Ein "üblicher" Verdächtiger wäre natürlich beim frisch installierten Windows noch der "Schnellstart", den gerne deaktivieren. Macht manchmal Probleme und bei schnellen SSDs bringt der auch keine Vorteile:

Erklärung und Anleitung dazu:
Der Schnellstart von Windows 10 - soft-management blog
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@chill_eule
Okay, Chipsets Driver Check ich nochmal. Bin mir echt sicher das ich überall geschaut habe und wirklich den aktuellsten genommen habe. Sag heut mittag nochmal bescheid.

Graka Treiber hab ich demletzt installiert und ja 21.3. könnte sein. Irgendwas mit 3 dämmert mir da noch :D

Windows Festplatte müsste genug freien Platz haben. Ich bin da etwas eigen was meine Platten angeht und hab dadurch eine reine Windows Festplatte wo rein garnix andres drauf ist. Keine Programme, keine spiele, nix...
Auslagerungsdatei hab ich nix dran rumgespiele. Zumindest nicht das ich wüsste.
Schnellstart meinste den "fast Boot" oder? Des hab ich demletzt glaub gelesen - im BIOS aber glaube ich - das der aktiv ist. Den abschalten?
 

Birdy84

Lötkolbengott/-göttin
@schleimi92 Zu Conan Exiles, je nach Gebiet und Tageszeit (!) (im Spiel natürlich ;)) kann ein CPU Limit vorliegen. Da die anderen Spiele aber ähliche Probleme, trotz Hardwaretausch zeigen, vermute ich auch eher ein Softwareproblem.
Schmeiß alles nicht nötige (ja, auch plunderige Maus Software oder RGB Steuerungssoftware), was im Hintergrund läuft, runter, also nur Treiber von der Herstellerseite und die Spiele an sich.
Die Temperaturen von über 70°C für Mainboard und CPU sind normal und im zu erwartendem Rahmen.
Ansonsten sicherstellen, dass Vsync auch im Spiel deaktivert ist.

Edit: Die schwankende oder wechselnde Last, dient dazu die Temperaturlast auf mehrere Kerne zu verlagern. Das ist normal bei Ryzen 3000 und 5000.
Wo ich auch gerade noch dein eingestelltes Energieprofil lese, auf Höchstleistung sind alle Energiesparoptionen inaktiv, auch wenn der Rechner praktisch nichts tut.
Stell es auf Ausbalanciert oder auf den mit im Chipsatztreiber enthaltenen AMD Ryzen Energiesparplan, denn "Höchstleistung" verbrennt nur Energie ohne Mehrwert.
Den Ryzen Energiesparplan gibt es für die 5000er nicht mehr. Auf "Höchstleistung" boosten die 5000er noch etwas aggressiver. Kann man meiner Ansicht nach durchaus aktivieren, besonders um Probleme auszuschließen.
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@Birdy84 Ja das Conan Exiles, wie alle andern Sandbox Survival Games auch sehr CPU hungrig ist, ist mir klar. Aber das es kaum besser läuft auf nem 5950x mit x570 Mainboard, im vergleich zum vorherigen 5820k auf dem x99s sli Board kann ja irgendwie nicht sein :D
Zur Software auf dem aktuellen PC, ja es gäbe Roccat Swarm - Für die Tyon und die Vulcan - / Corsair iCue / Das Monitor OSD / Dragon Center und eben die Radeon Software... Sonst nur noch F-Secure. Mehr ist nicht im Speicher.

@chill_eule Okay, sorry. Dachte das wäre das gleiche, da ich im MSI Live Update ja auch nochmal son ein Fast Boot drin hab (aber nicht installiert).


Ich dachte bisher immer, dass sich evtl im Hintergrund irgendein Speicher "voll frisst" mit Daten. Eben weil es immer nach einigen Stunden erst anfängt und mein PC dann nichtmal mehr ein offenes Fenster ruckelfrei verschieben kann. Aber laut Afterburner ist kein Speicher, sei es Ram, VRAM oder sonstiges irgendwie komplett voll... Die Taktung vom CPU liegt glaub ich auch immer irgendwo bei 1900-2100 höchstens. Der Ram war wenn überhaupt mal bei 11gb (von 32). Das ist schon sehr verdächtig irgendwie...
Ich denke mir halt, Temperaturen können es ja nicht sein, da ich egal wie lange ich aus dem Spiel raus bin und der PC im Idle läuft keine Besserung habe (der PC kühlt ja im Idle eigentlich auch wieder ab oder?). Und wenn ich ausm Spiel rausgehe und SOFORT neustarte ist das Problem wiederum auch direkt behoben. Das ergibt doch keinen Sinn...

Aber bisher haben wir folgende Lösungsversuche:
F-Secure runter werfen
Soundkarte entfernen und deinstallieren
Jede unnötige Software deinstallieren
Schnellstart entfernen
GPU-Z Temperaturen der Graka checken
HW Info Temperaturen der SSD checken

sonst noch Ideen? :D
 

Faxe007

Freizeitschrauber(in)
Throttle Reason... Steht das etwas so im GPU-Z? :D Aber wenn's an der Temperatur liegt, wieso geht sie in wenigen spielen auf maximale Last und bei den meisten nicht? Temperatur müsste ja dann immer blockieren oder?
Nö, wieso? Leistung und Temperatur sind doch Spiele-abhängig. Probiers doch einfach mal aus ist doch erstmal das einfachste.
 

Nathenhale

BIOS-Overclocker(in)
Ich sage mal eine Ungekühlte SSD sollte nicht über 90c kommen wo bei niedriger natürlich Besser Ist.
(Pauschalt gesagt)
Ja mir ist bekannt das die NAND Speicher bei etwa 40 C die beste Leistung raushaunen.
Bei dem Controller hingegen ist sollt die Temps für optimale Leistung zwischen 0-und 70 C liegen.
 
TE
TE
S

schleimi92

Komplett-PC-Käufer(in)
@Faxe007 Okay dachte halt wenn er bei sagen wir 80% schon blockiert wegen Temperatur, dann kann er ja in andern Spielen keine 100% erreichen weil er ja dann über die Blockade rausgeht. Aber ist wohl nur ein Denkfehler :D
Klar werd ich das direkt mal testen, heut Mittag beim daddeln ;)

@Nathenhale perfekt danke. Dann lass ich mal heut mittag GPU-Z, CPU-Z und HW Info laufen, damit ich alle zu testenden Werte auf einen Blick hab und geb nochmal Rückmeldung.
 
Oben Unten