Neuling bittet um Rat

peg1988

Komplett-PC-Käufer(in)
Hy liebe Forum Mitglieder ,
Ich habe wenn Mann es überhaupt so nennen kann ein Problem bzw bin mir sehr unsicher
Ich habe mir meine erste wakü gebaut und hatte auch keine Probleme .Hatte während dem spielen auf wqhd immer so um die 34 grad wasser bei 25 grad raum temp.
CPU 65 bis 70 grad gpu ca immer bei knapp 50 grad

Seit 3 -4 tagen ist mir aufgefallen dass das Wasser auf 38.5 grad steigt wobei cpu und gpu ziemlich gleich bleiben ? Hab aber nix verändert und auch Raumtemp per Sensor immer gleich .
Ist es nun bei meinen folgenden specs normal diese werte oder gibt es was zu verbessern? freue mich auf antworten

Der pc :
Lian li xl gehäüse
intel i9 11900k
gskill tridentz 16gb ddr4 3600
be quiet straight power 1200w
asus rog strix rtx 3090 oc (original von asus so ausgeliefert )
asus rog maxximus hero xiii
10 x corsair ql lüfter (laufen mit 1000 umdrehungen )
ek waterblocks cool stream slim 360mm davon 3 stück
ek waterblocks quantum Kinetic tbe 200 d5 pumpe (läüft mit 50 prozent )
ek cryofuel als kühlflüssigkeit clear
anbei in foto der luft zirkulation
die unteren ziehen Frischluft oben die ziehen die Luft nach draussen sowie der kleine Lüfter links auch, die Lüfter hinter der Pumpe ziehen Frischluft an

Hab kein oc oder sonstiges drauf
Habe bereits alle radiatoren von staub usw gesäübert aber da war nicht viel system ist ca knapp 1 jahr alt
 

Anhänge

  • 20211230_182926.jpg
    20211230_182926.jpg
    1,9 MB · Aufrufe: 143

Sinusspass

BIOS-Overclocker(in)
Wenn du vorher nicht die Temperaturen (vor allem die Differenzen Luft-Wasser, Wasser-GPU und Wasser-CPU) und Leistungsaufnahme der Komponenten bei dieser Last einmal ordentlich aufgenommen hast, ist das natürlich schwer zu sagen.
Erstmal, wie genau ist der Kreislauf aufgebaut und wo ist der Tempsensor?
Ich sehe da Pumpe-Radi unten-Graka (die falsch rum angeströmt wird, aber egal)-Radi oben-CPU-Radi Seite-Pumpe.
Haben sich die eigentlichen Hardware-Temperaturen denn geändert?
Ist dieser Durchflussanzeiger auch zu was nütze, also gibt er ein Tachosignal aus oder sieht der nur gut aus?
Wie genau läuft deine Regelung denn? Fixe Drehzahlen?
Zockst du eventuell einfach nur ein anderes Spiel mit anderen Settings oder hattest vorher nen Framelimiter, sodass die Graka nie voll ausgelastet wurde, und jetzt ist das anders?
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
Hy habe ich leider nicht sah nur die Wasser temp die hatte ca 4 grad weniger und die cpu sowie gpu blieb gleich wie jezt ..
Graka falsch angeströmt?
Ne der durchflussanzeiger ist nur dass ich she ob die pumpe läüft (wie gesagt war mein erster build deshalb nicht so viel erfahrung)
Der Kreislauf ist wie folgt ;
Pumpe -radiator unten -Graka-radiator oben - cpu- Radiator hinten -pumpe

Regelung der lüfter ist fix auf 1000 rpm per pwm und ab 70 grad cpu gehen die hoch
Wasserpumpe auf 50 prozent ab 70 grad cpu 80 prozent.

Nein eben hab daselbe spiel usw gezockt nix verändert darum wundert mich es auch dass jezt 4 grad irgndwo flöten gegangen sind.Uch der framerate begrenzer ist immer drin
Ich kenne ja die generellen temps nicht ob das so wie mit meinem setup zb alles okay ist oder nicht
 

Sinusspass

BIOS-Overclocker(in)
Hy habe ich leider nicht sah nur die Wasser temp die hatte ca 4 grad weniger und die cpu sowie gpu blieb gleich wie jezt ..
Kann auch sein, dass der Sensor Senf misst. Würde ich erstmal nicht ausschließen. Am besten machst du einfach mal einen Screenshot von HwInfo im Idle und dann mal nach mindestens 30 Minuten deiner üblichen Last (welches Spiel auch immer) und dann noch einen nach ner Runde Maximallast, sprich Furmark und Prime 95. Dann hat man schon mal Daten.
Kleiner Tipp für die Zukunft: Ne Woche nach dem Aufbau sowas mal machen, dann hat man schon mal seine Vergleichswerte, wenn irgendwas komisch wird.
Graka falsch angeströmt?
Ja, du gehst ja rechts rein. Ideal wäre der Anschluss links als Einlass. Macht aber nicht so viel aus, kostet nur ein klein bisschen Temperatur und Durchfluss.
Der Kreislauf ist wie folgt ;
Pumpe -radiator unten -Graka-radiator oben - cpu- Radiator hinten -pumpe
Also hab ich es richtig gesehen. Wo sitzt der Tempsensor im Kreislauf und was ist das für einer?
Wasserpumpe auf 50 prozent ab 70 grad cpu 80 prozent.
Das kannst du lassen, der Durchfluss macht zu wenig aus, dass es sich lohnt. Einfach laufen lassen.
Ich kenne ja die generellen temps nicht ob das so wie mit meinem setup zb alles okay ist oder nicht
Dann finden wir das mal raus. Im Zweifel muss man das eben über ne Zeit lang beobachten und wenn die Temps jetzt passen und sich nix weiter tut, wird sich auch wenig finden lassen. Wenn es wirklich ein Problem gibt, wird es mit der Zeit schlimmer. Ohne alles zu zerlegen und nachzusehen kann man das eben nur an irgendwelchen Änderungen der Werte sehen. Ist nicht toll, aber ist leider so. Und gerade bei der Fehlersuche hilft jedes bisschen Sensorik, was man in die Wakü reinstopft. Aber gut, ich kann´s verstehen, wenn man sich die Kohlen spart.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
okay das kann ich morgen testen mit dem idle und hw info
Der temp-sensor wenn du auf dem Bild schaust was ich oben gepostet habe ,der sitzt rechts neben bzw an der pumpe da sieht man so einen Adapter Kugelhahn wo das kabel ran geht.
Der sensor ist von aqua computer
Okay das mit der graka wusste ich nicht aber danke
Ums kohle sparen ist bei diesem pc nicht wirklich gegangen :-) aber ich wusste es hald nicht besser sonst hät ich mehr sensorik eingebaut.

Sind die 38 grad sonst schlimmm oder normal wert ?
danke schonmal
 

Crujach

Komplett-PC-Aufrüster(in)
ist der Sensor für die Temperatur am Abzweig zum Auslass? bin mir aber nicht sicher, ob das so viel ausmacht, da ja eigentlich das Wasser knapp daneben fließt -falls sich da Luft sammeln kann macht das ggfs. einen Unterschied?

ist der AGB randvoll? hätte gedacht, dass da ein bisschen Luft drin nicht schaden würde.
Wassertemp unter 40°C sind ja erstmal voll in Ordnung.
 

Sinusspass

BIOS-Overclocker(in)
Der temp-sensor wenn du auf dem Bild schaust was ich oben gepostet habe ,der sitzt rechts neben bzw an der pumpe da sieht man so einen Adapter Kugelhahn wo das kabel ran geht.
Jetzt seh ich ihn. Die Positionierung ist natürlich nicht ideal, weil da eben kein Wasser direkt entlang fließt. Bei den Werten wäre ich also sagen wir mal vorsichtig.
Sind die 38 grad sonst schlimmm oder normal wert ?
Fürs O11 mit der Hardware eigentlich sogar ziemlich gut, da hätte ich eher mit über 40°C gerechnet und die wirst du beim Furmark (natürlich ohne Framelimiter) sehr wahrscheinlich auch knacken.
Du hast ja auch keine 20°C Raumtemp sondern 25, da sind das schon echt gute Werte. Aber gut, liegt wahrscheinlich am Framelimiter. Da muss die Karte ja nicht volle Power geben.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
Okay dachte da spült es das wasser auch hin(hab nochmal geschaut der temp sensor ist von Lamptron bzw die marke
Sollte ich ihn seitlich beim durchflussanzeiger montieren? Wird hald blöd sein das gefüllt zu machen? Wenn ich da seitlich aufschraube kommt mir ja das Ganze wasser entgegen oder soll ich ihn an der graka montieren oben ?(weis nur nicht ob das kabel langt.

Furmark lade ich mir morgen runter kenn den test nicht .
Hab vl vergessen zu sagen der framelimiter is nur in cod gesezt forza usw nicht aber auch bei forza bin ich mittlerweile bei knapp 40 grad.Wenn die temp falls die stimmen e noch okay sind wäre ich ja voll zufrieden aber wenn vorher 4 grad weniger war ist das hald komisch.(soll ich mal oben die Pumpe wo ein Anschluss frei ist aufschrauben und dort mal mit dem fiebermesser messen und kontrollieren mit der Anzeige?)


Hab den downgeloadet wie soll ich da vorgehen ? der testet nur gpu ?
 

Anhänge

  • Geeks3D FurMark 1.29.0.0 30.12.2021 22_01_22.png
    Geeks3D FurMark 1.29.0.0 30.12.2021 22_01_22.png
    35,9 KB · Aufrufe: 106
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Sollte ich ihn seitlich beim durchflussanzeiger montieren?
Besser wär´s schon.
Wird hald blöd sein das gefüllt zu machen?
Bisschen Wasser ablassen, dass es besser geht. Und viele Tücher. Aber muss nicht unbedingt sein, wäre nur die bessere Lösung.
(soll ich mal oben die Pumpe wo ein Anschluss frei ist aufschrauben und dort mal mit dem fiebermesser messen und kontrollieren mit der Anzeige?)
Wäre auch nicht verkehrt. Mehr Daten = mehr besser, wenn man sie auswertet.
Hab den downgeloadet wie soll ich da vorgehen ?
Einfach Stresstest laufen lassen.
der testet nur gpu ?
Ja, und das sehr gut. Furmark sorgt sehr zuverlässig dafür, dass die Karte auf 100% TDP läuft und heizt deshalb sehr gut.
 

ursmii

PC-Selbstbauer(in)
ja, so wie der TempSensor platziert ist, misst der wenig.
Da der build mit hardtubes gemacht ist, wird jeder Umbau doch aufwändig.
Ich sehe zwei Möglichkeiten:
1. Da die GraKa, in diesem Fall glücklicherweise, falsch beströmt wird, oben am Zufluss einbauen.
Da kommt ja das "kälteste" Wasser rein...
2. rechts hat der Durchflussanzeiger doch noch einen Zugang. wenn der Fühler nicht von der langen Sorte ist, könnte er reinpassen ohne das Flügelrad zu behindern.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
Alles klar soll ich beide Tests machen also furmark und prime 95?
ja, so wie der TempSensor platziert ist, misst der wenig.
Da der build mit hardtubes gemacht ist, wird jeder Umbau doch aufwändig.
Ich sehe zwei Möglichkeiten:
1. Da die GraKa, in diesem Fall glücklicherweise, falsch beströmt wird, oben am Zufluss einbauen.
Da kommt ja das "kälteste" Wasser rein...
2. rechts hat der Durchflussanzeiger doch noch einen Zugang. wenn der Fühler nicht von der langen Sorte ist, könnte er reinpassen ohne das Flügelrad zu behindern.
Ja ich mess mal mit den Fieber Thermometer wie genau der sensor misst falls er das selbe anzeigt dann bringt es ja nichts wenn er dasselbe anzeigt oder
 

ursmii

PC-Selbstbauer(in)
Alles klar soll ich beide Tests machen also furmark und prime 95?

Ja ich mess mal mit den Fieber Thermometer wie genau der sensor misst falls er das selbe anzeigt dann bringt es ja nichts wenn er dasselbe anzeigt oder
- mach die tests mal nacheinander, notier die Werte und lass dazwischen wieder abkühlen.
wenn das wasser nicht "kochte", kannst du beide zusammen laufen lassen.
ich persönlich finde solche resultate wirklichkeitsfremd und mache die tests nur um allfällige schwächen der komponenten frühzeitig (direkt nach dem einbau von was neuem) zu erkennen.
sonst sagen mir meine persönlichen benutzerprofile mehr aus. (siehe signatur)
- umbau des TemSensors: ja nicht zwingend, einfach bei einem allfälligen umbau im auge behalten.
 

Sinusspass

BIOS-Overclocker(in)
Natürlich macht man beide gleichzeitig ohne was abkühlen zu lassen. Das Ziel ist ja, die Funktion der Wakü zu überprüfen, und das geht am besten mit schweren Geschützen. Dafür muss man ordentlich Last drauf bekommen, und dank Powerlimit wird Furmark auch nicht mehr saufen als ein forderndes Spiel im GPU-Limit. Es wird nur sicher die GPU auf 100% halten. Diese Tests sind absichtlich worst-case und spiegeln das wieder, was im laufenden Betrieb maximal passieren kann. Darum macht man das. Nun ja, und solche Lasten treten eben in der Praxis wirklich hin und wieder auf. Alles schon gehabt.
Das Ziel ist eben, auf diese Weise Daten zu haben. Wird in Zukunft irgendwas schlechter, dann kann man davon ausgehen, dass irgendwas nicht stimmt. Bleiben die Werte so, ist alles ok.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
so habe nun alles durch getestet folgende Ergebnisse
auch der Fieberthermometer zeigte dieselbe temp an wie der Sensor hab den Thermometer ins Pumpenreservoir gehalten
im idle Wasser 25 28 grad cpu 35-40 gpu 28 erstes Foto

dann mit furmark Wasser 35,5 gpu 56 max 2tes und 3 tes Foto

prime 95 cpu 90 Wasser 30 grad 4-5 foto

beide zusammen Lüfter auf 100 Prozent 2600 Umdrehungen
cpu 98 ganz kurz pendelt sich dann auf 92 ein gpu 55 wasser 36 foto 6
und einmal mit Lüfter 1000 Umdrehungen beide Tests Wasser 40 und stieg ganz langsam

komisch dass es beim spielen höher bzw gleich weit nach oben geht wie bei den Stresstests zusammen ?
Würde es was bringen zu den 3x360 Radiatoren einen mora aussen noch seperat dazu zu platzieren ?
Gibt es da Anschlüsse von hard auf softube bzw so einen übergang ?oder macht es 0 sinn bei den temp noch mehr zu kühlen ? Graka backplate wird hald gut heiss dadurch wird es sehr warm im Gehäüse aber denke das normal bei der gpu
 

Anhänge

  • 20211231_111103.jpg
    20211231_111103.jpg
    3,7 MB · Aufrufe: 19
  • 20211231_131855.jpg
    20211231_131855.jpg
    1 MB · Aufrufe: 16
  • 20211231_131827.jpg
    20211231_131827.jpg
    1,7 MB · Aufrufe: 14
  • 20211231_132220.jpg
    20211231_132220.jpg
    1,3 MB · Aufrufe: 13
  • 20211231_132231.jpg
    20211231_132231.jpg
    1,3 MB · Aufrufe: 11
  • 20211231_132205.jpg
    20211231_132205.jpg
    1,3 MB · Aufrufe: 75
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Passt doch. Gut, Wasser und GPU sind für ne 3090 recht weit auseinander, aber das schiebe ich mal auf die Montage des Sensors. Mit dem Fieberthermometer nachgeprüft? Ich würde da eher irgendwas um 40°C schätzen, aber gut.

Gibt so an sich erstmal nichts weiter zu bemängeln, Temps sind in Ordnung. Einfach die nächste Zeit beobachten und wenn sich doch noch was tut, dann kann man weiter schauen. Aber noch passt ja alles.

So könnte der plötzliche Temperaturanstieg unlängst vielleicht einfach von ner ungünstigen Verwirbelung gekommen sein. Dein Sensor liegt ja etwas abseits und bekommt deswegen nicht die volle Temperatur ab. Durch ne Verwirbelung gabs vielleicht mal richtig warmes Wasser. Kann ja sein, ist nur reines Ratespiel.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
ja mit fieber thermometer hatte sonst keine andere lösung aber war immer selbes ergebniss max 0.5 unterschied
es kam noch einiges an luftblasen raus wenn die pumpe an vollgas ging .
Also sensor noch umstöpsteln und beobachten oder
ab welchen wert wirds bedenklich bzw sollte man sich sorgen machen?
 

Sinusspass

BIOS-Overclocker(in)
Da gibts keinen festen Wert. Umso wärmer das Wasser, umso sinnloser die Wakü. 60°C wird von vielen Pumpenherstellern als Maximaltemperatur angesehen, das hat aber den Grund, das die Dinger nicht mit mehr getestet werden. Geht aber schon. Nur ist das dann völliger Irrsinn, bei solchen Wassertemperaturen noch ne Wakü laufen zu lassen. Keine Sorge, mit unter 40 bist du noch im tiefgrünen Bereich. So ab 50 gehts langsam zu gelb über, ganz pauschal gesagt. Da passiert aber noch nix und so warm wird dein Wasser auch nicht. Natürlich ist weniger immer besser und umso kälter das Wasser umso kälter die Temperaturen. Mit 50°C Wasser wäre man halt auch nicht besser dran als mit Luft.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
Ich werde den sensor mal umsezen wenn ich zeit habe und es beobachten
Okay dann ist mein idee mit dem mora eher weniger sinvoll den dazu zu nehmen ?
Vielen dank für die super hilfe hier im forum
 

Sinusspass

BIOS-Overclocker(in)
Ein Mora ist immer eine sehr gute Idee!
Die Wakü zeigt eben erst mit Overkill ihr volles Potenzial. Mit dem Mora sind noch mal 10°C weniger drin. Das wird bei der Performance an sich zwar nicht viel tun, aber bisschen schon. Vor allen hast du auch Potenzial, das Powerlimit deiner Karte voll auszunutzen und musst nicht bei 100% aufhören. Mit 480W hätte die interne Wakü schon ihre Mühe. Dann hängt die GPU schnell mal bei 65°C und der VRAM bei 80°C. Die CPU... auch irgendwo bei 90.
Der Mora sorgt eben für kaltes Wasser. Und das leise. 1000 Umdrehungen mögen alles sein, aber nicht leise. Mit dem Mora gehts mit durchgehenden 500.

Höhere Wassertemperaturen sind an und für sich ja nichts schlimmes, ebenso wie höhere Lüfterdrehzahlen. Aber da fragt man sich doch: Wozu die Wakü? Weil warm und laut geht auch mit Luft. Man macht das ja (neben der Optik) vor allem, um möglichst gute Temperaturen und möglichst geringe Lautstärke zu haben. Dafür sorgt ein Mora.
 
TE
TE
P

peg1988

Komplett-PC-Käufer(in)
Okay ich empfand die 1000 schon als leise aber wahrscheinlich weil sie nie auf 500 liefen 😅
Also könnt ich theoretisch nun zu meinem System dazu einen mora dran schließen? (Das würde ich gerne behalten zwecks der Optik und den röhren)Schafft das die Pumpe dann 3x360 Radiatoren und den mora zu befüllen bzw laufen ? Kenn mich da ja nicht so aus?
Und ich müsste ja aus das gehäüse raus da bräuchte ich einem Übergang bzw verschluss der von hard auf softube geht richtig ?

Falls ich mal auf 4k spiele in Zukunft ist ein mora wahrscheinlich kein Fehler
 
Zuletzt bearbeitet:
Oben Unten