• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netzteil funktioniert nicht mit K7S5A

Haekksler

Komplett-PC-Aufrüster(in)
Hi Community,
ich würde gerne meine Geforce4 Mx gegen eine 7600 Gs eintauschen.
Dazu bräuchte ich ein anderes Netzteil.
Da mein Pc nicht gerade der Beste ist

( AMD Athlon XP 2200+
ECS K7s5a
1 GB RAM
2*IDE-HDD (60GB + 200GB)
2x Optische Laufwerke
1x Floppy
1x Kaltlicht Kathoden von Revoltek
1x PCI Soundkarte
und eben eine MSI7600GS 512MB )

hab ich gedacht dieses http://www.arlt.com/pc+komponenten/...ceatx+400watt+12cm+luefter+arltcom+20pin.html
Netzteil reicht.

Nach dem Einbau, drehen zwar die Lüfter, aber es kommt kein Bild !
An der GraKa liegt es nicht ich habs mit der Geforce 4 Mx und der 7600 Gs versucht.
Mit meinem alten NT ist alles normal


P.S.:
Ist es möglich die 7600GS ohne den 4 Pin Stecker betreiben ? Dann würde sie ja nur Strom über den 4xAGP POrt bekommen und runtertakten, oder ?
und wie schnell wäre sie dann noch ?
 

sYntaX

PCGHX-HWbot-Member (m/w)
Ist es möglich die 7600GS ohne den 4 Pin Stecker betreiben ? Dann würde sie ja nur Strom über den 4xAGP POrt bekommen und runtertakten, oder ?
und wie schnell wäre sie dann noch ?

Nein ist es nicht (zumindest nicht bei der 8800er). Ich habe einmal vergessen den Stecker bei meiner 8800er anzuschließen und als der PC startete gab es ein sehr lautes "piep-Geräusch" und der PC startete nicht. Der Anschluss ist ja nicht umsonst da. Der AGP Port gibt zu wenig Strom ab und daher muss Strom von außen ;)
Zu deinem NT: Ich denke mal die Amperewerte der 12V Leitungen sind ziemlich schlecht daher kann es daran liegen. Bei mir war das früher aber nicht der Fall. Ich habe meinen PC (s. Sig) am Anfang mit meinem alten 300W NT vom Aldi-PC aus 2002 betrieben und alles lief super (natürlich nicht oced und mit einer 7600GT).
 
X

xrayde

Guest
Na ja, da haste Dir auch ein schönes No Name-Produkt zugelegt.

Und wenn eine Graka einen 4-pin-Anschluss auf dem PCB hat, dann startet sie ohne den entweder nicht, oder gibt einen Warnhinweis heraus, bzw. taktet die Karte runter etc.

Aber ich kann fast wetten das Dein altes NT es trotzdem getan hätte, denn normal sind 95% aller NT's vollkommen oversized.

Ich betreibe sogar das hier alles an einem alten 250W Fortron-OEM-NT:

- PiV 2@2,2GHZ
- Radeon 9800Pro(auch leicht oced)
- 1,5 GB DDR1-RAM
- Medion-Simpel-Mobo
- Lüftersteuerung + ein paar Lüfter

Ich habe den Verbrauch aus Gründen der Faulheit bisher noch nicht unter Vollast gemessen, jedoch dürfte es nicht mal ansatzweise an die Leistungsgrenze des NT's kommen.

Wie heißt denn Dein altes NT?

Denn wie gesagt, läuft es auch mit dem alten, dann bring Dein Billig-NT wieder zur. zu Arlt und erfreu Dich am ersparten Geld und Deinem weiterhin ausreichendem alten NT!
 
TE
Haekksler

Haekksler

Komplett-PC-Aufrüster(in)
nene,
mein altes war ein 300 watt noname, kp von welcher firma.
mit dem hab ichs auch probiert musste die stromversorgung allerdings mit der festplatte oder dem laufwerk koppeln (per Y-Adapter), da ich nicht genügend stecker hatte.
der pc lief dann sehr unstabil, und die festplatte schaltete sich immer an und aus.
gekoppelt mit dem laufwerk war er auch unstabil.

passiert der graka etwas wenn sie runtertaktet ?
oder kann ich sie auch "untertaktet" betreiben ? schneller als die geforce4 mx wär sie dann ja schon ....

EDIT: das netzteil ist schon längst zurückgebracht ;)
 
Zuletzt bearbeitet:
X

xrayde

Guest
Tja, dann haste nicht draus gelernt, hast Dir ja wieder No Name geholt.

Und nein, sollte sich eine Graka aufgrund der fehlenden Zusatzversorgung selbsttätig herunter takten, passiert damit nichts, außer das Dir dann ev. keine 3D-Beschleunigung vergönnt ist.
 

Stefan Payne

Kokü-Junkie (m/w)
Hi Community,
ich würde gerne meine Geforce4 Mx gegen eine 7600 Gs eintauschen.
Dazu bräuchte ich ein anderes Netzteil.
Da mein Pc nicht gerade der Beste ist
Code:
( AMD Athlon XP 2200+
  ECS K7s5a
  1 GB RAM
  2*IDE-HDD (60GB + 200GB)
  2x Optische Laufwerke
  1x Floppy
  1x Kaltlicht Kathoden von Revoltek
  1x PCI Soundkarte
  und eben eine MSI7600GS 512MB )
Das bringt nix, außer das die Wahrscheinlichkeit recht hoch ist, das die 7600GS nicht läuft, AFAIK tut sie das nämlich nicht mit SIS Chipsätzen!!

Außerdem ists etwas ungeschickt, in solch eine alte Schüssel, die vorn und hitnen nich mehr reicht, noch was aufrüsten zu wollen!

Wenn du da jetzt 'ne 7600GS reinsteckst, hast das Problem, das die Spiele trotzdem ruckeln weil die CPU zu langsam ist.
Oh gott, ein 400W Netzteil für ~25, du glaubst doch nicht wirklich, das das Teil was taugt, oder?!

Und mit 'Glück' hat sich dein Problem von selbst gelöst, in dem dein Rechner vom NT gekillt wurd...

Nach dem Einbau, drehen zwar die Lüfter, aber es kommt kein Bild !
An der GraKa liegt es nicht ich habs mit der Geforce 4 Mx und der 7600 Gs versucht.
Mit meinem alten NT ist alles normal
Na, dann weißt ja, das das NT nix taugt, warum versuchsts weiter, willst unbedingt deine Hardware ganz killen??

Schmeiß es weg oder gibs zurück und kauf dir 'nen vernünftiges...

P.S.:
Ist es möglich die 7600GS ohne den 4 Pin Stecker betreiben ? Dann würde sie ja nur Strom über den 4xAGP POrt bekommen und runtertakten, oder ?
und wie schnell wäre sie dann noch ?

Nein, das geht natürlich nicht, umsonst ist der nichzt drauf, der 4 Pin Stecker...
 
TE
Haekksler

Haekksler

Komplett-PC-Aufrüster(in)
die 7600 gs hatte ich noch aus meinem p4 system wo sie ein halbes jahr super lief bis die cpu den geist aufgegeben hat.

die 7600 gs geht ja mit dem sis chipsatz, sie wird ja erkannt, das system ist nur unstabil, da es ja zu wenig strom bekommt.

ich weiss dass das system "ne gurke" unter den pcs ist, aber es ist ja nur ein 2. pc

das nt ist sowieso schon weg,
also wenn die graka jetzt funktioniert, würde sie ja theoretisch mit einem neuen, markennetzteil auch funktionieren
 
X

xrayde

Guest
die 7600 gs hatte ich noch aus meinem p4 system wo sie ein halbes jahr super lief bis die cpu den geist aufgegeben hat.

die 7600 gs geht ja mit dem sis chipsatz, sie wird ja erkannt, das system ist nur unstabil, da es ja zu wenig strom bekommt.

ich weiss dass das system "ne gurke" unter den pcs ist, aber es ist ja nur ein 2. pc

das nt ist sowieso schon weg,
also wenn die graka jetzt funktioniert, würde sie ja theoretisch mit einem neuen, markennetzteil auch funktionieren
Wenn vorher alles lief, nur mit dem No Name-Teil nicht, ja, ... vorausgesetzt das NT hat da nichts gehimmelt!

Und wenn Du schon so altes Zeug pimpst, dann würde ich da eher ein gutes gebrauchtes Marken-NT holen, aber kein neues mehr, das lohnt doch hinten und vorne nicht.
 
TE
Haekksler

Haekksler

Komplett-PC-Aufrüster(in)
ja wo bekomm ich ein gebrauchtes her ^^
ich trau ebay nich so, nicht dass ich da ein nt einbau das beschädigt ist
 
X

xrayde

Guest
Zuletzt bearbeitet:

Friday

PC-Selbstbauer(in)
Diese Board und CPU-Kombination ist extrem empfindlich betreffend der Starteigenschaften des NTs. Es gibt sehr oft Kompatibilitätsprobleme zwischen Board und Netzteil.
Das bedeutet nicht, daß das NT zu klein ist, sondern das Problem liegt daran, daß das NT die "Power-Good" - Information zu früh zum Board gibt und das Board dann sofort Höchstleistung fordert und das NT da dann nicht hinterher kommt. Dadurch läuft die Anlage dann nicht sauber hoch.

Ein anderes (nicht größer und auch nicht neuer, sondern einfach ein anderes) NT hilft in der Regel.
 
Oben Unten