• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI GTX 580 twin frozr schaltet sich ab bzw taktet runter

BleiOr

Schraubenverwechsler(in)
Hallo

Also, ich habe seit Montag die MSI GTX 580 twin frozr. Wenn ich jetzt zum beispiel BFBC2 spiele(nach höchstens einer halben stunde) schaltet die graka ab oder taktet sich runter (ich bin bei sowas kein genie^^) das gleiche passiert auch bei Alien vs Predator (also wirklich nur spiele wo die graka mal etwas mehr leisten muss wenn alles voll hochgeschraubt ist) die graka wird aber ca "nur" 85 grad warm, ist das nicht schon zuviel für eine twin frozr? Deswegen denke ich das die 85 grad nicht das problem sind warum sie sich abschaltet.
Wenn ich mit dem dazugeliefertem tool MSI Kombustor den Benchmark oder stabilitätstest mache, passiert das selbe nach nichteinmal 2 minuten....ich weiß nicht woran es liegt...bei beispielsweiße dead space 2 passiert das nicht, die graka wird ca nur 70 grad warm.
Also entweder es ist eine Montags-produktion oder es ist wohl doch mein NT was ich aber auch nicht denke.

ich BITTE um hilfe. :)

-------------------------------------------------------------------------
GigaByte GA-EX-58-UD3R
Enermax Liberty ECO 620W ATX23
intel i7 920 @2.67 Ghz
6 GB OCZ XTC Platinum (OCZ3P1333LV2G)
 
TE
B

BleiOr

Schraubenverwechsler(in)
ich habe ja dazu geschrieben das es nur bei spielen wie bfbc2 bzw avp passiert( andere grafisch hochwertige spiele habe ich seit diesem problem noch nicht testen wollen)

und mein netzteil steht unter meinem post :)
 

Hübie

Software-Overclocker(in)
Wie steht es denn um die Gehäuseentlüftung? Wichtig sind auch die RAMs sowie die Spawas, welche gut gekühlt sein sollten...
Überwache auch mal die Spannungen mit dem MSI Afterburner :)
Viel Erfolg.
 

facehugger

Trockeneisprofi (m/w)
ich habe ja dazu geschrieben das es nur bei spielen wie bfbc2 bzw avp passiert( andere grafisch hochwertige spiele habe ich seit diesem problem noch nicht testen wollen)

und mein netzteil steht unter meinem post :)
Jap, habs schon editiert;) Laut meinem verlinkten Test im ersten Post, sollte sie aber nicht so warm werden. Irgend etwas stimmt da anscheinend nicht... Wie sieht es mit deiner Gehäusebelüftung aus?
 
TE
B

BleiOr

Schraubenverwechsler(in)
was genau soll ich denn bei der spannung überwachen? ich sagte ja ich bin kein genie ;D
 
TE
B

BleiOr

Schraubenverwechsler(in)
sry 4 doppelpost...aber an der gehäusebelüftung hat sich nichts geändert seit der alten MSI GTX 285 superpipe
 

Hübie

Software-Overclocker(in)
Ich weiß aber nicht, welches Gehäuse du hast. Wieviel Lüfter sind vorn, oben, an den Seiten und hinten verbaut???
Meine Palit GTX580 (ebenfalls mit 2 Lüftern) kam bisher nicht über 75 Grad Celsius.
Im Afterburner hast du ja diese Graphen. Da fügst du die Spannungsüberwachung und/oder Stromüberwachung hinzu. Fällt die in der gleichen Zeit ab wie die Temperatur steigt haben wir ein Hitzeproblem. Ansonsten solltest du die Stecker überprüfen und die 12 Volt-Leitung überwachen lassen. Gibt dafür diverse Programme. Ein NT wird im alter immer weniger leistungsfähig...
 
TE
B

BleiOr

Schraubenverwechsler(in)
mhh ok...

also... Gehäuse: Aplus El Diablo Advance
und wie du da schon siehst hat das gehäuse einen großen lüfter vorn, oben drauf 2 dann habe ich als prozilüfter (ich weiß... eher nicht von bedeutung)
und dann hinten noch einen.

Aber wie ich grade mitbekomme ist die MSI N580GTX Twin Frozr II OC auf http://ht4u.net/reviews/2011/msi_n580_gtx_twin_frozr_2_oc_test/index8.php ca 20 grad kühler ist als meine...und das im idle
 
Zuletzt bearbeitet:

Hübie

Software-Overclocker(in)
Dann solltest du mal checken wie schnell sich die Lüfter unter Last drehen.
Kannst du alles mit dem Afterburner :devil:

http://www.bilderhoster.net/img.php?id=ynakwcyk.png

Im rot markierten Bereich siehst du die Lüfterdrehgeschwindigkeit. Du kannst sie auch manuell einstellen.

Poste dann einen Screenshot (Alt+Druck-Taste - das Fenster muss im Vordergrund sein).
 
TE
B

BleiOr

Schraubenverwechsler(in)
morgen. :)

Also ich hab mal gleich nachdem ich den rechner angemacht hab und ihn kurz laufen lies einen screenshot von GPU-Z und dem Afterburne gemacht und das gleiche auch unter beanspruchung (MSI kombustor)


idle: http://www.abload.de/img/idle..mao9.jpg (anscheind stimmt meine idle temperatur doch schonmal mit der anderen aus dem oben gelinkten test einigermaßen überein)

beansprucht: http://www.abload.de/img/last..kyfg.jpg (der stabilitätstest ging nun fast 10 minuten, viel länger als sonst was wohl damit zutun hatte das der rechner erst frisch angemacht war und das zimmer bzw der rechner noch arschkalt war ^^)

was wohl die frage um das NT wegfallen lässt oder?^^aber warum macht dann die graka wieder bei 85 grad schlapp?!
 

doenertier84

PC-Selbstbauer(in)
Du hast bei Onlinekäufen 14 Tage nachdem du das Paket von Boten angenommen / aus der Packstation entnommen hast das Recht darauf, den Kauf ohne Angabe von Gründen zu widerrufen. Sollte es nicht an deinem Gehäuse liegen, würde ich an deiner Stelle darauf achten, in der Frist zu bleiben und das Dingen zurückzuschicken. Leg dich erst garnicht mit dem Reklamationsservice an, Karte mit allem Zubehör zurück in den Karton und ab die Post.
Bei nem Kumpel von mir war mal eine Grafikkarte niedriger getaktet als im Shop angegeben...der wollte den Fehler beheben lassen und die haben ihn dann für dumm verkauft, nach dem Motto: Deine Diagnoseprogramme sind nicht in der Lage den Takt richtig auszulesen.

Also wenn s nicht am Gehäuse liegt, und die merklich von den Werten im Test abweicht, und das tut sie in deinem Fall: Zurück damit!
Weiss der Henker was nicht stimmt, zu wenig Wärmeleitpaste, falsch montierter Kühler...usw...soll nicht dein Problem sein.

Edit: Einbau bei nem anderen Kumpel wäre noch eine Überlegung wert.


Sollte es sich um einen Ladenkauf handeln, wäre es ein Gewährleistungsfall. In dem Fall liegt die Beweislast beim Händler nachzuweisen, dass der Defekt noch nicht beim Kauf vorlag. Also Händler, nicht Grafikkartenhersteller - es geht nicht um Garantie, das ist was anderes. Die Karte darf keinen Systemcrash verursachen, daran gibts nichts zu rütteln.
 
Zuletzt bearbeitet:
TE
B

BleiOr

Schraubenverwechsler(in)
Hi. Jo das mit dem zurueckschicken wurde mir auch schon empfohlen;) heute kommt erstmal noch nen kumpel vorbei und guckt sich den Spaß mal mit an. Wenn das alles nix nuetzt... Zurueck das Ding.
 

Hübie

Software-Overclocker(in)
Die GPU-Spannung sowie die 12 Volt Leitung liegen jeweils unter dem Soll. Zwar noch im Rahmen aber dennoch darunter. Sollte das des öfteren der Fall sein kann es sehr wohl am NT liegen.
Meine hat unter Last immer 1.000V ohne auch nur einmal abzufallen...
btw: Ich kann bei mir die Stromstärke net per GPU-Z auslesen ???
 
TE
B

BleiOr

Schraubenverwechsler(in)
mhh, ka warum du das nich auslesen kannst :/

aber wäre wohl das beste wenn ich nen besseres NT zum probieren hätte...
 

facehugger

Trockeneisprofi (m/w)
Auch wenns nervt, ich würde sie zurückschicken. Der Kühler sollte es normalerweise schaffen, die Karte bei Last deutlich unter 80°C zu halten... Was in dem verlinkten Tests ja auch gelungen ist!
 
TE
B

BleiOr

Schraubenverwechsler(in)
Die GPU-Spannung sowie die 12 Volt Leitung liegen jeweils unter dem Soll. Zwar noch im Rahmen aber dennoch darunter. Sollte das des öfteren der Fall sein kann es sehr wohl am NT liegen.
Meine hat unter Last immer 1.000V ohne auch nur einmal abzufallen...


Also wenn du mit VDDC diese 1.000 V meinst dann muss ich sagen das meine nie auf 1.000 ist...sowohl im idle als auch unter last liegt der wert bei 0.955 bzw 0.951 V...
 
Zuletzt bearbeitet:
TE
B

BleiOr

Schraubenverwechsler(in)
bin grad bei nem kollegen und habe die gk bei ihm zum testen eingebaut. sein sys ist meinem relativ ählich (sysprofile: sysProfile: ID: 33911 - MaXxOn).
haben dann den furmark 12 min laufen lassen, mit dem ergebniss das die temp sich ca. bei 65°C eingependelt hat. was aber ins auge gestochen hat mar die SEHR unterschiedliche VDDC current anzeige (bei mir @ Last 80,0 A; bei ihm ca. 41,0 A)!!! abgekackt war nichts, jedoch haben wir noch keine games getestet.

Nachtrag: Jetzt mal Just Cause getestet, und es kackt wieder ab nach nicht mal 10 min. spielen. Uns ist aufgefallen, das die gk sofort nach abkacken in den low power 3D betrieb gegangen war und ein paar sekunden später in den 2D betrieb. scheinbar wird eine schutzschaltung aktiv die sie runtertakten lässt. das komische ist das die bei ihm nur beim spiel jedoch nicht beim furmark passiert ist.
 
Zuletzt bearbeitet:
Oben Unten