MSI B550 A-Pro Temperatur Offset?

C

Coco Cabana

Guest
Ryzen 7 5800X
MSI B550 A-Pro
32 GB Kingston HyperX CL16 DDR3200
RTX 3080Ti Eagle
BeQuiet Dark Base 800 mit 2x140 mm vorne und 1x120 hinten
WaKü im Deckel verbaut

Hallo zusammen,

ich hätte mal eine Frage bzgl. dem Auslesen der Temperaturen von HWInfo bzw. vom Mainboard. Mir ist bei der Einstellung der Lüfterkurve von meinem 5800X in Verbindung mit der Arctic Liquid Freezer II 240 aufgefallen, dass die Temperatur die HWInfo ausliest immer höher ist, als die im BIOS eingestellte (bezug im BIOS ist "CPU Temp").

Meine erste Einstellung war 80 Grad = 100%, in HWInfo wurde mir 82-83 Grad angezeigt
dann mit 75 Grad = 100% kam ich auf um die 80 Grad
dann mit 70 Grad = 100% lande ich letzt bei 75-77 Grad

Testszenario war dabei BF V auf einem vollen 64 Spielerserver.

Liest HWInfo hier eine andere Temperatur aus? Ich müsste mal schauen was es bei der CPU DIE ausliest und ob sich das eventuell mit der Einstellung im BIOS deckt, ansonsten verstehe ich es nicht ganz.

P.S.: Ich habe den Kühler der WaKü aufgrund des M.2 Sata Slot nicht mit dem vorgegeben Offset für AM4 mounten können. Im Vergleich zu den Berichten denke ich aber das die Temps in Ordnung sind (5800X ist einfach ein Hitzkopf).
 
dass die Temperatur die HWInfo ausliest immer höher ist, als die im BIOS eingestellte (bezug im BIOS ist "CPU Temp")
Das ist doch keine Zieltemperatur für die CPU, sondern nur für die Kühlung :hmm:
Also ab XY°C drehen die Lüfter eben auf 100%.
Natürlich kommt man aber mit der Temperatur dann auch über diesen Wert.
Und die Ryzen CPUs können auch sehr kurzfristige Temperaturspitzen erreichen.
Die Sensoren der CPU geben immer die höchste Temperatur aus, also kann es selbst bei einer AiO sein, dass HWInfo mal als Höchstwert 90°C protokolliert. ;)
 
Das Wasser reagiert träge und die Wassertemperatur ist hier ausschlaggebend.

Du kühlst ja mit einer Wasserkühlung nicht direkt den Prozessor runter, sondern das Wasser und je nachdem wie hoch die Wassertemperatur ansteigt, steigt auch die CPU-Temperatur (+ Delta) mit an. Das Wasser wird dann, sobald die Lüfter voll aufdrehen auch nicht schlagartig heruntergekühlt und bei einer AIO je nach Größe des Radiators kann dieses auch eine Weile dauern. Wenn dann die Kurve so eng gestrickt ist, das die Drehzahlen schnell wieder abnehmen, dann kann das Wasser auch gar nicht richtig heruntergekühlt werden.

Aus diesem Grund wird oft mit einer custom Wasserkühlung auch ein Temperatursensor so verbaut, wodurch das Wasser hindurchfließt und so die Wassertemperatur gemessen wird. Eine spezielle Steuerelektronik bekommt dann die Sensordaten und dann werden die Lüfter des Radiator NICHT nach CPU-Temperatur geregelt, sondern nach Wassertemperatur.
 
Das ist doch keine Zieltemperatur für die CPU, sondern nur für die Kühlung :hmm:
Also ab XY°C drehen die Lüfter eben auf 100%.
Natürlich kommt man aber mit der Temperatur dann auch über diesen Wert.
Und die Ryzen CPUs können auch sehr kurzfristige Temperaturspitzen erreichen.
Die Sensoren der CPU geben immer die höchste Temperatur aus, also kann es selbst bei einer AiO sein, dass HWInfo mal als Höchstwert 90°C protokolliert. ;)

Das ist mir absolut bewusst. Unter Umständen habe ich mich falsch ausgedrückt.

Für mich ist jedoch folgendes nicht nachvollziehbar:

Wie oben beschrieben pendelt sich die Temperatur bei der Einstellung 70 Grad = 100% Lüftergeschwindigkeit (betrifft alle Gehäuselüfter, Pumpe und Lüfter des Radiators) bei ca. 75 Grad ein. Daraus würde ich schlussfolgern, dass die Kühlung voll ausgelastet ist und es einfach nicht schafft den Prozessor auf eine niedrigere Temperatur als die 75 Grad bei dem vorliegenden Lastszenario zu kühlen.

Wenn ich das jedoch mit der ersten Einstellung 80 Grad = 100% Lüftergeschwindigkeit vergleiche, so pendelt sich dort die Temperatur bei ca. 82 bis 83 Grad ein.

Bei der erstgenannten Einstellung schafft es also die Kühlung bei gleicher Last und gleicher Lüftergeschwindigkeit, die CPU auf 75 Grad zu kühlen. Bei zweiter Einstellung sollte man doch dann zumindest davon ausgehen, dass die Kühlung es schafft die CPU auf eben genau die 80 Grad runter zu kühlen, die Temperatur bei der die Lüftergeschwindigkeit noch auf 100% vorgegeben ist.

Ich nehme an, dass die das Verhalten, welches hinter der Lüfterkurve steckt, noch nicht ganz durchblickt oder eben einen Denkfehler habe.

Komischerweise habe ich gestern bei gleichem Lastszenario mit der Einstellung 70 = 100 auf einmal nur noch Temperaturen um die 70 Grad feststellen können.
Ein anderer User in einem neueren Thread berichtet ja ebenfalls über ein seltsames Verhalten nach BIOS Update. Ich habe zwar kein Update gemacht aber die CPU gewechselt. Da das BIOS schon von selbst resettet war, habe ich es nicht noch einmal manuell resettet sondern einfach meine Einstellungen wiederhergestellt. Was mir bereits "spanisch" vorkam, war das sich die CPU im Idle nicht wirklich runtergetaktet hat, erst nachdem ich manuell die neuesten AMD Chipsatztreiber installiert hatte lief das. Ich werde jetzt nochmal manuell resetten und dann berichten.

Oder könnte die jetzt geringere Temperatur auf die Wasserkühlung (Lufteinschlüsse nach Umbau CPU die erst an den höchsten Punkt zurückfließen mussten, etc.) zurückzuführen sein?
 
Zurück