• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Make my Gigabyte Vega great again!

TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
So sry, jetzt aber.
Leider komm ich sehr oft durcheinander bei den vielen Werten und scheine auch jede Menge Ungenauigkeiten zu haben. (mir fällt grad der Fachbegriff nicht ein.)
Bitte das hier machen: Windows 10: Schnellstart deaktivieren - so geht's - CHIP
Brauche ich CPU Werte?
Nein
GPUZ ist mir lieber, bitte inkl HotSpot, kann man in den Eigenschaften anstellen. Interessant ist GPU Temp, HotSpot und HBM. Evtl. noch die VRM Temps.
Oh es geht los", der Lüfter fährt hoch als wenn's kein morgen gäb, der Verbrauch springt in dir höhe. Dann fällt die Temperatur, Lüfter wird leise, verbrauch sinkt
Das hat nichts mit dem Lüfter zu tun sondern damit das meist die CPU am anfang von einem Spiel mehr Daten verarbeitet. Die Lüfterhysterese ist normal bei Vega.
Könnte mir vorstellen dass das auch irgendwie dem Verbrauch die Spitzen raus nimmt. Oder lieg ich da falsch?
Da liegst du falsch, das hat nichts damit zu tun.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Ach eine Frage hätte ich noch. Nehme ich die Average Werte oder die Max Werte? (Weil die Average Werte verstellen sich ja so schnell wieder, wenn ich aus der Benchmark raus gehe... ?) Ich hab bisher ledigliche maximale Werte aufgezeichnet, weiss aber nicht ob man da den nutzen vom Undervolting so genau ersehen kann.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Okay. So also ich hab ja jetzt "seit ich hier wild rumteste" schon den einen oder anderen Systemcrash gehabt.

Also bei zu hohem HBM Takt, freezed das erste Bild in schwarz mit wenigen Artefakten in 2Bit Grafik.

Edit: Einmal fror beim CPU Test das Bild ein, aber da wollte ich auch 3,9GHz mit nur 1,2V ^^

Dann ist zweimal der PC einfach so ausgegangen, dass ich schon dachte ich kam ans Stromkabel. Einmal direkt während dem ersten Test (war gar keine krasse Einstellung)
Nach dem Reboot wieder sofort aus direkt nach der Passwort Eingabe. -> Gruselig.

Eben grade bei 820MHz P6 und 7 und 4,5% OC (+50% Leistungsgrenze) dann im CPU Test (Timespy), kein Signal, System läuft aber noch. Powerbutton keine Reaktion, also am Netzteil ausgeschaltet.... Wieder an, Powerbutton macht nichts -> Panik. CMOS gelöscht und Durchatmen. Ging wieder.



Was könnte das gewesen sein? Die CPU machte bisher nie Probleme, auch wenn sie UV ist.

Ok ist mir jetzt noch ein 2. x passiert. bei 875 P6&7 und 3,5% OC. Diesmal im 2. Grafiktest. Wieder CMOS Jumper kurzgeschlossen.
 
Zuletzt bearbeitet:

Cliff

Kabelverknoter(in)
Ich glaub du willst zuviel. Meine Pulse läuft bei p7 990mv und Takt @ Stock bei 1592MHz stabil, Takt real liegt dann etwa bei 1520MHz. Wenn ich den Takt auf 1602 erhöhe hab ich gelegentliche crashes.
Im Vergleich dazu willst du gerade 1647MHz bei 875mV erreichen. Bin mir ziemlich sicher das das in die Hose geht.
Also: Spannung erhöhen oder Takt senken und nicht noch mehr erhöhen.

Noch was: 3,8GHz bei 1,2Vcore? Hast du LLC?
Mein 1700X läuft auf meinem Mainboard (ASRock AB350Pro4) ohne LLC (weils das Board nicht hat) bei 3,7GHz und 1,35625mV Vcore. Alles dadrunter läuft zwar soweit stabil auch bei P95 Small FFTs, hatte initial 1,3mV bei 3,8Ghz, aber beim RAM OC und dem Blend Test dann freezes. Hab da Ewigkeiten am Ram rumgedoktert, aber tatsächlich ist es auch beim RAM @stock aufgetreten, erst als ich Vcore und Takt reduziert hab keine freezes mehr. Läuft das bei dir also wirklich stabil? So wirklich wirklich?
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Ich takte den 1600X mit dem Ryzen Master tool. Da zeigt er mir zumindest eine Spannung von max 1,2mV an bei 3,8 Ghz. Ich weiß ja nicht, ob das tool mich nur täuscht.

Im Bios hab ich (glaube) nichts eingestellt. Da finde ich den VCore (stock?) mit gezeigten ~1,45 schon ziemlich hoch? Vielleicht sollte ich mal ein Limit einstellen.

Ich habe das Asus X370 Pro. Grade nachgeschaut: es hat LLC, aber ich hab da nichts eingestellt. (Du merkst ich kenne mich im Grunde nicht viel aus.)

Ich muss aber offen gestehen, dass PassMark nicht durchlief mit den Einstellungen. Aber dafür alles andere.


Bezüglich der Grafikkarte. Ja da hast du recht. Ich muss noch mal weiter probieren. Jetzt wo ich weiß, wie sich die GPU Spannung verhält, probiere ich noch mal mit niedrigerer HBM Spannung.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Ok. Irgendwas finde ich komisch. Ich hatte grade einen 158°C Hotspot. (Hätte mir da nicht theoretisch die Karte um die Ohren fliegen müssen?)
 

Anhänge

  • hotspot.jpg
    hotspot.jpg
    33,9 KB · Aufrufe: 53

Cliff

Kabelverknoter(in)
Tool täuscht dich in der Regel nicht. Du solltest aber dringend mit Prime95 und dem Blend-Test dein System auf Stabilität testen. Wenns sich aufhängt solltest du die Spannung schon erhöhen oder Takt senken. Stabilität ist mE schon wichtig, und ich habs bei mir auch erst im Blend Test rausgefunden. Mit 1,35625mV eingestellter Vcore liegt übrigens bei mir real bei P95 um die 1,28-1,29mV an - wegen fehlender LLC. So für dich als Hinweis.

Die tatsächliche SPannung des HBM kannst du nicht verändern, die wird vom Bios vorgegeben und liegt bei 1,25V. Das was blöderweise als HBM-Spannung verstellbar ist ist die Floor Voltage, und die gibt dir den minimal Einstellbaren Spannungswert der GPU vor. HBM-Spannung - 50mV = minimale GPU-Spannung. alles, was du kleiner einstellst, wird automatisch auf o.g. Wert erhöht. Die brauchst du nicht verringern, du bist mit 850mV also bei minimal 800mV die du einstellen kannst.
Geh doch mal systematischer vor, irgendwie klingt das ein bisschen chaotisch:
1. CPU stabil bekommen. Wirklich stabil. Sonst weißt du nie was grad abgestürzt ist.
2. GPU-Takt @ Stock, Power-Target +50%, dann unter Belastungstest (Timespy-Grafik-Test 1 als Dauerschleife z.B.) Voltage reduzieren in 20mV Schritten und jeweils nen paar Minuten laufen lassen. Anfangen würde ich bei 1050mV p7 und p6=p7-30mV. Solange, bis Timespy crasht oder Pc ausgeht, oder freezed oder was auch immer. Das ist bei dem Takt dann dein Grenzwert, Spannung wieder minimal erhöhen ist empfehlenswert.
3. Überlegen, ob dir das sparsam genug ist. Wenn nein: Takt reduzieren und wieder Spannung ausloten. Alternativ: Wunschspannung einstellen, Takt drastisch reduzieren und langsam erhöhen bis es instabil wird.
Und merken: Eingestellte Spannungs und Taktwerte sind nicht die realen Werte, sondern sind Parameter, die der "Adaptive Voltage and Freqeuncy Scaling (AVFS)" gewisse Berechnungsgrundlagen zur Verfügung stellen, durch die dann der reale Takt und die reale Spannung ermittelt wird. Ist aber praktisch "relativ" wurst, man darf nur nicht erwarten 1:1 die Werte zu erreichen die da eingestellt wurden. Und ohne Erhöhung des Power-Target ist der AVFS mE verwirrt, deshalb hab ich den immer auf +50% und stell mir den Rest so ein, dass der gar nicht viel höher kann als ich möchte.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
So chaotisch bin ich gar nicht vorgegangen. Habe halt leider kein Wissen um "wo sind die Schwellwerte wann die Spannung sich ändert", "welche Schritte man einstellt", was man gleichzeitig, was man nacheinander macht.

Ich kann mir schon vorstellen, dass es für manch einen hier aussieht, als versuche ich zu kochen und nehme Klaviersaiten statt Spaghetti, Krimskrams als Gewürze drehe voll auf meine wenn ich dreimal mit einer ausgestopften Taube um den Topf renne, kommt da die mega RX Vega raus... (Will meine, dass ich völlig widersinnige Dinge tue, ohne es allerdings zu wissen. Dann bitte (schonend) sagen ;)

Hier mal mein bisheriges Logfile aller Tests:

Die erste Hälfte ist komplett mit Quickboot. (Erkennt man schön an der Notiz "am nächsten Tag". Also die plötzliche Diskrepanz der Werte.)

Die hintere Temperatur ist jeweils die Raumtemperatur.

Den Gesamtsystemverbrauch habe ich jeweils nur im Grafiktest 1 und 2 gemessen und den Schnitt gebildet.
 

Anhänge

  • vega1.jpg
    vega1.jpg
    77,1 KB · Aufrufe: 41
  • vega2.jpg
    vega2.jpg
    259,2 KB · Aufrufe: 32
  • vega3.jpg
    vega3.jpg
    202,3 KB · Aufrufe: 44
Zuletzt bearbeitet:

Cliff

Kabelverknoter(in)
Das wirkt schon besser, obwohl die Tabelle recht unübersichtlich ist. Aber irgendwie hab ich den Eindruck, dass du alle möglichen Kombinationen ausprobiert hast, was ja nicht verkehrt ist, aber ich erkenne nicht so gnaz was du erreichen möchtest.
Und sehe ich das richtig, dass du jeweils einen Timespy run gemacht hast? Du musst schon ne dauerhafte Belastung zur Verfügung stellen um die Stabilität überprüfen zu können. Bringt dir alles nichts wenn du 1700MHz bei 800mV stabil einen Timespy-run kriegst, weil die Karte gar nicht richtig warm wird und dir das ganze dann nach 5 Minuten zocken abstürzt weil du halt bei Dauerbelastung ziemlich weit weg von stabil bist. Dann hilfts halt uach nicht Spannung etwas zu erhöhen, weil du viel erhöhen müsstest. Dann geht die Probiererei von vorn los.
Also ich kann dir nur empfehlen: TImespy Grafik Test im Loop und jeweils so lange testen, bis sich die Temperaturen nicht mehr ändern +5 Minuten. Bei ner vermeindliche stabilen Einstellung durchaus auch mal länger. Und ansonsten nach o.g. Schema vorgehen um die Grenzen ausloten zu können. Hast du die Grenzen einmal gefunden kannst du dich an Sweetspots rantasten. Aber Grundlage für alles ist erstmal ne stabile Einstellung, und die erreicht man nicht mit einem Timespy Run. Wenn ich meinen HBM 10 MHz zu viel übertakte krieg ich erst nach 20 Minuten seltene grüne Artefakte, nach weiteren 10 Minuten werden die häufiger und bleiben dann irgendwann gleich. Bei 20 MHz zu viel gehts etwas schneller, aber abstürzen tut das ganze auch erst nach 40 Minuten etwa. Mit einem Timespyrun nie und nimmer feststellbar.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Das wirkt schon besser, obwohl die Tabelle recht unübersichtlich ist. Aber irgendwie hab ich den Eindruck, dass du alle möglichen Kombinationen ausprobiert hast, was ja nicht verkehrt ist, aber ich erkenne nicht so gnaz was du erreichen möchtest.
Und sehe ich das richtig, dass du jeweils einen Timespy run gemacht hast? Du musst schon ne dauerhafte Belastung zur Verfügung stellen um die Stabilität überprüfen zu können. Bringt dir alles nichts wenn du 1700MHz bei 800mV stabil einen Timespy-run kriegst, weil die Karte gar nicht richtig warm wird und dir das ganze dann nach 5 Minuten zocken abstürzt weil du halt bei Dauerbelastung ziemlich weit weg von stabil bist. Dann hilfts halt uach nicht Spannung etwas zu erhöhen, weil du viel erhöhen müsstest. Dann geht die Probiererei von vorn los.
Also ich kann dir nur empfehlen: TImespy Grafik Test im Loop und jeweils so lange testen, bis sich die Temperaturen nicht mehr ändern +5 Minuten. Bei ner vermeindliche stabilen Einstellung durchaus auch mal länger. Und ansonsten nach o.g. Schema vorgehen um die Grenzen ausloten zu können. Hast du die Grenzen einmal gefunden kannst du dich an Sweetspots rantasten. Aber Grundlage für alles ist erstmal ne stabile Einstellung, und die erreicht man nicht mit einem Timespy Run. Wenn ich meinen HBM 10 MHz zu viel übertakte krieg ich erst nach 20 Minuten seltene grüne Artefakte, nach weiteren 10 Minuten werden die häufiger und bleiben dann irgendwann gleich. Bei 20 MHz zu viel gehts etwas schneller, aber abstürzen tut das ganze auch erst nach 40 Minuten etwa. Mit einem Timespyrun nie und nimmer feststellbar.

Guck nochmal. Die PDF war total entstellt. Hab jetzt Screenshots gemacht.

Ich würde gerne 7000 Timespy Punkte bei ca. 330 Watt Systemverbrauch kriegen.


Ich hatte sie zuletzt immer auf 850 P6%7, HBM auch 850mV und 950MHz. Da läuft sie in Quake Champions top.

AMD Overlay zeigt mir rund 150Watt an und knapp an die 1500Mhz.

Aber soweit ich das jetzt erfahren habe sind diese Einstellungen quatsch. s.A.
 

Anhänge

  • 850.jpg
    850.jpg
    146,9 KB · Aufrufe: 94
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Guck nochmal. Die PDF war total entstellt. Hab jetzt Screenshots gemacht.

Ich würde gerne 7000 Timespy Punkte bei ca. 330 Watt Systemverbrauch kriegen.


Ich hatte sie zuletzt immer auf 850 P6%7, HBM auch 850mV und 950MHz. Da läuft sie in Quake Champions top.

AMD Overlay zeigt mir rund 150Watt an und knapp an die 1500Mhz.

Aber soweit ich das jetzt erfahren habe sind diese Einstellungen quatsch. s.A.

Die Einstellungen sind doch ok. P6 die Spannung würde ich auf 850 lassen und P7 auf 875 hoch gehen, fertig.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Diese ganzen youtube techer machen das immer so. Gamersnexus, buildzoid usw. Hab mich daran orientiert. (Ohne jedoch zu wissen warum man das macht.)
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
So, der Ryzen läuft jetzt erstmal auf Stock Werten. Kurze Frage dazu: Sind 1,5V max nicht ein bisschen viel? Abstürze hatte ich seither nicht mehr. (Also denke ich, lag es letztlich an der CPU.)
Könnte mir vorstellen, dass sich GPU crashes eher in Freezes ausdrücken als in "Kein Bild mehr. Irgendwas scheint noch zu laufen.(Lüfter drehen etc.)", "muss aber das CMOS resetten um wieder was machen zu können.")

Ich teste jetzt mit den Stock Ryzen Werten und nehme, dann wenn ich meine gewünschte GPU config hab, das UV vom CPU wieder mit rein.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Guten Morgen,

hier einmal die letzten Messungen. Klar handelt es sich hier nur um einmalige Timespy Durchläufe, aber mich würde dennoch interessieren, ob und wenn ja mit welchem Weg ich am ehesten (und am sparsamsten) die 7000 Punkte knacke. Welchen Weg sollte ich verfolgen bzw. welches der Ergebnisse ist für euch das positivste?^

Nachtrag: die 850/900mV 5%OC bei 800mV HBM hatte ich mal in Quake Champions getestet. Laut Overlay folgende stats (im Schnitt):

99% Auslastung
1495MHz Takt (Habe ihn kein eines mal über 1500 springen sehen. Schien wie gelockt in den 1490ern)
~165 Watt
~60°C
(Ich würde sie gerne unter 150 Watt, aber über 1500 MHz kriegen.^^)


Update: Quake crashed. Bin auf 4,5% OC runter. Dachte erst, dass so ein bisschen nichts bringt. Aber bisher toitoitoi.


Der Takt kratzt (und überschreitet) die 1500MHz. Ich bin konstant unter 150W und die Temperatur (hab ich vergessen nachzugucken xD).
 

Anhänge

  • vega4.jpg
    vega4.jpg
    307,7 KB · Aufrufe: 64
Zuletzt bearbeitet:

RXVega56GamingOC

Komplett-PC-Käufer(in)
Guten morgen! Ich habe heute Abend mehr oder minder zufällig ein Video von panjno bezüglich "amd graphic Setting/ tuning geschaut" YouTube

(sorry falls falsch eingebunden aber ich schreibe vom Handy aus und bin froh dass das grundlegend überhaupt geht)

Naja und ich hab es spaßeshalber ausprobiert. Mir dabei nichts erhofft, aber ich habe immerhin 50 Punkte mehr bei timespy! (vor und nach der rededit Änderung gebencht.)

Sicherlich sind 50 Punkte nicht die Welt, aber jetzt hab ich "psychologisch wichtige" 6994 Punkte. *Siegerfaustball*

(ist sowas sinnvoll/ überhaupt wirksam/ legitim?)
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
ok. es geht weiter ^^

ich kann ja mittels wattman lediglich die letzten beiden powerstates verändern.

Wenn ich die Karte da sehr gut (wie ich finde) undervolten lässt, kann man das analog dann auch auf die anderen powerstates übertragen?

Weil im idle braucht mein System halt schon auch noch ~100 Watt. Weiß jemand, ob da noch was geht?

(Früher bei meiner 1060 hab ich pauschal die gesamte Spannungskurve ein paar wenige Prozent runter gezogen. Aber auf Afterburner habe ich keine Lust.)
 
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
ok. es geht weiter ^^

ich kann ja mittels wattman lediglich die letzten beiden powerstates verändern.

Wenn ich die Karte da sehr gut (wie ich finde) undervolten lässt, kann man das analog dann auch auf die anderen powerstates übertragen?

Weil im idle braucht mein System halt schon auch noch ~100 Watt. Weiß jemand, ob da noch was geht?

(Früher bei meiner 1060 hab ich pauschal die gesamte Spannungskurve ein paar wenige Prozent runter gezogen. Aber auf Afterburner habe ich keine Lust.)

Ja mit Overdrive N geht das, aber eine Vega verbraucht im Idle fast nichts. Ich hab 60 Watt Gesamtsystem im Idle.
 

Dudelll

BIOS-Overclocker(in)
ok. es geht weiter ^^

ich kann ja mittels wattman lediglich die letzten beiden powerstates verändern.

Wenn ich die Karte da sehr gut (wie ich finde) undervolten lässt, kann man das analog dann auch auf die anderen powerstates übertragen?

Weil im idle braucht mein System halt schon auch noch ~100 Watt. Weiß jemand, ob da noch was geht?

(Früher bei meiner 1060 hab ich pauschal die gesamte Spannungskurve ein paar wenige Prozent runter gezogen. Aber auf Afterburner habe ich keine Lust.)

Kommt das denn bei dir wirklich von der gpu? Lt. Gpu-z hat meine bei yt oder ähnlichem unter 10w Core Power, selbst wenn man das noch tiefer bekommen könnte wären die 2-3 w weniger wirklich nicht merkbar was Wärme Entwicklung oder Stromkosten angeht.
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
Kommt das denn bei dir wirklich von der gpu? Lt. Gpu-z hat meine bei yt oder ähnlichem unter 10w Core Power, selbst wenn man das noch tiefer bekommen könnte wären die 2-3 w weniger wirklich nicht merkbar was Wärme Entwicklung oder Stromkosten angeht.

Ja du hast recht! Ich muss mal schauen. HWINfo zeigt auch nur um die 20 Watt an. Die CPU braucht ca. 30 Watt. Der Monitor auch im Schnitt 33. Dann kommt das mit den ca. 140 Watte idle schon hin. (Weiß ja nicht was die Eingabegeräte ziehen. Zur Soundkarte finde ich nichts aber da kommen sicherlich auch noch mal 20-30 Watt hinzu. Board, Speichermedien etc.)

Also nehme ich an es liegt nicht an der (geilen Sau^^ ) Vega ... (Find die Karte so gut!)
 

RXVega56GamingOC

Komplett-PC-Käufer(in)
@Gurdi Frage: Du hast ja auch diese Gigabyte Gaming OC 56er, nicht?

Muss ich mir da bezüglich der Kühlung Gedanken machen, oder sind alle wichtigen Komponenten genug gekühlt. Die Zahlen geben mir erst mal keinen Grund zur Sorge, aber vielleicht hattest du die Karte ja mal disassembled, und "irgend einen Mißstand" festgestellt? (Billige/unzureichende Wärmeleit-Komponenten. Irgendwas was man mit wenigen Handgriffen drastisch verbessern könnte? Etwas wo sich eine Demontage lohnen würde?)

Sollte ich die Wärmeleitpaste/- pads (irgendwann) erneuern, oder lohnt sich eine bessere/ teurere Paste/Pad?


Gibt es irgendwelche Erfahrungswerte zu dem Modell? (Scheint ja nicht das weitest verbreitetste zu sein.)


Auf dem angehängten Bild sieht man die Backplate Heatpipe. Hier würde ich gerne noch irgendwas in den Luftstrom des CPU Lüfters hinein ragen lassen. Leider ist dieses Kupferstück gewellt (wohl wegen der "exorbitant" ^^ vergrößerten Oberfläche). Mit einem Wärmeleitpad und einem kleinen Northbridge - Kühler (eines alten Boards)... Meint ihr das würde was bringen?

Die geilste Lösung wäre imho einen 2., pullenden Lüfter anzubringen, der nach unten (zur GPU hin) eine Hutze hat. Dann hätte ich 2 Fliegen mit einer Klappe: ich nehme warme Luft von der GPU und fördere noch etwas den "sehr bescheidenen" Airflow des CPU Kühlers.

(Alternativ könnte ich ihn auch einfach auf volle Kanne stellen.)

Any ideas?
 

Anhänge

  • WP_20181206_17_25_52_Pro.jpg
    WP_20181206_17_25_52_Pro.jpg
    464,7 KB · Aufrufe: 73
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Die Idee einen Northbridgekühler hinter das Package zu setzen hatte ich auch schon. Wenn es aber jemand niocht braucht dann du mit der Giga 56 da diese extra dafür einen Kupferblock da drauf hat.
Helfen würde bei dir einen Lüfter direkt richtung Backplate auszurichten da diese aktiv kühlt.
 

alpha_ex

Komplett-PC-Käufer(in)
Hi,

vorab, ich bin nicht wirklich versiert in Sachen OC und Undervolting. Weil ich eine Vega 56 im Blick hatte, habe mir deswegen - nicht nur - diesen Thread durchgelesen, um die Grundthematik des Undervoltings bei Vega-Karten - einigermaßen- zu verstehen. Letztlich kam ich zu dem Entschluss, mir die Vega 56 Gaming OC von Gigabyte zu bestellen, die heute eintraf. Ärgerlicher Weise kann ich die Daten in diesem Thread nicht mit meinen abgleichen, um dadurch zu sehen, ob ich richtig "undervolte" oder eben nicht, da ich nur die Freeware Version von 3DMark habe.

Mit der Timespy (normal) erhalte ich bei P6 mit 1612 MHz, 970 mV und P7 mit 1617 Mhz, 1020 mV sowie HBM @ 950 Mhz (Hynix-RAM) 6714 Punkte. Out of the Box/Ohne UV waren es 6297 Punkte. Ist das Ergebnis in Ordnung? Habe ich etwas vergessen? Der Monitor wird in WQHD betrieben, heißt das, dass auch TimeSpy in 1440p läuft? Kann ich die Performance noch verbessern? Reicht es hier aus mV und Mhz in WattMan zu erhöhen?

Betrieben wird das Ganze auf einem i7 6700K@4,6 Ghz und 16 GB RAM.

Vielen Dank für Eure Hilfe schon jetzt!
 
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Das ist ein sparsamer Build den du dann hast, das sollte so auf eine ASIC von 240 Watt bei dir raus laufen wenn ich mich nicht täusche.
Wasw wichtig ist bei den Gigabytekarten, deren ASIC ist der GEAMTVERBAUCH der Karte, nicht wie bei den anderen Karten wo man noch rund 30-60 Watt aufrechnen muss.

Du kannst also durchaus noch aggresiver takten, aber deine Karte hat so eigentlich einen schönen Sweetspot.
 

Dudelll

BIOS-Overclocker(in)
Leistung sieht so weit gut aus. Wenn du mehr willst einfach den p7 Takt erhöhen. Falls das an dem effektiven Takt nichts ändert oder instabil wird zusätzlich mit der Spannung höher bis du bei einer Kombi bist die dir gefällt.
 

alpha_ex

Komplett-PC-Käufer(in)
Wasw wichtig ist bei den Gigabytekarten, deren ASIC ist der GEAMTVERBAUCH der Karte, nicht wie bei den anderen Karten wo man noch rund 30-60 Watt aufrechnen muss.

Du kannst also durchaus noch aggresiver takten, aber deine Karte hat so eigentlich einen schönen Sweetspot.

Danke, dass hattest du ja eingangs geschrieben - oder in deinem anderen Thread zum Vega Umbau Morpheus 2 inkl. OC& UV Anleitung.

Leistung sieht so weit gut aus. Wenn du mehr willst einfach den p7 Takt erhöhen. Falls das an dem effektiven Takt nichts ändert oder instabil wird zusätzlich mit der Spannung höher bis du bei einer Kombi bist die dir gefällt.

Einen Richtwerte, den man nicht überschreiten sollte, gibt es nicht?

Mein Netzteil ist übrigens das Seasonic Focus Plus Gold 850W - es war vor kurzem im Angebot und günstiger als die 750er Variante.
 

alpha_ex

Komplett-PC-Käufer(in)
Noch ein Nachtrag: Ich finde es unglaublich, wie einfach das Ganze ist. Wäre nie davon ausgegangen, dass man einfach (!) mit einem Schieberegler, seine Grafikkarte übertakten/undervolten kann. Wohl gemerkt mein erster PC war ein 486er und seit dem war ich hatte ich immer einen Mittelklasse Spiele-PC.

PPS: Habt ihr auch Spulenfiepen bei euerer Gigabyte-Karte? Ist nicht ganz so angenehm.
 

Dudelll

BIOS-Overclocker(in)
Danke, dass hattest du ja eingangs geschrieben - oder in deinem anderen Thread zum Vega Umbau Morpheus 2 inkl. OC& UV Anleitung.



Einen Richtwerte, den man nicht überschreiten sollte, gibt es nicht?

Mein Netzteil ist übrigens das Seasonic Focus Plus Gold 850W - es war vor kurzem im Angebot und günstiger als die 750er Variante.

Solange die temps ok sind kannst du mit wattman eigentlich keine so hohen Spannungen fahren das direkt was abraucht. Kann halt passieren das der pc direkt abstürzt aber mehr eigentlich nicht.
 
TE
Gurdi

Gurdi

Kokü-Junkie (m/w)
Noch ein Nachtrag: Ich finde es unglaublich, wie einfach das Ganze ist. Wäre nie davon ausgegangen, dass man einfach (!) mit einem Schieberegler, seine Grafikkarte übertakten/undervolten kann. Wohl gemerkt mein erster PC war ein 486er und seit dem war ich hatte ich immer einen Mittelklasse Spiele-PC.

PPS: Habt ihr auch Spulenfiepen bei euerer Gigabyte-Karte? Ist nicht ganz so angenehm.

Meine hatte gar nix in der Richtung, außer in Ladescreens aber ich hab immer im Treiber ein Framecap drin für sowas.
 

alpha_ex

Komplett-PC-Käufer(in)
Guten Morgen,

ich habe keine Ahnung, woran es liegt, aber die besten Ergebnisse erhalte ich im P7 mit 1612 Mhz und 1070 mV, RAM @ 950 Mhz, PT +50. Die Ergebnisse liegen im Bereich von 6800 bis 6900 Punkten. Was mache ich falsch? Liegt es am WattMan?

Danke vorab.
 
Oben Unten