• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Bild mehr nach SAM-Aktivierung

TE
B

balticfoxx

Komplett-PC-Käufer(in)
Ich hab doch sonst Alles durch ausser nen Wutanfall zu bekommen und mit nem Hammer draufzuschlagen.
Zurückschicken geht ja nun auch nich mehr.
 

IICARUS

Kokü-Junkie (m/w)
Ohne Prozessor wird auch die LED brennen, denn die besagt, dass ein Prozessor nicht angesprochen werden kann. Das ist auch in diesem Fall lauft deinem Bild der Fall, weil der Prozessor nicht drin sitzt. Du wirst auch ohne Grafikkarte kein Bild bekommen, weil dein Prozessor keine integrierte Grafikeinheit hat.

Dein Bios musst du über diese Pins zurücksetzen.
Ashampoo_Snap_Dienstag, 23. Februar 2021_10h44m12s_001_.png
Siehe: https://download.msi.com/archive/mnu_exe/mb/M7C91v2.2-EURO.pdf
Du kannst auch für etwa 20min die Batterie herausnehmen.

Für ein offenen Versuchsaufbau muss Prozessor inkl. Kühler verbaut sein, deine Grafikkarte und mindestens 1 Arbeitsspeicher auf Slot 2. Kannst auch beide in 2+4 einsetzen. Das Netzteil muss auch alles mit Spannung versorgen und daher auch angeschlossen sein.

Dann berührst du diese zwei Pins für ein paar Sekunden.
Ashampoo_Snap_Dienstag, 23. Februar 2021_10h49m28s_002_.png

Damit startest du das System ohne Powerbutton.

USB3.2 Gen1 hast du 2x auf deinem Board vorhanden, aber selbst wenn du den zweiten benutzt dürfen sich die Pins im verbogenen Steckeranschluss nicht berühren.
Ich hab doch sonst Alles durch ausser nen Wutanfall zu bekommen und mit nem Hammer draufzuschlagen.
Zurückschicken geht ja nun auch nich mehr.
Das Problem wird sein, das du nicht in der Lage bist ein Handbuch des Mainboards zu lesen, denn wenn dein Chipsatz LEDs anders leuchten hast du wer weis was überbrückt, aber nicht die zwei Pins für den Bios Reset. Solltest du keine Spannung anliegen gehabt haben macht es nichts aus, solltest du die Spannung doch darauf gehabt haben könntest du mit dem falschen überbrücken auch was beschädigt haben.

Das Bios Reset führt man ohne Spannung aus und dann wäre es normalerweise egal, wenn du die zwei falschen Pins überbrückt hast. Denn in so einem Fall hast du halt rein gar nichts gemacht. Mit Spannung sieht die Sache jedoch anders aus.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Es gibt doch nur die 2 Pins die in Frage kommen und ich hab das Handbuch 4mal rauf und runter gelesen...

Und die Pins vom USB bekomm ich nicht mehr hin, die sind unten richtig zusammen gestaucht.

Ich hab schon öfter an PC's gebastelt, zusmnengebaut, mache das immer langsam und lese mir Alles durch usw aber 1. hatte ich noch nie so ein Problem und 2. auch noch nie was verbogen/beschädigt.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Die dummen Pins sind ja aber nun nicht der Grund dafür dass ich kein Bild bekomme und die CPU Led leuchtet?!
 

HisN

Kokü-Junkie (m/w)
Nicht dass das Umschalten vom ResizeBar gar nix mit der ganzen Sache zu tun hat, sondern einfach nur ein blödes, zufälliges, zeitliches Zusammentreffen der Umstände und irgend eine Hardware genau in dem Augenblich aufgegeben hat.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Das Bild war ja direkt weg nachdem ich im Bios die Änderung gespeichert hatte.

Kann es auch mit meiner alten Windows-Installation zutun haben? Die lief jetzt immerhin seit 2014 auf der SSD.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Ja gut, ich streiche die Segel. Dir 6900xt kann man janoch gut verkaufen. Mir gehts richtig ************************ jetzt. Hab mein altes System wieder eingebaut aber das funzt auch nicht mehr.

20210223_151402.jpg
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
ABgesicherter Modus mit Netzwerktreibern läuft. Immerhin ein bischen Internet...
Ja sicher würd man das hinbekommen aber was mach ich mit meiner scc*** teuren Hardware, die ich nun nicht nutzen kann?
Neues Board kaufen und nochmal versuchen? 150€ in den Sand gesetzt oder mehr wenns die CPU is 😔
Wegen einem Klick im Bios? Mag ich nicht glauben. User friendly sieht für mich anders aus...
 

soulstyle

Software-Overclocker(in)
Die Frage ist, was ist nun wirklich kaputt.
Deine Graka funzt im alten System?
Habe ich nicht mitbekommen.

Das ist immer so ne Risiko Sache evtl. mehr kaputt zu machen.
Ich selber würde jetzt wegen einem (evtl.) defekten Mainboard nicht das ganze System aufgeben.
Aber das muss jeder für sich selber entscheiden.

Es soll ja möglich sein, das Bios ohne Hardware wie CPU, Ram, Graka etc. up zu daten....

Es ist aber wirklich sehr merkwürdig das SAM sowas verursachen kann.
Ggf. kaannst Du mal denn Support anrufen und das genau so schildernn.
 
Zuletzt bearbeitet:

Belzebub13

Komplett-PC-Aufrüster(in)
Die Cpu kannst du doch bestimmt umtauschen lassen sollte diese ein Fehler nun haben, wenn das durch SAM verursacht wurde kann ich mir nicht vorstellen dass das kein Garantiefall wäre.

Und ja Mainboard da hast du nun alles mögliche probiert ... gut möglich das da auch ein defekt ist.
Schade das du die zwei Pins nicht gerade kriegst sonst könntest du das bestimmt auch leicht reklamieren.

Edit: Ich würde auch das probieren zu reklamieren, weil sehr wahrscheinlich nicht die Pins schuld für den defekt sind.
 
Zuletzt bearbeitet:
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Ja Grafikkarte funktioniert, Netzteil funktioniert, SSD's und HDD funktionieren, Lüfter drehen.
Alles geht, nur dass das B550 nicht bootet. CPU, RAM und Board kann ich ja nicht gegentesten mit dem alten System.

Ja Mist mit den Pins... Board und CPU kamen übrigens im Bundle von NBB für 459€. Vllt haben die das Zeug schon aus dem Müll gekramt

Aber das lief ja vorher schon über 2 Wochen ohne Probleme, am Freitag dann Grafikkarte und neues Netzteil eingebaut. Lief ohne Probleme. Alle mögliche Spiele und Programme getestet und ich war mega zufrieden.
 
Zuletzt bearbeitet:

soulstyle

Software-Overclocker(in)
Frage: Was würdet Ihr sagen, einfach das Board ohne Hardware zu flashen und dann das ganze nochmal zu testen?
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Flashen macht das Ding jetzt auch nicht mehr, blinkt dann nur noch stundenlang vor sich hin...

Könnte das Ganze mit diesem CSM/UEFI und MBR/GPT Kram zu tun haben?
 

c00LsPoT

PC-Selbstbauer(in)
SAM sollte eigentlich nur bei deaktiviertem CSM möglich sein. Selbst wenn sich das Bios daraufhin verrannt hat, sollte es mit dem Brücken der ClearCMOS-Kontakte bzw. Entfernen der Batterie (Netzkabel muss ab sein, bzw. Netzteil ausgeschaltet sein und keine Restspannung mehr haben) eigentlich wieder funktionieren.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Sollte. Aber ich kam danach weder ins Bios, noch hat das ClearCMOS funktioniert, was ich mehrfach probiert habe.
Was ich halt auffällig fand, dass sich der RAM vom RGB her in Werkseinstellung zurückgesetzt hat, die Chipsatz-LED's vom Mainboard aber nicht.
 

Belzebub13

Komplett-PC-Aufrüster(in)
Also wegen flashen kannst du es mal mit verschiedenen USB Sticks probieren ... da gibt es wohl öfters Probleme.
Am besten sollen kleinere Sticks sein (4gb) und Fat32 Format, achte auch auf die richtige Bezeichnung der Biosfile (MSI.rom) und lass den Vorgang ruhig mal etwas länger laufen.

Aber ich würde dir trotzdem raten mit den Verkäufer in Kontakt zu treten und zu schauen was sich da machen lässt. Du hast ja nun schon einiges probiert und ein defekt der Teile ist nicht auszuschließen. Am besten CPU und Board reklamieren und schauen was die sagen.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Hab nur einen Stick der dafür infrage kommt und der funktionierte ja auch beim ersten Bios Update vor Inbetriebnahme des Systems.
 

wuselsurfer

Kokü-Junkie (m/w)
Also wegen flashen kannst du es mal mit verschiedenen USB Sticks probieren ... da gibt es wohl öfters Probleme.
Am besten sollen kleinere Sticks sein (4gb)
Bitte einen USB-Stick mit min. 8GB verwenden!
Verschiedene ISOs sind größer als 4GB und gehen damit NICHT auf einen 4 GB Stick.

Geht das nicht, schick das Board zurück.

Und die USB-Pins bekommt man sicher gerade mit einer dünnen Flachzange, wenn man ganz langsam arbeitet. ;)
 

Birdy84

Volt-Modder(in)
Die Cpu kannst du doch bestimmt umtauschen lassen sollte diese ein Fehler nun haben, wenn das durch SAM verursacht wurde kann ich mir nicht vorstellen dass das kein Garantiefall wäre.

Und ja Mainboard da hast du nun alles mögliche probiert ... gut möglich das da auch ein defekt ist.
Schade das du die zwei Pins nicht gerade kriegst sonst könntest du das bestimmt auch leicht reklamieren.

Edit: Ich würde auch das probieren zu reklamieren, weil sehr wahrscheinlich nicht die Pins schuld für den defekt sind.
Dito.
Ist eindeutig, wann die Pins verbogen wurden? Schon vor dem Update?
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Wahrscheinlich irgendwo zwischen den Versuchen das Bios zu resetten. Denn als ich zum ersten Mal Alles abgestöpselt hatte, funktionierte ja schon nix mehr.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Sieht hinten gut aus. Hab auch grad nochmal Bilder vom unboxing und kurz danach angesehen und da war das schon genau so 😳
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Sonst noch jemand ne Idee warum ClearCMOS nicht funktioniert? Sollte das nicht immer gehen? Verstehe das nicht.
 

soulstyle

Software-Overclocker(in)
Also wenn Du dein Board komplett stromlos machst, also Kabel vom Netzteil abziehst oder den Netzschalter ausschaltest, danach die Bios Batterie für 5 Min raus nimmst müsste ein Bios reset erfolgt sein weil der Bios Chip
seine gespeicherten Daten verliert und dann auf den Rom Chip zurückgreift wo die Default Einstellungen draufgebrannt sind. (Die bleiben auch im stromlosen Zustand gespeichert).
Wenn das nicht funktioniert, liegt in meinen Augen ein defekt des Mainboards oder anderer Perepherie Teile vor.
 
TE
B

balticfoxx

Komplett-PC-Käufer(in)
Würde man eig nur mit Mainboard, also ohne CPU drauf, ins Bios kommen? Natürlich vorrausgesetzt dass es nicht defekt ist.
 
Oben Unten