Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

Haarspalter

Komplett-PC-Aufrüster(in)
Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

Hallo,

ich habe mir erst kürzlich vor 4 Wochen einen PC selbst zusammengebaut. Kurz dannach hat sich ein 3 Monate alter USB Stick (32 GB Transcend USB 3.0) verabschiedet (wird als leeres Wechselmedium erkannt). Kurz darauf habe ich mir einen USB Sandisk extrem 64 GB Stick gekauft mit Schreibraten über 100 MB/s. Mir ist aufgefallen, dass er an einer vorderen USB3.0-Buchse einwandfrei mit dem Tool h2testw funktioniert, an der anderen Buchse hat er komischerweise nur eine Schreibrate 30 bis 35 MB/s und bricht auch noch den Test mit einer Fehlermeldung ab. Die Fehlermeldung habe ich mir nicht aufgeschrieben, es wurde irgendwas verändert oder so^^ Habe aus "Angst" dann alles verdrängt, ich mag ihn doch so den neuen PC.

Liegt es am Mainboard oder vielleicht doch am Gehäuse, kann ich das irgendwie rauskriegen?

Folgenden PC habe ich:

1 x Samsung SSD 850 EVO 250GB, SATA 6Gb/s (MZ-75E250B)
1 x Intel Core i3-4330, 2x 3.50GHz, boxed (BX80646I34330)
1 x Crucial Ballistix Sport DIMM Kit 8GB, DDR3-1600, CL9-9-9-24 (BLS2CP4G3D1609DS1S00)
1 x MSI B85M-E45 (7817-030R)
1 x Transcend TS8XDVDS-K schwarz, USB 2.0
1 x be quiet! Shadow Wings SW1 Low-Speed 120mm (T12025-LR-2/BL053)
1 x EKL Alpenföhn Brocken 2 (84000000094)
1 x Cooltek C3 schwarz (JB C3 K)
1 x be quiet! Pure Power L8 300W ATX 2.4 (BN220)
 
AW: Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

Schau mal das der 19pin-USB-Stecker richtig auf dem Board sitzt. Die sehr dünnen Pins sind extrem empfindlich. Notfalls eben nur die andere Buchse oder die hinten am Board verwenden.
 
AW: Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

35MB/sec ist ein normaler Wert für USB2-Anschlüsse.
Eventuell dann doch mal die Fehlermeldung lesen.
 
AW: Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

Ich habe den H2testw nochmal durchlaufen lassen, diesmal lief er komplett durch. Davor hatte ich das Gehäuse aufgemacht und den USB 3.0 Stecker vom Frontanschluß nochmal beim Mainboard aus- und eingesteckt und die anderen Kabel am Gehäusefrontanschluss versucht auch reinzudrücken (keine Ahnung ob das Stecker waren oder ob die Kabel verlötet sind oder so, sieht man nicht, versuch macht kluch :)

Das Geschwindigkeitsproblem besteht weiterhin. Das Gehäuse hat vorne zwei USB 3.0 Anschlüsse. Habe beide nochmal getestet. Im Anhang das Ergebnis. Einmal 37 MB/s und einmal 143 MB/s beim gleichen Stick komisch oder?

Hinten am USB 2.0 kurz das schreiben getestet, hat ungefähr 37 MB/s. Also habe ich vorne einen Fake USB-Anschluss?

EDIT: Habe gerade den aktuellen USB Treiber installiert, Schock bekommen, da erstmal meine Funk-Maus und -Tastatur nicht mehr gegangen sind, aber ging dann doch. Jetzt lasse ich gerade nochmal h2testw durchlaufen, jetzt komme ich auch 129 MB/s.

Danke. Lag am Treiber. Komischerweise sind die USB-Anschlüsse immer noch nicht gleichschnell, naja, will nicht pingelig sein :D
 

Anhänge

  • USB3.0-test.jpg
    USB3.0-test.jpg
    106,4 KB · Aufrufe: 167
Zuletzt bearbeitet:
AW: Kann man den USB-Anschluß am Mainboard auf Funktion überprüfen?

Jetzt nochmal den zweiten USB 3.0 Stecker getestet, der vorher ging, jetzt kommt folgende Meldung

Fehler beim Schreiben der Datei 'D:\59.h2w', Offset 0x9c00000.
Bis hierher geschriebene Testdaten können trotzdem geprüft werden.
(Der Datenträger einer Datei wurde extern so geändert, dass die geöffnete Datei nicht mehr gültig ist. Code 1006)
Achtung: Nur 59744 von 59836 MByte getestet.
Schreibrate: 124 MByte/s
H2testw v1.4

Die Fehlermeldung kam vorher beim langsamen, was bedeuted das?
 
Zurück