• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Internet Verbindungsproblem

DieFliege

Komplett-PC-Käufer(in)
Hallo,

ich habe für einen Bekannten einen PC zusammengebaut und alles funktioniert soweit wunderbar, nur haben wir das Problem das sich alle 2-3 Std. das Internet verabschieden und wir am PC das LAN Kabel kurz ziehen und wieder einstecken müssen damit es geht wieder geht... weiss jemand zufällig an was das liegen kann? Bin über jeden Vorschlag dankbar =)

Der PC hat folgende Specs:

Mainboard: ASRock B85M Pro4 Intel B85 So.1150 Dual Channel DDR3 mATX Retail
CPU: Intel Core i5-4460, 4x 3.20GHz, boxed (BX80646I54460)
Gehäuse: Cooler Master N300 (NSE-300-KKN1)
Netzteil: LC-Power Gold Series LC9550 V2.3 500W ATX 2.3
Grafikkarte: MSI R9 280 Gaming 3G, Radeon R9 280, 3GB GDDR5, DVI, HDMI, 2x Mini DisplayPort (V277-082R)
CPU Kühler: EKL Alpenföhn Brocken ECO (84000000106)
Festplatte: Seagate Barracuda 7200.14 1TB, SATA 6Gb/s (ST1000DM003)
Laufwerk: Samsung SH-224DB schwarz, SATA, bulk (SH-224DB/BEBE)
Arbeitsspeicher: Crucial Ballistix Sport DIMM Kit 8GB, DDR3-1600, CL9-9-9-24 (BLS2CP4G3D1609DS1S00)
 

Brexzidian7794

BIOS-Overclocker(in)
Wenn alles richtig konfiguriert und eingestellt ist und immer noch Störungen auftreten dann auf jedemfall den Provider kontaktieren und Störung melden.

Entweder haste eine Störung bei deiner Leitung oder mit dem Lan Modem funktioniert nicht mehr richtig wenn alles richtig eigestellt sein sollte.War bei mir vor einigen Monaten der fall (kein Internet,lange Ladezeit bei internetwebseiten laden und bzw. totaler abruch der Verbindung).Es hat sich festgestellt das der Modem nicht mehr richtig funktionierte.Hoffe nicht das es bei dein Bekannten auch so ist.
Die Mainboard für Lantreiber vielleicht nochmal neuinstallieren und Windowsdienste(für Netzwerk/Internet)sind aktiviert und korrekt eingestellt oder?Was anderes fällt mir in moment nichts ein.

grüße Brex
 

CiD

Software-Overclocker(in)
Hallo,

das könnte so einige Ursachen haben.

Bricht denn die Verbindung ab während das Internet genutzt wird (Surfen, Spielen etc.)?

Ursachen könnten sein:
- defekter Router o. defekter LAN Port (sofern möglich mal anderen LAN-Port probieren, in der Weboberfläche des Routers mal schauen wie die Verbindungsstatistiken ausschauen)
- Energiesparoptionen für LAN/Netzwerk des Betriebssystems oder, sofern vorhanden und aktiviert, auch im BIOS (diese mal deaktivieren bzw. im OS auf "Hochleistung" stellen)
- defektes LAN-Kabel
- wie Brexzidian7794 schon erwähnte, die Treiber der Netzwerkkarte deinstallieren und aktuelle installieren
 
Oben Unten