• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[HIlfe] Asus RX570 8GB ROG STRIX nach Bios-Flash Bildschwarz, aber im Geräte Manager erkannt aber mit dreieck

samkool123

Schraubenverwechsler(in)
Hallo Liebe PCGH-Community,

ich habe folgendes Problem ich habe folgendes Bios VGA Bios Collection: Asus RX 570 8 GB 8 GB | TechPowerUp auf die Karte geflasht nun zeigt sie jedoch kein Bild mehr an, jedoch wird Sie im Geräte Manager wie im Bild gesehen erkannt auch GPU-Z zeigt ein paar Daten an.
Es handelt sich um diese RX 570 ASUS ROG Strix-RX570-O8G-Gaming AMD Radeon Grafikkarte: Amazon.de: Computer & Zubehoer
Ich habe mit DDU im abgesicherten Modus den AMD Treiber deinstalliert und auch wieder installiert. Ich bitte um eure Hilfe, vielen Dank im Voraus.
 

Anhänge

  • BILD PCGH.png
    BILD PCGH.png
    85,7 KB · Aufrufe: 111

Mrry25

Komplett-PC-Aufrüster(in)
Einfach auf das Alte Bios zurück gehen dann dürfte es ja wieder Funktionieren. Wo bei ich mich frage was das für ein Bios sein soll? Auf der Asus Website gibt da eigentlich keins. Kann nämlich auch sein das du dadurch deine Karte geschrottet hast. Von dritt Anbieter würde ich so was nicht Laden. Außerdem wär mir neue das man ein Art Bios bei einer Grafikkarte erneuern muss. Das läuft doch eigentlich über denn Treiber alles.
Kann mich da aber auch Ihren hatte bisher nur Nvidea Karten.
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
S

samkool123

Schraubenverwechsler(in)
Ohne die 1030 kommt kein Bild. Ich habe das BIOS geflasht weil ich das Powerlimit senken wollte,weil ich die Karte in einem Hackintosh verwende und wollte die Karte somit leiser machen.
 

belle

PCGH-Community-Veteran(in)
Auch wenn das BIOS augenscheinlich passt, muss man darauf achten, dass u.a. die verwendeten VRAM passen (Micron, Samsung, SK Hynix) und die Spannungsversorgung nicht geändert wurde.
Beispiel:
Eine Sapphire RX 580 Pulse ähnelt im Aufbau eher der RX 480 Nitro und hat mit der 580 Nitro wenig gemein (beim PCB). Ich flashe auch gerne, daher achte ich immer auf das Vorhandensein eines Zweit-BIOS.
Meine XFX RX 480 GTR läuft z.B. mit BIOS der RX 580 Powercolor Red Dragon, Red Devil und von Asrock, nicht aber mit dem der 580 von XFX.
Du kannst mit Vbflash von AMD die Karte mit dem Original-BIOS wieder zurückflashen. Hast du dieses nicht mehr, musst du dich wohl durchprobieren:
VGA Bios Collection | TechPowerUp
 
TE
S

samkool123

Schraubenverwechsler(in)
Vielen Dank für eure HIlfe! Belle danke für den Link! Du hast mir damit echt geholfen es war das erste Bios direkt wo auch drunter steht strix! Danke! Wie hast du die Bios versionen gefunden? Wenn ich dort gesucht habe, habe ich nur das von mir verlinkte gefunden! Danke!
 

belle

PCGH-Community-Veteran(in)
Das ist ein heisses Eisen, aber wenn es nicht anders geht, muss man bei den "unverifizierten Uploads" gucken. Dazu stellt man statt "Nvidia" oder "AMD" einfach "unverified uploads" ein.
Dazu muss man aber unbedingt beachten, dass da auch per Editor sehr verbastelte BIOS-Versionen dabei sein können, wie auch beispielsweise RX 480 Firmware umbenannt in 580 oder Übertaktungen.
Manchmal landet ein BIOS aber auch nur nicht in den offiziellen Downloads, weil es dieses laut Datenbank schon gibt, obwohl es im Detail z.B. einen anderen Speichertyp unterstützt.

Ich hatte die Informationen der angezeigten Versionen in meinem Link kurz geprüft und die angegebenen BIOS-Daten wirkten plausibel. Das kann aber mächtig nach hinten los gehen, also lieber nichts mehr verändern. :)
 
Zuletzt bearbeitet:

Ion_Tichy

PC-Selbstbauer(in)
Ich grabe das mal aus, da ich dasselbe Problem habe.
Ich habe mir eine gebrauchte Sapphire Nitro RX 570 4gb gekauft. Schon mehrere BIOS Versionen ausprobiert, nichts geht.
Treiber lässt sich nicht richtig installieren und keine Bildausgabe.
Wie kann ich denn den verwendeten Speicher herrausfinden?
Karte komplett demontieren?
 

Ion_Tichy

PC-Selbstbauer(in)
Je nachdem welches BIOS aufgespielt ist. Ich habe jetzt mal aufgeschraubt, 8 Speicherchips von Samsung.
Also 8 GB?
 

Ion_Tichy

PC-Selbstbauer(in)
Wäre nicht schlecht, jetzt muss ich sie nur noch zum laufen bekommen, daran scheitert es gerade.
Die 4 GB Varianten haben auch 8 Chips drauf sehe ich gerade.

update
Ich habe es hinbekommen und das richtige BIOS gefunden. Natürlich unter den nicht verifizierten.
Das entfernen des Kühlers und die Chipbezeichnung waren entscheidend.
 
Zuletzt bearbeitet:
Oben Unten