• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

H80i über 90°

ClusterOP

Schraubenverwechsler(in)
H80i über 90°

moin leute bin neu hier.

also mein problem ist folgendes:

hab die h80i über ein jahr nun in meinen pc, alles ohne probleme.

nun seit 2 tagen steigt die temp im idle an bis temp 93°.

an denn lüftern liegt es nicht, diese habe ich bereits gewechselt.

ich schätze mal das die pumpe denn geist aufgegeben hat, da der eine schlauch heiß ist und der andere kühl.

und bei der firma wo ich die teile bestellt hatte, ist wie es kommt insolvent, homepage und telefon tot. wer hätte es anders erwartet...

für vorschläge und tipps wäre ich dankbar

habe einen i7 4930k, kingston hyperx 4x4gb, gtx 780ti im sli

mfg
 

Joker_54

Software-Overclocker(in)
AW: H80i über 90°

Corsair Garantie versuchen, ansonsten neuen Kühler bestellen und damit fahren.
Das Teil ist hinüber, den PC würde ich solange die CPU nicht vernünftig gekühlt wird nicht mehr anmachen
 
TE
C

ClusterOP

Schraubenverwechsler(in)
AW: H80i über 90°

und wie bitte soll ich corsair kontaktieren?

ne deutsche hotline gibt es nicht, und über das forum hört man nichts gutes, bzw man wartet ewig.
 
TE
C

ClusterOP

Schraubenverwechsler(in)
AW: H80i über 90°

direkt nein, diese bezieht strom vom mainboard, bzw über ein kabel wo auch laufwerke ect dranhängen.
aber danke für die bisheren antworten :)
 

drstoecker

Lötkolbengott/-göttin
AW: H80i über 90°

Also direkt am Mainboard angeschlossen oder am Netzteil an einem kabelstrang über ide?
 

zampano006

Kabelverknoter(in)
AW: H80i über 90°

wenn der eine schlauch heiß und der andere kühl ist, dann sollte die pumpe doch funktionieren, sonst würden ja beide schläuche gleichmäßig heiß werden. vielleicht ist ja nur der kontakt des blockes nicht mehr gegeben. entweder durch zu schnell getrocknete wärmeleitpaste oder man muss irgendwo eine schraube nachziehen. das wäre doch ein versuch wert bevor man das ganze teil wegschmeißt.
 

Ebrithil

PCGH-Community-Veteran(in)
AW: H80i über 90°

wenn der eine schlauch heiß und der andere kühl ist, dann sollte die pumpe doch funktionieren, sonst würden ja beide schläuche gleichmäßig heiß werden. vielleicht ist ja nur der kontakt des blockes nicht mehr gegeben. entweder durch zu schnell getrocknete wärmeleitpaste oder man muss irgendwo eine schraube nachziehen. das wäre doch ein versuch wert bevor man das ganze teil wegschmeißt.
Falsch, in einer Wakü unterscheidet sich die Wassertemperatur im gesamten Kreislauf höchstens um 1-2°. Die Schläuche würden also gleichwarm werden wenn die Pumpe funktionieren würde.
 
Oben Unten