• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Lesertest] MSI MPG X570 Gaming Edge Wifi

GxGamer

Moderator
Teammitglied
header.jpg


Inhaltsverzeichnis

Einleitung
Verpackung und Lieferumfang
Technische Details
Das Board in der Praxis
Benchmarks
Fazit


Einleitung

Willkommen zu meinem Lesertest des MSI X570 Gaming Edge Wifi. Ich freue mich, dass ich mal ein Mainboard testen darf und danke MSI und PCGH für diese Gelegenheit.
Ich möchte euch auch direkt vorwarnen. Ich bin mir nicht sicher ob ich die Erwartungen erfüllen konnte, denn das Thema "benchen" war völlig neu für mich. Um mich überhaupt in die Basics reinzufuchsen, hat mehr Zeit in Anspruch genommen als erwartet. Ich halte mich deshalb an die Versprechungen aus meiner Bewerbung, der Fokus liegt darauf, ob es sich leistungstechnisch lohnt von einem X370-Board auf eines mit dem X570 aufzurüsten, das war meine Hauptmotivation.

Ich würde euch wirklich gerne mehr bieten. Jedoch hat mich das Ausmaß des Umfangs kalt erwischt. Ich weiß leider nicht wie ich den Stromverbrauch des Boards berechne oder wie Powerphasen funktionieren.
Bitte teilt mir eure Wünsche und Verbesserungsvorschläge mit, ich werde diese dann berücksichtigen und den Test erweitern.




Verpackung und Lieferumfang

DSC_0611.jpg DSC_0327.jpg DSC_0329.jpg

DSC_0392.jpg DSC_0408.jpg

Das Board kommt in einem stabilen Karton und befindet sich wie es sich gehört in einer Antistatikfolie. Der Karton verrät die wichtigsten Features und eine Übersicht der Anschlüsse. Zum Lieferumfang gehören beschreibbare Kabelsticker (nice für SATA!), 2 SATA-Kabel, 1 RGB-Verlängerungskabel, das Antennenset für das WLAN, 2 M.2 Schrauben, ein Gehäusesticker und der übliche Papierkram bestehend aus Handbuch, Garantieinformationen, Schnellanleitung und Werbung.


Technische Details

Bei dem MSI X570 Gaming Edge WiFi handelt sich es um ein Sockel AM4 Mainboard für AMDs Ryzen Prozessoren und APUs und es verfügt über den namensgebenden X570 Chipsatz.
Zunächst die Spezifikationen(Quelle:Homepage):

Sockel|AM4
CPU (max.)|RYZEN 9
DDR4 Hauptspeicher|1866/ 2133/ 2400/ 2667/ 2800/2933 /3000 /3066 /3200 /3466 /3600 /3733 /3866 /4000 /4133 /4266 /4400 + Mhz by JEDEC and A-XMP OC MODE
Chipsatz|AMD X570
Speicherkanäle|2 (Dualchannel)
DIMM Steckplätze|4
M.2 Anschlüsse|2
Serielle Anschlüsse (Front)|1
max. Speicher (GB)|128
PCI-Ex16|1
USB 3.2 Anschlüsse (Front)|4(Gen1, Type A)
USB 3.2 Anschlüsse (Rückseite)|1(Gen2, Type C), 3(Gen2, Type A), 2(Gen1, Type A)
PCI-Ex4|1
PCI-Ex1|3
SATAIII|6
USB 2.0 Anschlüsse (Front)|4
RAID|0/1/10
LAN|1x Realtek® 8111H Gigabit LAN Controller
TPM|1
USB 2.0 (Rückseite)|2
Audio Anschlüsse|5+ Optical S/PDIF (Realtek® ALC1220 Codec)
HDMI|1
DirectX|12
Formfaktor|ATX
CrossFire|Y
Betriebssystem|Windows 10 64Bit

Das Board kommt im üblichen schwarzen Design. Akzentfarben sucht man vergebens, jedoch ist die Rückseite mit RGB-Leuchten ausgestattet.

DSC_0620.jpg DSC_0629.jpg
Die Kühllösung ist, wie bei den meisten X570 Boards üblich, mit einem Axiallüfter ausgestattet. Dieser ist jedoch semi-passiv und dreht erst ab einer bestimmten Temperatur. Ich habe ihn tatsächlich nicht einmal drehen sehen.
DSC_0650.jpg DSC_0655.jpg

Sämtliche Lüfteranschlüsse für Gehäuselüfter sind in einer Reihe am unteren Ende des Boards zu finden. Das dürfte nicht jedermanns Geschmack treffen, weil es unpraktisch sein kann, beispielsweise für Radiatoren/Lüfter im Gehäusedeckel. Wenn man aber alle seine Kabel eh an der Rückseite des Mainboardtrays entlangführen möchte, ist es praktisch das alle Kabel diskret unten im Gehäuse verschwinden (können).
Der M.2 Kühler ist mir eher unpraktisch aufgefallen. Er erschwert den Zugang zur PCIe-Verriegelung, lässt sich aber nur ohne installierte GPU ausbauen, weil die Schrauben von der Grafikkarte blockiert sind.
Richtig gestört haben mich jedoch die 2 RGB-Anschlüsse an der Oberseite des Boards. Die sind zu eng aneinander und lassen sich nicht gemeinsam nutzen. Wobei ich aber auch eine Teilschuld an den RGB-Steckern sehe. Wären die so schlank wie ein Speaker, wäre das kein Problem. Davon ab finde ich es jedoch schön, dass MSI sowohl 5V Adressable-RGB und 12V non adressable RGB LEDs unterstützt.

DSC_0670.jpg DSC_0645.jpg
Für die Audiolösung nutzt MSI wie praktisch jeder andere Hersteller auch einen Realtek ALC 1220. Die Audiohardware ist durch den orangenen Streifen sichtbar vom Rest des Boards isoliert.
MSI nennt ihre Technik "Audio Boost 4".

DSC_0635.jpg DSC_0679.jpg
Eine numerische Fehlerdiagnose-LED sucht man vergebens, MSI spendiert dem Board aber 4 kleine LEDS die den Zustand von CPU, RAM, GPU und HDD anzeigen. Diese funktionieren sogar sehr gut. Als meine RX590 starb, leuchtete tatsächlich die VGA-LED permanent auf. Auch als der PC bei den Soundtests in Counterstrike Global Offensive abstürzte, leuchtete die CPU-LED, was dazu führte das ich das Problem eingrenzen konnte, die Kühlung verbesserte (CPU-Kühler gewechselt) und somit das Problem gelöst habe. Diese LEDs haben prima funktioniert.

DSC_0943.jpg
Der I/O-Hub verfügt über 7x USB-Anschlüsse, einen USB Typ C Anschluss, 5x 3,5mm Klinkenanschlüsse für Audiogeräte, einen HDMI-Anschluss falls jemand tatsächlich eine APU auf diesem Board betreibt, 2 WLAN-Antennen und kurioserweise einen PS/2 Anschluss. Zudem verfügt es auch über einen Flash Bios Button mit dem das Bios wohl per Knopfdruck aktualisiert werden soll. Ich finde das ist ein gut brauchbarer Mix, abgesehen davon, dass sie Platz mit einem Steinzeitanschluss (PS/2) verschwenden. Bei billigen Officeplatinen kann ich so einen Anschluss verstehen, aber nicht bei einem 200€ Gaming Motherboard.



Das Board in der Praxis

Die Installation des Boards verlief erfreulich einfach. Die fest angebrachte ATX-Blende passt perfekt in die vorgesehene Öffnung und übt keinerlei Druck/Widerstand auf das Board aus.
Auch die Installation der anderen Komponenten verlief problemlos. Jedoch sind mir die oben beschriebenen Designmacken aufgefallen. Dazu gehört auch die Position der SATA-Stecker. Diese werden gerne von der GPU blockiert. Lediglich mit meiner kleinsten Grafikkarte, der RX580 DUAL von ASUS war ich imstande die SATA-Kabel mit eingebauter GPU abzuziehen.

Nach dem ersten Start ging es erstmal zur Konfiguration ins UEFI. Zuerst war die Benutzeroberfläche ziemlich ungewohnt aber intuitiv genug, um sich schnell zurecht zu finden.

Unter Windows gibt es das Dragon Center. Ein ziemlich umfangreiches Tool mit dem sich die Hardware nicht nur überwachen lässt (Spannung, Drehzahlen der Lüfter, Temperaturen), Übertakten kann man damit auch, allerdings übertakte ich aus Prinzip nicht. Die Steuerung der RGB-Beleuchtung funktionierte gut, es hat alle RGB-Komponenten (inklusive RAM) erkannt und korrekt angesteuert.
Im integrierten LAN-Manager lassen sich Bandbreiten für Programme kontrollieren und sogar begrenzen. Beim Klick auf den "eingebauten" Speedtest hat sich aber nur eine Webseite für einen Test geöffnet, den ich nicht nutzte.
Ich möchte noch meine subjektive (!) Meinung zum Onboardsound sagen.
Der Onboardsound konnte mich nicht überzeugen. Ich empfand den Klang als "hohl". Musik klang nicht so kräftig, ich hab die Tiefen (Bässe) etwas vermisst. Es fiel mir auch schwerer die Gegner in CS:GO zu orten.
Als kleiner Bonus: Ich erinnerte mich an diesen Wunsch aus dem Bewerbungsthread, habe eine Creative-Sundblaster-Z Soundkarte und zeige nun das Ergebnis!

Sehr geehrtes PCGH-Team,

bitte wählt einen Bewerber aus der in Besitz einer Soundblaster PCI-E Soundkarte ist, damit dieser im Test auf die Probleme des Boards mit den Soundblaster-Soundkarten hinweisen kann.

Der Onboardsound wurde dafür im UEFI deaktiviert, vorher die Treiber deinstalliert. Nach dem Einbau der Soundblaster Z lief die auch erstmal "kurios". Sound war zwar da, das konnte man aber nur als fehlerhaft bezeichnen. Echos, fehlende Stimmen, fehlende Teile von Musik, einfach schwer zu beschreiben. Nach der Treiberinstallation habe ich aber keine Probleme mehr gehabt.

ABER:
Dies scheint nicht am Board zu liegen. Das gleiche Phänomen trat auch beim ASUS Crosshair VI Hero nach der Installation des Ryzen 5 3600X und der X5700XT auf. Dort musste der Creative-Treiber deinstalliert und neu installiert werden. Seit der frischen Treiberinstallation gabs aber auf beiden Boards keine Probleme.


Benchmarks

Hinweis: Meine RX590 (typisch Asrock) hat beim Testen den Geist aufgegeben und wurde durch eine RX580 mit 4GB ersetzt.

Da ich noch nie ein Motherboard gebencht habe, bin ich mir nicht sicher ob ich das richtig gemacht habe. Ich habe dazu den 2700 mit der RX580/RX590 gepaart und den 3600X mit der RX5700 XT und die Unterschiede festgehalten.
Dazu gesellen sich 2x8GB DDR-4 3200Mhz RAM und eine Kingston A2000 M.2 SSD. Für die Benchmarkszenen habe ich CapFrameX genutzt und 30 Sekunden mitlaufen lassen.
Das sieht ungefähr so aus:
VRally 4, Bergrennen China, bergauf, lang:
CX_2020-14-6_19-59-35_Comparison.png

CX_2020-14-6_19-43-17_Comparison.png



KCD, Rattay bei Nacht:
CX_2020-14-6_20-00-38_Comparison.png

CX_2020-14-6_20-26-05_Comparison.png



Resident Evil 3 Remake, Straßen von Raccoon City:
RE3 X570.png

RE3 X370.png

Wem jetzt aufgefallen ist das die Hardware auf dem älteren Asus Crosshair VI Hero mit dem X370 Chipsatz besser läuft, hat sich nicht verguckt. Ich habe das Bundle aus Ryzen 3600X und MSI RX5700XT auch durch den 3DMark Timespy und den Catzilla-Benchmark gejagt.

X370 vs X570 Catzilla Diagramm.png
3DMark Vergleich.png
Dort zeigt sich das gleiche Bild. Ich weiß nicht woran das liegen kann. Treiber sind aktuell, Bloatware ist sogar weniger drauf (kein Logitech G-Hub, Firewall, diverse Audiosoftware).

Laufwerkleistung

Unser Zonk hat mich auf die verschiedenen Geschwindigkeiten seiner Sata-SSD an verschiedenen Ports hingewiesen. Was kurios ist, denn man denkt ja die sind alle gleich schnell.
Hier einmal die Ergebnisse einer SATA-SSD (Apacer AS350 512GB). Zur Vollständigkeit habe ich auch die Messung meiner M.2 SSD angehängt.

SATA-Anschluss 1 | SATA-Anschluss 5 | M.2 SSD as-ssd-bench Apacer AS350 512 19.06.2020 21-09-55.png | as-ssd-bench Apacer AS350 512 19.06.2020 21-50-34.png | Anhang anzeigen 1093502
Bei mir tritt dieses Phänomen ebenfalls auf, am ersten Anschluss ist die Transferleistung geringer.




Fazit

Das MSI X570 Gaming Edge Wifi ist ein stabiles Board, welches sich leicht installieren lässt, aber einige merkwürdige/fragwürdige Designelemente enthält. Warum die Performance so schlecht ist wie sie ist, kann ich nicht erklären. Ich kann aber nicht ausschließen das es sich um einen Anwenderfehler handelt. Da ich zum ersten Mal ein Mainboard testete, möchte ich kein Urteil abgeben, das würde sich falsch anfühlen.

Kaufen würde ich das Board aber nicht. Die Performance ist mir zu gering, der blockierte RGB-Stecker stört und M.2-Kühler müssen nicht so entwickelt sein das sie mit dem Chipsatzkühler verschraubt werden und von der GPU blockiert werden.
 
Zuletzt bearbeitet:
TE
GxGamer

GxGamer

Moderator
Teammitglied
Ich glaub ich brauch einen Bilderspeicher....
Wuhu, die Bilder aus dem Bilderspeicher lassen sich im anderen Post nicht konfigurieren :ugly:
 

Anhänge

  • as-ssd-bench KINGSTON SA2000M 20.06.2020 07-39-23.png
    as-ssd-bench KINGSTON SA2000M 20.06.2020 07-39-23.png
    31,7 KB · Aufrufe: 32
  • Dragon Center.jpg
    Dragon Center.jpg
    111,9 KB · Aufrufe: 29
Zuletzt bearbeitet:

sven842

PC-Selbstbauer(in)
Für nen ersten Test doch gar nicht schlecht, zur Leistung, in einigen x570 Tests sah man schon schlechtere Leistungswerte zu den Vorgängerchipsätzen, aber ein aktuelles Bios kann Wunder bewirken, falls du mit dem ausgelieferten Bios getestet hast...
Der Onboard Sound entspricht in der Preisklasse tatsächlich bei den x570 Boards nicht dem Standard, andere verbauen da noch schlechtere wie den ALC1200, aber generell kann man mich mit onboard Sound nicht hinterm Ofen weglocken, mein preiswertes Audio Interface verfrühstückt die locker und auch noch einige Soundkarten dazu...
 
Oben Unten