GPU taktet sich beim spielen nicht mehr richtig hoch

mosare

Freizeitschrauber(in)
Moin,

Mein GPU taktet sich seit heute beim zocken nicht mehr richtig hoch. Gemäss der Anzeige im MSI Afterburner taktet sie zwar noch hoch, jedoch bleibt die GPU Temparatur gleich und steigt nicht an. Auch sind die FPS in den Games sehr schlecht (um die 20 anstatt 80 etc). Wenn ich jedoch einen GPU Test mache zB bei userbenchmark, dann scheint alles i.O. zu sein. Das Problem scheint nur in den Games zu sein. Hat jemand eine Idee? 3D habe ich bereits auf volle Leistung geändert sowie Energiesparmodus ausgeschalten. Ebenfalls sind die neusten Treiber vorhanden (alter wurde komplett entfernt). Anbei noch 2 Screens der Auslastung.
msi_afterburner.PNG
 

Anhänge

  • auslastung.PNG
    auslastung.PNG
    39,3 KB · Aufrufe: 196

HisN

Kokü-Junkie (m/w)
Deine CPU verglüht seit heute, und kann keine "Vorleistung" für die Graka bringen?
Deine RGB-Software blockiert die CPU mal wieder?
 

HisN

Kokü-Junkie (m/w)
Ich meine, das Du nach Zusammenhängen schauen solltest, und die Graka nicht als isoliertes Problem betrachtest.

Klick auf meine Signatur bitte.
 
TE
TE
mosare

mosare

Freizeitschrauber(in)
Ich meine, das Du nach Zusammenhängen schauen solltest, und die Graka nicht als isoliertes Problem betrachtest.

Klick auf meine Signatur bitte.
Ach so ;) Ja mache ich auch. CPU / RAMs etc scheint nicht das Problem zu sein. Wie gesagt in den Benchmarktests scheint die GPU auch perfekt zu performen und die Temps steigen dort auch an. Nur bei den Games kommt keine Leistung, obschon der Takt steigt, jedoch die Temps nicht, daher auch das ruckeln beim zocken.
Komisch ist, dass die GPU normal boostet, aber es kommt keine Leistung an (daher wird sie auch nicht wärmer!!) und ich spiele New World auf 12 fps anstatt 80 plus. Hier noch die Powerübersicht, sieht OK aus?
Eben Furmark Test gemacht ca 146 fps. Temps stiegen und Power Watt ging auf 300, sieht alles korrekt aus. Nur beim Zocken steigen die Temps nicht und Power Watt bleibt bei 120?!?!
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    22,3 KB · Aufrufe: 154
  • furmark.PNG
    furmark.PNG
    22,1 KB · Aufrufe: 79
  • rere.PNG
    rere.PNG
    24,3 KB · Aufrufe: 95
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Wahrscheinlich taktet Deine Graka nur hoch, weil Du sie auf volle Leistung geschaltet hast?
Immerhin erreicht sie 80% Power-Target. Durchgehend.
Hast Du andere Games außer dem CPU-Limitierten New-World probiert?
 
TE
TE
mosare

mosare

Freizeitschrauber(in)
Wahrscheinlich taktet Deine Graka nur hoch, weil Du sie auf volle Leistung geschaltet hast?
Immerhin erreicht sie 80% Power-Target. Durchgehend.
Hast Du andere Games außer dem CPU-Limitierten New-World probiert?
Ja. Dast ist genau so. Sie taktet nur deswegen hoch. Wollte damit testen, ob damit das Power Watt beim zocken hoch geht. Aber dem ist nicht so, Power Watt bleibt bei 80 und Temp geht ebenfalls nicht hoch, obschon der GPU Clock fast durchgehend auf Max ist. Was kann das Problem sein? Bis gestern war alles noch i.O. Und vorallem komisch, dass die GPU bei den Benchmark Tests etc eiwandfrei funktioniert. Ach ja, bisher konnte ich nur noch Escape from Tarkov testen. Versuche danach mal noch Star Citizen, wird aber wohl dort auch nicht anderst sein.

Ok, Star Citizen lässt sich sozusagen gar nicht spielen. Rucklet nur so vor sich hin, haha! Echt schräg. Power Watt ging auch nur bis auf 120!
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Tarkov ist halt auch extrem CPU-Limitiert.
Wenn Du nur CPU-Limitierte Programme testest, dann entsteht keine Last auf der Graka.
Deshalb bin ich mir nicht sicher, ob das Problem wirklich bei der Graka zu suchen ist.
Star Citizen schlägt da in die gleiche Kerbe, da bekommt man ja nur mehr als 30 FPS, wenn man weit außerhalb der Civilisation unterwegs ist.
 
TE
TE
mosare

mosare

Freizeitschrauber(in)
Tarkov ist halt auch extrem CPU-Limitiert.
Wenn Du nur CPU-Limitierte Programme testest, dann entsteht keine Last auf der Graka.
Deshalb bin ich mir nicht sicher, ob das Problem wirklich bei der Graka zu suchen ist.
Star Citizen schlägt da in die gleiche Kerbe, da bekommt man ja nur mehr als 30 FPS, wenn man weit außerhalb der Civilisation unterwegs ist.
Aber weshalb sind denn die GPU Tests alle einwandfrei? Denkst du, dass die CPU defekt sein könnte? Soll ich mal einen CPU Benchmarktest machen?!
Eben noch den Leistungstext via Powershell unter Windows 10 gemacht und einen Gesamtscore von 9.1 erhalten. Also scheint mit der CPU auch alles OK zu sein?! Oder mal Prime95 laufen lassen?
 

Anhänge

  • dfdsfasddsa.PNG
    dfdsfasddsa.PNG
    67,4 KB · Aufrufe: 116
Zuletzt bearbeitet:

Richu006

BIOS-Overclocker(in)
Ich vermute hier
Ich meine, das Du nach Zusammenhängen schauen solltest, und die Graka nicht als isoliertes Problem betrachtest.

Klick auf meine Signatur bitte.
ist der Hund begraben... GPU tests lasten die GPU ja aus... und die GPU performt auch wie sie soll.

In den Games wird die GPU dann quasi 0 belastet... vermutlich weil die CPU oder etwas anderes irgend ein Problem haben. Und so die GPU schlichtweg nicht mit daten füttern, während die GPU sich dahin langweilt!

Star Citizen ist auch ein sehr CPU lastiges Spiel!
 

Cosmas

BIOS-Overclocker(in)
CPU limitiert...
Mit anderen Worten, wenn du Games testest, bei denen die CPU limitiert und New World ist da ein Vorzeigemodell, dann erhält deine GPU nicht genug Daten und das eben auch nicht schnell genug, ergo: die FPS sinken, genauso wie die taktraten,d a die GPU nichts zu tun hat.
GPU Tests testen spezifisch die GPU Leistung und sind generell synthetisch und gebensomit nur minimale Last auf die CPU, da vergleichst du Äppel mit Birnen.

Nur zur Referenz, New World, speziell in Städten und co, lastet meinen 3700X VOLL aus, alle 8 KErne und 16 Threads und wenn das passiert, droppen die FPS eben auch deutlich unter 60FPS unter WQHD, bis hin zu kurzfristger Stotterei.
MMOs generell sind CPU lastig, speziell eben wenn es um MAssen von NPCs oder anderen Spielern geht und von Skyrim SE, erst Recht mit ner Kacktonne von Mods, sieht meinen 3700X teilweise an der Kotzgrenze und meine 1080 am Däumchen drehen...
 

Richu006

BIOS-Overclocker(in)
mach mal Screenshots mit dem MSI Afterburner overlay in einem Game. Wo man sieht wie die Hardware allgemein so ausgelastet wird... ich vermutet das Problem ligt irgendwo... nur nicht bei der GPU selbst!
 

HisN

Kokü-Junkie (m/w)
Anbindung ist gut.
Resize-Bar läuft nicht, d.h. Dein Mainboard-Bios ist nicht umgestellt, Du hast keine UEFI-Installation und/oder das aktuelle Bios auf der Graka fehlt. Aber das ist sicherlich kein Teil des Problems.

Danke Dir. Hilft nicht :-(
 
TE
TE
mosare

mosare

Freizeitschrauber(in)
CPU limitiert...
Mit anderen Worten, wenn du Games testest, bei denen die CPU limitiert und New World ist da ein Vorzeigemodell, dann erhält deine GPU nicht genug Daten und das eben auch nicht schnell genug, ergo: die FPS sinken, genauso wie die taktraten,d a die GPU nichts zu tun hat.
GPU Tests testen spezifisch die GPU Leistung und sind generell synthetisch und gebensomit nur minimale Last auf die CPU, da vergleichst du Äppel mit Birnen.

Nur zur Referenz, New World, speziell in Städten und co, lastet meinen 3700X VOLL aus, alle 8 KErne und 16 Threads und wenn das passiert, droppen die FPS eben auch deutlich unter 60FPS unter WQHD, bis hin zu kurzfristger Stotterei.
MMOs generell sind CPU lastig, speziell eben wenn es um MAssen von NPCs oder anderen Spielern geht und von Skyrim SE, erst Recht mit ner Kacktonne von Mods, sieht meinen 3700X teilweise an der Kotzgrenze und meine 1080 am Däumchen drehen...
Ja, dass die FPS sinken ist ja nicht das Problem. Es läuft bei mir sehr stockend (wie ich auf einem 20 Jahren alten PC zocken würde;)), obschon gestern alles noch super smooth lief ;)
 
Oben Unten