• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Geklonte SSD lässt sich nicht booten

Shizuki

Freizeitschrauber(in)
Hallo zusammen,

ich habe beim Prime Day eine 980 Pro günstig erstanden und wollte von meiner alten 960 Evo einfach umziehen mit einem Klon. Nur leider bootet die geklonte Platte nicht.

Meine Hardware:
Asus ROG X570 Dark Hero
AMD Ryzen 5900x
GTX 1080ti
Alte Platte: 250GB Samsung 960 Evo
Neue Platte: 1TB Samsung 980 Pro
Die neue Platte ist während des Klones extern über ein USB-C Hub angeschlossen ( https://www.amazon.de/gp/product/B08RVC6F9Y?psc=1 ), da der 2. M2 Slot schon von einer anderen Platte belegt ist. Sollte ja aber kein Problem sein auf eine externe Platte zu klonen.

Habe nach längerer Recherche mich für das kostenlose Tool Macrium Reflect entschieden.
Dann einfach die Anleitung befolgt (alle 4 Partionen (Windows Partiontn)) einfach in der gleichen Reihenfolge rübergeklont.
Laut Diskmgr, Macrium selber und auch dem File explorer hat das alles perfekt funktioniert.

Lediglich die 750GB, die meine neue Platte größer ist sind durch das klonen nicht zugewiesen. Ich kann aber ohne Probleme eine neue Partition erstellen, habe ich aber nicht, da ich geklonte Partition erweitern möchte, was wohl nicht geht solange die Platte extern im Dock hängt.

Nach dem klonen also die 960 Evo ausgebaut und die 980 Pro im gleichen Steckplatz eingebaut.
WIndows versucht dann mehrmalig zu booten bis es dann in die Starthilfeoptionen geht um mich neu starten oder in die erweiterten Optionen gehen lässt.

Probehalber mehrmals versucht, aber sie bootet einfach nicht. Also die 960 wieder dran und siehe da bootet in Sekunden.

Gibt es beim klonen etwas zu beachten oder was könnte hier das Problem sein? Bin mit meinem Latein leider am Ende.

Danke im Voraus!
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    145,5 KB · Aufrufe: 34

sinchilla

BIOS-Overclocker(in)
Hast du im BIOS auch die Festplatte ausgewählt? Sie steckt zwar im gleichen Platz, aber hat ja ein anderen Namen.
 
TE
Shizuki

Shizuki

Freizeitschrauber(in)
Da das die einzige angeschlossene Platte ist von der gebooted werden kann hatte sich das Bios diese automatisch schon an erste Stelle der Bootreihenfolge gestellt.


Update: Hatte leider heute erst Zeit mich noch mal darum zu kümmern und habe es jetzt zum booten gebracht.
Habe nun statt Macrium Reflect das Samsung Data Migration Tool benutzt und die neue Platte über einen internen Anschluss angeschlossen.
Hab geklont und ist sofot von der neuen Platte gebootet.
 
Zuletzt bearbeitet:
Oben Unten