• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

G.Skill RAM XMP Profil - Start-Problem mit Rampage VI Extreme

Rocketeer67

PC-Selbstbauer(in)
Hallo, ich betreibe ein G.Skill F4-3600C17Q-64GTZR ( Quad-Kit, 64 GB ) auf einem ASUS RAMPAGE VI EXTREME und I9-7980XE ( ohne Übertaktung ). Mit Takt 2133 läuft er ohne Probleme stabil. Sobald ich jedoch das XMP-Profil lade startet das Board nicht mehr :what:
Das Kit steht in der G.Skill Kompatibilitätsliste. Das Board hat das aktuellste BIOS 1401 vom 15.06.18 ist drauf. Das Netzteil ist ein Seasonic Prime Ultra mit 1000W, hat also genug Power.

Wenn ich nach einem Fehlstart / Hänger die "Mem OK" - Taste drücke sucht er sich passende Einstellungen und startet dann nur wieder mit 2133. Die korrekten Spannungswerte werden beim Einlesen des XMP-Profils erkannt ( 1,2V bei 2133 / 1,35V bei 3600 ).
Mir gehen langsam die Ideen aus, weshalb der 3600er-Speicher nicht läuft.

Habt ihr noch Ideen, woran es liegen könnte ? :hail:
 

markus1612

Kokü-Junkie (m/w)
Die Antwort ist schätzungsweise ganz einfach: Die CPU schafft den RAM Takt nicht.

Hast du mal versucht, dich langsam an die 3600MHz ranzutasten bzw die IMC Spannung etwas anzuheben.
 
TE
R

Rocketeer67

PC-Selbstbauer(in)
schnelle Antwort - DANKE!
Bisher noch nicht. Ich bin derzeit von den vielen BIOS-Optionen noch ein wenig erschlagen und mit Übertakten hatte ich noch nichts am Hut :D
Die CPU müsste das eigentlich können. Das Board bringt ein optimiertes Profil für die 3600 RAM-Taktung mit und schraubt den CPU-Takt auf 3900 MHz. Die CPU ist pretestet mit 4300 MHz, sollte das eigentlich stemmen. Wobei mir einfällt, dass diem CPU dann mit 1,18 V laufen sollte :hmm:
 

NatokWa

BIOS-Overclocker(in)
Es geht hier nicht um den CPU-Takt/Spannung sondern um die Spannung/Stabilität des Speicherkontrolers der CPU . Dieser hat seine EIGENEN Einstellungen in Sachen Stromzufuhr die völlig unabhängig zum Rest der CPU sind .
 

TheGermanEngineer

BIOS-Overclocker(in)
Dein Plattform kann Quad Channel nutzen, was du mit dem Quad Kit ja auch tust. Quad Channel bietet aber schon an sich einen großen Vorteil, sodass du die hohe Taktung nicht mehr unbedingt nötig hast. Selbst viele Nutzer auf Mainstream Basis nutzen maximal 3200 MHz. Mit 4 Modulen steigt aber auch die Belastung für den Speichercontroller, und der kann von CPU zu CPU mal besser mal schlechter ausfallen. Probiere es mal mit 3200 MHz, vielleicht läuft es ja dann.
 
TE
R

Rocketeer67

PC-Selbstbauer(in)
Hallo nochmal und danke an alle Helfer! :daumen:
Der Problemverursacher war eindeutig das Mainbord-Bios. Nachdem ich heute eine neue Version (1703) installiert habe funktioniert XMP 3600 auf Anhieb und läuft erstmal stabil. Jetzt bin ich vor allem auf das mehr an Leistung zwischen 3200 und 3600 gespannt. :D
 
Oben Unten