• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Extrem Hohe Temperaturen - Intel i9-10900k & Einschätzung Cinebench R23 + Prozessor Dauerhaft im Turbo Takt

ModdingBoy

Kabelverknoter(in)
Moin Moin,

ich habe mir vor ca. 2 Woche ein neues System zusammengebaut und nun die Zeit gefunden das ganze ein bisschen zu testen. Dabei ist mir aufgefallen, dass mir bereits die Idle Temperatur des i9-10900k ziemlich hoch erscheint. Diese liegt zwischen 40 und 43 Grad Celsius. Ebenso ist mir aufgefallen, dass der Prozessor dauerhaft auf min. 4,9 GHz läuft. Daher wäre nun meine erste Frage. Sind die Temperaturen & der Takt im Idle Normal?

Gekühlt wir der Prozessor mit einer MSI MAG Coreliqiud 360R. Lüfter sind die mitgelieferten MSI-Lüfter
Anstatt der WLP habe ich Thermal Grizzly Conductonaut verwendet.
Das Gehäuse ist ein Corsair Obsidian 750D. Hier sind vorne 2 und hinten 1 140mm Lüfter verbaut.

HWInfo.PNGTemperatur Idle.PNG

Jetzt habe ich zum Testen einen Durchgang Cinebench R23 laufen lassen. Dabei habe ich im Multicore 16.613 Punkte erzielt. Ist dies für einen "Serien-Prozessor" ein gutes Ergebnis? Was mich allerdings beängstigt sind die Temperaturen die direkt erreicht werden sobald Cinebench startet. Ist Cinebench beendet, senken sich die Temperaturen wieder auf ca. 40 - 44 Grad ab.

Temperatur Belastung.PNG


Jetzt wäre ich euch natürlich über eure Informationen und eventuelle Lösungsvorschläge sehr dankbar!

Bereits jetzt besten Dank für eure Hilfe!

EDIT 1. : Der Prozessort läuft wie es aussieht dauerhaft im All-Core-Turbo. Vielleicht erklärt das die Hohen Temperaturen. Möglicherweise hat ja jemand eine Idee wie ich das ausgeschaltet bekomme.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Wenn deine CPU dauerhaft auf allcore 4,9 GHz läuft hast du irgendwelche OC-Funktionen angeschaltet (entweder über Tools oder per Auto-OC im BIOS). Dadurch ist die Temperatur im Idle (weil die CPU nicht runtertaktet) rund 10 Grad höher und wenn dieses OC auch die Powerlimits entsprechend anhebt ist auch eine Lasttemteratur nahe 100°C üblich.

Bevor du fragst: "Schlimm" ist das alles nicht, sprich das macht der CPU auch auerhaft kaum was aus. Nur das was deine CPU da macht ist ziemliuch weit von "Serien-Prozessor" bzw. Werkseinstellungen weg. ;-)
 
TE
M

ModdingBoy

Kabelverknoter(in)
Die Vermutung hatte ich bereits auch schon. Ich habe im MSI Dragon Center jegliche Einstellung zurückgesetzt bzw. ausgeschalten die Einfluss auf die CPU nehmen könnte. Ebenso im BIOS habe ich nichts gefunden was darauf schließen lässt, dass hier etwas aktiviert ist. Was mich verwundert ist, dass im BIOS die 3,7 GHz Standart-Taktrate angezeigt wird. Aber vielleicht kannst du ja auf den Bios-Screenshots etwas entnehmen was falsch eingestellt ist.

Du schreibst ebenso dass meine CPU ziemlich weit von "Serien-Prozessor" entfernt ist. Meinst du damit lediglich die Taktrate + Temperatur oder auch das Ergebnis in Cinebench R23?

Bios1.PNGBios2.PNGBios3.PNG
 

Incredible Alk

Moderator
Teammitglied
Nur Temperaturen und Taktraten sind höher als @stock, Cienebenchwerte für nen 10900er weiß ich auswendig grade nicht (du kannst aber den R20 benutzen, von dem gibts tonnenweise Vergleichsergebnisse im Netz).

Normalerweise sollten Idle-Temperaturen bei so ner dicken Wasserkühlung bei ~30°C liegen und unter Last mit Boost vielleicht bei 80°C aber nicht nahe 100. Das passiert nur dann, wenn das Board der CPU richtig in den Hintern tritt.

Ich kenne mich auch in MSI-BIOSe nicht so gut aus, einzige Dinge die mir spontan auffallen:
- dein XMP ist noch aus, das solltest du anschalten
- evtl. gibt das Board der CPU mehr Saft weil du bei "CPU Cooler Tuning" Wasserkühler angegeben hast und das Board dann glaubt bi so ner starken Kühlung kann ich ja Gas geben...

Aber da kennen sich andere hier sicher besser aus.
 
TE
M

ModdingBoy

Kabelverknoter(in)
Habe mir Cinebench R20 geladen und erreiche dort nur 5.169 Punkte, was für einen i9-10900k doch ziemlich bescheiden ist. Hier sollte ich ca. 6.300 - 6.400 Punkte erreichen. Allerdings wird in Cinebench R20 mein Prozessor nur ca. 55-60°C

XMP habe ich normalerweise angeschalten. Der erste Screenshot wurde zuletzt gemacht, dort sieht man es.
"CPU-Cooler Tuning" habe ich auch mal verändert gehabt, da ändert sich leider gar nichts.
 

Incredible Alk

Moderator
Teammitglied
Es hat keinen Sinn, dass beim CB20 die CPU 30 Grad kühler als beim CB23 sein soll, denn die beiden benchmarks machen im Wesentlichen genau das gleiche (nur die Punktebewertung ist ne andere)... :confused:
 

fotoman

Volt-Modder(in)
Persönlich würde ich das Intel(R) Extreme Tuning Utility (XTU) installieren, das zeigt zumindest bei meinem i9-9900K schön (und zwar ohne dass man ständig auf HW Monitor schaut), ob die CPU im Thermal- oder Power-Throtteling ist/war und kann dort bei Bedarf das Power-Limit auch im Betrieb erhöhen (so lange Kühlung und damit Temperaturen mitspielen).
 
TE
M

ModdingBoy

Kabelverknoter(in)
Es hat keinen Sinn, dass beim CB20 die CPU 30 Grad kühler als beim CB23 sein soll, denn die beiden benchmarks machen im Wesentlichen genau das gleiche (nur die Punktebewertung ist ne andere)... :confused:

PC neugestartet und CB 20 nochmals laufen lassen. Habe jetzt 6249 Punkte erreicht. CPU bewegt sich bei 85-87°C
Der Takt bleibt jedoch durchgehend bei 4,9 GHz
 

Incredible Alk

Moderator
Teammitglied
Normalerweise sollte der Allcore bei 4,7 liegen. Es kann aber sein, dass MSI das etwas anders handhabt und den automatischen AVX2-Offset zwei Stufen niedriger ansetzt (da CB ein AVX-Benchmark ist), dann sinds eben 4,9.
Aber jetzt sind sowohl Punktzahl als auch Temperatur im erwarteten Bereich.
 
TE
M

ModdingBoy

Kabelverknoter(in)
Persönlich würde ich das Intel(R) Extreme Tuning Utility (XTU) installieren, das zeigt zumindest bei meinem i9-9900K schön (und zwar ohne dass man ständig auf HW Monitor schaut), ob die CPU im Thermal- oder Power-Throtteling ist/war und kann dort bei Bedarf das Power-Limit auch im Betrieb erhöhen (so lange Kühlung und damit Temperaturen mitspielen).
Habe ich Installiert. Und auch mal den Benchmark laufen lassen. Die CPU war nie im Power oder Thermal-Throttiling. Was mich allerdings wundert ist die Core angabe in der rechten oberen Ecke. At Boot kommt hier auch auf 4,9GHz. Zudem habe ich beim Benchmark doch ziemlich wenig Punkte.

Intel XTU.PNG

Soeben nochmals Cinebench R23 laufen lassen und nachwievor das Problem. Die CPU läuft bis auf 100 °C und Thermal Throttling wird aktiv.
 
Zuletzt bearbeitet:
TE
M

ModdingBoy

Kabelverknoter(in)
Der Prozessor läuft wie es aussieht dauerhaft im All-Core-Turbo. Vielleicht erklärt das die Hohen Temperaturen. Möglicherweise hat ja jemand eine Idee wie ich das ausgeschaltet bekomme.
 

fotoman

Volt-Modder(in)
XTU zeigt in der oberen Ecke mit "At Boot) nur an, bis wohin die CPU max. getaktet wird (was also vom BIOS eingestellt wird) und nicht, womit sie grade läuft. Die aktuelle Taktrate siehst Du unten im Bild, bei Dir die graue Kurve, die wolh konstant bei 4,9 GHz liegt.

Proposed wäre das Profil, das u.U. in XTU geändert/geladen, aber noch nicht mittels "Apply" zugewiesen ist.

Der Prozessor läuft wie es aussieht dauerhaft im All-Core-Turbo.
Damit fallen mir zwei Dinge ein:
- irgendwelche CPU-Optimierungen im BIOS
- Windows Energiesparplan steht auf "max. Leistung"
Und falls vorhanden, könnten natürlich auch noch irgendwelche MSI-Tools Schuld sein. Da ich ein ASRock Board habe, kenne ich die MSI-SW aber nicht.
 

Optiki

Freizeitschrauber(in)
MSI Dragon Center am Besten gleich deinstallieren, das ist schon dafür bekannt bei AMD CPUs Probleme zu bereiten. vlt sorgt es auch für den dauerhaften Allcore Turbo bei dir.
 

Ellina

PCGHX-HWbot-Member (m/w)
Intel 10900k ist bekannt das der besondere turbo einmalig bis zu 5.3 GHz takten kann all-core 5GHZ und wenn das mainbord machen kann ohne TDP limit dann zieht es halt enorm viel saft aus der Steckdose. dann ist das klar das der cpu über 90 Grad heis wird das ist bekannt.

Da kannst du wenig machen auser zu schauen das enorm viel luft hast b.z.w ne starke lüfterkurfe wenn die temperaturen hoch gehen das die lüfter drehzahlen halt hoch gehen und mehr luft durch bekommen.

Die frage ist wie ist die AIO eingebaut. Zieht die luft von ausen hinein oder von innen heraus? Und ist sie in den deckel verbaut?

@fotoman: Das problem ist das XTU in windows viele sachen einstellen kann aber in bios ist das besser weil es dauerhaft ist und man da viel mehr einstellen kann. Für test ist das programm nicht verkehrt aber für wehn der temperatur probleme hat oder frage dazu soll so ne tool nicht direkt empfolen werden weil da viel schief gehen kann.
 
Zuletzt bearbeitet:

fotoman

Volt-Modder(in)
@fotoman: Das problem ist das XTU in windows viele sachen einstellen kann aber in bios ist das besser weil es dauerhaft ist und man da viel mehr einstellen kann.
Genau deshalb nutze ich XTU und bastele nicht alle paar Tage im BIOS rum. Im BIOS stehen die Werte, die ich dauerhaft haben will. "Bei Bedarf" kann ich mittels XTU zeitweise den Turbo einlegen (z.B. Powerlimit komplett aufheben). Alles ohne ein Programm schließen zu müssen und vor allem ohne zu booten, zur Not während der Videoencoder oder sonstige rechenintensive Dinge schon laufen.

Genauso kann ich damit viel einfacher die Werte im Blick behalten wie nur den aktuellen und den Maxwert im HWMonitor zu sehen.

Für test ist das programm nicht verkehrt aber für wehn der temperatur probleme hat oder frage dazu soll so ne tool nicht direkt empfolen werden weil da viel schief gehen kann.
Du kannst dem TO gerne empfehlen, während seinen Tests andauernd HWMonitor oder sonstige Tools im Auge zu behalten anstatt diese automatisch mitprotokollieren zu lassen. Mit dem einen Screenshot und ohne dutzende Nachfragen ist hier klar, dass die CPU auch im Idle bei 4,9 GHz läuft und das ganze kein amoklaufender Windows-Thread Schuld ist.
 
TE
M

ModdingBoy

Kabelverknoter(in)
XTU zeigt in der oberen Ecke mit "At Boot) nur an, bis wohin die CPU max. getaktet wird (was also vom BIOS eingestellt wird) und nicht, womit sie grade läuft. Die aktuelle Taktrate siehst Du unten im Bild, bei Dir die graue Kurve, die wolh konstant bei 4,9 GHz liegt.

Proposed wäre das Profil, das u.U. in XTU geändert/geladen, aber noch nicht mittels "Apply" zugewiesen ist.

Damit fallen mir zwei Dinge ein:
- irgendwelche CPU-Optimierungen im BIOS
- Windows Energiesparplan steht auf "max. Leistung"
Und falls vorhanden, könnten natürlich auch noch irgendwelche MSI-Tools Schuld sein. Da ich ein ASRock Board habe, kenne ich die MSI-SW aber nicht.
Alles klar danke für die Info bezüglich des XTU, dann weiß ich da in Zukunft bescheid. CPU-Optimierungen habe ich keine Eingestellt. Windows-Energiesparplan ist auf Ausgewogen und der Minimale Leistungszustand des Prozessors liegt bei 5% - diese Einstellungen können es von dem her nicht sein. Habe das MSI-Dragon Center deinstalliert und nachwievor das selbe Problem. Ansonsten sind keine MSI Programme vorhanden die Einfluss auf den Prozessor haben.
MSI Dragon Center am Besten gleich deinstallieren, das ist schon dafür bekannt bei AMD CPUs Probleme zu bereiten. vlt sorgt es auch für den dauerhaften Allcore Turbo bei dir.
Wie oben erwähnt, ist das Programm deinstalliert der Prozessor weißt nachwievor das selbe Problem auf.
Intel 10900k ist bekannt das der besondere turbo einmalig bis zu 5.3 GHz takten kann all-core 5GHZ und wenn das mainbord machen kann ohne TDP limit dann zieht es halt enorm viel saft aus der Steckdose. dann ist das klar das der cpu über 90 Grad heis wird das ist bekannt.

Da kannst du wenig machen auser zu schauen das enorm viel luft hast b.z.w ne starke lüfterkurfe wenn die temperaturen hoch gehen das die lüfter drehzahlen halt hoch gehen und mehr luft durch bekommen.

Die frage ist wie ist die AIO eingebaut. Zieht die luft von ausen hinein oder von innen heraus? Und ist sie in den deckel verbaut?

@fotoman: Das problem ist das XTU in windows viele sachen einstellen kann aber in bios ist das besser weil es dauerhaft ist und man da viel mehr einstellen kann. Für test ist das programm nicht verkehrt aber für wehn der temperatur probleme hat oder frage dazu soll so ne tool nicht direkt empfolen werden weil da viel schief gehen kann.
Der Prozessor taktet ja nicht auf 5,3 bzw. 5 GHz. Er bleibt konstant bei 4,9 - egal welche Anwendungen. Und um den Stromverbrauch geht es mir ja nicht - das 850W Netzteil reicht dafür auch volkommen aus. Dass die CPU heiß werden kann, habe ich auch bereits gelesen ungewöhnlich ist allerdings der Anstieg auf bis zu 100 Grad sodass dann das Thermal Throttling eingreifen muss.

Auch die Lüfter & Pumpe auf 100% zu stellen bringt hier nichts. Denn das Problem mit dem dauerhaften All-Core Turbo und den damit zusammenhängen Temperaturen ist ja nicht gelöst.

Die AiO ist auf der Oberseite verbaut. Die Lüfter sind so verbaut, dass Sie den Radiator anblasen.
Genau deshalb nutze ich XTU und bastele nicht alle paar Tage im BIOS rum. Im BIOS stehen die Werte, die ich dauerhaft haben will. "Bei Bedarf" kann ich mittels XTU zeitweise den Turbo einlegen (z.B. Powerlimit komplett aufheben). Alles ohne ein Programm schließen zu müssen und vor allem ohne zu booten, zur Not während der Videoencoder oder sonstige rechenintensive Dinge schon laufen.

Genauso kann ich damit viel einfacher die Werte im Blick behalten wie nur den aktuellen und den Maxwert im HWMonitor zu sehen.

Du kannst dem TO gerne empfehlen, während seinen Tests andauernd HWMonitor oder sonstige Tools im Auge zu behalten anstatt diese automatisch mitprotokollieren zu lassen. Mit dem einen Screenshot und ohne dutzende Nachfragen ist hier klar, dass die CPU auch im Idle bei 4,9 GHz läuft und das ganze kein amoklaufender Windows-Thread Schuld ist.
Der letzte Satz beschreibt das Problem, dass leider immernoch da ist am besten. die CPU läuft dauerhaft auch im Idle bei 4,9 GHz obwohl die CPU-Auslastung laut Windows 1%- max. 3% betrifft.
 

Ellina

PCGHX-HWbot-Member (m/w)
Die AiO ist auf der Oberseite verbaut. Die Lüfter sind so verbaut, dass Sie den Radiator anblasen.
Ich frag mich ob die AIO luft von Drausen zieht oder die luft in gehäuse heraus zieht b.z.w nimmt. Dass macht schon ne unterschied.

Das die CPU auf 4,9 GHZ taktet kann an AVX liegen kann aber auch an irgend ne setting in bios liegen. Daher denke ich eher das zu wenig information vor liegen um es genauer fest zu machen.
 
TE
M

ModdingBoy

Kabelverknoter(in)
Ich frag mich ob die AIO luft von Drausen zieht oder die luft in gehäuse heraus zieht b.z.w nimmt. Dass macht schon ne unterschied.

Das die CPU auf 4,9 GHZ taktet kann an AVX liegen kann aber auch an irgend ne setting in bios liegen. Daher denke ich eher das zu wenig information vor liegen um es genauer fest zu machen.

Die Lüfter blasen Luft von innen durch den Radiator nach außen.

Zudem schreibst du dass du wenig Informationen vorliegen. Dann sag mir doch bitte welche Informationen du von mir noch benötigst. Meine Bios Settings habe ich oben bereits gepostet.
 

RtZk

Lötkolbengott/-göttin
Um das Ganze hier mal kurz aufzuklären.

Der All Core Turbo des 10900k liegt nicht bei 4,7 und auch nicht bei 5, sondern bei 4,9 GHz.

Einige Boards hebeln das Powerlimit aus, hier musst du eben nachschauen ob das hier der Fall ist und falls es nicht der Fall ist, wird das Short Duration Powerlimit von 250 Watt gegriffen haben.
Falls das Short Duration Powerlimit bei den Runs greift ist es nur logisch, dass eine AIO nicht mit 250 Watt Leistungsaufnahme fertig wird.
Hier solltest du dann das Short Duration Powerlimit auf einen deutlich niedrigeren Wert setzen der am Besten klar unter 200 Watt liegt.

Die CPU taktet außerhalb der All Core Belastung auch mit mehren Kernen auf bis zu 5,1 GHz, solange die Begebenheiten stimmen auf bis zu 5,3 GHz, um das zu sehen solltest du mal eine weile HW Info im Hintergrund laufen lassen, während du normal surfst etc. und dann nach einiger Zeit mal schauen.

Schau am Besten mal in die weiteren Reiter "Advanced CPU Configuration", "DigitALL Power", "CPU Specifications" , hier würde ich zumindest mal zuerst suchen, genauer kann ich es dir nicht sagen, da ich noch nie ein MSI Board hatte (und auch nie habe werde).
 
Zuletzt bearbeitet:

Ellina

PCGHX-HWbot-Member (m/w)
Einige Boards hebeln das Powerlimit aus, hier musst du eben nachschauen ob das hier der Fall ist und falls es nicht der Fall ist, wird das Short Duration Powerlimit von 250 Watt gegriffen haben.
Falls das Short Duration Powerlimit bei den Runs greift ist es nur logisch, dass eine AIO nicht mit 250 Watt Leistungsaufnahme fertig wird.
Sehr gut zusammengefasst. Das stimmt so weit.

Erstmal setzt auf luftkühlung das bios um dann setzte ne TDP limit von 100 watt ein und mach die Load Line calibration mal mit paar test auf ne ebene die der cpu genügent leistung gibt aber trotzdem stabil bleibt und es so ist das wenig sagen wir prozessor drops passieren.

Dann stelle bitte eine Festen Spannung ein und ändere Vcore von auto auf 1,20v oder 1,30 maximum. Mehr als 1,3v sagt der8auer das das die cpus nicht packen.
Bleib mal auf ca. 1,25v spannung für die cpu das ist das was dann an besten ist damit sollte der cpu auch kühler bleiben.

Lass mal mit hwinfo64 bei runs die temperatur mal an schauen um uns zu sagen wo der heisete kern ist und was der kühlste unter last ist damit wir mal sehen wo wir uns befinden.
Mit niedriger vcore spannung halt und dann welche test du machst Benchmark wie Cinebench R15/20

Dann bitte noch ne AVX off-set von 3. Wiso 3 damit er wenn er 4,9ghz taktet und ne avx anwendung die sehr anspruchsvoll ist halt auf 4,6 ghz taktet damit der cpu generell nicht so heis wird. Einfach jetzt mal als vorsichtsmasnahme um das temperatur/spannungs problem zu lösen. Weil zu hohe spannung zu viel temperatur.

Ach die nicht last spannung in cpu-z und beim rune würde mich interessieren. Weil wenn die jenseit der 1,35v sind erklärt es wiso es so exstrem heis wird.

Wiso das damit ich oder andere uns ne bild machen wie die bios einstellungen sind und dort halt in erster linie herum probieren um die temperatur in griff zu bekommen. Dann fein einstellungen kannst du immer noch nachträglich machen.

Und halt ergebnisse. einfach zu schauen wo ran es liegen könnte. "Ausschlusverfahren".
 
TE
M

ModdingBoy

Kabelverknoter(in)
Wollte nur kurz die Info geben, dass das Problem nun behoben ist. Das Problem war die Einstellung "MSI Enhanced Turbo" die eingeschalten war. Diese Einstellung sorgt dafür, dass der Prozessor unabhängig von der Last die tatsächlich vorhanden ist, dauerhaft auf dem Intel All-Core-Turbo-Boost läuft. Somit kamen die dauerhaften 4,9GHz zustande.

Wie RtZk schon schrieb sind genau diese 4,9 GHz der All Core Turbo.

Die Temperatur hat sich jetzt auf ca. 33-34 Grad im Idle eingependelt. Im Cinebench R20 & R23 bleibt die Temperatur bei gleicher Punktzahl bei ca. 75-80 Grad.

In diesem Sinne nochmals vielen Dank an alle Mithelfenden für eure Ideen & Lösungsvorschläge!
 

Ellina

PCGHX-HWbot-Member (m/w)
Das ist gut dass die lösung hier schreibst. Das sind temperaturen die viel humaner sind. Dem entsprechent lag es daran und der CPU hat sich unmengen viel power genehmigt.

Erste abhilfe ist die TDP auf 95watt zu limitieren. Egal was der Takt sagt. Erstmal kühl halten.
 
Oben Unten