Erste Wasserkühlung: Tipps und Tricks willkommen

IICARUS

Kokü-Junkie (m/w)
Nein, sehe kein Sinn darin, mit dem Holzhammer dran zu gehen und dann ggf. die Lebenszeit zu verkürzen, obwohl ich genug FPS habe. Denn am Ende hole ich da ehe nicht viel raus. Bei einer Wasserkühlung geht es mir nur um Silent, also alle so leise wie möglich, mit gute Temperaturen zu haben. Aktuell habe ich noch nicht mal mein Prozessor übertaktet.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Nein, sehe kein Sinn darin, mit dem Holzhammer dran zu gehen und dann ggf. die Lebenszeit zu verkürzen, obwohl ich genug FPS habe. Denn am Ende hole ich da ehe nicht viel raus. Bei einer Wasserkühlung geht es mir nur um Silent, also alle so leise wie möglich, mit gute Temperaturen zu haben. Aktuell habe ich noch nicht mal mein Prozessor übertaktet.
Okay, aber ein bißchen hab ich Bock das mal zu probieren. Vielleicht findet sich ja wer anders noch.

Aber mal was anderes: Muss die Pumpe mit 4720 RPM drehen? Ist das nicht etwas schnell oder ist das immer so? Hab heute endlich mal geschafft die Suite raufzuhauen und gleich mal die Firmware zu aktualisieren. Jetzt sagt er mir das die Pumpe relativ fix dreht. Normal oder eher nicht? Der PC ist im Idle aktuell und Wassertemperatur bei 20 Grad.


Ich habe gefunden das die Pumpe im Modus "Leistungsvorgabe", welche 100% war, arbeitet. Wenn ich auf den Modus "Kurvenregler" gehe, regelt sie runter. Hat vllt jemand da schöne Kurven für oder müsste man das individuell machen?
 

Crujach

Komplett-PC-Aufrüster(in)
meine Pumpe habe ich fest eingestellt, dass Ich Sie nicht höre (ca. 40% Speed) - die Temperaturen vom Wasser werden von der Pumpe wenig beeinflusst, außer die Pumpe ist sehr langsam.
 

Sinusspass

BIOS-Overclocker(in)
Aber mal was anderes: Muss die Pumpe mit 4720 RPM drehen?
Ja, 4800 Umdrehungen +-100 ist normal für eine D5 auf voller Leistung
Hat vllt jemand da schöne Kurven für oder müsste man das individuell machen?
Bei der Pumpe lohnt es im Grunde nicht, groß zu regeln. Der Durchfluss hat einen zu geringen Einfluss auf die Temperaturen. Einfach eine Drehzahl finden, bei der die Pumpe ruhig ist und die Temperaturen nicht einbrechen und gut.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Ja, 4800 Umdrehungen +-100 ist normal für eine D5 auf voller Leistung

Bei der Pumpe lohnt es im Grunde nicht, groß zu regeln. Der Durchfluss hat einen zu geringen Einfluss auf die Temperaturen. Einfach eine Drehzahl finden, bei der die Pumpe ruhig ist und die Temperaturen nicht einbrechen und gut.
Ich muss sagen das die selbst bei voller Leistung geschmeidig leise ist für ein komplett offenes Gehäuse. Aber ich habe ja dann die Einstellung gefunden mit dem Modus "Kurvenregler". Dann fährt die so auf 2000 RPM runter. Ich probiere das einfach mal und schau wie sich das verhält.

Leider lassen sich die Lüfter nicht steuern wie erhofft. Ich habe das ja an diesen Controller vom Gehäuse rangebammelt, aber das tut nicht. Aber muss ich später nochmal probieren.
 

IICARUS

Kokü-Junkie (m/w)
Bei meinem Sohn die D5 Next haben wir 10% Leistung der Pumpe fest eingestellt. Dadurch erreicht er noch ein Durchfluss von 80 l/h und die Pumpe ist nicht raus zu hören. Er könnte sogar auf 0% gehen und dann würde die Pumpe mit der mindest Drehzahl laufen und etwa 60 L/h bringen.

In meinem Fall das gleiche, habe minimal fest eingestellt, was etwa 64 l/h bringt und die Pumpe so leise ist, dass ich sie nicht aus dem System hören kann. In diesem Sinn stellst du die Pumpe auf einen festen Wert so ein, dass du über 60 Liter bleibst und die Pumpe für dich leise ausfällt.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Bei meinem Sohn die D5 Next haben wir 10% Leistung der Pumpe fest eingestellt. Dadurch erreicht er noch ein Durchfluss von 80 l/h und die Pumpe ist nicht raus zu hören. Er könnte sogar auf 0% gehen und dann würde die Pumpe mit der mindest Drehzahl laufen und etwa 60 L/h bringen.

In meinem Fall das gleiche, habe minimal fest eingestellt, was etwa 64 l/h bringt und die Pumpe so leise ist, dass ich sie nicht aus dem System hören kann. In diesem Sinn stellst du die Pumpe auf einen festen Wert so ein, dass du über 60 Liter bleibst und die Pumpe für dich leise ausfällt.

Also an den Temperaturen der Graka ändert sich nicht wirklich was (Delta von ca 2-3) bei 2000RPM, aber die CPU wird doch wärmer und gönnt sich jetzt bei seichten Games 57 Grad. Ich beobachte mal was bei intensiveren Games passiert.
Ich glaube auch fast bei der CPU die WLP verkackt zu haben - zu dünn aufgetragen. Sonst mache ich ein Punkt oder X und dieses mal wollte ich glatt streichen und war da etwas geizig... . Vielleicht muss ich da nochmal ran.

Die Steuerung der Lüfter über die Pumpe funktioniert. Ich muss natürlich den Schalter auf "Auto" haben und nicht auf einen der drei Stufen.

Kann die Pumpe auch den Durchfluss intern berechnen oder geht das nicht, weil ich den Ausgang mit den Lüftern belegt habe?
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Ja, aber auf 2-3 Grad kommt es nicht mit darauf an und dann stellt man so ein, dass die Pumpe leise ausfällt.
Kann die Pumpe auch den Durchfluss intern berechnen oder geht das nicht, weil ich den Ausgang mit den Lüftern belegt habe?
Du kannst den Ausgang der Lüfter nur entweder für einen Durchflusssensor nutzen oder nur für Lüfter. Wobei es auch Durchflusssensoren von Aquacomputer gibt, die direkt mit dem internen USB2.0 angeschlossen werden können und dann benötigst du diesen Anschluss nicht oder du kaufst dir ein Quadro als Steuerung noch extra dazu.

Die Pumpe hat aber noch eine virtuelle Durchflussmessung, was aber nicht zu gebrauchen ist. Was Genaueres wird damit nicht ausgegeben und es müssen auch bestimmte Voraussetzungen erfüllt sein, damit dieser virtuelle Durchfluss überhaupt berechnet werden kann. Mit dem Lüfteranschluss selbst, hat diese Funktion nichts zu tun.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Ja, aber auf 2-3 Grad kommt es nicht mit darauf an und dann stellt man so ein, dass die Pumpe leise ausfällt.

Du kannst den Ausgang der Lüfter nur entweder für einen Durchflusssensor nutzen oder nur für Lüfter. Wobei es auch Durchflusssensoren von Aquacomputer gibt, die direkt mit dem internen USB2.0 angeschlossen werden können und dann benötigst du diesen Anschluss nicht oder du kaufst dir ein Quadro als Steuerung noch extra dazu.

Die Pumpe hat aber noch eine virtuelle Durchflussmessung, was aber nicht zu gebrauchen ist. Was Genaueres wird damit nicht ausgegeben und es müssen auch bestimmte Voraussetzungen erfüllt sein, damit dieser virtuelle Durchfluss überhaupt berechnet werden kann. Mit dem Lüfteranschluss selbst, hat diese Funktion nichts zu tun.

Genau bei Durchfluss ist bei mir nur ein Warndreieck mit Ausrufezeichen. Aber wenn ich irgendwann mal das Build verbessere, kommt ein Durchflusssensor rein.

Die Quadro brauch ich ja zum Glück nicht. Die Regelung klappt über die AquaSuite doch. Muss eben am Tower den Stellung auf Automatisch machen. Verstehe bloß nicht warum bei "Kurvenregler" und einer Wassertemperatur von unter 25 Grad die Lüfter voll aufdrehen, obwohl es das nicht soll.
Bei der normalen Steuerung über Leistungsvorgabe drehen die Lüfter in den jeweiligen Bereich runter.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
Lüfterkurve.PNG


Also das ist die Standardkurve die voreingestellt ist. Wie du siehst hat der Ausgang 0% aber die Lüfter knallen mit 1700 Touren. Wenn ich jetzt auf Leistungsvorgabe gehe, kann ich ganz easy prozentual die Lüfter regeln und sie tun was sie sollen.
 

Sinusspass

BIOS-Overclocker(in)
Weil die Lüfter 0% so interpretieren, dass kein Pwm verbunden ist und deshalb auf Vollgas laufen.
Pass die Kurve mal auf irgendwas an, dass die nie 0% erreicht.
 

DARPA

Volt-Modder(in)
In der Aquasuite kann man für Lüfter auch minimale und maximale Leistung (Drehzahlen) einstellen. Also zum Beispiel minimum 30% PWM, dann werden die Lüfter nie mit weniger als 30% angesteuert, auch wenn der Regler bis auf 0% Ansteuerung runter geht.

Ich hab bei meinen Lüftern auch die Drehzahlen nach oben begrenzt, um ein gewisses Lautstärke nicht zu überschreiten. Muss man natürlich immer in Kombination mit der Kühlleistung gucken, ob die dann noch ausreichend ist.
 

IICARUS

Kokü-Junkie (m/w)
Wobei je nach Lüfter auf 0% gehen.

Bei mir als Beispiel habe ich meine Lüfter auf meinem Mora so geregelt, das sie erst ab 30°C anlaufen und mit 28°C wieder ausgehen. Angeschlossen an einem Quadro oder Aquaero gehen auch 0%, weil hier anscheint diese 12v Spannung mit abgeschaltet wird.
Ashampoo_Snap_Donnerstag, 27. Januar 2022_11h12m26s_001_.png

Hatte mal ein Splitter und daran war per Netzteil die Spannung angeschlossen und RPM und PWM gingen zurück zur Steuerung. Hier konnte ich tatsächlich keine 0% einstellen, weil dann die Lüfter mit 100% gelaufen wären.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
In der Aquasuite kann man für Lüfter auch minimale und maximale Leistung (Drehzahlen) einstellen. Also zum Beispiel minimum 30% PWM, dann werden die Lüfter nie mit weniger als 30% angesteuert, auch wenn der Regler bis auf 0% Ansteuerung runter geht.

Ich hab bei meinen Lüftern auch die Drehzahlen nach oben begrenzt, um ein gewisses Lautstärke nicht zu überschreiten. Muss man natürlich immer in Kombination mit der Kühlleistung gucken, ob die dann noch ausreichend ist.

Tatsächlich rafft der das mit der Mindestdrehzahl nicht. Unter Leistungsvorgabe jedoch schon. Keine Ahnung was da falsch läuft.
 

IICARUS

Kokü-Junkie (m/w)
Glaube du verwechselt hier was.
Ashampoo_Snap_Freitag, 28. Januar 2022_23h20m26s_001_.png

Alles, was ich mit roten Pfeilen gekennzeichnet habe, hat was damit zu tun.
Was ich gelb gekennzeichnet habe, ist was anderes.

Gelb gekennzeichnet: Normalerweise wird eine Regelung gespeichert, aber es kann sein, dass manche Daten per USB bezogen werden und mit dem Rechnerstart kann es sein, dass solche Daten nicht bezogen werden. Dann würden die Lüfter mit 100% laufen bis Windows gestartet ist und die Aquasuite ihre Einstellung bereitstellt. Für solch ein Fall kann die Drehzahl ab Start bis Windows gestartet ist nochmals manuell bestimmt werden.
 
TE
TE
oldsql.Triso

oldsql.Triso

Volt-Modder(in)
1643537395827.png


Problem wird sein das der halt die Wassertemp als Indikator nimmt. Die ist meistens außerhalb des Regelbereichs. Hab jetzt bei intensiven Games oder Stresstests eine CPU-Temp von max 65°C und GPU von 45°C und das bei ca 30% Pumpenleistung und ca. 1300 RPM manuell eingestellt (Ich dreh die Lüfter/Pumpe dann immer minimal auf, einfach zur Sicherheit).

Die Wassertemp geht nie höher als 28-29°C laut aquasuite. Ich könnte umständlich die Kurve anpassen, aber denke das ist Perlen vor die Säue. Viel ändert sich nicht an der Kühlleistung. Das Gehäuse ist offen und selbst mit den manuell angepassten Werten ist das leise.

Ich mach das aber jetzt noch nicht zu, weil ich erst die sleeved Cable einbauen möchte, das ich nicht nochmal ran muss.
 

IICARUS

Kokü-Junkie (m/w)
Ich teste schon mit Prime95 zusammen mit Heaven Benchmark, aber du hast recht, sobald eine bestimmte Drehzahl erreicht ist und die Wassertemperatur nicht weiter ansteigt, kannst du die Kurve ehe nicht prüfen. Aber laut Kurve ist sie theoretisch dennoch erhalten und würde im Falle des Falles greifen.

Hier musst du ein Häkchen setzen, sonst wird die min. Drehzahl von 10% nicht gehalten.
Ashampoo_Snap_Sonntag, 30. Januar 2022_12h58m53s_001_.png
 
Oben Unten