• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Erfahrungsbericht: Was unerwartet kaputt gehen kann

H

Hornissentreiber

Guest
Hallo Gemeinde,

ich habe in den letzten Tagen wieder mal was Neues in Sachen Computerfrickelei gelernt und will euch das nicht vorenthalten. Nach dem Motto: "Schlau ist, wer von den Fehlern Anderer lernt." könnt ihr mit dem, was ich erlebt habe, vielleicht Zeit und Geld sparen.

Vor ein paar Tagen ist mitten im Arbeiten plötzlich mein PC gestorben (dachte ich), der bis dahin seit Jahren problemlos arbeitete. Ein paar Minuten lang flackerte der Monitor ab und zu, dann BSOD. Neustart - "der PC wurde nicht richtig bla - bla" - BSOD. Ins UEFI kam ich, aber jeder Versuch eines Neustarts führte unweigerlich zum selben Ergebnis.

Zuerst habe ich die Speicherriegel nacheinander einzeln und in verschiedenen Slots ausprobiert - BSOD - dann die Soundkarte und danach die Grafikkarte entfernt - BSOD. Ich habe sämtliche per USB angeschlossenen Geräte entfernt - BSOD.

Zuletzt blieb nur noch die Vermutung übrig, dass die CPU oder das Mainboard einen weg haben müssen. Das konnte ich aber mangels der dazu erforderlichen Hardware nicht testen. So blieben mir nur noch zwei Möglichkeiten: entweder eine neue CPU für das Mainboard kaufen und hoffen, dass der Defekt dort liegt (oder umgekehrt ein neues Mainboard mit der alten CPU ausprobieren) oder CPU und Mainboard neu kaufen.

Weil ich im Herbst sowieso ein Ryzen-System bauen wollte, habe ich das nun vorgezogen. Das Risiko, eine neue CPU für das alte Mainboard zu kaufen und dann festzustellen, dass der Fehler immer noch vorhanden ist, war mir zu hoch. Die alte, defekte Hardware wollte ich an die Leute in der IT-Abteilung auf der Arbeit verschenken, denn eines der Teile wäre ja noch intakt.

Zwei Tage ohne PC später kam die neue Hardware und beim Einbau des neuen Mainboards traf mich dann fast der Schlag: das SATA-Kabel meiner primären SSD hatte einen gebrochenen Stecker!
Facepalm.jpg
Diese Erkenntnis hat mich nun mehrere Tage Bastelei, Nerven und fast 500 Euro gekostet. Dass ein SATA-Stecker, der seit einem Jahr klaglos an einer SSD seinen Dienst tut und keinerlei mechanischer Belastung ausgesetzt wird, einfach so bricht, hätte ich nie im Leben für möglich gehalten. Der Stecker ist nicht etwa auseinander gefallen, sondern steckte noch immer im Anschluss der SSD und sah augenscheinlich intakt aus. Aber als ich ihn abziehen wollte, hatte ich ohne spürbaren Widerstand plötzlich das Kabel mit den nackten Kontakten in der Hand, der Rest steckte noch an der SSD.

Natürlich musste ich das überprüfen, baute das alte System wieder ein, steckte die SSD an ein neues Kabel und das System lief als wäre nichts gewesen.

Allzu schlimm ist das nicht, ich habe eben die Anschaffung eines Ryzen-Systems ein halbes Jahr vorgezogen. Aber auf die Arbeit, Zeit und Nerven, die mich dieser lächerliche Defekt gekostet hat, hätte ich gerne verzichtet.
 

Firesign

Komplett-PC-Käufer(in)
Danke für Deinen Bericht. So schnell kommt man da echt nicht drauf.

Vermutlich lag der Defekt des Steckers schon vor. Durch die Benutzung des PC's wird der Innenraum warm. Beim Abschalten desselben wieder kalt. Nach Monaten/Jahren hat sich der Stecker ganz verabschiedet.
 

boeuf

Komplett-PC-Aufrüster(in)
Finde ich klasse, dass du diese Geschichte hier erzählst. Sie zeigt, Demut vor dem Fehlerteufel ist angebracht :-)
 

TomatenKenny

BIOS-Overclocker(in)
haha sowas kenne ich auch... großes Problem mit kleiner Lösung, die man meist irgendwann zufällig findet und sich dann fragt, WTF :ugly::lol:

aber danke für deinen ausführlichen Bericht:D
 

pedi

Software-Overclocker(in)
hatte die letzen tage etwas ähnliches.
hatte noch einige pcteile in der garage rumliegen. leider kein gehäuse.
extra kaufen, wollte ich keines. hab eines geschenkt bkommen. alles eingebaut-lief aber ohne bild.
alles mögliche gelesen danach wieder probiert, egal was ich gemacht, alles lief nur kein bild.
das netzteil war teildefekt. hatte alles mit strom versorgt, ausser die interne grafik und eine probeweise eingesetzte grafikkarte.
anderes netzteil eingebaut-alles läuft.:)
 
Oben Unten