Dauernd Luftblase in CPU Kühler

PixelMaster

Kabelverknoter(in)
Hallöle Community,

vorab falls sowas ähnliches schon gibt bitte darauf verweisen, hab aktuell nichts gefunden.
So nun zum Thema.

Ich habe meine Custom Wakü seit 2-3Jahren und seit 1 Jahr einen neuen CPU Block (für Ryzen 3900x). Nun folgendes Problem... ich habe jedes mal nachdem Ich mein PC ausschalte (eigentlich sobald Ich ihn übernacht stehen lasse) Luftblasen im CPU Block (es kommt nicht wirklich Luft rein, wurde auch alles 4x gecheckt) und nun habe Ich gelesen, das dass Steigrohr im AGB eine Funktion hat (lul, wusste Ich halt echt nicht :D ) und frage mich, ob dies evtl falsch eingebaut ist. (siehe Bilder)

System wurde schon wie ein Ball in allen Richtungen gekippt und bisschen gewackelt, damit keine Luft drinnen ist bzw irgendwo festhängt. Pumpe etc funktioniert auch wie sie soll.

Und falls viele einen "Riss" im AGB entdecken, dies ist kein Riss und auch keine Beschädigung ;)

Ich bin aktuell extrem Ratlos.

System:

CPU: Ryzen 3900x, Alphacool XPX Aurora.
AGB: Alphacool CapeCorp 15
Radiator: 35er Xflow Alphacool Copper 360mm (3x120mm) Push Pull (nur wegen Luft)
Pumpe: noch Phobya DC12 260
GPU ist nicht gekühlt.


Ignoriert den RGB Controller, PC ist noch nicht kompl verkabelt bzw die Kabel sind noch nicht perfekt verlegt.
 

Anhänge

  • IMG20220305095149.jpg
    IMG20220305095149.jpg
    1,4 MB · Aufrufe: 131
  • IMG20220305095152.jpg
    IMG20220305095152.jpg
    1.020,8 KB · Aufrufe: 109
  • IMG20220305095203.jpg
    IMG20220305095203.jpg
    1,2 MB · Aufrufe: 117
Zuletzt bearbeitet:

claster17

BIOS-Overclocker(in)
Sieht aus als ob sich die gesamte Luft im Radiator sammelt und dein AGB keine Funktion hat. Zum Entlüften wäre es besser, wenn der Einlass beim Radiator unten und der Auslass oben ist. Momentan wirst du die Luft vermutlich nie da raus bekommen.

Vielleicht hilft es, den PC um 90° zu drehen, sodass der Radiator unten ist
 

DARPA

Volt-Modder(in)
1. Beim CPU-Kühler wäre es besser, ihn um 90° zu drehen. Also Eingang unten / Ausgang oben. Begünstigt das entlüften.

2. Beim AGB sollte der Zulauf immer unterhalb des Wasserspiegels sein. Also entweder unten rein oder wenn von oben, dann mit Steigrohr, welches ins Wasser eintaucht.
 

AlexanderLu

PC-Selbstbauer(in)
Du kannst den AGB ausbauen und in die Hand nehmen und dann das Gehäuse nach hinten ablegen.
Somit ist dein AGB vorübergehend der höchste Punkt der Kühlung und er sammelt dort die Luft ein.....
Wie viel % steht deine Pumpe?
Hatte das Phänomen, dass ich ebenfalls Luft hatte als die Pumpe bzw. CPU Block verstopft war.
Dann kam nicht so viel Durchfluss durch und es sah aus wie bei dir.
 
TE
TE
PixelMaster

PixelMaster

Kabelverknoter(in)
Sieht aus als ob sich die gesamte Luft im Radiator sammelt und dein AGB keine Funktion hat. Zum Entlüften wäre es besser, wenn der Einlass beim Radiator unten und der Auslass oben ist. Momentan wirst du die Luft vermutlich nie da raus bekommen.

Vielleicht hilft es, den PC um 90° zu drehen, sodass der Radiator unten ist
1. Beim CPU-Kühler wäre es besser, ihn um 90° zu drehen. Also Eingang unten / Ausgang oben. Begünstigt das entlüften.

2. Beim AGB sollte der Zulauf immer unterhalb des Wasserspiegels sein. Also entweder unten rein oder wenn von oben, dann mit Steigrohr, welches ins Wasser eintaucht.
Also erstmal danke für die Infos. Werde dies auf jeden fall testen.

Du kannst den AGB ausbauen und in die Hand nehmen und dann das Gehäuse nach hinten ablegen.
Somit ist dein AGB vorübergehend der höchste Punkt der Kühlung und er sammelt dort die Luft ein.....
Wie viel % steht deine Pumpe?
Hatte das Phänomen, dass ich ebenfalls Luft hatte als die Pumpe bzw. CPU Block verstopft war.
Dann kam nicht so viel Durchfluss durch und es sah aus wie bei dir.
Meine Pumpe läuft aktuell auf 70%

Pumpe hat aber sehr gut Leistung. Wird aber bald gegen eine neue ausgetauscht, die mit dem AGB eins ist.
Die Tage steht eh wieder eine komplett Reinigung und neu Befüllung an. Hoffe das danach dann keine Luft mehr drinnen ist. Werde diesbezüglich hier dann nochmal was schreiben.
 
TE
TE
PixelMaster

PixelMaster

Kabelverknoter(in)
So hab das komplette System gereinigt und siehe da... CPU Kühler war mehr als dicht. Nun pumpt das System wie Speedy Gonzales durch die 2 Radiator und den Kühler.

Hab nun doch meinen XT45 mit eingebunden für ein zukünftiges GPU WaKü Upgrade. Auch ist nun Einlass unten beim Steigrohr und daneben Auslass.

System ist auch etwas kühler als davor.
 

Anhänge

  • IMG20220309123856.jpg
    IMG20220309123856.jpg
    3,1 MB · Aufrufe: 60

IICARUS

Kokü-Junkie (m/w)
Dein Hauptfehler zuvor war das Steigrohr, dort hattest du eine Verschlussschraube drauf.
Ashampoo_Snap_Sonntag, 13. März 2022_02h23m13s_001_.png

Nach dem Abschalten des Rechners läuft das Wasser dann in den AGB leer und Luft gelangt in den Schlauch.
Mit dem Steigrohr bleibt aber diese Rückleitung immer voll, weil das Ende unterhalb des Wasserspiegels liegt.

Aber so wie du jetzt alles aufgebaut hast, ist es auch gut.
 
Oben Unten