Creative Soundblaster Z 5.1 Upmix Problem

kiryx

Schraubenverwechsler(in)
Hallo,

ich hab ein Problem mit meiner Soundblaster Z. Ich habe an meinem Computer ein Teufel Concept E300 und bin jetzt von meiner X-Fi Xtreme Musik auf eine Soundblaster Z umgestiegen. Ich habe bei der X-Fi immer den 5.1 Upmix angehabt und wollte die auch bei der Z tun. Das geht auch ohne weiteres.
Nun zum eigentlichen Problem:

Meine Boxen machen dabei ein wenig was sie wollen. Die Stimme kommt fast nur aus dem Center (auch wenn ich es leise stelle und die andere Satelliten laut!) und ab und an wechselt sie die Box. Das wirkt eher wie ein Fehler das hat mit Surround nichts zu tun :-D Manchmal hört man in den Satelliten nur Teile der Stimme (oft wenn Sätze/Wörter auf "S" enden).
Generell stimmt aber die Aufteilung nicht. Hinten kommt fast nur geblubber und es klingt alles ein wenig wie der Xpand Modus der X-Fi - nur schlechter! Im Stereo ist die Qualität bombastisch, also denke ich nicht das die Karte ein weg hat! Boxen sind richtig angeschlossen und funktionieren einwandfrei (an der X-Fi nochmals getestet)

Ich habe meinen PC neugemacht und noch nicht alle Windows Updates drauf (läuft grade, Holzinternet@Work!) Denke aber nicht das es daran liegt oder? Bekomme beim Start noch eine Fehlermeldung das .Net 4.0 Fehlt (sehe in der Meldung aber keinen Zusammenhang zur Z.

Hoffe das waren genug Informationen. Hat jemand eine Idee?

Grüße
 

Thallassa

Volt-Modder(in)
Mal eine ganz andere Frage: Warum hörst du Musik im Upmix, bitte? Musik wird in Stereo aufgenommen und ist auch nicht für 5.1 gedacht. Da ist es doch klar, dass er Klang verfälscht wird und es naja...schlecht klingt, oder? Dass die Karte nicht ganz zuordnen kann, welcher Klang wo hin soll, oder das nach deinen Vorstellungen nicht macht, liegt wahrscheinlich an der Berechnung der Karte selbst. Auch wenn sich bei Creative nicht viel tut, irgendwas muss sich ja in deren Technik auch tun. Was das .Net Framework angeht, installier das mal nach. Ich seh da auch keinen wirklichen Zusammenhang, aber .net Framework ist leider etwas, was man häufig braucht.
 
TE
TE
K

kiryx

Schraubenverwechsler(in)
Mal eine ganz andere Frage: Warum hörst du Musik im Upmix, bitte? Musik wird in Stereo aufgenommen und ist auch nicht für 5.1 gedacht. Da ist es doch klar, dass er Klang verfälscht wird und es naja...schlecht klingt, oder? Dass die Karte nicht ganz zuordnen kann, welcher Klang wo hin soll, oder das nach deinen Vorstellungen nicht macht, liegt wahrscheinlich an der Berechnung der Karte selbst. Auch wenn sich bei Creative nicht viel tut, irgendwas muss sich ja in deren Technik auch tun. Was das .Net Framework angeht, installier das mal nach. Ich seh da auch keinen wirklichen Zusammenhang, aber .net Framework ist leider etwas, was man häufig braucht.

Naja an einer normalen Anlage macht man ja nichts anderes oder? Stereo Musik auf alle Boxen verteilen. Ich möchte ja nicht das mir 5.1 Raumklang simuliert wird sondern nur wie bei der X-Fi das alle Boxen die Musik wiedergeben und nicht einfach aus sind! Ich glaub das hab ich in meinem mega Text etwas undeutlich rübergebracht.

Zudem werden die Satelliten leiser wenn der Bass mal einsetzt.
 

Thallassa

Volt-Modder(in)
Dass die Satelliten leiser werden, wenn der Bass einsetzt, kenn ich auch von anderen fertig-5.1-Systemen (z.B. Logitech oder Edifier)

Aber eigentlich sollte der Stereo-Upmix schon genau das machen, was du dir vorstellst. Wäre also zumindest meine Vermutung, dass es tatsächlich an der Art liegt, wie die Karte ihren Spaß regelt. Leider kann ich zu den aktuellen Treibern nichts mehr sagen, eventuell gäbe es da natürlich mehr Menüpunkte, aber ich hatte schon lange keine Creative-Karte mehr in den Händen.
 
TE
TE
K

kiryx

Schraubenverwechsler(in)
Dass die Satelliten leiser werden, wenn der Bass einsetzt, kenn ich auch von anderen fertig-5.1-Systemen (z.B. Logitech oder Edifier)

Aber eigentlich sollte der Stereo-Upmix schon genau das machen, was du dir vorstellst. Wäre also zumindest meine Vermutung, dass es tatsächlich an der Art liegt, wie die Karte ihren Spaß regelt. Leider kann ich zu den aktuellen Treibern nichts mehr sagen, eventuell gäbe es da natürlich mehr Menüpunkte, aber ich hatte schon lange keine Creative-Karte mehr in den Händen.

Ich kann im Treiber leider nichts finden. Nur die Surround Einstellung in der es eben so komisch klingt.

Vielen Dank aber trotzdem schonmal ;) vielleicht weiss ja jemand anders bescheid oder hat auch eine Z!
 

Noujin

Schraubenverwechsler(in)
Ich habe mir die Soundblaster Z mit dem Sennheiser PC 330 Headset gekauft. Dabei benutze ich für Games auch den Surround Sound Modus. Doch wenn ich aus Games schon mal raustabbe ändern sich auch einmal die Kanäle. Wenn ich dann z.B. den Windows Sound teste, höre ich Sound für das linke Ohr aufm Rechten und den rechten Sound auf dem Center. Wenn ich die Kopfhörer für Windows dann einmal wieder auf Stereo und dann wieder auf 5.1 umstelle geht es wieder bis zum nächsten Mal, muss aber alle möglichen Anwendungen neu starten.
Für mich sieht das sehr nach einem Treiberproblem aus, habe aber bisher nur diesen Thread dazu gefunden.

Ich wäre erfreut wenn jemand eine Lösung dafür hat :)


MfG
 

XeloGTX

Komplett-PC-Aufrüster(in)
Auch wenn das Thema schon einige Jahre tot zu sein scheint. Aber ich habe ein ähnliches Problem. Ich hab ewig die X-Fi Titanium genutzt - Dort gab es die Option Stereo-Surround. Diese Option habe ich immer genutzt, weil sie das Stereo Signal nicht auf 5.1 Umwandelt sondern nur auf die Boxen durchschleift, hat meiner Meinung nach besser geklungen als nur Stereo.

Nun habe ich aber eine Soundblaster Z in meinem System und diese Option gibt es nicht mehr. Diese Soundkarte versucht aus dem 2.0 irgendwie 5.1 zu erstellen mit der eigentlichen Channel-Verteilung. Aber das klingt einfach nur schlecht. Die Soundkarte regelt mitten in Liedern die Lautstärke einzelner Kanäle nach und das nervt gewaltig. So einen Modus wie bei der X-Fi Titanium habe ich vergebens gesucht.

Ich nutze eine Teufel Concept E-400 Anlage mit Decoderstation 5 (Meine bisherige Lösung -> Die Decoderstation 5 verfügt über eine ähnliche Option, man muss diese aber immer an und abwählen je nach Ton-Quelle)

Meine Frage daher, gibt es irgendwie eine Möglichkeit die alte Option "Stereo-Surround" auch bei der SoundBlaster Z zu nutzen?

x6l7yo.png
 

speici

Schraubenverwechsler(in)
Hallo,
konnte das Problem gelöst werden? Hab zur Zeit das gleiche Problem. Soundkarte Creative ZXR mit einer Teufel E450. Hab das Gefühl, dass der Sound macht was er will. Laut, leise...Hinten, vorne.
Man kann das gar nicht richtig orten. Hört sich einfach nur grausam an.
 
M

MySound

Guest
Hallo,
konnte das Problem gelöst werden? Hab zur Zeit das gleiche Problem. Soundkarte Creative ZXR mit einer Teufel E450. Hab das Gefühl, dass der Sound macht was er will. Laut, leise...Hinten, vorne.
Man kann das gar nicht richtig orten. Hört sich einfach nur grausam an.

Hallo, hier ebenfalls! Soundblaster ZXR, aber mit Beyerdynamic Kopfhörern...
 
Oben Unten