• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CPU Temperatur zu hoch

sebihepp

Kabelverknoter(in)
Hallo,

vor einer Woche lies sich der PC meines Vaters nicht mehr booten. Beim Anschalten hörte man zwar die Lüfter (auf normaler Drehzahl) aber der Bildschirm blieb schwarz und man hörte auch keinen Piep vom BIOS. Außerdem lies sich der PC nicht durch kurzes Drücken der Powertaste herunterfahren, sondern man musste sie lange gedrückt halten. Ich vermutete einen Mainboardfehler, auch aufgrund der Vergangenheit. (Früher ging ab und zu der Bildschirm aus und die Lüfter drehten voll auf. Beheben lies sich dass, indem wir ihn ausschalteten, die Grafikkarte rauszogen und wieder einsteckten. Ich dachte an Wackelkontakte)

Das System war folgendes:
Corsair 650W Netzteil
ASUS Mainboard P5Q Turbo
Intel Core 2 Quad Q8700 mit boxed Lüfter
Radeon HD4870 von Sapphire

Ich hatte noch ein altes Mainboard (P5K mit Core 2 Quad Q6600, lag seit 3 Jahren herum), welches ich einbaute. Der PC lies sich wieder booten. Er ging allerdings nach 10 Minuten wieder aus und mein Vater überprüfte die Temperatur (Wahrscheinlich ein Geistesblitz). Diese war im Idle mit 50 bis 60 Grad schon sehr hoch. Führte ich jedoch Prime95 aus, stieg sie innerhalb von 10 Sekunden auf über 90 Grad.

Also baute ich den PC wieder auseinander. Ich demontierte den Kühler, reinigte ihn und den Prozessor und schmierte alles mit neuer Wärmeleitpaste ein. Nach dem erneuten zusammenbauen blieb die Temperatur in etwa genau so hoch (kleine Schwankungen sind ja normal). Also dachte ich an einen defekten Kühler und tauschte ihn gegen einen Arctic Alpine 11 Pro Rev. 2 aus. Ergebnis war immer noch das selbe. Also dachte ich, dass die CPU einen defekt hat und wechselte sie wieder gegen den Core 2 Quad Q8700 - aber die CPU ist immer noch so heiß.

Jetzt bin ich mit meinem Latein am Ende. Ich wollte meinem Vater eigentlich ein ganz neues Mainboard mit CPU und RAM empfehlen, aber in meinem Hinterkopf geistert immer noch de Frage: Was, wenn es dann immer noch nicht geht? Bis zu dem Mainboard defekt und dem Austausch lief alles super. Das Gehäuse sollte also genug Luftzirkulation bieten. Zumal der Rechner auch schon in viel heißeren Tagen ohne Probleme lief.

Ich montiere schon seit 8 Jahren PCs und weiß, auf was man bei der Wärmeleitpaste achten muss. Vor einem Monat habe ich ja auch meinen Prozessor aufgerüstet und da klappte alles. Ich werde bei dem PC meines Vaters doch nicht 6 Mal hintereinander einen Fehler gemacht haben, oder?

Glaubt Ihr, dass das Problem bei einer neuen Mainboard-CPU-RAM Kombi nicht mehr auftritt?

ZusatzInfo:
VCore ist bei 1,1V und unter Last bei knapp 1,3V - passt
Das Mainboard vergisst nach 15 Minuten Strom weg alle Einstellungen und das Datum (Stelle ich immer neu ein)
Das Mainboard war mal übertaktet, laut BIOS ist alles wieder auf normalen Einstellungen
Mainboard wird maximal 56 Grad warm
Festplattentemperaturen liegen bei 35 Grad
Grafikkarte wird maximal 80 Grad heiß (unter voller Last)
Messungen im Hardware Tab des BIOS und mit CoreTemp bzw. SpeedFan

Viele Grüße
Sebihepp
 

Diweex

Freizeitschrauber(in)
Also baute ich den PC wieder auseinander. Ich demontierte den Kühler, reinigte ihn und den Prozessor und schmierte alles mit neuer Wärmeleitpaste ein. Nach dem erneuten zusammenbauen blieb die Temperatur in etwa genau so hoch (kleine Schwankungen sind ja normal). Also dachte ich an einen defekten Kühler und tauschte ihn gegen einen Arctic Alpine 11 Pro Rev. 2 aus. Ergebnis war immer noch das selbe. Also dachte ich, dass die CPU einen defekt hat und wechselte sie wieder gegen den Core 2 Quad Q8700 - aber die CPU ist immer noch so heiß.
Ich persönlich hab weder ne CPU noch nen Kühler mal abrauchen sehen, und wie du auf die Diagnose kommst ist mir auch schleierhaft.
Das Mainboard vergisst nach 15 Minuten Strom weg alle Einstellungen und das Datum (Stelle ich immer neu ein)
Ein Wechsel der Mainboardbatterie sollte abhilfe schaffen.

Könntest du Fotos vom Innenraum machen? (CPU Kühler, front Lüfter, im grunde alles was mit der Luftzirkulation zu tun hat)

gruß

diweex
 

HairforceOne

Software-Overclocker(in)
Naja abrauchen kann alles mal. ;)

Kühler wäre zwar ungewöhnlich. Man muss ja im Moment auch einfach die extremem Temperaturen draußen bedenken. Mein Q6600 ist im MOment auch durchschnittlich 3 - 4 Grad wärmer als normal. (Ich halte den Lüfter im IDLE sehr niedrig).

Wenn bei beiden Mainbords und bei beiden CPU's immer das gleiche rauskommt bei den Temperaturen kann da was nicht stimmen...

Ich kann deinen Versuchen nicht enthmen ob du den Q6600 mal auf dem P5Q und den Q8700 auf den P5K Pro getestet hast...

Der Q6600 ist allerdings auch schwierig zum "vergleichen" - Das Ding ist (besonders beim B3 stepping) einfach abartig heiß und der Boxed kommt damit schon kaum zurecht.


Ein Wechsel der Mainboardbatterie sollte abhilfe schaffen.

Da Stimme ich zu. Nach so vielen Jahren kann die wohl mal leer sein. Evtl. gehen dann auch alle Probleme weg. Das Ding vergisst ja sozusagen alles. Von daher... einfach mal probieren die kosten ja nichts. ;)
 
TE
sebihepp

sebihepp

Kabelverknoter(in)
Ich persönlich hab weder ne CPU noch nen Kühler mal abrauchen sehen, und wie du auf die Diagnose kommst ist mir auch schleierhaft.
Ich hab sowas auch noch nie gesehen. Aber wenn die CPU zu heiß wird, dann denke ich zuerst an den Kühler. Vielleicht hat sich dort irgendwas abgelagert und er kühlt nicht mehr richtig. Weil ein Wechsel aber nicht geholfen hat, dachte ich als nächstes an die CPU. Aber selbst das war es nicht.

Könntest du Fotos vom Innenraum machen? (CPU Kühler, front Lüfter, im grunde alles was mit der Luftzirkulation zu tun hat)
Im Anhang findest du die Bilder. Ich hoffe sie zeigen alles und in ausreichender Qualität.

Ich kann deinen Versuchen nicht enthmen ob du den Q6600 mal auf dem P5Q und den Q8700 auf den P5K Pro getestet hast...

Der Q6600 ist allerdings auch schwierig zum "vergleichen" - Das Ding ist (besonders beim B3 stepping) einfach abartig heiß und der Boxed kommt damit schon kaum zurecht.
Das P5Q Turbo ist ja defekt, weswegen wir nur noch das P5K nutzen. Das wurde aber nicht besonders gut gelagert, könnte also auch einen Defekt haben. Beide CPUs (Q6600 im G0 Stepping und Q8700) werden im idle 50 Grad warm und schalten bei Last nach 10 bis 15 Sekunden wegen Überhitzung ab (Ich breche immer bei 90 Grad vorher ab).

Würde es was bringen, wenn wir auf einen neuen Core i5 aufrüsten? Der läuft in meinem eigenen PC mit dem Boxed Lüfter sehr gut.
 

Anhänge

  • InnenGesamt.jpg
    InnenGesamt.jpg
    919,9 KB · Aufrufe: 133
  • Außen.jpg
    Außen.jpg
    769,9 KB · Aufrufe: 113
  • Innen.jpg
    Innen.jpg
    937,9 KB · Aufrufe: 152

Diweex

Freizeitschrauber(in)
Im Anhang findest du die Bilder. Ich hoffe sie zeigen alles und in ausreichender Qualität.
Hmm sieht (leider) gut aus.
Ich hab sowas auch noch nie gesehen. Aber wenn die CPU zu heiß wird, dann denke ich zuerst an den Kühler. Vielleicht hat sich dort irgendwas abgelagert und er kühlt nicht mehr richtig. Weil ein Wechsel aber nicht geholfen hat, dachte ich als nächstes an die CPU. Aber selbst das war es nicht.
Erhöhte Temperaturen haben seltenst was mit einem Hardwaredefekt zu tun (außer natürlich Lüfter).

Als erstes würde ich an deiner Stelle die Mainboardbatterie tauschen, evtl ergeben sich damit die Probleme, was ich aber stark bezweifeln würde.
Dann könntest du, wenn das denn geht, den Kühler einfach mal um 90° drehen. Laut Bewertung irgendwo war das anscheinend mal der Grund für jemanden mit dem selben Problem (wobei ich bei der Bewertung eher die WLP vermute)
Und als letztes wenn rein garnichts mehr hilft, würde ich einfach nen besseren Kühler draufklatschen.
Würde es was bringen, wenn wir auf einen neuen Core i5 aufrüsten? Der läuft in meinem eigenen PC mit dem Boxed Lüfter sehr gut.
Natürlich mehr Leistung. Wenn das benötigt wird, ja warum nicht. Wenn die Leistung reicht, wie gesagt neuer Kühler. Am besten gleich einen der dann 125W wegkühlt. Der Arctic ist nur auf 95W ausgelegt.
Und leider weiß ich nicht welche TDP der q8700 (bist du dir da sicher? google gibt mir dazu garkeine Ergebnisse) geschweige denn des q6600 (gabs glaube ich auch mit verschiedener TDP).

gruß

diweex
 
Oben Unten