• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Cpu taktet sich immer runter trotz 100% Last

yoloswag179

Schraubenverwechsler(in)
Hi,

ich habe eigentlich das Problem, dass mein Computer sich gelegentlich neu startet ohne Grund. Ich habe schon wirklich viel getestet und komme leider nicht wirklich vorwärts. Ein Freund hat mir empfohlen ich sollte prime95 in Kombination mit HWiNFO64 laufen lassen. Er meinte mein Prozessor taktet sich runter, was er eigentlich nicht sollte. Er vermutet die Core Last hinter meinen Problemen. Ich habe euch im Anhang Screenshots dazu hochgeladen.
Zusätzlich wollte ich noch fragen ob da bei dem 3ten Screenshot alles okay ist. Ich musste schon einige Sachen von Hand umstellen, zb tRC Wert.

Mein System (hab ich erst vor paar Monaten neu gekauft nur Festplatte und 2 Lüfter sind alt, welche aber demnächst ersetzten werde):
MSI x470 gaming plus max
corsair rm650
amd ryzen 5 3600
corsaid vengeance lpx 16g (2x8)
sapphire nitro + radeon rx 5700 xt
Scythe Mugen 5 Rev.B

Was ich bisher schon gemacht habe:
-Memetest
-Minidump eingestellt --> leider speichert er trotzdem keine ab bzw ich kann keine finden
-Alle Hardwarestecker und Lüfter etc kontrolliert
-Gaming Mode , Übertakten ausgestellt
-Sämtliche Treiber geupdatet ( Windows, Bios , Grafikkarte usw)
-Festplatte mit Software gecheckt
 

Anhänge

  • Unbenannt.png
    Unbenannt.png
    89,1 KB · Aufrufe: 79
  • Unbenannt1.png
    Unbenannt1.png
    209,9 KB · Aufrufe: 55
  • Unbenannt2.png
    Unbenannt2.png
    63 KB · Aufrufe: 57

Schwarzseher

Volt-Modder(in)
Wie ist denn der Multiplikator im Bios eingestellt?Läuft die CPU dauerhaft mit 2400 Mhz ?

Bluescreens werden gespeichert unter C:Windows /minidump
Der automatische Neustart muss aber deaktiviert sein
 
Zuletzt bearbeitet:

Darkearth27

Software-Overclocker(in)
88w PPT Limit erreicht, deswegen taktet die CPU dann runter.
65w CPUs haben 88/60/90 als Limits, ist eines davon erreicht bleibt es entweder dabei, dass der Takt gehalten wird oder, je nach Last und Wärme, taktet sich die CPU herunter um eben das powerlimit nicht zu überschreiten.
 

chill_eule

BIOS-Overclocker(in)
ARGH, wenn ich das schon wieder sehe... das MSI Dragon Center :kotz:

Das schnellstmöglich und restlos entfernen!
Im BIOS nachschauen ob alles auf "auto" steht, und dann freuen, dass die CPU macht, was sie soll.

Dieses Stück "Software" verhunzt komplett die gesamte Boost und Stromsparmechanik der Ryzen CPUs, indem es einen allcore "OC" per Software einpflegt, welcher dann aber wie bei dir fest ist, sofern man z.B. nicht den "Game Mode" aktiviert. Also hängt die CPU immer irgendwo fest und kann dann im "falschen" Modus eben nur 2,4Ghz allcore takten :klatsch:
So einen shice hab ich noch nie erlebt. MSI Hardware ist top, aber die Software nur Grütze...
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Wie ist denn der Multiplikator im Bios eingestellt?Läuft die CPU dauerhaft mit 2400 Mhz ?

Bluescreens werden gespeichert unter C:Windows /minidump
Der automatische Neustart muss aber deaktiviert sein
Hey also wo genau sehe ich das im BIOS. Sorry bin kein Experte. Meine Minidump wurde nie in Windows angezeigt, also es gibt nicht mal einen Ordner. Ich habe dann den Dateipfad geändert, aber hat auch nichts gebracht.
88w PPT Limit erreicht, deswegen taktet die CPU dann runter.
65w CPUs haben 88/60/90 als Limits, ist eines davon erreicht bleibt es entweder dabei, dass der Takt gehalten wird oder, je nach Last und Wärme, taktet sich die CPU herunter um eben das powerlimit nicht zu überschreiten.
Ich verstehe nur irgendwas erreicht sein Limit und dann gehts runter. Kannst du mir in einfach erklären, was dein Vorschlag hierfür wäre. :)
ARGH, wenn ich das schon wieder sehe... das MSI Dragon Center :kotz:

Das schnellstmöglich und restlos entfernen!
Im BIOS nachschauen ob alles auf "auto" steht, und dann freuen, dass die CPU macht, was sie soll.

Dieses Stück "Software" verhunzt komplett die gesamte Boost und Stromsparmechanik der Ryzen CPUs, indem es einen allcore "OC" per Software einpflegt, welcher dann aber wie bei dir fest ist, sofern man z.B. nicht den "Game Mode" aktiviert. Also hängt die CPU immer irgendwo fest und kann dann im "falschen" Modus eben nur 2,4Ghz allcore takten :klatsch:
So einen shice hab ich noch nie erlebt. MSI Hardware ist top, aber die Software nur Grütze...
Okay, aber ich hatte am Anfang das MSI Dragon Center nicht und trotzdem hat sich der pc neugestartet. Also schlägst du vor im BIOS auf Standardwerte zurück zustellen (dann müsste ja alles Auto sein) und MSI zu deinstallieren?
 

Anhänge

  • Unbenannt3.png
    Unbenannt3.png
    29 KB · Aufrufe: 35

chill_eule

BIOS-Overclocker(in)
Genau das erstmal, im BIOS dann das XMP Profil für den RAM aktivieren, auf die richtige Bootreihenfolge achten und dann testen was die CPU macht.

Das sollte zumindest das Problem mit den zu langsamen Taktraten beheben, die Abstürze sind dann noch ein anderes Thema.
 

Darkearth27

Software-Overclocker(in)
Schau dir mal in meiner Signatur den "BIOS Guide" an, da sind die meisten Einstellungen erklärt und vielleicht beantwortet dir das die Frage zu den Limits.

Zum Dragon Center:

Ja, deinstallieren, wenn der RAM mit 3200 laufen soll, dann im BIOS das docp Profil laden (oder auch axmp/xmp genannt)
 

Schwarzseher

Volt-Modder(in)
Schmeiß die Zusatzsoftware runter von MSI wie gesagt und resette mal das Bios .
Der Ram lief ja korrekt mit 1600 Mhz Real
Nach dem reset halt wieder XMP aktivieren
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Also das xmp Profil ist so oder so aktiviert. Wenn alles auf Auto steht, muss ich wahrscheinlich diese Werte mit 16:16:18:36 und RC selbst anpassen sowie meine Lüfterkurven oder?

Ich mach mal kurz paar Bilder und stell die gleich rein, dann könnt ihr euch mal meine BIOS Einstellungen schonmal anschauen. Wenn es dann nicht passt resette ich. Übrigens dragon center ist deinstalliert. :)
 

Anhänge

  • 20201029_131936[1].jpg
    20201029_131936[1].jpg
    4 MB · Aufrufe: 18
  • 20201029_132002[1].jpg
    20201029_132002[1].jpg
    3,8 MB · Aufrufe: 22
  • 20201029_132133[1].jpg
    20201029_132133[1].jpg
    3,7 MB · Aufrufe: 21
  • 20201029_132154[1].jpg
    20201029_132154[1].jpg
    3,8 MB · Aufrufe: 31
Zuletzt bearbeitet:

blue_focus

Freizeitschrauber(in)
Kannst du mal schauen, wenn du in Prime den "Blend" Test durchführst. Der ist nicht ganz so aggressiv, wie der Small FFT.
Dennoch irgendwie seltsam bei dir. Verstehe nicht ganz was bei deiner CPU bei solch niedrigem Takt schon ins Powerlimit laufen darf. Mein 16 Kerner mit nur etwas mehr Powerbudget von 105W, dafür aber eben geteilt durch 16 Kerne anstatt 6 schafft beim Small FFT immer noch zumindest ~ 3,6GHz. Beim Blend Tests sind knapp 4,2 GHz.
Hab auch fast die MSI-Software im Verdacht, oder irgend eine andere Software die da drein pfuscht.
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Schau dir mal in meiner Signatur den "BIOS Guide" an, da sind die meisten Einstellungen erklärt und vielleicht beantwortet dir das die Frage zu den Limits.

Zum Dragon Center:

Ja, deinstallieren, wenn der RAM mit 3200 laufen soll, dann im BIOS das docp Profil laden (oder auch axmp/xmp genannt)
Hey ich hab mir deinen Guide angeschaut danke hierfür. Ich muss aber zugeben das ich bei TDP Limits eher nur so 30-40% verstehe von dem was du geschrieben hast. Die Grundidee habe ich aber verstanden, aber wirklich weiter hilft es mir nicht, dafür reicht wahrscheinlich mein Wissen nicht aus^^.
Kannst du mal schauen, wenn du in Prime den "Blend" Test durchführst. Der ist nicht ganz so aggressiv, wie der Small FFT.
Dennoch irgendwie seltsam bei dir. Verstehe nicht ganz was bei deiner CPU bei solch niedrigem Takt schon ins Powerlimit laufen darf. Mein 16 Kerner mit nur etwas mehr Powerbudget von 105W, dafür aber eben geteilt durch 16 Kerne anstatt 6 schafft beim Small FFT immer noch zumindest ~ 3,6GHz. Beim Blend Tests sind knapp 4,2 GHz.
Hab auch fast die MSI-Software im Verdacht, oder irgend eine andere Software die da drein pfuscht.
Klar kann ich machen, aber der Blend test ist doch aggressiver oder? Da steht ja in Klammern all of the above, dh alle obendrüber zusätzlich? :)
 

blue_focus

Freizeitschrauber(in)
Klar kann ich machen, aber der Blend test ist doch aggressiver oder? Da steht ja in Klammern all of the above, dh alle obendrüber zusätzlich? :)
Der Blend-Test fährt nach und nach mit unterschiedlichen FFT-Größen durch. Fängt aber mit größeren an. Somit ists zumindest zu Beginn weit nicht so fordernd. Small und Smallest FFT macht eben nur die ganz kleinen FFTs. Grundsätzlich gilt, je kleiner die FFT, desto aggressiver und fordernder ist die Rechenaufgabe für die CPU.
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Der Blend-Test fährt nach und nach mit unterschiedlichen FFT-Größen durch. Fängt aber mit größeren an. Somit ists zumindest zu Beginn weit nicht so fordernd. Small und Smallest FFT macht eben nur die ganz kleinen FFTs. Grundsätzlich gilt, je kleiner die FFT, desto aggressiver und fordernder ist die Rechenaufgabe für die CPU.
Hab es jetzt nicht lange laufen lassen, er taktet sich aber mehr und mehr runter. Übrigens oben waren irgendwelche Zahlen rot, ist das normal?
 

Anhänge

  • Unbenannt4.png
    Unbenannt4.png
    304 KB · Aufrufe: 31

Darkearth27

Software-Overclocker(in)
Feste Spannung im bios eingestellt?
Laut hwinfo Log sind immer 1.36v anliegend. (Core Vid)

Entweder eine Auto OC Option aktiv die beim Systemstart geladen wird oder im BIOS falsch eingestellt.

Das mal prüfen und die VCore auf Auto stellen zur Not.
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Feste Spannung im bios eingestellt?
Laut hwinfo Log sind immer 1.36v anliegend. (Core Vid)

Entweder eine Auto OC Option aktiv die beim Systemstart geladen wird oder im BIOS falsch eingestellt.

Das mal prüfen und die VCore auf Auto stellen zur Not.
Bei mir steht CPU Core Voltage auf 1.360 V [Override Mode]
Override CPU Core Voltage 1.3500 V
CPU NB / SoC Voltage 1.112 V [Auto]
der Rest alles Auto und bei DRAM Voltage 1.360V Auto

Hilft das? Welchen Wert soll ich anpassen?
 
TE
Y

yoloswag179

Schraubenverwechsler(in)

Anhänge

  • Unbenannt5.png
    Unbenannt5.png
    302,3 KB · Aufrufe: 30
TE
Y

yoloswag179

Schraubenverwechsler(in)
Eigentlich nicht, aber wenn das Dragon Center weg ist und nun die CPU macht was sie kann/soll ist ja alles tutti :daumen:
Naja das müsste man ja dann herausfinden, aber auf dem Bild sieht alles gut aus? Was hälst du von den Temperaturen? Zweite Frage, denkst du mein Computer wird sich jetzt nicht mehr neu starten oder ist das nochmal ne andere Baustelle :D?
 

Darkearth27

Software-Overclocker(in)
Also da die CPU nun den Takt hält anstatt herunter zu takten (2700 vorher nun 3800) sind die Temperaturen auch normal dafür.

Deine Alltagsanwendungen werden höchstwahrscheinlich niemals solch eine hohe Belastung auf der CPU erzeugen, deswegen hast du da auch keine Probleme.

Die CPU regelt sich übrigens selbst am besten (auch bei Temperaturen von 90Grad +)
Mach dir also keine Gedanken über die Temperaturen, die sind vollkommen normal.

Zu deiner Frage ob sich der Rechner nun ausschalten wird, das musst du nun halt testen, wenn es wieder passiert, dann ist noch etwas anderes "fehlerhaft" was z.B. auf instabilen RAM deuten KANN. aber erstmal teste es nun eine Weile.
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Also da die CPU nun den Takt hält anstatt herunter zu takten (2700 vorher nun 3800) sind die Temperaturen auch normal dafür.

Deine alltagsanwendungen werden höchstwahrscheinlich niemals solch eine hohe Belastung auf der CPU erzeugen, deswegen hast du da auch keine Probleme.

Die CPU regelt sich übrigens selbst am besten (auch bei Temperaturen von 90Grad +)

Mach dir also keine Gedanken über die Temperaturen, die sind vollkommen normal.

Zu deiner Frage ob sich der Rechner nun ausschalten wird, das musst du nun halt testen, wenn es wieder passiert, dann ist noch etwas anderes "fehlerhaft" was z.B. auf instabilen RAM deuten KANN. aber erstmal teste es nun eine Weile.
Ok perfekt, vielen Dank an alle. 5 Foren hab ich davor ausprobiert, aber nur hier konnte der Fehler gefunden werden! :)
Ich habe ja MEMEtest damals durchlaufen lassen, aber wenn er sich nochmal neu startet muss ich vielleicht die RAMriegel einzeln testen. Ich hoffe ich habe jetzt aber erstmal Ruhe :D
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
Wenn du natürlich bei Computerbild.de oder so unterwegs warst, kein Wunder :D
Haha würde behaupten es war noch schlimmer :D. Ich habe kurz ein Spiel angemacht um das zu testen, Cpu wird extrem warm. War nach wenigen Minuten bei über 80 Grad. Ich denke, da müsste ich irgendwie was machen. Davor mit der MSI software und Smartlüftereinstellungen wurde alles nur zwischen 60-70 Grad warm.
 

Schwarzseher

Volt-Modder(in)
In was für ein Case ist dein Sys denn verbaut? Normal sollte der Mugen 5 so eine CPU ordentlich kühlen.
Oder eben die Lüfterkurve den Temperaturen anpassen.
 
TE
Y

yoloswag179

Schraubenverwechsler(in)
In was für ein Case ist dein Sys denn verbaut? Normal sollte der Mugen 5 so eine CPU ordentlich kühlen.
Oder eben die Lüfterkurve den Temperaturen anpassen.
Corsair Carbide Series (https://www.corsair.com/de/de/Kateg...mit-gehärtetem-Glas –-Schwarz/p/CC-9011171-WW). Lüfterkurve dann nach oben verschieben? Also das er stärker kühlt. Hab gehört Lüfterkurve manuelle anzupassen ist nur was für Fortgeschrittene wo ich mich jetzt nicht so sehen würde :D.
 

Schwarzseher

Volt-Modder(in)
Man kann ja verschiedene Konfigurationen testen ,oft gibt es auch voreingestellte Profile . Muss man einfach testen was für Temperaturen und für die eigene Geräuschkulisse am besten ist.Wobei jetzt 80 ° unter Last noch nichts bedrohliches ist.
 
Oben Unten