Core i9 13900K im TjMAX

IICARUS

Trockeneisprofi (m/w)
Ganz davon abgesehen handelt sich bei mir in der Aquasuite um die CPU Package Temperatur, da ich dort schlecht alle 16 Kerne mit ihren Temperaturen mit ausgeben lassen kann. Wenn ich einzelne Kerntemperaturen haben möchte, nutze ich HWInfo oder HWMonitor mit.

Das CPU-Package beschreibt die Temperatur der CPU als Ganzes. Dabei ist der CPU Package-Wert der Durchschnitt der letzten 256ms des heißesten CPU-Kerns. Dabei werden alle vorhandenen Kerne berücksichtigt.

Aus diesem Grund ist dieser Wert der Wichtigste und kann sich auch von den anderen für einige Zeit unterscheiden.
Aber auch diese Temperatur fällt mit sehr niedrigen Temperaturen ungenau aus.
 

lucky1levin

Software-Overclocker(in)
Hab gerade mal bei mir geschaut.

Habe am Gehäuse auch ein Sensor der nah am VRM und CPU plaziert wurde.
Kühlung ist Luft.

Bin selbst gerade überrascht wie genau die Temps des Füllers sind im Idle. Unter Last kannste aber das dann vergessen da weichen die Temps bis 10-20°C ab.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 

IICARUS

Trockeneisprofi (m/w)
Ja, ist so und war auch schon immer so.
Andernfalls würde man in einem Kühlhaus sitzen oder eine Kompressor-Kühlung verbaut haben. :D
 

IICARUS

Trockeneisprofi (m/w)
Für sowas nutze ich immer das Bios.
Die Intel App kann aber für Testzwecke genutzt werden, damit nicht ständig im Bios gebootet werden muss.

Aber hier sei aber noch angemerkt, dass zum einen mit Offset-Spannung das Mainboard zum Teil eigene Eingaben ignoriert, sollte die Spannung zu knapp ausfallen und Cinebench R23 sich auch nicht als Stresstest eignet. Nur weil Windows oder Cinebench R23 damit laufen, hat es nichts zu sagen. Eine Stabilität kann auch nicht ausgetestet werden, immer nur eine Instabilität und diese hängt immer von der Last des Prozessors ab. Wenn mit einer bestimmten hohen Last die Lastspannung zu stark abfällt, wird das System instabil, werden. Es kann aber gut sein, dass eigene Anwendungen und Games noch nicht dazu führen, weil dessen Last nicht so hoch anliegt.

Der beste Test ist, mit Stock ohne Limits Cinebench R23 durchlaufen zu lassen und danach mit UV. Fallen die Punkte geringer aus, musste der Prozessor Fehler korrigieren und dadurch fallen Punkte geringer aus. Ein System muss mit einer Instabilität auch nicht gleich ein Bluescreen oder gar abstürzen, es kann sich auch mit manchen Programmen komisch verhalten.
 

Richu006

BIOS-Overclocker(in)
Man kann es mit beidem machen. Wie IICARUS sagt kann man mit dem XTU gut testen ohne ständig neu starten zu müssen.

Tipp: Unter "Settings" gibt es eine Checkbox, damit XTU die zuletzt verwendete Einstellungen beim Start nicht immer wederherstellt sondern erst mal die aktuellen (also vom UEFI übernommen) Werte unverändert lässt.

Wenn ich dann Werte gefunden habe, die gehen, stelle ich das dauerhaft im UEFI ein.

ABER: Zumindest das MSI UEFI hat üble Bugs. Zum Beispiel lassen sich weder die Multiplikatoren (für Gruppen, also z.B. 2x60 und 6x59) noch die TVB Werte fehlerfrei im UEFI einstellen. Der Dialog selbst reagiert schon unlogisch und im XTU sieht man dann auch, dass falsche Werte verwendet werden.
Ok muss dann mal schauen, habe im msi uefi den "offset-Regler" noch gerade nicht gefunden.
Und eine fixe Spannung möchte ich nicht einstellen.
Aber hab auch nur kurz 10 sekunden gesucht.
Muss dann nochmal genauer schauen. Wie ich ein offset einstellen kann.
 

Richu006

BIOS-Overclocker(in)
Habs soeben gefunden :)
V-core mode:
Auf Offset mode stellen
dann kann man das offset einstellen.

Sagt msl wie viel offset konntet ihr da so einstellen?

Ich habe erst die kerne von 5.5 auf 5.6 ghz angehoben und langsam begonnen das offset runter zu drehen.

Konnte bis -0.13v gehen bis cinebench nicht mehr durchlief.

Bei -0.125 erreichte ich noch 41200 punkte.

3d mark etc. Läuft alles auch durch mit -0.125v... und die cpu ist 20°c kühler.
Schon krass was das ausmacht!
 

HisN

Kokü-Junkie (m/w)
Na Du kannst das Offset so einstellen, das Deine Anwendungen nicht abstürzen.
Das ist doch das Ziel der Sache.
 

Richu006

BIOS-Overclocker(in)
Ich kann Dir erst mal nur sagen, dass "Adaptive & Offset" auch das ist, was XTU benutzt. Ich nehme an, die Standardeinstellung ist "Adaptive", d.h. die Spannung passt sich der Last und der Zahl der Kerne an. Im Gegensatz zu einer festen Spannung.

Offset alleine ist dann wohl nur der Offset zur vorgegebenen Spannung.

Und Adaptive + Offset bedeutet wohl, dass die Spannung weiterhin adaptiv ist (was auch sinnvoll ist) aber eben um den angegebenen Offset nach oben oder unten verschoben.
ok Danke... ja das wollte ich eigentlich so.

Dachte aber adaptive alleine wäre schon das^^.

Danke für die Rückmeldung, dann ändere ich das noch =)

Btw:
Ich habe noch einen Drehmomentschlüssel organisiert und mal geschaut, wie fest ich meine schrauben am cpu kühler von Hand mit gefühl angezogen hatte.

Und einmal auf die von ekwb 0.6nm eingestellt und damit angezogen.

Ich habe von hand viel viel weniger Druck drauf gegeben. War vielleicht bei 0.3- 0.4nm.
Umd habe dann die schrauben bis 0.6nm nachgezogen (ging noch etwa 2-3 umdrehungen!)
Also für mein Bauchgefühl war das etwas über meiner wohöfühlgrenze. (Das mainboard biegt sich nun leicht durch!).
Aber dachte wenn ekwb das so empfiehlt, dann mach ichs mal.

Die temperaturen wurden dadurch nochmal ca. 5°c besser!
Auch wenn ich erst gewettet hätte, das das system mit so viel druck nie und nimmer mehr starten würde xD
 
Zuletzt bearbeitet:

HansguckindieLuft

Komplett-PC-Käufer(in)
Auf meinem 13900k hab ich nen Heatkiller CPU Block drauf und das ganze an nen externen 420 er MORA angeschlossen. Ich komme im Cinebench auch sofort in die overtemp. Hab dann den Block nochmal abgebaut und festgestellt dass der Block nur auf einer Seite richtig aufliegt. Nichtmal die Hälfte der CPU hat Kontakt zum Kühler. Hab über kreuz festgeschraubt. Noch 2 mal ab und neu probiert. Es kommt mir vor als ob die CPU irgendwie „schief“ liegt. Irgendwie liegt der Block schief drauf. Hab noch die Heatkiller backplate. Hat das schonmal jemand so gehabt? Bringt da ein contact frame was?
 

Anhänge

  • 16F5E28F-8A6D-4613-930F-AA1887421DDE.jpeg
    16F5E28F-8A6D-4613-930F-AA1887421DDE.jpeg
    1,7 MB · Aufrufe: 28
  • 206BEEDF-909B-463C-9D86-07F4CC6BBF5A.jpeg
    206BEEDF-909B-463C-9D86-07F4CC6BBF5A.jpeg
    1,2 MB · Aufrufe: 31

HansguckindieLuft

Komplett-PC-Käufer(in)
Das sieht nicht gut aus.
Mit dem Contact Frame soll es besser sein und würde ich in diesem Fall versuchen.
Das sieht nicht gut aus ist ja noch freundlich ausgedrückt 😂
Ich war entsetzt. Wie kann das denn bloss sein? Wie gesagt alles mehrfach demontiert, neu angesetzt.
Geht halbwegs wenn ich die linke seite quasi schon ganz fest drehe bevor ich die Schrauben auf der rechten anziehe. Wenn ich über kreuz anziehe siehts jedesmal aus wie auf dem Foto
 
Oben Unten