BSOD nach CPU/RAM/MoBo Upgrade

stoni123

Kabelverknoter(in)
Hallo liebe PCGH Gemeinde

ich habe den PC nach Rücksprache mit dem Forum
PC Upgrade: neuer Unterbau für GTX 1060 6GB um 400 €
upgegraded.

Der PC wurde komplett neu aufgesetzt (2x schon wegen der Probleme).
Jedoch bekomme ich immer nach etwa 10 min eine BSOD (meistens Critical Process Died).
Kann dies an der weiter verwendeten SSD liegen? (Samsung 840 EVO 256 GB)
Oder am Netzteil?

Bin gerade mit meinem Latein am Ende ein Clean Install hat nichts gebracht....

Weiters habe ich beobachtet dass die SSD zuerst aauf 100% Auslastung raufgeht, allerdings bei 0 ms durchschnittlicher Antwortzeit und 0 Schreib bzw Lesegeschwindigkeit laut Taskmanager. Kurz danach kommt wieder ein BSOD. Das kommt mir doch etwas dubios vor.

Ich habe bereits sfc /scannow probiert ->kein Erfolg
DISM -> kein Erfolg
Abstellen der Hardware Virtualisierung im BIOS -> kein Erfolg

Die SSD war im alten PC bis gestern problemlos im Einsatz. Laut crystaldiskinfo hat sie allerdings nur mehr 77% Zustand Gut (43 TB written)
Weiters hat sich die HDD verabschiedet beim Umbau, keinen Plan wie ehrlich gesagt, sie versagt ihren Dienst und klackert munter vor sich hin. Der PC schafft es dann nicht einmal bis ins BIOS, habe sie fürs erste mal abgeschlossen.
 

Birdy84

Volt-Modder(in)
Man sollte immer einen Speichertest machen, wenn man ein System in der Hinsicht ändert.
Das Problem kann auch durch Software verursacht sein, daher aktuelles UEFI und Treiber von den Herstellerseiten herunterladen und einspielen. Um genaueres sagen zu können müssten wir alle BSODs kennen.
Windows hat alle Updates installiert?
Wurde mal der Schnellstart deaktiviert?
 

freaky1978

PC-Selbstbauer(in)
Hi Stonie123,

du schreibst :

Der PC wurde komplett neu aufgesetzt (2x schon wegen der Probleme).
Jedoch bekomme ich immer nach etwa 10 min eine BSOD (meistens Critical Process Died).

Gezielte Nachfrage....also auch während des Windows Setup ?

Möchte dir mal ein lustiges Beispiel geben...auch ein Intel System (meins siehe Syspr) hatte nie große Probleme nur ab und zu bei gewissen Spielen muckte ,das ganze System.
Bluescreens, Reboots, Stillstand wurden schlimmer als ich mit einen guten Freund
Remnant from the Ashes (Spiel ist eine Zicke) angefangen habe zu spielen.
Das ganze wurde immer schlimmer und da ich über mehrere Systeme verfüge fing
ich an einen Tag vor Weihnachten letztes Jahr an gezielt Hardware zu tauschen !
1. Netzteil
System lief besser aber immer noch Probleme !
Dachte schon an Sockelschaden da Wasserkühlung also Kühler Spannung runter.
Keine Besserung...Windows konnte es nicht sein da mehrfach ohne Probleme NEU
aufgesetzt wurde.
2.Memtest86
USB Stick fertig gemacht..gestartet...2 Durchlauf Fehler
O.K hatte noch Ersatz da also rein damit...Kiste war erstmal am spinnen...
also aus 2 Rechner dran damit gezockt.
Dann am nächsten Tag intensiv mit dem Sys beschäftigt, einen Lüfter auf den
Bereich vom CPU Kühler gerichtet um Temperaturprobleme ausschließen zu können....Allcore Turbo ASUS OC abgeschaltet...
Seitdem läuft die Kiste sogar mit dem alten Netzteil wieder...den Speicher werde ich nochmal ohne OC testen !
Wie man also sieht kann es manchmal nur ein "klitzekleines Problem" sein
würde mal als erstes den Speicher checken, gucken ob irgendein OC an ist
und dann Netzteil (Wie alt ist es den ?).

gr
freaky1978
 
TE
TE
S

stoni123

Kabelverknoter(in)
Man sollte immer einen Speichertest machen, wenn man ein System in der Hinsicht ändert.
Das Problem kann auch durch Software verursacht sein, daher aktuelles UEFI und Treiber von den Herstellerseiten herunterladen und einspielen. Um genaueres sagen zu können müssten wir alle BSODs kennen.
Windows hat alle Updates installiert?
Wurde mal der Schnellstart deaktiviert?
chkdsk läuft gerade
werde noch einen memtest machen
SSD hat ein neues Sata kabel bekommen
BIOS Update habe ich gemacht
Windows Updates haben sich automatisch installiert
Fastboot im BIOS ist deaktiviert
Hi Stonie123,

du schreibst :

Der PC wurde komplett neu aufgesetzt (2x schon wegen der Probleme).
Jedoch bekomme ich immer nach etwa 10 min eine BSOD (meistens Critical Process Died).

Gezielte Nachfrage....also auch während des Windows Setup ?

Möchte dir mal ein lustiges Beispiel geben...auch ein Intel System (meins siehe Syspr) hatte nie große Probleme nur ab und zu bei gewissen Spielen muckte ,das ganze System.
Bluescreens, Reboots, Stillstand wurden schlimmer als ich mit einen guten Freund
Remnant from the Ashes (Spiel ist eine Zicke) angefangen habe zu spielen.
Das ganze wurde immer schlimmer und da ich über mehrere Systeme verfüge fing
ich an einen Tag vor Weihnachten letztes Jahr an gezielt Hardware zu tauschen !
1. Netzteil
System lief besser aber immer noch Probleme !
Dachte schon an Sockelschaden da Wasserkühlung also Kühler Spannung runter.
Keine Besserung...Windows konnte es nicht sein da mehrfach ohne Probleme NEU
aufgesetzt wurde.
2.Memtest86
USB Stick fertig gemacht..gestartet...2 Durchlauf Fehler
O.K hatte noch Ersatz da also rein damit...Kiste war erstmal am spinnen...
also aus 2 Rechner dran damit gezockt.
Dann am nächsten Tag intensiv mit dem Sys beschäftigt, einen Lüfter auf den
Bereich vom CPU Kühler gerichtet um Temperaturprobleme ausschließen zu können....Allcore Turbo ASUS OC abgeschaltet...
Seitdem läuft die Kiste sogar mit dem alten Netzteil wieder...den Speicher werde ich nochmal ohne OC testen !
Wie man also sieht kann es manchmal nur ein "klitzekleines Problem" sein
würde mal als erstes den Speicher checken, gucken ob irgendein OC an ist
und dann Netzteil (Wie alt ist es den ?).

gr
freaky1978
Bei der Windows Installation hatte ich anfangs Probleme. Er erkannte das Medienlaufwerk (oder so ähnlich bin grad nicht sicher) nicht habe dann mit diskpart die festplatte formatiert. Danach ging es.
Allerdings super langsam und er ist auch mal hängen geblieben im Setup.
Habe dann den USB stick mit dem Setup getauscht und danach ging es flotter.

Das Netzteil wurde im März 2017 gekauft. (be quiet! BN259 PC Netzteil ATX... https://www.amazon.de/dp/B018WJL0XQ?ref=ppx_pop_mob_ap_share)

Update: chkdsk hat er nicht geschafft
ist mit Bluescreen: Bad system config info beendet worden
 
Zuletzt bearbeitet:

Birdy84

Volt-Modder(in)
chkdsk läuft gerade
werde noch einen memtest machen
SSD hat ein neues Sata kabel bekommen
BIOS Update habe ich gemacht
Windows Updates haben sich automatisch installiert
Fastboot im BIOS ist deaktiviert
Ich würde keinen Checkdisk laufen lassen, solange die Vermutung im Raum steht, dass der Speicher instabil ist. Im ungünstigen Fall baust du dir dadurch erst Fehler im Dateisystem ein.
Ich meinte übrigens nicht Fastboot sondern den Schnellstart von Windows.
 

HaxTheCook

Komplett-PC-Aufrüster(in)
Ich würde keinen Checkdisk laufen lassen, solange die Vermutung im Raum steht, dass der Speicher instabil ist. Im ungünstigen Fall baust du dir dadurch erst Fehler im Dateisystem ein.
Ich meinte übrigens nicht Fastboot sondern den Schnellstart von Windows.

chkdsk läuft gerade
werde noch einen memtest machen
SSD hat ein neues Sata kabel bekommen
BIOS Update habe ich gemacht
Windows Updates haben sich automatisch installiert
Fastboot im BIOS ist deaktiviert

Bei der Windows Installation hatte ich anfangs Probleme. Er erkannte das Medienlaufwerk (oder so ähnlich bin grad nicht sicher) nicht habe dann mit diskpart die festplatte formatiert. Danach ging es.
Allerdings super langsam und er ist auch mal hängen geblieben im Setup.
Habe dann den USB stick mit dem Setup getauscht und danach ging es flotter.

Das Netzteil wurde im März 2017 gekauft. (be quiet! BN259 PC Netzteil ATX... https://www.amazon.de/dp/B018WJL0XQ?ref=ppx_pop_mob_ap_share)

Update: chkdsk hat er nicht geschafft
ist mit Bluescreen: Bad system config info beendet worden
Bevor du irgendwas anderes machst bitte einfach mal den memtest ne weile laufen lassen.
 
TE
TE
S

stoni123

Kabelverknoter(in)
Ich würde keinen Checkdisk laufen lassen, solange die Vermutung im Raum steht, dass der Speicher instabil ist. Im ungünstigen Fall baust du dir dadurch erst Fehler im Dateisystem ein.
Ich meinte übrigens nicht Fastboot sondern den Schnellstart von Windows.
Ok danke, habe ich leider nicht gewusst.
Kann ich die Windows Speicherdiagnose laufen lassen? Um den RAM zu testen oder is das auch ungünstig?

Zusatzinfo
wenn der PC im BIOS idled stürzt er nicht nach 10 min ab.
Is halt die Frage ob der Memtest in 10 min viel aussage hat (weil dann kommt wieder der bluescreen)?
welche software kannst du empfehlen?
 

Birdy84

Volt-Modder(in)
Memtest86+ von USB booten und mindestens zwei Durchläufe abwarten oder bis ein Fehler auftritt. Alternativ den Speichertest, den der DRAM Calc mitbringt. Wenn ich mich richtig erinnere sollte man bei dem mindestens 400% Abdeckung pro Thread erreichen.

Im BIOS ist das System nicht im gleichen Zustand, wie unter Windows. Sämtliche Stromsparmechanismen funktionieren dann beispielsweise nicht. Das ist leider kein eindeutige Verhalten.
Probleme mit dem Netzteil äußern sich eher unter hoher oder stark wechselnder Last, dann aber nicht mit Bluescreen, sondern einem Reset oder Abschalten des Systems.
Hast du denn mal Treiber aktualisiert und den Schnellstart deaktiviert?
 

freaky1978

PC-Selbstbauer(in)
Hatte unter Windows mit dem Speichertest auch angeblich keine Probleme !
Den Fehler habe ich erst mit Memtest86+ gefunden wobei wie schon gesagt auch OC reinspielen kann/konnte.
Das der Rechner im BIOS stabil ist muss nichts zu sagen haben jeder Fehler äußert sich anders und bei mir
z.B frierte, das System zum Schluss selbst im BIOS ein.
Aber mal Hand aufs Herz wenn ein Netzteil 5 Jahre alt ist sollte man so langsam aber sicher mal über Ersatz
nachdenken.
Wie du geschrieben hast hat, die SSD auch schon einige TB geschrieben und eine kleine kostet auch nicht die Welt.
Würde mal die Platten abkemmen und ein Minilinux per USB Stick booten und dann mal gucken ob das ganze stabil ist.
Surfen z.b geht ja damit auch und Linux ist in mancher Hinsicht echt empfindlich was Hardware angeht.

gr
freaky1978
 

HaxTheCook

Komplett-PC-Aufrüster(in)
Ok danke, habe ich leider nicht gewusst.
Kann ich die Windows Speicherdiagnose laufen lassen? Um den RAM zu testen oder is das auch ungünstig?

Zusatzinfo
wenn der PC im BIOS idled stürzt er nicht nach 10 min ab.
Is halt die Frage ob der Memtest in 10 min viel aussage hat (weil dann kommt wieder der bluescreen)?
welche software kannst du empfehlen?
Immer memtest. Wenn ein Tool Fehler findet dann memtest.
 
TE
TE
S

stoni123

Kabelverknoter(in)
Danke für die vielen Tipps.
Habe letztendlich gestern eine Crucial P2 mit 1 TB gekauft und diese gerade eben verbaut. Seitdem läuft der PC einwandfrei.
Es dürfte also die SSD den Fehler ausgelöst haben.

LG stoni
 
Oben Unten