• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

BIOS-Updates: Asrock mit AGESA 1.2.0.2 gegen USB-Probleme bei X570 und B550

Tubby-1

Kabelverknoter(in)
Ich habe das Asrock B550 Phantom Gaming-ITX/ax und habe auf die neue Biosversion 2.10 (AMD AGESA ComboAM4v2 1.2.0.2) geupdatet. Leider hat es bei mir USB 3.2 Gen1 Probleme verursacht. Das merkwürdige ist, das nur der i.O. Rear bereich betroffen war. Meine Front USB 3.2 Gen1, USB 3.2 Gen2 und USB 2.0 liefen ohne Probleme. Bin wieder auf Biosversion 2.00 (AMD AGESA ComboAM4v2 1.2.0.0) zurück gewechselt. Jetzt läuft zumindest alles wieder wie vorher.
 
Zuletzt bearbeitet:

MarcoNeuhauer

Schraubenverwechsler(in)
Das Problem ist nicht behoben!

Windows 10 x64 Pro
GTX980 (Neuste Treiber: 466.27)

AMD 5950x mit einem MB: ASUS DARK HERO CROSSHAIR VIII
Bios: 3501 beta (AGESA V2 PI 1.2.0.2)
Neuste Chipset-Treiber: 2.13.27.501

7x USB 3.2 Gen 2 Type-A (rote)
4x USB 3.2 Gen 1 Ports (blau)

Es fliegen nur die roten Ports raus.

Zudem macht der USB 3.2 Gen 1 header am Mainboard (2 Ports), wo diese zum Gehäuse geführt werden ebenfalls Probleme.

Habe schon alles ausprobiert. Global C-State deaktiviert, PCIe auf 3.0 heruntergesetzt, CMOS gelöscht usw.
Brachte alles nichts. Kann den Fehler relativ schnell reproduzieren, indem ich bspw. mit ACDSEE 2020 (auch 2021) Studio Pro
mit einem JPG > 5MB schnell durch Bilder springe. So schnell, dass sie noch nicht angezeigt werden.

Kurz darauf fliegen mir die USB-Laufwerke (rote Ports) raus.

Das war die zweite Chance, die ich AMD gegeben habe. Aber anscheinend bekommen die den Fehler nicht eingegrenzt.

Super ärgerlich, da ich schon zwei Tage für die Softwareinstallation verbraten habe (Adobe CC-Produkte, Ableton + endlose Plugins inkl. Aktivierung).

Bin kurz davor alles Retour gehen zu lassen.

Auf Reddit wird ohne Ende über diese Problematik diskutiert:
Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 
Zuletzt bearbeitet:

Brexzidian7794

BIOS-Overclocker(in)
Asrock B550 Extrem 4 fehlt auf der Liste.Besitzte jenes Board,mit 1.10 UEFI BIOS Version und bis heute keine probleme bezüglich mit USB gehabt in Verwendung mit einem Matisse CPU.
 

zulu1024

PC-Selbstbauer(in)
Ich hatte mit dem B550 Tomahawk von Anfang an keine Probleme. Alle USB Ports werden bei mir auch genutzt - sind ja auch nur 5. Hänge noch bei Agesa 1.2.0.0 und werde erst mit einer Version über 1.2.0.2 updaten. CPU war ein 3600 und nun ein 5900x. Chipsatztreiber jeweils die aktuellsten von AMD.
 

Incredible Alk

Moderator
Teammitglied
Ich hatte zwar keine Probleme aber heute auch die 1.2.0.2 aufgespielt um endlich auch das Backup-BIOS auf einen Stand zu bringen mit dem es mit ner Ryzen5000-CPU überhaupt funktionsfähig wäre (mein Backup-Bios war noch F4 von Mitte 2019...^^).

Ergebnis: Keine Veränderungen bei Performance, Boosts, Temperaturen usw. - aber: Meine Tastatur schaltet jetzt tatsächlich ihre Beleuchtung aus wenn ich den PC ausschalte. Bisher leuchtete die über Nacht durch.^^
...und ich hab jetzt rBAR-Support - nur keine Hardware dies benutzt.
 
Oben Unten