• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

xmjay

Schraubenverwechsler(in)
BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Hallo zusammen,

ich bin selber komplett mehr als verwirrt. Ich hab kein Plan mehr was das Problem sein könnte bzw. was die richtige Lösung wäre. Folgende Beschreibung:

Hardware:
MB: MSI MPG X570 GAMING PLUS
CPU: AMD Ryzen 5 2600
Kühler: NZXT Kraken X62 280 mm (Wasser)
RAM: Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz C16 XMP 2.0
Grafikkarte: MSI RTX 2070 Super Gaming X Trio
Netzteil: be quiet! Pure Power 11 cm ATX PC Netzteil 600W

Das System funktioniert soweit einwandfrei, jedoch treten folgende 2 Probleme auf:
1. Beide RAM-Riegel werden von Corsair im BIOS erkannt als 8GB RAM Module jeweils. (Sind auf Slot 2/4) Das BIOS zeigt aber nutzbar 8GB 2133MHz. Auch Windows zeigt an, dass für die Hardware 8GB RAM reserviert sind.

Folgendes hab ich hierbei probiert:
-> XMP Profil anwenden hat indem Fall nichts gebracht
-> Auf andere Slots legen hat nichts gebracht
-> Windows Memory Test zeigte keine Fehler an.
-> Beide Riegel waren nach einem Mainboard-Defekt (selbes Mainboard vorher gehabt) vollfunktionsfähig mit 3200MHz mit 16GB voll.
-> Es ist kein Maximum via msconfig festgelegt und die Auslagerungdateien hab ich soweit auch stark als Test eingeschränkt.

2. BIOS speichert keine Einstellungen. Ich hab das Ding normal gestartet, wollte es standardmäßig konfigurieren. Einstellungen wurden erstmal übernommen, aber nach einem Neustart waren diese wieder auf die Standartwerte verfallen.
-> Aktuellstes BIOS-Update draufgespielt
-> DEBUG LEDS zeigen nichts an
-> Zurücksetzen bringt nichts

Was ich noch vor hatte, da ich das alte MB noch nicht zurückgeschickt habe, ist die CMOS Batterie zu tauschen und dann ggf. mitzuteilen ob was gebracht hat. Zudem hab ich vor, das ASUS ROG Strix X470-F zukaufen, schön reduziert mit den selben Funktionen.

Habt ihr Ideen / Vorschläge?


Danke schonmal und Gruß
 

Quat

BIOS-Overclocker(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

RAM erstmal einzeln testen, würd ich meinen.
Zur Batterie; bleibt das Datum erhalten, ist es nicht die Batterie.
Einstellungen nach Neustart; Das Board startet nicht einfach neu, sondern der Neustart scheitert und das Board startet dann mit setupdefaults.
Ich drück die Daumen!
 
TE
X

xmjay

Schraubenverwechsler(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Gute Idee, ich heure mal mein Bruder dafür an, das er das mal durchtestet. Auf das Datum habe ich ehrlich gesagt nicht geachtet, was ich aber machen werde. Melde mich später mit Ergebnissen.

Zu deiner Aussage, dass der Neustart scheitert, das kann gut möglich sein. Mainboard hat 2x neugestartet mein ich, jedesmal nach Speichern der Settings.
 
TE
X

xmjay

Schraubenverwechsler(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

RAM erstmal einzeln testen, würd ich meinen.
Zur Batterie; bleibt das Datum erhalten, ist es nicht die Batterie.
Einstellungen nach Neustart; Das Board startet nicht einfach neu, sondern der Neustart scheitert und das Board startet dann mit setupdefaults.
Ich drück die Daumen!

RAM einzeln werden als volle 8GB erkannt und laufen standartmäßig mit 3200MHz ohne Einstellungen gesetzt zu haben und das beide!
 

Quat

BIOS-Overclocker(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Das mit dem Neustart war nicht als Eventualität gemeint.
Das Board kann offensichtlich mit beiden Riegeln und deinen Einstellungen nicht starten.
Das kann an den Einstellungen liegen, am RAM oder am Board. Das ist jetzt aber tatsächlich geschätzt.
Fang klein an! Nur das Board, beide RAM Riegel, die CPU, Netzteil, Tastatur und die Grafik. ALLES andere trennen.
Taucht der Fehler immer noch auf und der RAM wird nicht korrekt erkannt, ist mindestens eines nicht i.O oder aber inkompatibel.
Steht der RAM in der Kompatibilitätslist von MSI für das Board? ... MSIs Supportseite.
Ok, wir wissen, dass die nicht alle testen. Es wär trotzdem ein Hinweiß.
Nochmal zurück zum Test der einzelnen RAM Riegel!
Waren die RAM Riegel jeweils in der Bank in der sie auch stecken würden, wenn beide montiert sind; also Riegel 1 in Slot 2 und Riegel 2 in Slot 4? Wenn nicht nochmal testen.
 
TE
X

xmjay

Schraubenverwechsler(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Hi Quat,

Das Board startet ebenso mit einem Riegel als auch mit zwei. Der einzige Unterschied dabei ist:

1x 8GB verbaut -> direkt vom Start aus werden die vollen 8GB erkannt und direkt mit 3200MHz getaktet ohne jegliche BIOS Einstellungen
2x 8GB verbaut -> Windows / BIOS zeigt an, dass 16GB RAM verbaut sind. Windows sagt für Hardware reserviert 8GB. BIOS zeigt 8192MB (insgesamt aber 16 GB) nutzbar. Ebenso zeigt BIOS auf den Slots korrekt beide RAM Riegel an.

Der RAM steht auf der Kompatibilitätsliste von MSI.
Beide RAM Riegel waren jeweils in Slot 2 / 4 und umgekehrt. Ich habs mal auch mit Slot 1/3 versucht, absolut keine Chance außer dass das BIOS anzeigt, dass die Riegel auf die Bänke 2/4 wieder positioniert werden sollten. Ich hatte das Board als Ersatz von Amazon zugeschickt bekommen. Ich hatte vorher das selbe Board mit dem selben RAM, da funktionierte alles 1A.
 

Quat

BIOS-Overclocker(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Ah, es geht um die Reservierung!?
Sorry, das hatte ich nicht auf dem Schirm, dabei steht‘s sogar in der Überschrift.
Und nochmal sorry! Ich hab keine Ahnung, warum irgendwas, außer einer CPU-Grafik, in einem einfachem System, überhaupt Arbeitsspeicher reserviert.
Interessant fänd‘ ich, ob das überhaupt Auswirkungen hat, für Windows und somit irgendwelche Programme. Normalerweise schon, nur scheint das irgendwie halt nicht normal zu sein.
Das könnte man z.B. mit einer 8GB RAM-Disc oder zwei mit 4GB testen. (nein, nicht nötig, würd‘ mich nur interessieren)

Im Endeffekt wird es darauf hinauslaufen, dass das BOARD nicht beide Riegel gleichzeitig korrekt initialisieren kann. Sie zwar erkennt, dabei aber irgendwas klemmt.
Mögliche Ursachen bleiben bestehen; Board, CPU, RAM, BIOS, BIOS-Einstellungen. Selbst eine angeschlossene Maus und auch Tastatur hab ich erlebt, die für Fehler bei der BIOS-Initialisierung sorgten.

Als Tip; Falls du an BIOS-Updates denkst, nimm dabei nur einen Riegel! Du schreibst zwar das das Neuste drauf ist, aber sowas macht man ja auch um ein BOARD komplett zu „resetten“ (pervers! sowas steht im Duden!). Behalt‘s einfach im Hinterkopf.

Ich hatte zwar gehofft, dass noch andere Meinungen erscheinen, der Thread scheint aber verbrannt.
Ohne neue Erkenntnisse bin ich leider am Ende.
 
TE
X

xmjay

Schraubenverwechsler(in)
AW: BIOS speichert keine Einstellungen / 8GB RAM für Hardware..

Du, gute Frage was da ehrlich gesagt schief gelaufen ist. Ich habe auch zu wenig Nerven für, weshalb ich mich für ein ASUS Board entschieden habe. Wird voraussichtlich heute zugestellt und ich gehe stark davon aus, dass das Board irgendwie ein Knall bekommen hat. Danke trotzdem für deine Hilfe :)
 
Oben Unten