Bildschirm geht aus - PC lässt sich nicht ausschalten

Kelau

Schraubenverwechsler(in)
Hallo zusammen,

ich habe ein Problem mit meinem PC und hoffe jemand kann mir helfen.

Seit ich meinen Computer Anfang letzten Jahres zusammenstellen lassen habe, habe ich einige Probleme. Ab und an (ca. einmal pro Woche) piept mein Rechner beim Starten einmal lang und drei mal kurz. Laut Handbuch des Asus Crosshair VIII Hero bedeutet das, dass keine Grafikkarte gefunden wurde. Dann startet der Computer normal, jedoch ohne Bild. Das Bild erscheint dann irgendwann, wenn der PC komplett hochgefahren ist und funktioniert dann problemlos.

Seit zwei Monaten wird die Grafikkarte sehr heiß beim Zocken (trotz voller Lüftergeschwindigkeit der Karte 70°C). Ich habe den PC komplett gereinigt, trotzdem bleibt diese Temperatur. Vor zwei Monaten lag die Temperatur bei ca. 58-60°C beim zocken mit voller Lüftergeschwindigkeit.

Nun kommt seit kurzem ein neues Problem dazu: Vor genau zwei Wochen wurde plötzlich der Bildschirm schwarz und die Beleuchtung der Tastatur ging aus. Die Beleuchtung des PCs und des Gehäuses war zwar noch an, jedoch eingefroren (kein Farbwechsel). Ausschalten ließ sich der PC auch nicht mehr. Auch langes drücken auf den Aus-Knopf brachte nichts. Wenn ich den Strom rein und raus steckte, fuhr der PC nicht hoch sondern fror ohne Bild beim booten ein. Erst nachdem ich den PC ca. 2-3 Minuten vom Strom nehme funktioniert es und er startet ganz normal. Dieses Problem trat gestern zum zweiten Mal auf.

Ich habe die Grafikkarte letzte Woche von Staub befreit und im Slot ab- und wieder angesteckt. Jedoch hat das alles nichts gebracht.

Meine Specs:
Asus Crosshair VIII Hero
RTX 3080
Microsoft Windows 10 Pro (64-Bit)
AMD Ryzen 5950X

Meine Vermutung ist, dass die Grafikkarte von Anfang an einen knacks hat und langsam den Geist aufgibt.
Würdet ihr mir zustimmen?
 

Hellraiser2045

PC-Selbstbauer(in)
Bei den "Specs", die uns als Anlaufstelle helfen könnten, dein Problem zu identifizieren, wundert es mich, dass der Rechner überhaupt startet.
 

Schwarzseher

Volt-Modder(in)
Ist die Karte per DP angeschlossen ?
Es gab ja Probleme mit schwarzen Bildschirm beim Start ,aber eigl. nur bei älteren Karten und bei der RTX 3080TI und 3060
Probieren könnte man es aber trotzdem mal
Die Temps würde ich jetzt mal als normal einstufen .
Was das andere Problem angeht wird es schwierig . Könnte auch am Ram liegen oder am Bios wenn das nicht aktuell ist .
Treiber wäre auch noch möglich unter Windows
Oder irgendwelche komischen Adapter am Start ?
 
Zuletzt bearbeitet:
TE
TE
K

Kelau

Schraubenverwechsler(in)
Bei den "Specs", die uns als Anlaufstelle helfen könnten, dein Problem zu identifizieren, wundert es mich, dass der Rechner überhaupt startet.
Wie genau meinen Sie das?

Ist die Karte per DP angeschlossen ?
Es gab ja Probleme mit schwarzen Bildschirm beim Start ,aber eigl. nur bei älteren Karten und bei der RTX 3080TI und 3060
Probieren könnte man es aber trotzdem mal
Die Temps würde ich jetzt mal als normal einstufen .
Was das andere Problem angeht wird es schwierig . Könnte auch am Ram liegen oder am Bios wenn das nicht aktuell ist .
Treiber wäre auch noch möglich unter Windows
Oder irgendwelche komischen Adapter am Start ?
Ja, der Bildschirm läuft über DP.

Das mit dem BIOS hatte ich schonmal. Als ich den PC bekommen habe, ging er immer aus, sobald ich ein Spiel gestartet habe und ging dann sofort wieder an, wie ein Neustart ohne das er runtergefahren ist. Das Problem war nach einem BIOS-Update weg.

Gilt das Firmware-Update nur für 3080 TI oder auch für die normale 3080?
 
TE
TE
K

Kelau

Schraubenverwechsler(in)
Wir sind hier beim "Du". ;)

Es fehlen bei den technischen Angaben:
- Netzteil,
- RAM,
- CPU-Kühler,
- Gehäuse,
- Gehäuselüfter
- ... .

P.S.: Willkommen im PCGHX-Forum! ;)
Betriebssystem: Windows 10 Pro, 64 Bit
Prozessor: AMD Ryzen 9 5950X
Prozessorkühler: ASUS ROG Ryujin 360
Grafikkarte: NVIDIA GeForce RTX 3080
Mainboard: ASUS CROSSHAIR VIII HERO (Wi-Fi)
Arbeitsspeicher: 32 GB DDR4-RAM, Dual Channel (2x 16 GB), 3600 MHz, G.SKILL Trident Z NEO RGB Series
1. Festplatte: 1000 GB M.2 PCIe SSD Samsung 980 Pro
2. Festplatte: 1000 GB M.2 PCIe SSD Samsung 980 Pro
Netzteil: 1000 Watt be quiet! Dark Power Pro 11, 94 % Effizienz, 80 Plus Platinum zertifiziert

Das wären die vollständigen technischen Details. :D

Bei dem Firmware Update sollte nichts passieren .Entweder es gibt eins
oder eben nicht
Ich schau mal eben nach. Melde mich gleich.
 
TE
TE
K

Kelau

Schraubenverwechsler(in)
Wir sind hier beim "Du". ;)

Es fehlen bei den technischen Angaben:
- Netzteil,
- RAM,
- CPU-Kühler,
- Gehäuse,
- Gehäuselüfter
- ... .

P.S.: Willkommen im PCGHX-Forum! ;)
Und achja, danke!

Wie heißt das Gehäuse?

Welche Lüfter sind wo verbaut?
Es sind noch 3 Pure Wings 2 140mm Lüfter verbaut, einer vorn, einer hinten und einer oben.
Gehäuse: be quiet! Pure Base 500DX
Bei dem Firmware Update sollte nichts passieren .Entweder es gibt eins
oder eben nicht
Es gibt ein vBIOS Update für die 3080, welches ResizeBAR ermöglicht. Meintest du das?
Wie heißt das Gehäuse?

Welche Lüfter sind wo verbaut?

Welche Windows-Version ist installiert:
Ausführen: winver
2. Zeile bitte komplett angeben.

Welche BIOS-Version ist auf dem Mainboard installiert:
https://www.cpuid.com/softwares/cpu-z.html ?

Windows 2H21 Build 19044, 1645

Bios:
Version
3204
Datum
25.01.2021
 
Zuletzt bearbeitet:
TE
TE
K

Kelau

Schraubenverwechsler(in)
Das wird gut warm.
Ich würde vorne mindestens 2, wenn nicht gar 3 Lüfter einbauen.
Die Idee habe ich auch, werde ich auch demnächst machen. :)

Also Game Ready Driver sind jetzt alle aktuell. VBIOS kann ich allerdings nicht Updaten. Dort erscheint: The existing GPU firmware does not support Resizable BAR, and the card is not supported by this tool. Contact the card’s vendor for support.
 

wuselsurfer

Kokü-Junkie (m/w)
Bios:
Version
3204
Da gibt es etwas Neues:

das 4006.

Ich update das BIOS immer über die Systemfestplatte.
Vorher biitte die entpackte Version laufen lassen, das benennt das BIOS in
C8DH.CAP
um, bei mir jedenfalls.

Das kopiertst Du nach C:\ und aktualisierst es im BIOS mit EZ-Flash, Handbuch Seite 3-3.
 
TE
TE
K

Kelau

Schraubenverwechsler(in)
Da gibt es etwas Neues:

das 4006.

Ich update das BIOS immer über die Systemfestplatte.
Vorher biitte die entpackte Version laufen lassen, das benennt das BIOS in
C8DH.CAP
um, bei mir jedenfalls.

Das kopiertst Du nach C:\ und aktualisierst es im BIOS mit EZ-Flash, Handbuch Seite 3-3.
Meine Angst ist nur, dass der PC beim Updaten abstürzt. Wäre das Mainboard in diesem Fall Schrott?
 

Schwarzseher

Volt-Modder(in)
Ich meine nicht ein Vbios Update vom Hersteller selbst ,sondern von Nvidia für das DP Problem beim Start .Hatte das doch verlinkt oben.
Kann auch gut sein das es für die "normale" 3080 nichts gibt .

Es gab auch mal ein Video,aber halt auch in Verbindung mit einer 3080ti.
Man kann ja trotzdem mal einen HDMI dran hängen falls man DP nutzt um zu schauen wie es sich beim Start verhält

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Obwohl mit dem anderen Monitor ja auch DP verwendet wurde :schief:
Bei dem DP Problem gibs wohl auch nur beim Post kein Bild ,aber sobald Win geladen ist schon
 
Zuletzt bearbeitet:
TE
TE
K

Kelau

Schraubenverwechsler(in)
Nun zur Rückmeldung:
Ich habe das BIOS aktualisiert und die Grafikkarte ist auch auf dem neuesten Stand. Nun, drei Tage später, ist der Computer wieder stehen geblieben. Diesmal ist nur der Unterschied, dass der Bildschirm an geblieben ist. Die Tastatur war allerdings wieder direkt aus. Ich musste auch wieder den Stecker ziehen, um ihn aus zu kriegen. Die Beleuchtung im PC blieb auch wieder stehen.

Könnte es ein Hardware-Fehler sein?
 
TE
TE
K

Kelau

Schraubenverwechsler(in)
Nachtrag:
Seit dem letzten Absturz piept der PC ganz normal kurz beim einschalten, so wie immer. Jedoch kommt danach, so ca. eine Sekunde später ein langer Piepton, gefolgt von drei kurzen. Danach passiert nichts, der Bildschirm bleibt aus. Er schaltet sich dann irgendwann ein wenn der PC schon voll hochgefahren ist. Der Unterschied zu vorher ist, dass jetzt zuerst der normale Piepton kommt und der Fehler-Piepton danach. Vorher kam der immer direkt beim anschalten und nicht danach. Laut Handbuch bedeutet der Piepcode "No VGA detected".
 
TE
TE
K

Kelau

Schraubenverwechsler(in)
Letztes Update:
Ich meine nicht ein Vbios Update vom Hersteller selbst ,sondern von Nvidia für das DP Problem beim Start .Hatte das doch verlinkt oben.
Kann auch gut sein das es für die "normale" 3080 nichts gibt .

Es gab auch mal ein Video,aber halt auch in Verbindung mit einer 3080ti.
Man kann ja trotzdem mal einen HDMI dran hängen falls man DP nutzt um zu schauen wie es sich beim Start verhält

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Obwohl mit dem anderen Monitor ja auch DP verwendet wurde :schief:
Bei dem DP Problem gibs wohl auch nur beim Post kein Bild ,aber sobald Win geladen ist schon
Ich habe für meine RTX 3080 GameRock OC von Palit auf deren Website ein VBIOS-Update vom 01.12.2020 gefunden. (gekauft habe ich sie am 06.01.2021)
Wenn ich dieses herunterlade steht folgendes in der PDF, die dabei ist:

VBIOS Release Notice
While blind booting legacy and CSM mode may result in no display when using a DP-to-DVI or DP-to-HDMI adapter. NVIDIA is updating the existing VBIOS to resolve this issue.

Hört sich ja vielversprechend an! (auch wenn ich keinen DP-to-DVI oder DP-to-HDMI nutze)

Jedoch erscheint nach dem Updaten folgende Meldung:
No need to update your VGA BIOS!
(or not supported for your VGA card)

Ich habe aber ganz sicher die richtige Karte auf der Seite ausgewählt:
 

Schwarzseher

Volt-Modder(in)
Das ist doch genau das selbe was ich dir geschickt hatte denke ich mal so wie ich das lese . Das Firmware Update von Nvidia . Das DP Problem
Wobei man Adapter sowieso nicht verwenden sollte .
Ich würde das ganze einfach mal mit einem HDMI Kabel testen

EDIT:
Ist die GPU mit 2 separaten Kabeln angeschlossen für die Stromversorgung?
Ich sehe gerade die hat sogar 3 :-D Anschlüsse
 
Zuletzt bearbeitet:
Oben Unten