• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bildschirm Flackern bei Zweitmonitor, Kombination aus G-Sync + FreeSync-/G-Sync-compatible

Herr_Bert

Komplett-PC-Aufrüster(in)
Hallo liebe Freunde :)

Ich habe mir letzte Woche ein Zweitmonitor Upgrade https://geizhals.de/dell-s2721dgfa-210-axrq-a2425113.html gegönnt, welches nach kurzem Test und Freude meinen Erstmonitor ASUS PG278Q ersetzt. Ich bin mit dem Setup aktuell zufrieden, allerdings flackert nun der ASUS PG278Q nach kurzer Zeit. Teilweise wurde das Bild sogar komplett schwarz und angeblich kein Signal mehr erkannt. Das Problem tritt sowohl beim Spielen als auch im Idle auf dem Desktop reproduzierbar nach ca. einer Stunde Display-on-time auf. Nach einem Neustart das Gleiche. Ich habe hier im Forum und bei Google bereits ähnliche Probleme gefunden aber keine exakten Guide für den Fall G-Sync + FreeSync-/G-Sync-compatible im Zusammenhang.

Ich schätze, dass sich die Bildwiederholfrequenzen der Monitore nicht vertragen bzw. sich das G-Sync-Modul des ASUS PG278Q mit der Freesync-/G-Sync-Kompatibilität des DELL S2721DGFA nicht optimal zusammen arbeitet und irgendwann ein Bildschirm nicht mehr synchron läuft, was sich in dem besagten Flackern wieder spiegelt. Unter den erweiterten Anzeigeeinstellungen in Windows werden unter den Anzeigeinformationen auch nicht mehr die exakten bspw. 144 Hz angezeigt, sondern 143,900, 144,012 usw. (die exakten Werte habe ich gerade leider nicht zur Hand). Aber alle angebotenen Bildwiederholraten waren vorher exakt ohne Nachkommastellen. Auf meinem alten Setup mit dem 60Hz-Samsung (nicht G-Sync-fähig) trat das Problem nicht auf.

Aktuelle Notlösung:

Bei 60 Hz kein Flackern. Ich würde aber gerne beide Monitore mit 144 Hz bzw. zumindest den ASUS auf 120 Hz betreiben.

Folgende Punkte habe ich schon durch:

- DP-Kabel getauscht
- Kaltstart, Neustart
- Stromkabel überprüft
- Anderen DP-Anschluss an der GPU getestet
- Nvidia Treiber Update auf 466.47
- Geräte-Manager zeigt keine Probleme an
- Umstellen der Bildwiederholrate auf 120 und 60 Hz

Folgende Punkte möchte ich noch testen:

- Weitere Kombinationen aus verschiedenen Bildwiederholraten
- G-Sync für den ASUS komplett deaktivieren
- Den G-Sync-Arbeitsbereich auf dem ASUS limitieren und ausloten, ob sich das Problem bei wirklich jeder Frequenz so verhält siehe
Recommented content - Reddit An dieser Stelle findest du externe Inhalte von Reddit. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Meine sonstige Hardware (Zweitmonitor noch nicht aktuell) siehe Signatur bzw. https://extreme.pcgameshardware.de/members/herr_bert.179580/#ctec_hardware . Der neue DELL S2721DGFA wird über DP, der ASUS PG278Q ebenfalls über DP an der 3090 betrieben. Die Framerate wird mittels Limit im Control Panel auf 140 Hz begrenzt. Vielleicht hat Jemand noch eine Idee, was man noch testen kann?

Vielen Dank euch schon mal!
 
TE
Herr_Bert

Herr_Bert

Komplett-PC-Aufrüster(in)
Ich würde als erstes mal G-Sync abschalten und schauen, ob es tatsächlich daran liegt.
Danke für die fixe Antwort @HisN . G-Sync für beide Monitor im Nvidia Control Panel komplett aus oder nur für den ASUS PG278Q? Muss dann in den 3D-Einstellungen noch was unter Monitor-Technologie umgestellt werden oder ist das verknüpft?

Der DELL S2721DGFA hat im OSD ebenfalls noch eine Option zum An-/Ausschalten. Der ASUS PG278Q hat das G-Sync-Modul hardwareseitig verbaut und keine Option im OSD.
 

HisN

Kokü-Junkie (m/w)
Komplett im Treiber. Und nein, keine weiteren Einstellungen nötig.
Einfach für beide Monitore abschalten.
Dann weißt Du nach 2 Stunden ob es überhaupt daran liegt.
 
TE
Herr_Bert

Herr_Bert

Komplett-PC-Aufrüster(in)
Guten Morgen und kurze Rückmeldung zu deinem Vorschlag @HisN : Nachdem ich G-Sync über den Treiber gestern deaktiviert hatte (was scheinbar dummerweise leider nur global geht und nicht pro Anzeigegerät), trat das Problem nach mehreren Stunden nicht mehr auf. Beide Monitore konnten ohne G-Sync mit den angesprochenen 144 Hz betrieben werden. Sobald ich G-Sync wieder aktiviert hatte und der zweite Monitor über 100 Hz eingestellt war, ging das Flackern wieder los :pissed: Ohne aktives G-Sync war das Spielgefühl bei MEE allerdings absolut unruhig und durch die FPS-Sprünge auf Dauer nicht zu ertragen... Weitere Kombinationen aus Bildwiederholraten endeten alle wieder mi Flackern. Unter 85 Hz blieb dies allerdings aus.

Hatte hier Jemand schon ein ähnliches Problem und eine Idee oder Lösung?
 

HisN

Kokü-Junkie (m/w)
Danke für die Rückmeldung, jetzt bist Du wenigstens sicher, wo die Ursache zu finden ist.
 
TE
Herr_Bert

Herr_Bert

Komplett-PC-Aufrüster(in)
Danke für die Rückmeldung, jetzt bist Du wenigstens sicher, wo die Ursache zu finden ist.
Das stimmt und danke dir für den Lösungsvorschlag ;) Damit ist zumindest das Problem mal gefunden. Meinst du ich sollte mich dazu parallel an den Support von ASUS/DELL oder direkt Microsoft/Nvidia wenden?
 

HisN

Kokü-Junkie (m/w)
Schaden wirds nicht, ich drücke die Daumen, dass da überhaupt was kommen wird.
 
TE
Herr_Bert

Herr_Bert

Komplett-PC-Aufrüster(in)
Schaden wirds nicht, ich drücke die Daumen, dass da überhaupt was kommen wird.
Thx, ja vor allem bin ich mir jetzt schon sicher, dass sich Keiner der Hersteller für das Problem verantworten will und die Schuld hin und her geschoben wird...
 

Haardok

Schraubenverwechsler(in)
Ahoi! Ich habe bei zwei neuen GIGABYTE G27QC damit zu kämpfen, dass ein Monitor immer leicht ''aufblitzt''. Das ist besonders gut bei dunkleren Inhalten zu erkennen. Die Monitore laufen mit WQHD-Auflösung@165hz und G-Sync Vollbild und Fenstermodus aktiv.

Wenn ich den betroffenen Monitor auf 120Hz herunter regel, dann scheint das Problem weg zu sein. Hat sich bei dir in dieser Hinsicht denn etwas getan? Ich würd gerne auch beide Monitore auf 165hz laufen lassen.

Mfg
 
Oben Unten