• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bild wird grundlos schwarz

Mulgrim

Komplett-PC-Aufrüster(in)
Hey.
Ich habe Probleme mit einem PC. Erstmal die Hardware:

I7 920
Asus P6T
6 GB Corsair DDR 3 1600
Be quiet BQT E6 600W
Samsung 840 EVO SSD 512GB
Gigabyte r9 290 Windforce x3

Und zwar kommt ganz willkürlich ein schwarzes Bild und der PC reagiert nicht mehr. Die Lüfter drehen aber noch. Außerdem ist es egal ob der PC unter last ist oder nicht. Es passiert beim Surfen und beim Zocken. Es kann direkt passieren oder nach ner Stunde. Es ist nichts übertaktet.

Habe Windows schon neu installiert und auch die Grakatreiber erneuert.
Was kann das sein?
 

Dragon AMD

Volt-Modder(in)
Das Netzteil dürfte der schuldige sein. Da es schon alt ist und die Elkos das nicht mehr richtig mitmachen.

Besorge dir zb ein bequiet e10 500watt mit oder ohne kabelmanagement.
 
TE
M

Mulgrim

Komplett-PC-Aufrüster(in)
Das Netzteil hätte ich jetzt nicht vermutet. Ich probier es mal aus.
 

Dragon AMD

Volt-Modder(in)
Es ist ein e6 das hat bestimmt schon 5 Jahre auf dem Buckel. Dann hast du eine r9 290 die auch schon etwas mehr Strom braucht.
 

XeT

BIOS-Overclocker(in)
Erhöhe erstmal die Spannung um 10mv und teste es dann. Es liegt zwar am Strom muss aber nicht am Netzteil liegen. Viele Blackscreens der 290 liegen an einer zu geringen Spannung.
Wenn die Blackscreens durch die Erhöhung verschwinden benötigt deine Karte ein Biosupdate. Wenn nicht vertragen sich Netzteil und Karte nicht.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Wenn die Blackscreens durch die Erhöhung verschwinden benötigt deine Karte ein Biosupdate. Wenn nicht vertragen sich Netzteil und Karte nicht.

Wenn etwas davon zutreffen würde hätte der PC aber nicht Jahrelang problemlos funktioniert wenn ich den TE richtig verstehe... ;)

Das problem kann alles mögliche sein (das Mainboard oder die Graka können auch einen weg haben), wobei ich bei so einer durstigen GPU/CPU und einem derart alten Netzteil auch eher aufs NT tippen würde und es testweise ersetzen würde. Selbst wenn das das Problem nicht behebt hat man ja keinen Fehlkauf gemacht, das NT hätte man so oder so zeitnah mal ersetzen müssen.
 

XeT

BIOS-Overclocker(in)
Wenn ich in die Signatur gucke machts für mich den Eindruck es ist der PC vom Kumpel und der wurde mit der Graka aufgerüstet.
Aber genau dieses Problem hatte meine tri-x OC vor Biosupdate auch. Da ich aber ein 144hz Monitor nutze konnte ich das durch den 144hz AMD-Taktet-nicht-runter Modus kontern.
 
Oben Unten