• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

b550 oder x570 mainboard

Indiziert_Zero

PC-Selbstbauer(in)
mahlzeit leute,
ich wollte mir ein neues mainboard zulegen und mein altes verkaufen weil der lüfter hinten nur noch 200 rpm weniger dreht kann jawohl irgendwas nicht stimmen und das regt mich auf...^^
ich zocke nur ab und zu mal und dann auch lange bis es durch ist ;-)

was sagen eigentlich diese phasen aus meins hat ja 7 bis max 8 und andere teurere haben nur 6 bis max7 phasen ist das schlimm ?

ich wollte mir ja das b550 tomahawk holen wäre das denn in ordnung? oder besser ein x570 board?
 
Zuletzt bearbeitet:
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
der lüfter wurde schon ausgewechselt von neu auf neu und läuft genauso schnell...neus bios drauf und trotzdem gehts immer nur 200 rpm weniger...
das war auch gebraucht das board muss ich noch dazu sagen...
 

DarkG4m3r

Freizeitschrauber(in)
Den Lüfter auf einen anderen Lüfteranschluss anschließen? Wenn es dann immernoch weniger sind liegt es wahrscheinlich nicht am Board.

Und vorallem wegen 200 RPM ein neues Board? :D
Bei mir kickt auch hin und wieder der innere Monk, aber so krass hat er bis jetzt nicht eingeschlagen. :D

Grüße aus Italien.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
haste denn jetzt denn mal keine idee welches board ich nehmen könnte?
https://geizhals.de/asrock-b550-steel-legend-a2295849.html das hier gefällt mir ganz gut ;-)
Was soll denn das genau bedeuten?

Stellst du 1000RPM ein und er läuft nur auf 800RPM oder was?
ne also anstelle der vollen 1800 macht der nur 1600...
sehe das ja immer wenn ich zocke sind die gehäsuelüfter so eingestellt das sie die volle drehzahl abrufen müssen oder sollten. der hintere macht das aber nicht...
 
Zuletzt bearbeitet:

grumpy-old-man

Komplett-PC-Käufer(in)
Manche Hersteller sind etwas optimistisch, in der Beschreibung Ihres Produktes, so dass es durchaus sein kann, dass es normal ist, dass der Lüfter einfach nicht mehr kann. Es kann aber auch sein, dass Du 2 Lüfter aus einer schlechten Charge abbekommen hast.

Schließe den Lüfter doch einfach mal an einen Anschluss am Mainboard an, an dem gerade ein Lüfter hängt, der die korrekte Drehzahl vorweist. Wenn dort das gleiche Problem auftritt, dann wird es wohl eher der Lüfter, denn das Mainboard sein...

Aber wenn es Dir einfach nur unter den Fingernägeln juckt und Du Lust auf ein neues Mainboard hast, dann ist das B550 Steel Legend sicherlich nicht das schlechteste Board. Da es aber kein Bios-Flashback besitzt solltest Du darauf achten, dass entweder das Mainboard ein Ryzen 5000 kompatibles Bios aufgespielt hat, oder aber zum Selbst-Flashen einen Ryzen 3000 zur Hand haben...
 
Zuletzt bearbeitet:

DarkG4m3r

Freizeitschrauber(in)
Unsere Hilfe ist in diesem Fall das es keinen Sinn gibt, 150€ (mehr oder weniger) dafür auszugeben, dass eim Lüfter statt 1800, 1600RPM stehen. Das ist einfach nicht wirtschaftlich.

Wenn du umbedingt wechseln willst, macht ein B550 mehr Sinn und das Steel Legend ist auch in Ordnung.

Grüße aus Italien.
 

grumpy-old-man

Komplett-PC-Käufer(in)
Jetzt bin ich ganz verunsichert. Ich glaube, ich zähle nachher mal die Umdrehungen unserer Waschmaschine nach, wenn die sich im Schleudergang befindet...
 

chill_eule

Volt-Modder(in)
Völlig Wumpe bei nem 5600X @stock, was das Board an Spannungsversorgung hat :schief:

(So wie in 95% der Fälle generell übrigens; Hardcore OC wie bei @True Monkey bspw. mal ausgenommen :D)
 

grumpy-old-man

Komplett-PC-Käufer(in)
Wie @chill_eule schon sagte, um die Spannungsversorgung würde ich mir echt keine Sorgen machen bei Deinem Prozesser. Sind beides klasse Boards. Das B550 Steel Legend hat den aktuelleren Soundchip, eigentlich nur wichtig wenn Du etwas mehr Power auf den Kopfhöhren brauchst. Das Tomahawk hat das optisch „modernere“ BIOS. Wenn Dir Blingbling und Soundchip egal sind, würde ich das Tomahawk nehmen.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
wenn ich prime95 laufen lasse bekomm ich direkt 95 grad nach paar sekunden..ich weiß in normalen spielen bekommt man nie so eine auslastung hin aber ganz normal ist das nicht oder? ja, es ist alles fest montiert^^
 

chill_eule

Volt-Modder(in)
Da hilft aber ein Lüfter im Heck der 200RPM mehr macht genau: 0,0... o.O

Und na klar ist das normal, das Prime95 quasi instantan sehr hohe Temperaturen erzeugt, da die CPU bei 100% schuftet.
95°C ist allerdings sehr hoch und schon an der Grenze dessen, was AMD angibt.
Da würde ich mir sicherheitshalber noch mal deine Kühler-Montage und WLP anschauen, anstatt ein neues Board zu kaufen, was an der Temperatur garnichts ändert.
 

grumpy-old-man

Komplett-PC-Käufer(in)
Zu der Temperaturentwicklung der neuen Ryzen Prozessoren gibt es schon eine Flut an Threads. Der 5600 u d 5800 wird bauartbedingt sehr warm. Ein dicker Kühler schafft etwas Linderung, aber wirklich kühl bekommst Du die nie.

1. Was für einen CPU-Kühler verwendest Du?
2. Ist Dein Ryzen übertacktet?
3. Was für eine Gehäuse benutzt Du?
 

grumpy-old-man

Komplett-PC-Käufer(in)
Der Macho sollte den Ryzen mit links kühlen können. Ich habe einen Ryzen 5800x mit einem Brocken 3 drauf und komme bei Prime95 knapp über 84 Grad. Hast Du auf Deinem MSI Board eventuell den GameBoost aktiviert?
Deine Gehäuse kenne ich nicht, könne eventuell am bescheidenen Airflow liegen.
Aber 95 Grad sind außergewöhnlich hoch. Vielleicht bei Prime AVX aktiviert und zu wenig oder zu viel Wärmeleitpaste?
Andere Ideen habe ich jetzt auch nicht...
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
der thermalright hat ein bischen spiel den kann man leicht hin und her schieben..ne die wärmeleitpaste ist minimal drauf. es ist alles bis zum anschlag draufgeschraubt.
ich hab jetzt nochmal den luftkühler umgesteckt und genau das gleiche ausser auf den wo die beiden vorderen lüfter drauf sind macht der ca. 1750 rpm...die arctic machen 1920...komisch
 

grumpy-old-man

Komplett-PC-Käufer(in)
Moin!
Wie gesagt, dass Lüfter Toleranzen aufweisen kommt öfters vor. Gewissheit wirst Du erst bekommen, wenn Du mit einem Volt-Messgerät mal an den Lüfteranschlüssen abgreifst, ob die max. 12 Volt bieten. Ich tippe aber auf eine Serienstreuung bei den Lüftern.

Hinsichtlich der hohen Temperatur ist mein Tipp irgend ein aktiviertes Auto OC im BIOS oder Gamecenter.

Ich habe fertig...
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
ne also oc ist nirgendswo aktiviert ausser mein ram steht auf 3600...
da steht dann immer bei ryzen master precision boost übersteuerung wenn ich prime aktiviere ist das normal?
heute nacht hab ich das gemacht und da waren nur 60 grad maximal...oO
jetzt wieder 95 grad...
 

grumpy-old-man

Komplett-PC-Käufer(in)
Ich befürchte, Du weißt nicht so ganz genau, was Du da beim Ryzen Master einstellst. In der Hilfefunktion gibt es einen tollen Guide, der beantwortet Dir alle Fragen.

Lade Dir mal HWinfo runter, installiere es, öffne es mit run sensors only, starte Prime95 mit Small FFTs und mache mal nach ein paar Sekunden einen Screenshot von Deinem Core Clock und den Core VID und der entsprechenden Temperatur und stelle die Bilder hier mal ein. Sonst stochern wir noch Jahre im Trüben rum.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
1619985492013.png

was komisch ist jetzt gehts nur noch bis 60 grad hoch und die cpu kommt nicht mal bis 4,00 ghz hoch??
1619985728612.png

565 mhz das ist ja gewaltig odeR?^^
 
Zuletzt bearbeitet:

DarkG4m3r

Freizeitschrauber(in)
Öffne mal die "Clocks" unterkategorie und schau wie welcher Kern taktet. Weil 3,8Ghz ist wirklich nicht das gelbe vom Ei bei deiner CPU. Das sollte schon so bei 4,6Ghz in der Gegend rumdümpeln, wenigstens Singlecore.

Die 500Mhz sind normal. Warum das ausgelesen wird, keine Ahnung. Aber deine CPU fährt im Idle sämtliche Kerne bis auf einen komplett auf Null (in der Theorie Null, in der Praxis auf fast Null... gibt dazu einen ganz tollen Blog vom lieben @Incredible Alk, die Blogs sind sehr zu empfehlen und einfach Liebe!;))

Was sagen deine Spannungswandler Temperaturen? Es gibt auch noch viel mehr Temperaturen nicht nur CPU... würde die aufjedenfall auch beobachten.

Grüße aus Italien.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
1620049442987.png

1620049478974.png

1620049543482.png

die anderen temperaturen sind alle im grünen bereich...heute gehts auch bischen höher und bis 95 grad wieder...vllt hat der chip ja ne macke..?!
 

DarkG4m3r

Freizeitschrauber(in)
Sitzt der Kühler richtig? Ist vielleicht zu wenig/zu viel Wärmeleitpaste drauf?
Deine CPU throttelt ganz sicher von sich selbst aus. Ist ja gut dass sie das macht um Schäden zu vermeiden, allerdings auf Kosten der Performance.

Grüße aus Italien.
 

grumpy-old-man

Komplett-PC-Käufer(in)
Ich kann da auch nichts Fehlerhaftes erkennen: Spannung ok, Leistungsaufnahme ok, nur die Temperatur ist abartig.

Ich tippe auch auf ein Problem mit dem CPU-Kühler....

Vor Allem: spiele nicht im Ryzen Master rum, wenn Du nicht genau weißt, was Du da machst. Der Ryzen funktioniert Stock ohne irgendwelche Einstellungen schon super. Das Einzige, was meines Erachtens etwas bringt ist Undervolting und/oder den PBO effizienter gestalten. Das ist aber nur noch Feintuning und wird Dein eklatantes Temperaturproblem nicht wirklich beheben.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
ne also das einzige was ich mal kurz gemacht habe war auto oc.
ne also hab alles ordentlich mit der scheckkarte verteilt...
der thermalright hat auch ein bischen spiel den kann man leicht hin und her verschieben...
 

grumpy-old-man

Komplett-PC-Käufer(in)
ne also das einzige was ich mal kurz gemacht habe war auto oc.
ne also hab alles ordentlich mit der scheckkarte verteilt...
der thermalright hat auch ein bischen spiel den kann man leicht hin und her verschieben...
Das man ihn ein wenig verschieben kann, das ist normal, allerdings braucht man schon starken Druck dafür. Nach wie vor vermute ich stark, dass was beim Zusammenbau falsch gelaufen ist.

Du hast ja nur 2 Möglichkeiten, woran es liegen könnte:

1) Der Chip wird durch zu hohe Leistungsaufnahme/Spannung einfach zu heiß und Dein Kühler kann die Hitze nicht ausreichend abtransportieren.

2) Die Wärmeabfuhr vom Chip weg ist fehlerhaft.

Da wir Punkt 1 ausschließen können anhand Deiner Screenshots, solltest Du den Fehler im Zusammenbau suchen. Falsche Gewindebolzen, falsche Abtandshalter benutzt. Irgendwas nicht stramm genug angezogen,

Wenn Du den Macho RT so leicht verschieben kannst, dann hat er nicht genug Anpressruck und somit ist die Temperatur auch nicht verwunderlich. Bau mal die Kühlerkonstruktion komplett auseinander und schau Dir gemäß Anleitung noch mal alles genau an, ob Du wirklich die richtigen Komponenten verbaut hast.

Lass den Ryzen bei deinen Temperaturtestes im Stock Modus, spiele nicht im Bios bei OC oder mit dem Ryzen Master rum. Setze notfalls alles mal zurück.

Es wäre nicht das erste mal, dass jemand vergessen hat, die Schutzfolien abzuziehen oder aus versehen die Intel-Unterlegscheiben, statt der für AMD verbaut hat.

Borge Dir von einem Kollegen notfalls mal einen anderen CPU-Kühler und teste den.

Leider liegt meistens der Fehler zwischen den Ohren, wovor auch ich nicht verschont geblieben bin. :-)
 
Zuletzt bearbeitet:

chill_eule

Volt-Modder(in)
Hast du was im UEFI rumgefummelt?
Die PPT/EDC/TDC Werte sehen sehr hoch aus.
1620114646636.png


Wenn da jetzt gut 40 W und 20 A mehr als @Stock durch die CPU ballern, ist es ja klar, dass die Temperatur höher geht.
 

DarkG4m3r

Freizeitschrauber(in)
Hast du was im UEFI rumgefummelt?
Die PPT/EDC/TDC Werte sehen sehr hoch aus.

Wenn da jetzt gut 40 W und 20 A mehr als @Stock durch die CPU ballern, ist es ja klar, dass die Temperatur höher geht.
Huch ist mir gar nicht aufgefallen, gut erkannt. Hast ja auch Eulenaugen! ;)
Spaß... Stock sollten hier PPT 76W, TDC 60A und EDC 90A anliegen. Die Werte übersteigen das um einiges.
Würde mal das UEFI und die Werte darin auf Stock setzen. Dann sollte das Problem behoben sein.

der thermalright hat auch ein bischen spiel den kann man leicht hin und her verschieben...
Das sollte meine Meinung nach nicht der Fall sein? Das bedeutet dass du zu wenig Druck auf die CPU ausübst und damit kann der Kühler noch so gut sein (deiner sollte defintiv ausreichen) und du bekommst die Abwräme nicht weg.

Also meiner Meinung nach: Kühler demontieren und nochmal ordentlich montieren (mehr Drcuk, zuviel sollte es auch nicht sein) und UEFI zurücksetzen auf Stock.

Grüße aus Italien.
 
TE
Indiziert_Zero

Indiziert_Zero

PC-Selbstbauer(in)
unterlegscheibe? na ich kann mir schon denken was ich falsch gemacht...^^
wollen wir mal hoffen das es daran liegt..;-)
 
Oben Unten