• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Auf Windows ist ein Problem aufgetreten.... wiedermal

Loewenzahn56

Komplett-PC-Käufer(in)
Hallo Leute,

ich habe immer wiederkehrende sehr sporadische Bluescreens. Sie kommen beim Zocken sowie im Leerlauf. Ich habe keine Ahnung woran es liegen könnte. Beim Bluescreen wird immer ein anderer Fehlercode angegeben. win32full.sys / system service exception usw.

Was ich bisher gemacht habe:

Bios-Einstellungen auf Standart -> hier war bei den letzten Änderungen die Sprache auf Russisch. Außerdem "komische" Zeichen ??
RAM auf Fehler untersucht
Letzten Installierete Dateien gelöscht
alle Treiber aktualisiert / Grafikkartentreiber neuinstalliert
windows schnell start deaktiviert

Ich hatte schon mal vor ca. 4 Monaten schon mal Probleme mit Windows. Habe daraufhin das System komplett neu eingerichtet. Danach lief es wieder.
Außerdem habe ich in der Programme und Funktion Tabelle ein Spiel, dass noch Angezeigt wird aber nicht mehr auf dem PC ist. Ich weis nicht, ob ich mir mit dem Spiel ein Virus eingefangen habe. Ich habe vor kurzem extra einen Virenscan durchgeführt aber das Programm im Anschluss wieder gelöscht. Natürlich nichts gefunden.

Mainboard: Rog strix b450-f gaming
Netzteil: Bequiet pure power 11 500w
Grakka Rx vega 56 as rock
RAM Gskill dimm 4x 8 GB ddr4-3200 -> laufen auf 2100 mhz
Prozessor Ryzen 7 2700x
Festplatte SSD san disk plus 1tb
Keine CD Laufwerke


Ich bedanke mich schon mal im Vorfeld für Hilfe.

Einen schönen Sonntag-Nachmittag noch.
 

Anhänge

  • 20210131_163244.jpg
    20210131_163244.jpg
    1,5 MB · Aufrufe: 27
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Aktuelle Biosversion ist 2605. Muss aber dazu sagen, dass ich noch nie ein Biosupdate durchgeführt habe und ich mich erst da einlesen muss.
Vielen Dank für den Ratschlag. Vielleicht klappt's ja
 

wuselsurfer

Kokü-Junkie (m/w)
Aktuelle Biosversion ist 2605. Muss aber dazu sagen, dass ich noch nie ein Biosupdate durchgeführt habe und ich mich erst da einlesen muss.
Vielen Dank für den Ratschlag. Vielleicht klappt's ja
Das ist kein Hexenwerk.

Man lädt sich das neueste BIOS herunter (4204),
macht eine Kopie,
benennt es in RX450FGM.CAP um,
speichert es auf dem Laufwerk c:,

startet neu ins BIOS (ENTF beim Start),
geht in das Tools-Menü,
wählt EZ-Flash 3,
wählt Storage-Device,

sucht die Platte c: aus,
wählt das BIOS RX450FGM.CAP aus,
drückt ENTER und aktualisiert das BIOS.

ACHTUNG: es kann etwas dauern und der PC kann neu starten.

Sollte der PC nach 5min nicht neu starten, ist etwas schief gelaufen.
Dann kann man ihn mit der Mainboard-DVD und der Funktion
Crash-Free-BIOS wieder auf einen ältere Version auf der DVD nicht wiederherstellen.

Wie, steht im Handbuch Seite 3-26:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_manual/ .
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Daumen drücken
Vielen dank. Ein voller Erfolg. Die Bios Version ist nun auf dem neusten Stand und ich hoffe damit ist es getan.
Ich wünsche noch einen angenehmen Abend.
 
Zuletzt bearbeitet:
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Zu früh gefreut. :( Windows: Stillstandcode dieses Mal PFN_list_corrupt
Außerdem bleibt bei 100% der PC hängen und die Lüfter drehen auf
Winver 20h2 (build 19042. 746)
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Ja doch Hochfahren geht. Die Shutdowns sind sehr sporadisch. Habe eben meinem Bruder drübergucken lassen. Da lief der Rechner eine Stunde ohne Bluescreen. Haben in der Zeit viel ausprobiert und deinstalliert, auch nochmals einen Virenscan durchgeführt. Als nächstes wollte ich per USB Stick Windows reparieren.
Es kommen immer andere Fehlercodes. Z.b kmode exception Not handled.
Das ist jetzt mein letzter Versuch, andernfalls reinstalliere ich Windows.
Ist halt etwas blöd wegen home Office aber wird schon nicht so schlimm werden.

....Und nach dem wir jetzt eine Stunde konstant den PC nutzen konnten, direkt 5x bluescreen
 
Zuletzt bearbeitet:
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
ich habe tatsächlich den Fehler gefunden.
Undzwar hatte ich das AMD Hardware update und installations Programm installiert. Dadurch waren wohl Treiber doppelt installiert (Win10). Blöde Sache. Vielleicht hat jemand mal ein ähnliches Problem.

#Closed
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Doppelte gleichartige Treiber werden aber überschrieben.
Ich glaube nicht, daß es das Problem war.

Fehler besteht immer noch.

Habe Windows mittlerweile zwei mal neu gemacht. Somit schließe ich einen Softwarefehler aus. Ich habe die Festplatte mit CrystalDiskInfo überprüft. Hier 92% (-8% aufgrund der Temperatur). Weiter habe ich den RAM mit memtest86 getestet. Hier waren mehrere Einträge, wobei ich nicht jede Platine einzeln überprüft habe. Im September 20 habe ich meinen RAM aufgerüstet von 18 auf 32 GB, alles GSkill. Den habe ich grade ausgebaut und jetzt heißt es abwarten.
 

wuselsurfer

Kokü-Junkie (m/w)
Fehler besteht immer noch.

Habe Windows mittlerweile zwei mal neu gemacht. Somit schließe ich einen Softwarefehler aus. Ich habe die Festplatte mit CrystalDiskInfo überprüft. Hier 92% (-8% aufgrund der Temperatur).
Zeig uns mal bitte den Screen "Benchmark" aller Platten hiervon:
http://www.hdtune.com/download.html .

Ich tippe immer noch auf die Vega, aber da gibt es bessere Experten hier.
 

-Shorty-

Volt-Modder(in)
Ich check nicht wie schnell der RAM nun effektiv läuft.

Da wird doch von DDR4-3200er RAM und von 2100MHz gesprochen. Das wären doch aber dann DDR4-4200 oder nicht? Mag ja sein das der RAM das kann aber der Rest der Plattform und im Quadchannel auch??

Kann man da nicht testweise mal das XMP-Profil laufen lassen?

Sry falls ich was überlesen hab oder völlig falsch verstanden hab.
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Zeig uns mal bitte den Screen "Benchmark" aller Platten hiervon:
http://www.hdtune.com/download.html .

Ich tippe immer noch auf die Vega, aber da gibt es bessere Experten hier.
Mit allen vier eingebaut oder jede einzelnt ?

ach das ist für die Festplatte. :D sry
Zeig uns mal bitte den Screen "Benchmark" aller Platten hiervon:
http://www.hdtune.com/download.html .

Ich tippe immer noch auf die Vega, aber da gibt es bessere Experten hier.

HD Tune Pro: SanDisk SSD PLUS 1000GB Benchmark

Test capacity: full

Read transfer rate
Transfer Rate Minimum : 139.3 MB/s
Transfer Rate Maximum : 321.5 MB/s
Transfer Rate Average : 311.3 MB/s
Access Time : 0.298 ms
Burst Rate : 114.6 MB/s
CPU Usage : 5.6%

ich bin mir jetzt nicht sicher, ob diese Daten gemeint waren.
 
Zuletzt bearbeitet:
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Nein, der Screen "Benchmark" wäre gut.

HD Tune Pro: SanDisk SSD PLUS 1000GB File Benchmark

Drive C:

Transfer rate test

File Size: 500 MB

Sequential read 454757 KB/s
Sequential write 24451 KB/s
Random read 3130 IOPS
Random write 9041 IOPS
Random read (queue depth = 32)
Random write (queue depth = 32)

Wie warm ist die bitte? :wow:
Oder kommen die 92% doch anders zustande? :confused:
23 °C
Ich habe jetzt das Tool WhoCrashed gefunden. So konnte ich die letzten Shutdowns analysieren. Laut dem Programm konnten 5 Files nicht gelesen oder gefunden werden. Vier davon in C:\Windows\Minidump und einmal C:\Windows\MEMORY. Nach recherche habe ich Einträge über ähnliche Vorfälle mit defekten RAM gefunden - deshalb habe ich auch ein 2x8 GB Kit ausgebaut. Gestern konnte ich den PC aber nicht mehr testen.
 
Zuletzt bearbeitet:

Körschgen

BIOS-Overclocker(in)
Außerdem habe ich in der Programme und Funktion Tabelle ein Spiel, dass noch Angezeigt wird aber nicht mehr auf dem PC ist. Ich weis nicht, ob ich mir mit dem Spiel ein Virus eingefangen habe.

Wieso sollte ein Spiel einen Virus mit sich bringen?

(Von der Tatsache, dass Viren keine Bluescreens auslösen mal abgesehen)


RAM Gskill dimm 4x 8 GB ddr4-3200 -> laufen auf 2100 mhz

Was soll das bedeuten?
 

wuselsurfer

Kokü-Junkie (m/w)
In der Übertragungsrate der SSD von HD Tune sind sehr starke Schwankungen drin.
Die Zugriffszeiten sind um den Faktor 5 ... 7 zu hoch.

Laß die Platte mal optimieren:
Rechtsklick im Explorer - Eigenschaften - Tools - Optimieren.

Wenn noch andere Festplatten vorhanden sind, bitte auch mal den SCREEN "Benchmark" der Platten hier einstellen.

Räume den Autostart auf: alle nicht mehr benötigten Programme deinstallieren aus der Systemsteuerung:

Ausführen: control
Programme und Features
Programm auswählen (Klick)
Deinstallieren.

Zeig uns noch mal den SCREEN von CrystalDiskInfo.

Ist die Platte malwarefrei:
https://www.heise.de/download/product/adwcleaner-91313 ,
https://www.heise.de/download/product/malwarebytes-anti-malware-59624 <- Installieren, Ausführen ?
 
Zuletzt bearbeitet:
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Wieso sollte ein Spiel einen Virus mit sich bringen?

(Von der Tatsache, dass Viren keine Bluescreens auslösen mal abgesehen)




Was soll das bedeuten?
ich habe den PC neugemacht. Windows neuinstalliert. Fünf Minuten später, beim Installieren von AMD ist der PC wieder gecrashed. Das Spiel war ein altes MMORPG als Privat Server von einer Sharing Seite.

In der Übertragungsrate der SSD von HD Tune sind sehr starke Schwankungen drin.
Die Zugriffszeiten sind um den Faktor 5 ... 7 zu hoch.

Laß die Platte mal optimieren:
Rechtsklick im Explorer - Eigenschaften - Tools - Optimieren.

Wenn noch andere Festplatten vorhanden sind, bitte auch mal den SCREEN "Benchmark" der Platten hier einstellen.

Räume den Autostart auf: alle nicht mehr benötigten Programme deinstallieren aus der Systemsteuerung:

Ausführen: control
Programme und Features
Programm auswählen (Klick)
Deinstallieren.

Zeig uns noch mal den SCREEN von CrystalDiskInfo.

Ist die Platte malwarefrei:
https://www.heise.de/download/product/adwcleaner-91313 ,
https://www.heise.de/download/product/malwarebytes-anti-malware-59624 <- Installieren, Ausführen ?


Es ist nur eine Festplatte installiert. Ich habe verschiedene Antivirenprogramme durchlaufen lassen. Spybot, Total AV und den Windows Antivir. Momentan sind nur die wichtigsten Autostartprogramme aktiviert, da ich z.B. Launcher zur Zeit nicht benutze. Der PC startet auch noch ganz normal und recht schnell.

Gestern konnte ich wieder ohne Probleme zocken. Keine Blue Screens. Ich denke es lag tatsächlich am RAM Kit.
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Die Platte ist immer noch viel zu langsam.
Da stimmt etwas nicht.

Wie viele Prozesse laufen im Taskmanager, wie viel Threads und wie viele Handles?

Hast Du die Chipsatz-Treiber von Asus installiert:
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download ?
39 Hintergrundrpozesse und 81 von Windows.

Wie finde ich heraus, ob die Chipsatztreiber auf den neusten Stand sind
Es gibt aufjeden Fall einen neuren Chipsatz Treiber
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
39 Hintergrundrpozesse und 81 von Windows.
Mach doch mal bitte das, was ich schrieb:
Taskmanager (Strg+Alt+Entf) - Leistung -
Prozesse: ...,
Threads: ...,
Handles: ....

Wie finde ich heraus, ob die Chipsatztreiber auf den neusten Stand sind
Installiere einfach den neuesten von Asus (Version 2.11.26.106 ):
https://rog.asus.com/de/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download .
 
TE
L

Loewenzahn56

Komplett-PC-Käufer(in)
Oben Unten